E90Post
 


Bimmer Retrofit
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > Ipod keep dying



Reply
 
Thread Tools Search this Thread
      02-08-2011, 05:44 PM   #1
babblingdairy
New Member
 
Drives: 2011 335xi Coupe
Join Date: Jan 2011
Location: Missouri

Posts: 5
iTrader: (0)

Ipod keep dying

*keeps

I have an '11 335xi with the iPod/USB option and use a 5th Gen 30gb iPod with the original iPod cable. The first few days everything was fine but recently when I get in the car the iPod says "Very low battery, please wait" and my commute is only 10 minutes so I'm guessing it doesn't have a chance to do charge up.
The first day it did this, I took it out, had to reset it a bunch of times and got it up and running and plugged into my computer. Let it charge overnight, put it in the car and it was running perfectly. Came back at the end of the day and it's dead again. Sometimes, randomly though, the iPod will start working again when I drive to the gym, park for an hour and come back. This just leads me to believe that the iPod/USB port is not turning off the iPod when the car turns off, leading it to drain. Is this normal?

What do you guys think my next course of action should be? Try a different cable, different iPod, take in it to service?

The iPod is 4 years old so I would be inclined to think that was the source of the problem, but the fact that it was working with the iPod adapter in my C300 previously and worked the first few days in the 335 makes me think otherwise.
babblingdairy is offline  
0
Reply With Quote
      02-09-2011, 10:20 AM   #2
bigjilm
Private First Class
 
Drives: '11 335i Sedan
Join Date: Feb 2010
Location: Toronto

Posts: 100
iTrader: (0)

Quote:
Originally Posted by babblingdairy View Post
*keeps


What do you guys think my next course of action should be? Try a different cable, different iPod, take in it to service?
Does the battery charge at all while you're driving? Does it go up a %age, or down? The 6FL doesn't provide a lot of current, and maybe your iPod needs more than it can handle. The iPhone 3GS and 4 don't charge with the base cable, either.
bigjilm is offline  
0
Reply With Quote
      02-10-2011, 12:24 PM   #3
Edward
Colonel
 
Drives: 2013 E92 ZCP
Join Date: May 2010
Location: Los Angeles

Posts: 2,306
iTrader: (0)

Based on how old it is, it's not a touch ipod is it? I am having a problem w mine as well and only noticed the battery sucks because I recently flew and took my ipod touch out of my armrest. In my case, it was a matter of not closing out programs and apps and also, iOS4 apparently has a bug that drains battery. Thanks Apple, I didn't pay $400 for a second ipod touch only to have the battery work for one hour. Check the OS you're running. Your car does automatically charge and shut off the ipod when not in use.
Edward is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:16 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST