E90Post
 


GT Haus
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > ZenClosure Question



Reply
 
Thread Tools Search this Thread
      02-11-2011, 10:20 AM   #1
lightsareout
Private
6

 
Drives: 2007 328xi (E90)
Join Date: Feb 2010
Location: Wausau, WI


Posts: 51
iTrader: (0)

Garage List
2007 328xi  [0.00]
ZenClosure Question

Those of you with the ZenClosure, how did you fasten the box so that it doesn't slide around? Or does it come with some kind of bracket or anything?
Appreciate 0
      02-12-2011, 12:51 AM   #2
bmw325i
Brigadier General
79

 
Drives: 2006 BMW 325i
Join Date: Oct 2010
Location: United States


Posts: 4,392
iTrader: (6)

It's a tight fit so it doesn't need to be bolted in. The zenclosures box is very good I'm sure you'll like it.
Appreciate 0
      02-17-2011, 03:22 PM   #3
Showsol2211
Blacked out
United_States
5

 
Showsol2211's Avatar
 
Drives: 2006 BMW 330xi
Join Date: Feb 2010
Location: Minnesota


Posts: 232
iTrader: (3)

I have this enclosure with two 12" JL's and it has never slid around.
__________________
E90 330xi Sedan *SOLD*
2008 Evo X GSR SSS - Daily Driver - 407hp/434tq
1997 Eclipse GSX - Project Car - 601hp/475tq
Appreciate 0
      02-17-2011, 03:41 PM   #4
fdriller9
Banned
United_States
173

 
Drives: '06 AW 330xi
Join Date: Mar 2009
Location: North Jersey/Philly/NYC


Posts: 7,090
iTrader: (4)

Garage List
2006 330xi  [3.22]
I have a zenclosures box with a single 12 in it and I needed to secure it.

I just used L brackets from home depot. Just screw into the floor but make sure there is no module under the screw.
Appreciate 0
      02-17-2011, 03:51 PM   #5
BLKLYZ
Colonel
United_States
97

 
BLKLYZ's Avatar
 
Drives: E90 M3 AW
Join Date: Aug 2010
Location: FT. Bragg, NC.


Posts: 2,407
iTrader: (13)

Garage List
2007 335i  [4.50]
Mine sit still without securing. I was recently rearended and the box finally shifted a little. You will be fine without securing.
__________________
OSS AE's/LCI Tails/R1 Concepts C/D Rotors/ER CP/UR CAI/Vossen CV3's/H&R Sports/Koni Yellows/M3 bits
Appreciate 0
      02-17-2011, 04:01 PM   #6
fdriller9
Banned
United_States
173

 
Drives: '06 AW 330xi
Join Date: Mar 2009
Location: North Jersey/Philly/NYC


Posts: 7,090
iTrader: (4)

Garage List
2006 330xi  [3.22]
BTW, OP if you order the box for a single sub make sure you have them adjust the internal volume for the sub.

I forgot to tell them this and I ended up have 1.87cu ft for my type-R....it's suppose to be run between .9 and 1.5 (I think) cuft.
Appreciate 0
      02-17-2011, 05:35 PM   #7
bmw325i
Brigadier General
79

 
Drives: 2006 BMW 325i
Join Date: Oct 2010
Location: United States


Posts: 4,392
iTrader: (6)

Quote:
Originally Posted by ********* View Post
I have a zenclosures box with a single 12 in it and I needed to secure it.

I just used L brackets from home depot. Just screw into the floor but make sure there is no module under the screw.
Really you had to secure it for me it was such a tight fit that it wouldn't budge without some effort. Even with my spirited driving it would not budge. Did you get it with or without the amp cutout I doubt it makes a difference but I got it with the amp cutout under the box.
Appreciate 0
      02-17-2011, 09:12 PM   #8
fdriller9
Banned
United_States
173

 
Drives: '06 AW 330xi
Join Date: Mar 2009
Location: North Jersey/Philly/NYC


Posts: 7,090
iTrader: (4)

Garage List
2006 330xi  [3.22]
Quote:
Originally Posted by bmw325i View Post
Really you had to secure it for me it was such a tight fit that it wouldn't budge without some effort. Even with my spirited driving it would not budge. Did you get it with or without the amp cutout I doubt it makes a difference but I got it with the amp cutout under the box.
Well I don't know if you have a ski pass opening or not but when I push the enclosure right up against the opening and "seal" it off, my sub sounds quieter.

I left about a 1/2in gap in between the rear seats and the enclosure. Maybe this is why it fell back under hard acceleration.
Appreciate 0
      02-17-2011, 09:52 PM   #9
SR2007
Captain
39

 
SR2007's Avatar
 
Drives: 07 E92 328i
Join Date: May 2010
Location: Maryland


Posts: 699
iTrader: (3)

I hate to thread jack, but are all you guys running off the stock deck? I'm trying to run 2 Kicker L5s but dont want to change the deck out.
__________________
Amuse Trunk/Amuse Front/CF M3 Hood/Hamman Spoiler/Staggered Iconz/Custom Interior/MMW Headers/Straight Pipe/Custom Tune/330 Mani/too much too list.....
Team Elite / WFC#342
Appreciate 0
      02-17-2011, 11:06 PM   #10
fdriller9
Banned
United_States
173

 
Drives: '06 AW 330xi
Join Date: Mar 2009
Location: North Jersey/Philly/NYC


Posts: 7,090
iTrader: (4)

Garage List
2006 330xi  [3.22]
Quote:
Originally Posted by SR2007 View Post
I hate to thread jack, but are all you guys running off the stock deck? I'm trying to run 2 Kicker L5s but dont want to change the deck out.
I'm getting a signal from the stock L7 amp and feeding that to a JL 500/1 which is pushing my Type-R.
Appreciate 0
      02-18-2011, 12:41 AM   #11
bmw325i
Brigadier General
79

 
Drives: 2006 BMW 325i
Join Date: Oct 2010
Location: United States


Posts: 4,392
iTrader: (6)

Quote:
Originally Posted by ********* View Post
Well I don't know if you have a ski pass opening or not but when I push the enclosure right up against the opening and "seal" it off, my sub sounds quieter.

I left about a 1/2in gap in between the rear seats and the enclosure. Maybe this is why it fell back under hard acceleration.
Ok that could be why I dont have a ski pass so I have it pushed all the way back.

Quote:
Originally Posted by ********* View Post
I'm getting a signal from the stock L7 amp and feeding that to a JL 500/1 which is pushing my Type-R.
Same here I tapped into the sub channels off the stock l7 amp using a line output convertor I have a type r hooked up to a PDX m12.
Appreciate 0
      02-20-2011, 11:51 PM   #12
Showsol2211
Blacked out
United_States
5

 
Showsol2211's Avatar
 
Drives: 2006 BMW 330xi
Join Date: Feb 2010
Location: Minnesota


Posts: 232
iTrader: (3)

Quote:
Originally Posted by ********* View Post
I'm getting a signal from the stock L7 amp and feeding that to a JL 500/1 which is pushing my Type-R.
I am doing the same thing. I tapped the L7 amp and ran my amp from there.
__________________
E90 330xi Sedan *SOLD*
2008 Evo X GSR SSS - Daily Driver - 407hp/434tq
1997 Eclipse GSX - Project Car - 601hp/475tq
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:11 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST