E90Post
 


TireRack
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > amp only getting 7.5 volts. what gives?



Reply
 
Thread Tools Search this Thread
      02-20-2011, 07:58 PM   #1
thetryal
Dude, Boost My Car?
 
thetryal's Avatar
 
Drives: 07 E90
Join Date: Jan 2009
Location: DFW, TEJAS

Posts: 216
iTrader: (1)

amp only getting 7.5 volts. what gives?

I thought my amp crapped out the other day. I put a new amp in and it is not turning on. I know the remote wire has power because its the same source for my radar detector. All wiring is proper. I used a voltmeter directly to the inputs and the amps getting 7.5 volts.

Any thoughts?
__________________
07 335i e90. Jb4 G5, DCI, CMGS Meth kit. BMS DP's, LUX v5.2, ER Chargepipe
thetryal is offline  
0
Reply With Quote
      02-20-2011, 08:01 PM   #2
kaigoss69
Colonel
 
kaigoss69's Avatar
 
Drives: '08 335i
Join Date: Jul 2008
Location: JAX

Posts: 2,958
iTrader: (5)

where are you getting the signal?
__________________
Mobridge DA2 > JBL MS-8 > JL Audio HD600/4 > (3) Hybrid Audio L3SE & (2) Rainbow Cal25; JL Audio HD900/5 > (2) Morel HCW-10 & (1) IDMax 15
kaigoss69 is offline   United_States
0
Reply With Quote
      02-20-2011, 08:04 PM   #3
thetryal
Dude, Boost My Car?
 
thetryal's Avatar
 
Drives: 07 E90
Join Date: Jan 2009
Location: DFW, TEJAS

Posts: 216
iTrader: (1)

remote wire is on an add a fuse in the fuseblock, fuse 30.

power wire is connected directly to the battery with a 25 amp fuse.(fuse is fine)

ground is connected to the one of the bolts near the battery. I know the ground is fine b/c it is the same ground for my float sensor in my meth tank.
__________________
07 335i e90. Jb4 G5, DCI, CMGS Meth kit. BMS DP's, LUX v5.2, ER Chargepipe
thetryal is offline  
0
Reply With Quote
      02-20-2011, 08:05 PM   #4
fdriller9
Banned
 
Drives: '06 AW 330xi
Join Date: Mar 2009
Location: North Jersey/Philly/NYC

Posts: 7,090
iTrader: (4)

Garage List
2006 330xi  [3.22]
Well the rem lead can only supply so much power. I don't think you're suppose to be powering a radar or any accessory with it.

Have you tried disconnecting the radar?
fdriller9 is offline   United_States
0
Reply With Quote
      02-20-2011, 08:08 PM   #5
thetryal
Dude, Boost My Car?
 
thetryal's Avatar
 
Drives: 07 E90
Join Date: Jan 2009
Location: DFW, TEJAS

Posts: 216
iTrader: (1)

yeah. same thing.

i even tried connecting the rem wire directly to the battery and no change
__________________
07 335i e90. Jb4 G5, DCI, CMGS Meth kit. BMS DP's, LUX v5.2, ER Chargepipe
thetryal is offline  
0
Reply With Quote
      02-20-2011, 08:09 PM   #6
parapaul
Colonel
 
parapaul's Avatar
 
Drives: E91 330d M Sport
Join Date: May 2010
Location: Stoke on Trent

Posts: 2,215
iTrader: (1)

Garage List
That shouldn't matter - the remote turn on is only carrying a tiny current to switch a relay within the amp.

Can you check further back down your power cable? What voltage is showing at the fuse, and at the battery?
parapaul is offline   United Kingdom
0
Reply With Quote
      02-20-2011, 08:13 PM   #7
thetryal
Dude, Boost My Car?
 
thetryal's Avatar
 
Drives: 07 E90
Join Date: Jan 2009
Location: DFW, TEJAS

Posts: 216
iTrader: (1)

i used the lead form the voltmeter straight from the battery and the ground source. its reading 12.0.

i havent checked the fuse
__________________
07 335i e90. Jb4 G5, DCI, CMGS Meth kit. BMS DP's, LUX v5.2, ER Chargepipe
thetryal is offline  
0
Reply With Quote
      02-20-2011, 08:14 PM   #8
thetryal
Dude, Boost My Car?
 
thetryal's Avatar
 
Drives: 07 E90
Join Date: Jan 2009
Location: DFW, TEJAS

Posts: 216
iTrader: (1)

fuse reads 11.8 with car off
__________________
07 335i e90. Jb4 G5, DCI, CMGS Meth kit. BMS DP's, LUX v5.2, ER Chargepipe
thetryal is offline  
0
Reply With Quote
      02-20-2011, 08:29 PM   #9
thetryal
Dude, Boost My Car?
 
thetryal's Avatar
 
Drives: 07 E90
Join Date: Jan 2009
Location: DFW, TEJAS

Posts: 216
iTrader: (1)

Amp is reading 11.8 with car off. 7.5 with ignition on
__________________
07 335i e90. Jb4 G5, DCI, CMGS Meth kit. BMS DP's, LUX v5.2, ER Chargepipe
thetryal is offline  
0
Reply With Quote
      02-20-2011, 08:32 PM   #10
kaigoss69
Colonel
 
kaigoss69's Avatar
 
Drives: '08 335i
Join Date: Jul 2008
Location: JAX

Posts: 2,958
iTrader: (5)

check your wiring...again.
__________________
Mobridge DA2 > JBL MS-8 > JL Audio HD600/4 > (3) Hybrid Audio L3SE & (2) Rainbow Cal25; JL Audio HD900/5 > (2) Morel HCW-10 & (1) IDMax 15
kaigoss69 is offline   United_States
0
Reply With Quote
      02-20-2011, 08:38 PM   #11
thetryal
Dude, Boost My Car?
 
thetryal's Avatar
 
Drives: 07 E90
Join Date: Jan 2009
Location: DFW, TEJAS

Posts: 216
iTrader: (1)

If there's a kink or bend in the line could that decrease voltage?
__________________
07 335i e90. Jb4 G5, DCI, CMGS Meth kit. BMS DP's, LUX v5.2, ER Chargepipe
thetryal is offline  
0
Reply With Quote
      02-21-2011, 02:42 AM   #12
kaigoss69
Colonel
 
kaigoss69's Avatar
 
Drives: '08 335i
Join Date: Jul 2008
Location: JAX

Posts: 2,958
iTrader: (5)

So when you connect the remote directly to the battery the amp still does not turn on? In that case use another wire. If it does then the fuse location you are tapping is not ideal. If you have satellite you can tap the cooling fan power lead in the trunk under the floor panel.
__________________
Mobridge DA2 > JBL MS-8 > JL Audio HD600/4 > (3) Hybrid Audio L3SE & (2) Rainbow Cal25; JL Audio HD900/5 > (2) Morel HCW-10 & (1) IDMax 15
kaigoss69 is offline   United_States
0
Reply With Quote
      02-21-2011, 08:15 AM   #13
scubasteve2365
Private First Class
 
Drives: 07 328xi
Join Date: Jun 2010
Location: Louisville, Ky

Posts: 119
iTrader: (0)

Don't assume it's not the fuse. I've seen fuses fail on many occasions were the break was just small enough (or partial) that some current could pass giving it the illusion that the fuse was fine.

With the car on, measure voltage before and after fuse and if they aren't the same, replace the fuse.
scubasteve2365 is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:38 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST