E90Post
 


MINHS Auto Care Center
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > BMW Coding > BMW CODING success



Reply
 
Thread Tools Search this Thread
      03-05-2011, 11:13 AM   #1959
Pseudo Nim
twinborific
Pseudo Nim's Avatar
55
Rep
4,738
Posts

 
Drives: fast, sometimes slow
Join Date: Nov 2008
Location: i am a citizen of the world

iTrader: (9)

spaztic - do you have paddle shift by any chance? could you dump me your VO / FSW_PSW if you do? i'm still trying to figure out what's different in a paddle shift car
__________________
Appreciate 0
      03-05-2011, 11:25 AM   #1960
el-drifot
New Member
0
Rep
11
Posts

 
Drives: BMW e90 318d
Join Date: Feb 2011
Location: Germany

iTrader: (0)

No wonder why comfort_eject didnt work.


Just HOLD the Start / Stop button, and it will work

Greetz
El-Drifto
Appreciate 0
      03-05-2011, 11:28 AM   #1961
Pseudo Nim
twinborific
Pseudo Nim's Avatar
55
Rep
4,738
Posts

 
Drives: fast, sometimes slow
Join Date: Nov 2008
Location: i am a citizen of the world

iTrader: (9)

Quote:
Originally Posted by el-drifot View Post
No wonder why comfort_eject didnt work.

Just HOLD the Start / Stop button, and it will work

Greetz
El-Drifto
haha nice find. i guess it's a neat feature, although the actual TIME spent pushing the stop button is probably the same as just pushing the key in. but it's fun to have
__________________
Appreciate 0
      03-05-2011, 11:34 AM   #1962
spera23
Second Lieutenant
4
Rep
207
Posts

 
Drives: 335i
Join Date: Sep 2009
Location: Toronto

iTrader: (3)

Anyone know what how to code a Sirius Satellite Module to be retrofitted into a 07 e92.

I know you need to add it to the VO, but any idea what values need to be added/changed and in what modules?
Appreciate 0
      03-05-2011, 11:39 AM   #1963
Pseudo Nim
twinborific
Pseudo Nim's Avatar
55
Rep
4,738
Posts

 
Drives: fast, sometimes slow
Join Date: Nov 2008
Location: i am a citizen of the world

iTrader: (9)

Quote:
Originally Posted by spera23 View Post
Anyone know what how to code a Sirius Satellite Module to be retrofitted into a 07 e92.

I know you need to add it to the VO, but any idea what values need to be added/changed and in what modules?
*cough*

http://lmgtfy.com/?q=how+to+add+siri...lite+to+e92+vo

it's link #2. http://www.e90post.com/forums/showthread.php?p=7585503. and the PDF in question is: http://www.e90post.com/forums/attach...3&d=1277890996
__________________
Appreciate 0
      03-05-2011, 11:51 AM   #1964
spera23
Second Lieutenant
4
Rep
207
Posts

 
Drives: 335i
Join Date: Sep 2009
Location: Toronto

iTrader: (3)


Thanks for the quick reply. Have you retrofitted this by any chance? It looks like from what you have linked me there that you just plug in the module and it should pop up in the iDrive.....Doesn't work for me....Could this be all that there is?
Appreciate 0
      03-05-2011, 12:05 PM   #1965
Pseudo Nim
twinborific
Pseudo Nim's Avatar
55
Rep
4,738
Posts

 
Drives: fast, sometimes slow
Join Date: Nov 2008
Location: i am a citizen of the world

iTrader: (9)

Quote:
Originally Posted by spera23 View Post
Thanks for the quick reply. Have you retrofitted this by any chance? It looks like from what you have linked me there that you just plug in the module and it should pop up in the iDrive.....Doesn't work for me....Could this be all that there is?
Nope, I actually haven't done it to be fair. So you are saying you added it to the VO, restarted the car, and the module does not show up? Did you do all the wiring as per that PDF?
__________________
Appreciate 0
      03-05-2011, 12:16 PM   #1966
Toshi
Private First Class
Japan
4
Rep
169
Posts

 
Drives: ALPINA B4 BiTurbo Coupe (F32)
Join Date: Aug 2010
Location: Tokyo, Japan

iTrader: (1)

I'm still looking for a code to disable the AE LEDs flickering.
Has anybody found it?
__________________

[Current] 2014 ALPINA B4 BiTurbo Coupe (F32)
[Previous] 2008 335i Coupe M-Sport (E92)
Appreciate 0
      03-05-2011, 12:37 PM   #1967
Showsol2211
Blacked out
Showsol2211's Avatar
United_States
2
Rep
232
Posts

 
Drives: 2006 BMW 330xi
Join Date: Feb 2010
Location: Minnesota

iTrader: (3)

USB cable has been ordered. They accepted the $90 offer for it.
__________________
E90 330xi Sedan *SOLD*
2008 Evo X GSR SSS - Daily Driver - 407hp/434tq
1997 Eclipse GSX - Project Car - 601hp/475tq
Appreciate 0
      03-05-2011, 12:40 PM   #1968
Jeff@TopGearSolutions
BimmerPost Supporting Vendor
Jeff@TopGearSolutions's Avatar
United_States
244
Rep
18,349
Posts


 
Drives: C6 Z06, GSXR-750, 09 335i
Join Date: Dec 2008
Location: TopGearSolutions.com

iTrader: (32)

Send a message via AIM to Jeff@TopGearSolutions
Quote:
Originally Posted by Toshi View Post
I'm still looking for a code to disable the AE LEDs flickering.
Has anybody found it?
You mean dimming?

The flickering happens on some aftermarket AE but I think that might be related to the hardware of the aftermarket AE.

So I guess you would want a fix for the dimming.

Some lights require full voltage (like some LED), while a halogen bulb can accept less voltage and simple dim.

By no accident some companies are able to use certain hardware to allow for LED to dim but its more expensive to do.
Appreciate 0
      03-05-2011, 12:58 PM   #1969
spera23
Second Lieutenant
4
Rep
207
Posts

 
Drives: 335i
Join Date: Sep 2009
Location: Toronto

iTrader: (3)

Quote:
Originally Posted by Pseudo Nim View Post
Nope, I actually haven't done it to be fair. So you are saying you added it to the VO, restarted the car, and the module does not show up? Did you do all the wiring as per that PDF?
Yup, I did and I copied the PDF exactly. I will double check all the wiring and try again.

Thanks for the help!
Appreciate 0
      03-05-2011, 01:32 PM   #1970
Amlethae
Private First Class
3
Rep
170
Posts

 
Drives: 2011 335ix M-Sport
Join Date: Oct 2010
Location: Clifton, NJ

iTrader: (0)

Garage List
2011 335xi  [0.00]
Quote:
Originally Posted by Neutrino45 View Post
Please don't delete a function if it works for some people. Let's just assume that it works if someone puts an X next to the model year. Let's not delete it please.
Still works for me. 2011 E90 with CA and Premium Package. No idea why it doesn't work for other people. I still say it's a pointless feature but it does remind me that my key is in the slot since I rarely do that.
__________________
2011 335xi E90 N55 6MT Performance Edition
Other rides: Ducati StreetFighter 848 | Ducati Monster 696 | Porsche Spyder 550A (Replica)
Appreciate 0
      03-05-2011, 02:16 PM   #1971
Toshi
Private First Class
Japan
4
Rep
169
Posts

 
Drives: ALPINA B4 BiTurbo Coupe (F32)
Join Date: Aug 2010
Location: Tokyo, Japan

iTrader: (1)

Quote:
Originally Posted by JPSlick View Post
You mean dimming?

The flickering happens on some aftermarket AE but I think that might be related to the hardware of the aftermarket AE.
So I guess you would want a fix for the dimming.

Some lights require full voltage (like some LED), while a halogen bulb can accept less voltage and simple dim.
By no accident some companies are able to use certain hardware to allow for LED to dim but its more expensive to do.
No, no, I wanna code out the bulb check like we do for the LCI taillights.
__________________

[Current] 2014 ALPINA B4 BiTurbo Coupe (F32)
[Previous] 2008 335i Coupe M-Sport (E92)
Appreciate 0
      03-05-2011, 03:16 PM   #1972
tyorll
Private First Class
tyorll's Avatar
Australia
3
Rep
175
Posts

 
Drives: 135i
Join Date: Dec 2010
Location: Sydney

iTrader: (0)

anyone in Sydney with this cable that doesn't mind sharing it and aiding with their experience?
Appreciate 0
      03-05-2011, 03:20 PM   #1973
Schumi
Registered
Romania
0
Rep
3
Posts

 
Drives: BMW E90 320dA 08/05
Join Date: Feb 2011
Location: Romania

iTrader: (0)

Send a message via Yahoo to Schumi
Hello guys!

I need your help..I've borrowed an OBD-II cable from a friend of mine today. I've downloaded all the files from the first page of this topic, and installed them as shown in the tutorial pdf. First I've tried with my laptop with Windows 7 and NCSExpert would simply not wanted to work on it (gave an error with something like it is not compatible with that version of Windows, which is a bit odd as I saw that on the movie posted by xxxjecxxx - thanks mate for all the info - he use Win 7..). I've tried the compatibility mode also, but no success.

Anyway, I've took my girlfriends laptop, with Win XP on it. Installed all the things needed and I'm confrunting myself with the following problems.

1. If the cable is not connected to the car and I start INPA it shows battery ON and ignition ON. When I connect the cable to the car, battery remains ON but ignition shows OFF (same with Start button pressed or not). But it seems not to be a big problem, because I can do all the tests from INPA, I can see the revs on the display, etc. which means I think that the communication with the car is good. But then comes the second part:

2. I start NCSExper.exe, I select for e.g. Expertmode, then I choose the Chassis E89 (my car is an E90 for 08/2005), after that I select CAS module - another one (I've tried them all) - and click the OK button. That is followed always by the following error: VIN is faulty. COAPI-2001: Ediabas not initialized.

I've attached a picture with the error. Please if anyone know the reason for this give me a clue. I can only keep the cable for tomorrow, because from Monday my friend has to take it back to the service My goal is to activate the MP3-player function for my car and I would really like to manage this.

If you need other info, I will gladly answer..

Thank you very much! Greetings from Romania!
Attached Images
 
Appreciate 0
      03-05-2011, 04:09 PM   #1974
tldoxmf87
Captain
tldoxmf87's Avatar
South Korea
16
Rep
723
Posts

 
Drives: e92 TiAg
Join Date: Mar 2010
Location: Bellevue

iTrader: (14)

Quote:
Originally Posted by Toshi View Post
No, no, I wanna code out the bulb check like we do for the LCI taillights.
Weren't you the one who taught me how to get rid of the errors?
__________________
E92 TiAg
Appreciate 0
      03-05-2011, 04:18 PM   #1975
Kalud
Lieutenant
Kalud's Avatar
10
Rep
582
Posts

 
Drives: e92 335i
Join Date: Jun 2010
Location: Canada

iTrader: (0)

Smile REST feature

People, I've made a major progress on the REST feature... : ITS BACK

Simple switch and it toggles between ALL and REST. Its fully works, heating while the I left the car completly OFF and locked, led is lit and its heating. I am amazed, I was so jealous to not have this on my 2011 LCI e92 (sept built).

Code:
Module: IHK

REST_TASTE_VERBAUT (RESET Button installed)
	nicht_aktiv -> aktiv
See my thread here: http://www.e90post.com/forums/showthread.php?t=497347

Added to the spreadsheet.

Last edited by Kalud; 03-05-2011 at 04:53 PM. Reason: Added to spreadsheet note
Appreciate 0
      03-05-2011, 05:18 PM   #1976
DESI4life10
Banned
DESI4life10's Avatar
Canada
47
Rep
3,365
Posts

 
Drives: Coding: Desi4life10@gmail.com
Join Date: Oct 2008
Location: West of Toronto, Canada

iTrader: (18)

Quote:
Originally Posted by Pseudo Nim View Post
np. the random things we find i hate the way Mini did it, btw. totally can't do it "quickly".

btw: i find it funny that we both have the same car collection.
Wow..the 3 years I have had my car, I never noticed that rotating switch on the wiper arm.

LOL, I had it set all the way up which explains why the wipers were soo damn sensitive. Ahaha...Shows that you are always learning new things about BMW's :-)

Yea...same cars. The mini is fun in its own way. Enjoy driving both cars.
Appreciate 0
      03-05-2011, 05:19 PM   #1977
DESI4life10
Banned
DESI4life10's Avatar
Canada
47
Rep
3,365
Posts

 
Drives: Coding: Desi4life10@gmail.com
Join Date: Oct 2008
Location: West of Toronto, Canada

iTrader: (18)

Quote:
Originally Posted by Kalud View Post
People, I've made a major progress on the REST feature... : ITS BACK

Simple switch and it toggles between ALL and REST. Its fully works, heating while the I left the car completly OFF and locked, led is lit and its heating. I am amazed, I was so jealous to not have this on my 2011 LCI e92 (sept built).

Code:
Module: IHK

REST_TASTE_VERBAUT (RESET Button installed)
	nicht_aktiv -> aktiv
See my thread here: http://www.e90post.com/forums/showthread.php?t=497347

Added to the spreadsheet.

Great find.

Activate the rest feature in the winter and when summer comes, activate the all feature. :-)
Appreciate 0
      03-05-2011, 05:52 PM   #1978
Kalud
Lieutenant
Kalud's Avatar
10
Rep
582
Posts

 
Drives: e92 335i
Join Date: Jun 2010
Location: Canada

iTrader: (0)

Quote:
Originally Posted by DESI4life10 View Post
Great find.

Activate the rest feature in the winter and when summer comes, activate the all feature. :-)
Could you (or someone that have a REST button) dumb your FSW_PSW.TRC if the IHK (Climate Control Module) to see if the "REST_TASTE_VERBAUT" is there, I would suspect its not, but in case it is we could probably enable the ALL feature
Appreciate 0
      03-05-2011, 07:09 PM   #1979
Schumi
Registered
Romania
0
Rep
3
Posts

 
Drives: BMW E90 320dA 08/05
Join Date: Feb 2011
Location: Romania

iTrader: (0)

Send a message via Yahoo to Schumi
No one has any clue about my problem? I saw some guys asked same question about VIN is faulty error some pages ago, and nobody gave an answer :|..
Appreciate 0
      03-05-2011, 07:10 PM   #1980
Pseudo Nim
twinborific
Pseudo Nim's Avatar
55
Rep
4,738
Posts

 
Drives: fast, sometimes slow
Join Date: Nov 2008
Location: i am a citizen of the world

iTrader: (9)

Quote:
Originally Posted by Kalud View Post
Could you (or someone that have a REST button) dumb your FSW_PSW.TRC if the IHK (Climate Control Module) to see if the "REST_TASTE_VERBAUT" is there, I would suspect its not, but in case it is we could probably enable the ALL feature
Is there any way to have REST come on when you leave the car automatically? I keep forgetting it.

[edit] I do have REST_TASTE_VERBAUT, set to aktiv, but not in the IHK module (no idea which module - it's one of those settings that are SOMEWHERE but i can't find where).
__________________
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:20 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST