E90Post
 


European Auto Source
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > All-Wheel-Drive (Xi / xDrive) Talk > 0-60 times



Reply
 
Thread Tools Search this Thread
      03-17-2011, 02:48 PM   #23
henry418
Captain
henry418's Avatar
17
Rep
739
Posts

 
Drives: 2011 335xi Coupe
Join Date: Jan 2011
Location: Vancouver, Canada

iTrader: (4)

What times do people get with no tune/mods?
Appreciate 0
      03-17-2011, 06:59 PM   #24
landau88
First Lieutenant
10
Rep
303
Posts

 
Drives: 2007 335xi
Join Date: Feb 2011
Location: Philadelphia

iTrader: (0)

I have a 2007 335xi with absolutely no mods and I've been getting around 5.0-5.1 second 0-60mph. Anyone else care to share?
Appreciate 0
      03-17-2011, 07:17 PM   #25
cleex024
Major
24
Rep
1,447
Posts

 
Drives: 2008 BMW 335i Coupe
Join Date: Mar 2011
Location: Woodbridge

iTrader: (2)

well i feel like without enough power the xi becomes slower after lauch because of power being dispersed to 4 wheels instead of 2. just ordered my cobb for me 2008 335i coupe...lets see how it works.
Appreciate 0
      03-17-2011, 07:43 PM   #26
henry418
Captain
henry418's Avatar
17
Rep
739
Posts

 
Drives: 2011 335xi Coupe
Join Date: Jan 2011
Location: Vancouver, Canada

iTrader: (4)

Quote:
Originally Posted by landau88 View Post
I have a 2007 335xi with absolutely no mods and I've been getting around 5.0-5.1 second 0-60mph. Anyone else care to share?
Hm that's actually pretty good. Anyone else?
Appreciate 0
      03-17-2011, 07:46 PM   #27
pits200
Lieutenant Colonel
United_States
33
Rep
1,916
Posts

 
Drives: 09 335i X-Drive Black Sapphire
Join Date: Mar 2010
Location: Pittsburgh

iTrader: (0)

Quote:
Originally Posted by henry418 View Post
Hm that's actually pretty good. Anyone else?
No offense, I actually think that's not so good. You should see sub 5 second 0-60 with the xi. The drivetrain lose doesn't really effect the xi till higher speeds so on a launch stock 0-60 should be mid to high 4's.
Appreciate 0
      03-17-2011, 08:06 PM   #28
henry418
Captain
henry418's Avatar
17
Rep
739
Posts

 
Drives: 2011 335xi Coupe
Join Date: Jan 2011
Location: Vancouver, Canada

iTrader: (4)

Quote:
Originally Posted by pits200 View Post
No offense, I actually think that's not so good. You should see sub 5 second 0-60 with the xi. The drivetrain lose doesn't really effect the xi till higher speeds so on a launch stock 0-60 should be mid to high 4's.
Lol really? If that's not so good, even better for me
Appreciate 0
      03-17-2011, 09:33 PM   #29
sneaks
Lieutenant
sneaks's Avatar
Canada
4
Rep
431
Posts

 
Drives: '08 335xi
Join Date: Apr 2008
Location: 24 Sussex

iTrader: (1)

Garage List
2008 335xi  [0.00]
I saw high 4's when i first bought my car. 08 335xi manual. but ever since they applied 29.2, it has never been that beast. Mind you, it is my daily driver, I get over 600km per tank, it has never let me down, the fuel pump never failed, i'm almost at 80k and havent put anything but tires on it. no brakes or clutch yet. the thing is solid! I would expect low 5's now for 0-100km/h which is 62mph.
almost keeping up with a cayman S stock for stock... priceless
Appreciate 0
      03-18-2011, 12:10 PM   #30
landau88
First Lieutenant
10
Rep
303
Posts

 
Drives: 2007 335xi
Join Date: Feb 2011
Location: Philadelphia

iTrader: (0)

Quote:
Originally Posted by pits200 View Post
No offense, I actually think that's not so good. You should see sub 5 second 0-60 with the xi. The drivetrain lose doesn't really effect the xi till higher speeds so on a launch stock 0-60 should be mid to high 4's.

EDIT: You're actualy right about that. My 5.0-5.1 s 0-60s were with me using manual mode steptronic, but I took a few 0-60 runs last night leaving the car in DS mode doing any shifting myself and I ran 0-60 around 4.8-4.9s. Looks like just leaving it in DS is a bit quicker, but I prefer telling the ECU when to shift, even if I lose a few tenths in 0-60.
Appreciate 0
      03-18-2011, 12:40 PM   #31
pits200
Lieutenant Colonel
United_States
33
Rep
1,916
Posts

 
Drives: 09 335i X-Drive Black Sapphire
Join Date: Mar 2010
Location: Pittsburgh

iTrader: (0)

Quote:
Originally Posted by landau88 View Post
EDIT: You're actualy right about that. My 5.0-5.1 s 0-60s were with me using manual mode steptronic, but I took a few 0-60 runs last night leaving the car in DS mode doing any shifting myself and I ran 0-60 around 4.8-4.9s. Looks like just leaving it in DS is a bit quicker, but I prefer telling the ECU when to shift, even if I lose a few tenths in 0-60.
Glad to see that! Having a 4.x 0-60 always looks so much better than 5.x. You know, a state of mind kind of thing.
Appreciate 0
      03-18-2011, 03:22 PM   #32
jpsimon
Team Zissou
jpsimon's Avatar
United_States
164
Rep
9,017
Posts

 
Drives: 2015 STi
Join Date: Dec 2006
Location: CT

iTrader: (5)

did someone say 0-60? I completely fuck up the shift in to 2nd (you can hear the grind), but you can get an idea of what's possible...

__________________
2015 STi / 335xi (solid)
www.datazap.me - fast, free, interactive data log viewing

Appreciate 0
      03-18-2011, 04:05 PM   #33
aandrew325
Lieutenant
8
Rep
443
Posts

 
Drives: e92 335i
Join Date: Sep 2010
Location: Valley, 818

iTrader: (2)

^ Thats fast!!
__________________
Appreciate 0
      03-18-2011, 10:51 PM   #34
henry418
Captain
henry418's Avatar
17
Rep
739
Posts

 
Drives: 2011 335xi Coupe
Join Date: Jan 2011
Location: Vancouver, Canada

iTrader: (4)

Quote:
Originally Posted by jpsimon View Post
did someone say 0-60? I completely fuck up the shift in to 2nd (you can hear the grind), but you can get an idea of what's possible...

Holy Shit, LOL..

I just tested my no-mod n55 and I only got 5.4 0~100 km/h (canada)

Auto, I put it in DS mode, brake torqued at 1500 rpm.

DSC off.

What am I doing wrong?
Appreciate 0
      03-22-2011, 03:04 PM   #35
SuperDan
Banned
0
Rep
96
Posts

 
Drives: '11 BMW 335is
Join Date: Mar 2011
Location: Atlanta, Georgia

iTrader: (0)

Quote:
Originally Posted by henry418 View Post
Holy Shit, LOL..

I just tested my no-mod n55 and I only got 5.4 0~100 km/h (canada)

Auto, I put it in DS mode, brake torqued at 1500 rpm.

DSC off.

What am I doing wrong?
Ya, what is he doing wrong? Anyone?
Appreciate 0
      03-22-2011, 04:46 PM   #36
henry418
Captain
henry418's Avatar
17
Rep
739
Posts

 
Drives: 2011 335xi Coupe
Join Date: Jan 2011
Location: Vancouver, Canada

iTrader: (4)

Quote:
Originally Posted by SuperDan View Post
Ya, what is he doing wrong? Anyone?
Why do you care with a 335is? o_o Just curious
Appreciate 0
      03-22-2011, 05:16 PM   #37
SuperDan
Banned
0
Rep
96
Posts

 
Drives: '11 BMW 335is
Join Date: Mar 2011
Location: Atlanta, Georgia

iTrader: (0)

Quote:
Originally Posted by henry418 View Post
Why do you care with a 335is? o_o Just curious
Take what I wrote as a free bump for you, since everyone seems to be ignoring your comments.
Appreciate 0
      03-22-2011, 06:20 PM   #38
henry418
Captain
henry418's Avatar
17
Rep
739
Posts

 
Drives: 2011 335xi Coupe
Join Date: Jan 2011
Location: Vancouver, Canada

iTrader: (4)

Quote:
Originally Posted by SuperDan View Post
Take what I wrote as a free bump for you, since everyone seems to be ignoring your comments.
Appreciate 0
      03-26-2011, 12:21 PM   #39
nets52791
Private First Class
United_States
3
Rep
132
Posts

 
Drives: 2009 335 X-Drive Coupe
Join Date: Aug 2009
Location: Oradell

iTrader: (0)

hahha lol ^. nice video
__________________
Appreciate 0
      03-27-2011, 02:08 AM   #40
rafalskipoland
New Member
Poland
0
Rep
6
Posts

 
Drives: 2008 330xd 231hp
Join Date: Feb 2010
Location: Poland - Warsaw

iTrader: (0)

My friend in stock 335xi got 5.1 ~ 5.3. 0-60
I have in 330xd with AC Schnitzer diesel performance upgrade 6,4 ~6,7


sorry for mirror view ;(
Appreciate 0
      03-27-2011, 06:15 AM   #41
Maxicooper
Second Lieutenant
Maxicooper's Avatar
4
Rep
238
Posts

 
Drives: E90 335xi
Join Date: Jan 2011
Location: Elicott City, MD

iTrader: (2)

Quote:
Originally Posted by henry418 View Post
Holy Shit, LOL..

I just tested my no-mod n55 and I only got 5.4 0~100 km/h (canada)

Auto, I put it in DS mode, brake torqued at 1500 rpm.

DSC off.

What am I doing wrong?
It should be less than 5.4 sec. You will have to do "0 - 96" km/h instead.
__________________
Appreciate 0
      04-13-2011, 12:45 PM   #42
ericlol
BMW Amature
Canada
2
Rep
273
Posts

 
Drives: 2011 AW 335i xDrive
Join Date: Apr 2011
Location: Toronto, Canada

iTrader: (1)

Garage List
2011 BMW 335i  [0.00]
Quote:
Originally Posted by pits200 View Post
No offense, I actually think that's not so good. You should see sub 5 second 0-60 with the xi. The drivetrain lose doesn't really effect the xi till higher speeds so on a launch stock 0-60 should be mid to high 4's.
i thought the bmw website says its takes 5.1 sec for 0-60?
Appreciate 0
      04-13-2011, 03:40 PM   #43
nets52791
Private First Class
United_States
3
Rep
132
Posts

 
Drives: 2009 335 X-Drive Coupe
Join Date: Aug 2009
Location: Oradell

iTrader: (0)

it does say that but other factors factor in, driver and weather conditions and tires and such
__________________
Appreciate 0
      04-13-2011, 07:48 PM   #44
landau88
First Lieutenant
10
Rep
303
Posts

 
Drives: 2007 335xi
Join Date: Feb 2011
Location: Philadelphia

iTrader: (0)

Quote:
Originally Posted by nets52791 View Post
it does say that but other factors factor in, driver and weather conditions and tires and such
Yah BMW always posts conservative numbers so "real-world" numbers will usually be a few tenths of a second faster. Look at caranddriver, motortrend, edmunds, etc for more accurate numbers. Or better yet, do it yourself!
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:14 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST