E90Post
 


 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > All-Wheel-Drive (Xi / xDrive) Talk > 0-60 times



Reply
 
Thread Tools Search this Thread
      03-17-2011, 02:48 PM   #23
henry418
Captain
 
henry418's Avatar
 
Drives: 2011 335xi Coupe
Join Date: Jan 2011
Location: Vancouver, Canada

Posts: 738
iTrader: (4)

What times do people get with no tune/mods?
henry418 is offline  
0
Reply With Quote
      03-17-2011, 06:59 PM   #24
landau88
First Lieutenant
 
Drives: 2007 335xi
Join Date: Feb 2011
Location: Philadelphia

Posts: 303
iTrader: (0)

I have a 2007 335xi with absolutely no mods and I've been getting around 5.0-5.1 second 0-60mph. Anyone else care to share?
landau88 is offline  
0
Reply With Quote
      03-17-2011, 07:17 PM   #25
cleex024
Major
 
Drives: 2008 BMW 335i Coupe
Join Date: Mar 2011
Location: Virginia Beach

Posts: 1,403
iTrader: (2)

well i feel like without enough power the xi becomes slower after lauch because of power being dispersed to 4 wheels instead of 2. just ordered my cobb for me 2008 335i coupe...lets see how it works.
cleex024 is offline  
0
Reply With Quote
      03-17-2011, 07:43 PM   #26
henry418
Captain
 
henry418's Avatar
 
Drives: 2011 335xi Coupe
Join Date: Jan 2011
Location: Vancouver, Canada

Posts: 738
iTrader: (4)

Quote:
Originally Posted by landau88 View Post
I have a 2007 335xi with absolutely no mods and I've been getting around 5.0-5.1 second 0-60mph. Anyone else care to share?
Hm that's actually pretty good. Anyone else?
henry418 is offline  
0
Reply With Quote
      03-17-2011, 07:46 PM   #27
pits200
Lieutenant Colonel
 
Drives: 09 335i X-Drive Black Sapphire
Join Date: Mar 2010
Location: Pittsburgh

Posts: 1,896
iTrader: (0)

Quote:
Originally Posted by henry418 View Post
Hm that's actually pretty good. Anyone else?
No offense, I actually think that's not so good. You should see sub 5 second 0-60 with the xi. The drivetrain lose doesn't really effect the xi till higher speeds so on a launch stock 0-60 should be mid to high 4's.
pits200 is offline   United_States
0
Reply With Quote
      03-17-2011, 08:06 PM   #28
henry418
Captain
 
henry418's Avatar
 
Drives: 2011 335xi Coupe
Join Date: Jan 2011
Location: Vancouver, Canada

Posts: 738
iTrader: (4)

Quote:
Originally Posted by pits200 View Post
No offense, I actually think that's not so good. You should see sub 5 second 0-60 with the xi. The drivetrain lose doesn't really effect the xi till higher speeds so on a launch stock 0-60 should be mid to high 4's.
Lol really? If that's not so good, even better for me
henry418 is offline  
0
Reply With Quote
      03-17-2011, 09:33 PM   #29
sneaks
Lieutenant
 
sneaks's Avatar
 
Drives: '08 335xi
Join Date: Apr 2008
Location: 24 Sussex

Posts: 431
iTrader: (1)

Garage List
2008 335xi  [0.00]
I saw high 4's when i first bought my car. 08 335xi manual. but ever since they applied 29.2, it has never been that beast. Mind you, it is my daily driver, I get over 600km per tank, it has never let me down, the fuel pump never failed, i'm almost at 80k and havent put anything but tires on it. no brakes or clutch yet. the thing is solid! I would expect low 5's now for 0-100km/h which is 62mph.
almost keeping up with a cayman S stock for stock... priceless
sneaks is offline   Canada
0
Reply With Quote
      03-18-2011, 12:10 PM   #30
landau88
First Lieutenant
 
Drives: 2007 335xi
Join Date: Feb 2011
Location: Philadelphia

Posts: 303
iTrader: (0)

Quote:
Originally Posted by pits200 View Post
No offense, I actually think that's not so good. You should see sub 5 second 0-60 with the xi. The drivetrain lose doesn't really effect the xi till higher speeds so on a launch stock 0-60 should be mid to high 4's.

EDIT: You're actualy right about that. My 5.0-5.1 s 0-60s were with me using manual mode steptronic, but I took a few 0-60 runs last night leaving the car in DS mode doing any shifting myself and I ran 0-60 around 4.8-4.9s. Looks like just leaving it in DS is a bit quicker, but I prefer telling the ECU when to shift, even if I lose a few tenths in 0-60.
landau88 is offline  
0
Reply With Quote
      03-18-2011, 12:40 PM   #31
pits200
Lieutenant Colonel
 
Drives: 09 335i X-Drive Black Sapphire
Join Date: Mar 2010
Location: Pittsburgh

Posts: 1,896
iTrader: (0)

Quote:
Originally Posted by landau88 View Post
EDIT: You're actualy right about that. My 5.0-5.1 s 0-60s were with me using manual mode steptronic, but I took a few 0-60 runs last night leaving the car in DS mode doing any shifting myself and I ran 0-60 around 4.8-4.9s. Looks like just leaving it in DS is a bit quicker, but I prefer telling the ECU when to shift, even if I lose a few tenths in 0-60.
Glad to see that! Having a 4.x 0-60 always looks so much better than 5.x. You know, a state of mind kind of thing.
pits200 is offline   United_States
0
Reply With Quote
      03-18-2011, 03:22 PM   #32
jpsimon
Team Zissou
 
jpsimon's Avatar
 
Drives: 2015 STi
Join Date: Dec 2006
Location: CT

Posts: 8,999
iTrader: (4)

did someone say 0-60? I completely fuck up the shift in to 2nd (you can hear the grind), but you can get an idea of what's possible...

__________________
2015 STi / 335xi (solid)
www.datazap.me - fast, free, interactive data log viewing

jpsimon is offline   United_States
0
Reply With Quote
      03-18-2011, 04:05 PM   #33
aandrew325
Lieutenant
 
Drives: e92 335i
Join Date: Sep 2010
Location: Valley, 818

Posts: 435
iTrader: (2)

^ Thats fast!!
__________________
aandrew325 is offline  
0
Reply With Quote
      03-18-2011, 10:51 PM   #34
henry418
Captain
 
henry418's Avatar
 
Drives: 2011 335xi Coupe
Join Date: Jan 2011
Location: Vancouver, Canada

Posts: 738
iTrader: (4)

Quote:
Originally Posted by jpsimon View Post
did someone say 0-60? I completely fuck up the shift in to 2nd (you can hear the grind), but you can get an idea of what's possible...

Holy Shit, LOL..

I just tested my no-mod n55 and I only got 5.4 0~100 km/h (canada)

Auto, I put it in DS mode, brake torqued at 1500 rpm.

DSC off.

What am I doing wrong?
henry418 is offline  
0
Reply With Quote
      03-22-2011, 03:04 PM   #35
SuperDan
Banned
 
Drives: '11 BMW 335is
Join Date: Mar 2011
Location: Atlanta, Georgia

Posts: 96
iTrader: (0)

Quote:
Originally Posted by henry418 View Post
Holy Shit, LOL..

I just tested my no-mod n55 and I only got 5.4 0~100 km/h (canada)

Auto, I put it in DS mode, brake torqued at 1500 rpm.

DSC off.

What am I doing wrong?
Ya, what is he doing wrong? Anyone?
SuperDan is offline  
0
Reply With Quote
      03-22-2011, 04:46 PM   #36
henry418
Captain
 
henry418's Avatar
 
Drives: 2011 335xi Coupe
Join Date: Jan 2011
Location: Vancouver, Canada

Posts: 738
iTrader: (4)

Quote:
Originally Posted by SuperDan View Post
Ya, what is he doing wrong? Anyone?
Why do you care with a 335is? o_o Just curious
henry418 is offline  
0
Reply With Quote
      03-22-2011, 05:16 PM   #37
SuperDan
Banned
 
Drives: '11 BMW 335is
Join Date: Mar 2011
Location: Atlanta, Georgia

Posts: 96
iTrader: (0)

Quote:
Originally Posted by henry418 View Post
Why do you care with a 335is? o_o Just curious
Take what I wrote as a free bump for you, since everyone seems to be ignoring your comments.
SuperDan is offline  
0
Reply With Quote
      03-22-2011, 06:20 PM   #38
henry418
Captain
 
henry418's Avatar
 
Drives: 2011 335xi Coupe
Join Date: Jan 2011
Location: Vancouver, Canada

Posts: 738
iTrader: (4)

Quote:
Originally Posted by SuperDan View Post
Take what I wrote as a free bump for you, since everyone seems to be ignoring your comments.
henry418 is offline  
0
Reply With Quote
      03-26-2011, 12:21 PM   #39
nets52791
Private First Class
 
Drives: 2009 335 X-Drive Coupe
Join Date: Aug 2009
Location: Oradell

Posts: 132
iTrader: (0)

hahha lol ^. nice video
__________________
nets52791 is offline   United_States
0
Reply With Quote
      03-27-2011, 02:08 AM   #40
rafalskipoland
New Member
 
Drives: 2008 330xd 231hp
Join Date: Feb 2010
Location: Poland - Warsaw

Posts: 6
iTrader: (0)

My friend in stock 335xi got 5.1 ~ 5.3. 0-60
I have in 330xd with AC Schnitzer diesel performance upgrade 6,4 ~6,7


sorry for mirror view ;(
rafalskipoland is offline   Poland
0
Reply With Quote
      03-27-2011, 06:15 AM   #41
Maxicooper
Second Lieutenant
 
Maxicooper's Avatar
 
Drives: E90 335xi
Join Date: Jan 2011
Location: Elicott City, MD

Posts: 238
iTrader: (2)

Quote:
Originally Posted by henry418 View Post
Holy Shit, LOL..

I just tested my no-mod n55 and I only got 5.4 0~100 km/h (canada)

Auto, I put it in DS mode, brake torqued at 1500 rpm.

DSC off.

What am I doing wrong?
It should be less than 5.4 sec. You will have to do "0 - 96" km/h instead.
__________________
Maxicooper is offline  
0
Reply With Quote
      04-13-2011, 12:45 PM   #42
ericlol
BMW Amature
 
Drives: 2011 AW 335i xDrive
Join Date: Apr 2011
Location: Toronto, Canada

Posts: 273
iTrader: (1)

Garage List
2011 BMW 335i  [0.00]
Quote:
Originally Posted by pits200 View Post
No offense, I actually think that's not so good. You should see sub 5 second 0-60 with the xi. The drivetrain lose doesn't really effect the xi till higher speeds so on a launch stock 0-60 should be mid to high 4's.
i thought the bmw website says its takes 5.1 sec for 0-60?
ericlol is offline   Canada
0
Reply With Quote
      04-13-2011, 03:40 PM   #43
nets52791
Private First Class
 
Drives: 2009 335 X-Drive Coupe
Join Date: Aug 2009
Location: Oradell

Posts: 132
iTrader: (0)

it does say that but other factors factor in, driver and weather conditions and tires and such
__________________
nets52791 is offline   United_States
0
Reply With Quote
      04-13-2011, 07:48 PM   #44
landau88
First Lieutenant
 
Drives: 2007 335xi
Join Date: Feb 2011
Location: Philadelphia

Posts: 303
iTrader: (0)

Quote:
Originally Posted by nets52791 View Post
it does say that but other factors factor in, driver and weather conditions and tires and such
Yah BMW always posts conservative numbers so "real-world" numbers will usually be a few tenths of a second faster. Look at caranddriver, motortrend, edmunds, etc for more accurate numbers. Or better yet, do it yourself!
landau88 is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:05 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST