E90Post
 


 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > ConnectedDrive / I-Drive / Navigation Related Discussion > iDrive S/W Update



Reply
 
Thread Tools Search this Thread
      05-02-2007, 01:49 PM   #23
snareman
Leave the gun. Take the Canoli.
 
snareman's Avatar
 
Drives: 435/Jeep Grand Cherokee
Join Date: Dec 2006
Location: Ohio

Posts: 544
iTrader: (0)

Quote:
Originally Posted by Luongo View Post
You should call up your dealership and tell them that your navigation has a software bug. "Missing arrow on the top right hand corner" will work better than "poor AM reception". With AM reception, you will definately get "can't duplicate customer's complaint."
Can't they just just try the nav and see that the arrow is there? Seems like it would be pretty easy to duplicate or not.
__________________
2014 435i Coupe
2009 335i Coupe
2007 335i Coupe
snareman is offline   United_States
0
Reply With Quote
      05-02-2007, 01:53 PM   #24
Luongo
First Lieutenant
 
Luongo's Avatar
 
Drives: 2014 428i
Join Date: Jul 2005
Location: Chicago, Illinois

Posts: 374
iTrader: (2)

Quote:
Originally Posted by snareman View Post
Can't they just just try the nav and see that the arrow is there? Seems like it would be pretty easy to duplicate or not.
You could tell them that the problem is sporadic. I brought a copy of a service bulletin that lists all the bug fixes and highlighted all the issues I was having. You can find it by using the search feature here.
Luongo is offline   Canada
0
Reply With Quote
      05-02-2007, 01:54 PM   #25
snareman
Leave the gun. Take the Canoli.
 
snareman's Avatar
 
Drives: 435/Jeep Grand Cherokee
Join Date: Dec 2006
Location: Ohio

Posts: 544
iTrader: (0)

Quote:
Originally Posted by Luongo View Post
You could tell them that the problem is sporadic. I brought a copy of a service bulletin that lists all the bug fixes and highlighted all the issues I was having. You can find it by using the search feature here.
I'll try that, thanks. I'm just hoping they aren't smart enough to see through my ploy.
__________________
2014 435i Coupe
2009 335i Coupe
2007 335i Coupe
snareman is offline   United_States
0
Reply With Quote
      05-02-2007, 03:35 PM   #26
BK
Smiling politely
 
Drives: 330i
Join Date: Feb 2006
Location: Washington DC

Posts: 7,908
iTrader: (0)

Garage List
2006 330i  [4.50]
The arrow is not a sporadic problem, at least not on my iDrive (v21?). The issue is that it does not pop up when you have the map on the "assist window." I assume this update fixes that.
__________________

330i | Black Sapphire | Beige + Burl | Sport | Premium | Cold | Nav | CA | Sat prep
BK is offline   United_States
0
Reply With Quote
      05-02-2007, 03:36 PM   #27
vbmw335
Second Lieutenant
 
vbmw335's Avatar
 
Drives: BMW 335i Coupe
Join Date: Oct 2006
Location: on the moon

Posts: 263
iTrader: (0)

I told them " My nav is really slow moving between screens" . They updated me with the latest V25.. Everything works well..no vr,rtti issues so far. Its 100% worth it just for the POI search capability.
__________________
335i coupe Procede
700 HP EPL Tuned Porsche 911 Turbo
E46 M3 SMG
BMW X5 4.8 is
vbmw335 is offline  
0
Reply With Quote
      05-02-2007, 09:21 PM   #28
r1200c/335i/318ti
Private First Class
 
Drives: 318ti/r1200c/335i
Join Date: Mar 2007
Location: MA-USA

Posts: 173
iTrader: (0)

Garage List
1996 318ti  [0.00]
Send a message via AIM to r1200c/335i/318ti
Quote:
Originally Posted by Trigger2007 View Post
Awesome, I'm presuming all new delivered cars will have the latest software on them?

Is there any way of finding out what you have without taking it into a dealer?

Anyone....??????
__________________

335i-e92 |TiAg |ZSP |ZPP |NAV |CA |PDC
Gray Pop.Wood |HD Radio |Rear Shade |Cold Weather
r1200c/335i/318ti is offline  
0
Reply With Quote
      05-02-2007, 10:35 PM   #29
snareman
Leave the gun. Take the Canoli.
 
snareman's Avatar
 
Drives: 435/Jeep Grand Cherokee
Join Date: Dec 2006
Location: Ohio

Posts: 544
iTrader: (0)

Quote:
Originally Posted by r1200c/335i/318ti View Post
Anyone....??????
Apparently not from the other posts I've read. Although you can get into the secret menu, but then you get some numbers that don't exactly seem to imply what version you have. It sure would be nice to know what version I have before taking it to my dealer.
__________________
2014 435i Coupe
2009 335i Coupe
2007 335i Coupe
snareman is offline   United_States
0
Reply With Quote
      05-03-2007, 01:05 PM   #30
Luongo
First Lieutenant
 
Luongo's Avatar
 
Drives: 2014 428i
Join Date: Jul 2005
Location: Chicago, Illinois

Posts: 374
iTrader: (2)

Quote:
Originally Posted by ScBlacksunshine View Post
Is your VR working ok?
Voice recognition works just fine after the update.

However, my phone button on the steering wheel doesn't do anything. I have never used that button before. What is that button for???
Luongo is offline   Canada
0
Reply With Quote
      05-03-2007, 01:07 PM   #31
snareman
Leave the gun. Take the Canoli.
 
snareman's Avatar
 
Drives: 435/Jeep Grand Cherokee
Join Date: Dec 2006
Location: Ohio

Posts: 544
iTrader: (0)

Quote:
Originally Posted by Luongo View Post
Voice recognition works just fine after the update.

However, my phone button on the steering wheel doesn't do anything. I have never used that button before. What is that button for???
it answers, hangs up, and redials the last number.
__________________
2014 435i Coupe
2009 335i Coupe
2007 335i Coupe
snareman is offline   United_States
0
Reply With Quote
      05-03-2007, 02:47 PM   #32
Luongo
First Lieutenant
 
Luongo's Avatar
 
Drives: 2014 428i
Join Date: Jul 2005
Location: Chicago, Illinois

Posts: 374
iTrader: (2)

Quote:
Originally Posted by snareman View Post
it answers, hangs up, and redials the last number.
My phone button does not respond while in entertainment or navigation submenu. I tried the button in main menu and it brings up the phone submenu.

I never use this button anyway, so I think it's good that iDrive is still not perfect for possible future upgrades. I'll just go up to the dealer and tell them my phone button is not responsive and request s/w update.
Luongo is offline   Canada
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:28 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST