E90Post
 


MINHS Auto Care Center
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > NA Engine (non-turbo) / Drivetrain / Exhaust Modifications > We think that only 5 cylinders working



Reply
 
Thread Tools Search this Thread
      04-07-2011, 03:37 PM   #1
P1nkius
New Member
 
P1nkius's Avatar
 
Drives: E93, F02
Join Date: Jan 2011
Location: Vilnius

Posts: 12
iTrader: (0)

Garage List
BMW E93 2008  [0.00]
2010 BMW 740 Li  [0.00]
We think that only 5 cylinders working

Its 2008/2009 E93 with 325i.

It has only 40k km and bad luck...

Friend that got it borrowed for weekend managed to crash it (not totaled). After repairing it was fine for like half year and now after winter strange things happened.

While we were driving the light turned on and said go to the service.Got it to the service they did something to it and sorted it somehow (didn't said anything much about it, just "regular" problem).

And now the problem is back. Yellow engine light on, the whole car at low speeds (10-25km/h) is shaking, when we stop the vibration increases. Acceleration is messed up badly the revs raise slowly (not like before).

Question is : What could be wrong with car ? (engine sound is even strange, like 1 or 2 cylinders might not be working). Maybe you have some contacts that would be able to say something about it ? Because we have no clue what to do with it. Yes, we can drive to the service and pay few k so get it sorted for few months, but this ridiculous.

Thanks for response
P1nkius is offline   Lithuania
0
Reply With Quote
      04-07-2011, 03:46 PM   #2
indy99gpgt
Private
 
Drives: 2008 335i BSM coupe
Join Date: Jan 2011
Location: Indianapolis

Posts: 98
iTrader: (0)

sounds like a misfire. Take it back to service.
__________________
2008 BSM 335i coupe- Sport.Premium.Dakota Sadel.jb4.dci.meth
1999 Pontiac Grand Prix-10.5 PSI.PRJ LL CAM.Supporting Mods

indy99gpgt is offline  
0
Reply With Quote
      04-07-2011, 05:22 PM   #3
e90pilot
Freight Dawg
 
e90pilot's Avatar
 
Drives: E90 325i
Join Date: Jul 2005
Location: Oakland, CA

Posts: 2,095
iTrader: (3)

Most commonly it's a bad coil. It sounds like the shop just replaced one coil. If one coil fails, usually, the others will soon fail. You can keep replacing one at a time or you can replace all of them.
__________________
--Marcelo
'06 Arctic Metallic 325i | Sport Package | 6MT | Dinan Stage III suspension | Dinan exhaust | 330i manifold swap! Click here! | Active Autowerke tune | 135i Brake Calipers | Deiselboost caliper brackets | E46 M3 front rotors
e90pilot is offline   United_States
0
Reply With Quote
      04-07-2011, 06:33 PM   #4
blackbeast06
adrenergic stimulation
 
blackbeast06's Avatar
 
Drives: 2007 E92 335i
Join Date: Dec 2009
Location: Akron

Posts: 305
iTrader: (4)

Garage List
2006 325i  [0.00]
definately sounds like a bad engine coil. same thing happened to me recently and it was a bad coil. you can either have a diagnostics ran to see which coil it is or just start replacing them until you find the right one(s).
__________________
07 335i. Montego Blue/Saddle Brown. 6 MT.

[IMG]
bm insta by senntera, on Flickr[/IMG]
blackbeast06 is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Tags
bmw, e93, engine, problem

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:39 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST