E90Post
 


GT Haus
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > ConnectedDrive / I-Drive / Navigation Related Discussion > 25.1.1 works!!!



Reply
 
Thread Tools Search this Thread
      05-15-2007, 10:51 AM   #111
BK
Smiling politely
 
Drives: 330i
Join Date: Feb 2006
Location: Washington DC

Posts: 7,907
iTrader: (0)

Garage List
2006 330i  [4.50]
Quote:
Originally Posted by Slaz View Post
Did the iDrive upgrade mess with any of your nav settings or data - e.g. did you keep your existing Address Book entries etc.?

I was hoping that it would speed the I Drive up as well but clearly not from your experience.
No, it did not mess up my address book entries for the nav. Thankfully!

I should add that it also did not mess up two things I was concerned it might mess up. First, my mirrors still fold in when I lock using CA. I was worried they might have done away with that like they have on the 07 models.

Second, my fasten seat belt chime still only dings twice then stops (but the light remains lit). Other E90s I have been in keep ringing until you put on the belt.

Everyone else seems to be reporting a boost in speed from their iDrive, so odds are that you will, too. I do not see a speed increase. However, my iDrive was not unbearable before the update. Maybe other people had software versions in between my old version, which had the old font and old menus, and this new version -- and maybe those intermediate software versions were slower than mine.
__________________

330i | Black Sapphire | Beige + Burl | Sport | Premium | Cold | Nav | CA | Sat prep
BK is offline   United_States
0
Reply With Quote
      05-15-2007, 01:16 PM   #112
BK
Smiling politely
 
Drives: 330i
Join Date: Feb 2006
Location: Washington DC

Posts: 7,907
iTrader: (0)

Garage List
2006 330i  [4.50]
Quote:
Originally Posted by poiney View Post
BK,
Is there any way to save the memory settings (like address book, sat radio, etc.)?

I have had my Navi crash sporadically since I've had it, so I want to have it updated with new version -- hopefully it will fix these.
Good luck! I don't know how to save memory settings, but you may want to mention it to your SA.

My nav address book remained intact. The phone address book is stored in my phone, so that would be fine. I don't have sat radio, but all of my radio presets and audio settings were deleted or reset. Settings for unlock, lighting, speed limit, etc. remained intact.
__________________

330i | Black Sapphire | Beige + Burl | Sport | Premium | Cold | Nav | CA | Sat prep
BK is offline   United_States
0
Reply With Quote
      05-15-2007, 01:30 PM   #113
poiney
Captain
 
Drives: 328i coupe
Join Date: Dec 2006
Location: SJ

Posts: 798
iTrader: (0)

It was mainly the address book that matters to me, given the complexity of reentering those. OTOH, maybe with the new update, it will be easier and I will be able to do these verbally as the manual states. THanks.
poiney is offline  
0
Reply With Quote
      05-15-2007, 04:56 PM   #114
Lucid4000
Major
 
Lucid4000's Avatar
 
Drives: 335i AW Sport 6MT
Join Date: Jan 2006
Location: NYC!!

Posts: 1,191
iTrader: (5)

Garage List
2006 330i Sport  [0.00]
Send a message via AIM to Lucid4000
I just got the new update and its keeps on reseting itself and I have no sound what so ever. Can anyone help??
__________________

Mobile Addictions
718.877.7700 or info@mobile-addictions.com
www.mobile-addictions.com
Lucid4000 is offline   United_States
0
Reply With Quote
      05-15-2007, 05:34 PM   #115
poiney
Captain
 
Drives: 328i coupe
Join Date: Dec 2006
Location: SJ

Posts: 798
iTrader: (0)

ut oh, maybe I better wait on that update!
poiney is offline  
0
Reply With Quote
      05-15-2007, 07:42 PM   #116
Kimo
First Lieutenant
 
Drives: e90 e85 e46 e31
Join Date: Jun 2005
Location: Maryland

Posts: 349
iTrader: (0)

Quote:
Originally Posted by BK View Post
Some of my thoughts, moving from PROGMAN 21 to 25.01.01. <snip>
Nice writeup. Can you now enter Nav data via voice??
__________________
Kimo --
His: ............2001 (e46) 330i, Jet Black
Hers:...........2006 (e90) 330i, Sapphire Black
Ours #1:....2008 (e85) Z4 3.0si, Jet Black
Ours #2:....1992 (e31) 850i, Jet Black
Kimo is offline  
0
Reply With Quote
      05-15-2007, 07:43 PM   #117
X5FX
Private First Class
 
X5FX's Avatar
 
Drives: 2013 X5 35i M Sport
Join Date: Mar 2007
Location: in my X5

Posts: 134
iTrader: (0)

I just had the update installed...as reported UI is nicer, it seems a bit faster, a few little improvements like:
1. Map stays up when restarting car (dont have to go back thru menus)
2. POI search
3. audio sources now go instantly to source, no need to enter "play"
4. arrow pops up when navigating on smaller screen (but this does not work when nav is selected in HUD)
5. route line on map is now clear
6. bluetooth connects faster

BTW-
The tech stated he installed ver 25.2
RTTI is working, VC is working, evertyhing works great and it was installed in one day.

All my settings are intact, except the 6 preset buttons for the IDrive, they are all gone.
__________________
2013 X5 35i M Sport
X5FX is offline   United_States
0
Reply With Quote
      05-15-2007, 08:16 PM   #118
faqulars
Enlisted Member
 
Drives: E46 M3 / e60 530I / 135I
Join Date: Feb 2006
Location: Virginia

Posts: 39
iTrader: (0)

has anyone checked to see if their high beams worked after the update. I push the stalk away from me and nothing happens. If I pull towards me the high beams still flash though.
faqulars is offline  
0
Reply With Quote
      05-15-2007, 11:02 PM   #119
BK
Smiling politely
 
Drives: 330i
Join Date: Feb 2006
Location: Washington DC

Posts: 7,907
iTrader: (0)

Garage List
2006 330i  [4.50]
Quote:
Originally Posted by Kimo View Post
Nice writeup. Can you now enter Nav data via voice??
Thanks. I have not tried entering nav via voice yet. I'll try tomorrow.

Quote:
Originally Posted by faqulars View Post
has anyone checked to see if their high beams worked after the update. I push the stalk away from me and nothing happens. If I pull towards me the high beams still flash though.
Yikes. I better try that, too.

BTW - it looks like I was wrong about my fasten seat belt thing. I must have buckled up quickly enough before that I thought it still was the same. It used to "beep" twice only, then stop. Now it continues beeping until you fasten the belt, just like on everyone else's car. Oh well, I guess that's how it's supposed to be.

Also, I said it didn't seem any more responsive on my car. While that is true, after using it more, I do think it boots up a little quicker.
__________________

330i | Black Sapphire | Beige + Burl | Sport | Premium | Cold | Nav | CA | Sat prep
BK is offline   United_States
0
Reply With Quote
      05-15-2007, 11:23 PM   #120
X5FX
Private First Class
 
X5FX's Avatar
 
Drives: 2013 X5 35i M Sport
Join Date: Mar 2007
Location: in my X5

Posts: 134
iTrader: (0)

Quote:
Originally Posted by faqulars View Post
has anyone checked to see if their high beams worked after the update. I push the stalk away from me and nothing happens. If I pull towards me the high beams still flash though.
mine work after the update
__________________
2013 X5 35i M Sport
X5FX is offline   United_States
0
Reply With Quote
      05-16-2007, 09:57 AM   #121
snareman
Leave the gun. Take the Canoli.
 
snareman's Avatar
 
Drives: 435/Jeep Grand Cherokee
Join Date: Dec 2006
Location: Ohio

Posts: 544
iTrader: (0)

Just got my car back yesterday. My dealer said they installed 25.01. I asked about .01.01, but they didn't seem to quite know. They said they just got this version in last week. Not sure if I got just 25.01 or .01.01.

I had to rest most of the things, but interestingly my phone was still paired.

Also had the ipod adaptor installed and it seems to work pretty well so far in the little bit of time I've had to mess with it.

I wish they'd get rid of that increased feedbacl/resistance thing when turning the idrive controller. I'd like to just be able to scroll down through my list of songs without getting the increased feedback. Or maybe just have the increase at the very bottom of the list, not when I'm at the bottom of the screen with 50 songs left to scroll through.
__________________
2014 435i Coupe
2009 335i Coupe
2007 335i Coupe
snareman is offline   United_States
0
Reply With Quote
      05-16-2007, 10:28 AM   #122
Blue328xi
Private First Class
 
Drives: 328xi
Join Date: Sep 2006
Location: NY

Posts: 188
iTrader: (0)

Quote:
Originally Posted by snareman View Post

I wish they'd get rid of that increased feedbacl/resistance thing when turning the idrive controller. I'd like to just be able to scroll down through my list of songs without getting the increased feedback. Or maybe just have the increase at the very bottom of the list, not when I'm at the bottom of the screen with 50 songs left to scroll through.
Amen to that, its really bad. And it doesnt even work properly on mine, if I scroll past the dents on the first page it jumps back.
__________________
2007 328xi - Montego Blue - Black Dakota Leather - Gray poplar - Auto - Nav - IPod - Heated Seats - Sport & Premium
Blue328xi is offline  
0
Reply With Quote
      05-16-2007, 11:37 AM   #123
xMSMx
Second Lieutenant
 
xMSMx's Avatar
 
Drives: 2007 TiAg 328i coupe/coral red
Join Date: Aug 2006
Location: ANAHEIM HILLS

Posts: 268
iTrader: (0)

Well, my car has completed production today, so I really hope i get the 25.01.01 version, I'm going to try to call BMW USA and maybe they can check what software version I got?
__________________
PREVIOUS: 2000 BMW 323ci(sold),2007 BMW 328i(RIP), 2007 BMW 328i(lease return)

CURRENT: 2011 528i f10 Titanium Silver/Cinnamon Brown/Aluminum/Premium/Sport/Navigation/Comfort Access/Smart Phone Integration/ I-pod-USB
xMSMx is offline   United_States
0
Reply With Quote
      05-16-2007, 12:49 PM   #124
bartman32
Colonel
 
bartman32's Avatar
 
Drives: e92 335i
Join Date: Feb 2007
Location: The OC

Posts: 2,287
iTrader: (0)

Garage List
If it went into production today it would probably be 25.02
__________________
bartman32 is offline   United_States
0
Reply With Quote
      05-16-2007, 01:02 PM   #125
nyc3r
Colonel
 
nyc3r's Avatar
 
Drives: E90
Join Date: Jun 2006
Location: USA

Posts: 2,589
iTrader: (24)

Quote:
Originally Posted by Lucid4000 View Post
I just got the new update and its keeps on reseting itself and I have no sound what so ever. Can anyone help??
no sound as in no voice guide in nav or no audio/music? If nav, try uping the volume of voice guide.
nyc3r is offline   United_States
0
Reply With Quote
      05-16-2007, 01:03 PM   #126
Kimo
First Lieutenant
 
Drives: e90 e85 e46 e31
Join Date: Jun 2005
Location: Maryland

Posts: 349
iTrader: (0)

Quote:
Originally Posted by X5FX View Post
I just had the update installed...
4. arrow pops up when navigating on smaller screen (but this does not work when nav is selected in HUD)
What!!???

Are you saying that the arrow does not automatically come up in the Assist Window when approaching a turn if the Nav Map is displayed in the main window?? This is one of the primary fixes of v. 25.

Not sure what you are referring to by "HUD".
__________________
Kimo --
His: ............2001 (e46) 330i, Jet Black
Hers:...........2006 (e90) 330i, Sapphire Black
Ours #1:....2008 (e85) Z4 3.0si, Jet Black
Ours #2:....1992 (e31) 850i, Jet Black
Kimo is offline  
0
Reply With Quote
      05-16-2007, 01:50 PM   #127
X5FX
Private First Class
 
X5FX's Avatar
 
Drives: 2013 X5 35i M Sport
Join Date: Mar 2007
Location: in my X5

Posts: 134
iTrader: (0)

Quote:
Originally Posted by Kimo View Post
What!!???

Are you saying that the arrow does not automatically come up in the Assist Window when approaching a turn if the Nav Map is displayed in the main window?? This is one of the primary fixes of v. 25.

Not sure what you are referring to by "HUD".
NO
HUD=Heads Up Display

If you have the HUD option, and choose to display Nav info in the HUD, the pop-up on the small screen does not appear. Otherwise, yes this fixes the issue.
__________________
2013 X5 35i M Sport
X5FX is offline   United_States
0
Reply With Quote
      05-16-2007, 01:52 PM   #128
bartman32
Colonel
 
bartman32's Avatar
 
Drives: e92 335i
Join Date: Feb 2007
Location: The OC

Posts: 2,287
iTrader: (0)

Garage List
Quote:
Originally Posted by X5FX View Post
NO
HUD=Heads Up Display

If you have the HUD option, and choose to display Nav info in the HUD, the pop-up on the small screen does not appear. Otherwise, yes this fixes the issue.
Head's up display? 3 series doesn't have that. It's only on the 5
__________________
bartman32 is offline   United_States
0
Reply With Quote
      05-16-2007, 02:09 PM   #129
X5FX
Private First Class
 
X5FX's Avatar
 
Drives: 2013 X5 35i M Sport
Join Date: Mar 2007
Location: in my X5

Posts: 134
iTrader: (0)

sorry, I am in an X5

but we both have the same Progman software
__________________
2013 X5 35i M Sport
X5FX is offline   United_States
0
Reply With Quote
      05-16-2007, 04:38 PM   #130
BK
Smiling politely
 
Drives: 330i
Join Date: Feb 2006
Location: Washington DC

Posts: 7,907
iTrader: (0)

Garage List
2006 330i  [4.50]
My work statement for the software update says "PROGRAMED [sic] CONTROL UNITS INCLUDING CAS, INTIALIZED [sic] SUNROOF WINDOWS AND SET COMPRESSOR INLET."

Resetting the sunroof and windows - I guess I could see how you might have to do that after updating the software. But "set compressor inlet"? What is that all about? It sounds like it's turbo-related, but I have a 330i. Air conditioning, maybe?
__________________

330i | Black Sapphire | Beige + Burl | Sport | Premium | Cold | Nav | CA | Sat prep
BK is offline   United_States
0
Reply With Quote
      05-16-2007, 09:13 PM   #131
cobradac
First Lieutenant
 
cobradac's Avatar
 
Drives: '05 645Ci Coupe
Join Date: Oct 2005
Location: Titusville, FLA

Posts: 374
iTrader: (0)

Garage List
2005 645Ci  [0.00]
While the PROGMAN LEVEL is the same it is not the same software. Your Target Data Status for Progman 25.01.00 = E070-07-03-515 while for an E90/91/92/93 PROGMAN 25.01.00 = Target Data Status of E89x-07-03-520. There will be specific and unique code for X5 vs E90 vs E60/63. Of course many similarities should exist as well.

Quote:
Originally Posted by X5FX View Post
sorry, I am in an X5

but we both have the same Progman software
cobradac is offline  
0
Reply With Quote
      05-17-2007, 10:40 AM   #132
BBMMWW
New Member
 
BBMMWW's Avatar
 
Drives: E92 325i
Join Date: Mar 2007
Location: Belgium

Posts: 18
iTrader: (0)

i upgraded my software from v24 to v25 (first version) a few weeks ago.
As most of you, my RTTI stopped working until... today!
For no apparent reason it started working again. I didn't change any setting.
I crossed over from belgium to netherland this morning (and back), could it be the change of country that made it work again?
BBMMWW is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:21 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST