E90Post
 


E92 Lighting
 
BMW 3-Series (E90 E92) Forum > BIMMERPOST Universal Forums > Site Related Announcements - Suggestions - Feedback - Questions > BIMMERPOST Garage



Reply
 
Thread Tools Search this Thread
      06-20-2011, 03:05 PM   #1
Daemonblitz
Commander
 
Daemonblitz's Avatar
 
Drives: Imola/Imola Z4MC
Join Date: Nov 2010
Location: Aurora, ON, Canada

Posts: 420
iTrader: (4)

Garage List
2006 Z4M Coupe  [4.34]
BIMMERPOST Garage

Just set up my car in Bimmerpost garage but not all modifications are being saved. For example exhaust and Engine/drivetrain/performance are not even showing up after being saved when browsing the garage.
Also when clicking the Edit button all changes are reverted back to what they were before the "renovated" garage.
Is anyone else experiencing this or is it just me ?

Thanks in advance for the help.
Daemonblitz is offline   Romania
0
Reply With Quote
      06-20-2011, 03:11 PM   #2
aldennnnnn
Private
 
Drives: Black and White E93
Join Date: Jul 2010
Location: Singapore

Posts: 52
iTrader: (0)

Garage List
2010 BMW 335i  [4.50]
the problem is my pictures are not even showing up. ive alr resized them. help?
aldennnnnn is offline   Singapore
0
Reply With Quote
      06-20-2011, 03:24 PM   #3
Daemonblitz
Commander
 
Daemonblitz's Avatar
 
Drives: Imola/Imola Z4MC
Join Date: Nov 2010
Location: Aurora, ON, Canada

Posts: 420
iTrader: (4)

Garage List
2006 Z4M Coupe  [4.34]
Every time i go back to add pictures I lose all of the previously saved data.
Daemonblitz is offline   Romania
0
Reply With Quote
      06-20-2011, 04:27 PM   #4
Mark
Administrator
 
Mark's Avatar
 
Drives: 1M
Join Date: Mar 2005
Location: USA

Posts: 3,932
iTrader: (1)

Garage List
Quote:
Originally Posted by Daemonblitz View Post
Every time i go back to add pictures I lose all of the previously saved data.
Are you editing a very old garage?
__________________
The new beast. BMW M5.
Mark is offline   United_States
0
Reply With Quote
      06-20-2011, 04:28 PM   #5
Mark
Administrator
 
Mark's Avatar
 
Drives: 1M
Join Date: Mar 2005
Location: USA

Posts: 3,932
iTrader: (1)

Garage List
Quote:
Originally Posted by alden.chng View Post
the problem is my pictures are not even showing up. ive alr resized them. help?
Can you PM me with the filename of the pictures, I can help you
__________________
The new beast. BMW M5.
Mark is offline   United_States
0
Reply With Quote
      06-22-2011, 02:36 PM   #6
aldennnnnn
Private
 
Drives: Black and White E93
Join Date: Jul 2010
Location: Singapore

Posts: 52
iTrader: (0)

Garage List
2010 BMW 335i  [4.50]
Quote:
Originally Posted by Mark View Post
Can you PM me with the filename of the pictures, I can help you
Hi Mark, thanks a lot. my file was previously a PNG file. so after reading ur comment then i realized to change it to JPEG file.
aldennnnnn is offline   Singapore
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:23 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST