E90Post
 


European Auto Source
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > JBL MS-8 Processor Integration Thread



Reply
 
Thread Tools Search this Thread
      06-19-2011, 05:53 PM   #397
taibanl
Brigadier General
taibanl's Avatar
65
Rep
3,643
Posts

 
Drives: BMW
Join Date: Sep 2010
Location: NA

iTrader: (4)

Quote:
Originally Posted by kaigoss69 View Post



VP and Technic both claim to have done it. However, I have done hundreds of calibrations and I have not been able to get great subbass AND great midbass, without using the workaround.

Even Technic's method of manually adjusting the gain seems to be a workaround in its own right. I'm not sure about VP-E
Appreciate 0
      06-20-2011, 11:37 AM   #398
neusaab
Private
0
Rep
53
Posts

 
Drives: 2007 335xi
Join Date: Apr 2011
Location: NH

iTrader: (0)

Quote:
Originally Posted by kaigoss69 View Post
That would be very unlikely. Not sure what test you have done already, but I would do this next:

1. Make sure you are using the RCA outputs, not inputs.

2. Check to make sure the VM has enough resolution to show the relatively small voltage from the RCAs. Perhaps get another VM, I use the red one from Walmart.

3. Disconnect the RCA cables going to your amp and connect a home CD player or a portable player with RCA outs, and see if you get any music from the speakers, to make sure the problem is not downstream from the MS-8.
1. definitely using RCA outs (same side as speaker outs)

2. I think I'm alright on this one. As previously mentioned, speaker-level outs from the MS-8 read around 2.5V. You got readings on 0.02V. Others on the web list anything from 0.2-4V. I get . . . 0. True, my meter may not pick up 0.02 if that is the case.

3. on a friend's advice I ran a stripped RCA (center wire to +, outer to -) from RCA outs 1 and then 3 to a speaker, running 300 and 63Hz test tones at about 45 clicks, respectively. Heard no noise.

Ugh. Thanks for your patience.
Appreciate 0
      06-20-2011, 12:15 PM   #399
VP Electricity
Brigadier General
VP Electricity's Avatar
United_States
70
Rep
3,181
Posts

 
Drives: E91 XDrive
Join Date: Jan 2008
Location: portland oregon

iTrader: (3)

Have you tested the lowpass outputs with the AUX input connected to an Ipod?
__________________
Musicar Northwest - TOP 12 Retailer 2014
OE-Look Enclosures for F30/F80, F32/F82, and more!
Ask about our bolt-in audio upgrades for BMW.
Appreciate 0
      06-20-2011, 01:11 PM   #400
taibanl
Brigadier General
taibanl's Avatar
65
Rep
3,643
Posts

 
Drives: BMW
Join Date: Sep 2010
Location: NA

iTrader: (4)

Kaigoss (and technic/vp). If the sub sweep is from 50-80hz. What about running the midbass from say 85hz on up. It seems the ms8 might want to hear the sub @ those freqs and so its juicing the output to compensate for any missing sub lower than 80 hz ( in my case between 65-80 hz)
Appreciate 0
      06-20-2011, 01:46 PM   #401
emoon3
Private
emoon3's Avatar
United_States
0
Rep
71
Posts

 
Drives: 2013 328i
Join Date: May 2010
Location: NYC

iTrader: (0)

Quote:
Originally Posted by taibanl View Post
Kaigoss (and technic/vp). If the sub sweep is from 50-80hz. What about running the midbass from say 85hz on up. It seems the ms8 might want to hear the sub @ those freqs and so its juicing the output to compensate for any missing sub lower than 80 hz ( in my case between 65-80 hz)
I tried crossing my sub over at 80 and it didn't help.

I was able to change my gains via Technic's method and get decent midbass, but I literally had my midbass gains turned all the way up and still had to bump it up with the tone controls AND the EQ.
Appreciate 0
      06-20-2011, 02:06 PM   #402
Technic
Lieutenant General
Technic's Avatar
United_States
171
Rep
11,184
Posts

 
Drives: 2015 320i
Join Date: Apr 2005
Location: Ft Lauderdale, Florida

iTrader: (18)

Garage List
2004 M3  [0.00]
In support of what kaigoss69 did with the sub and the MS-8, I have experimented quite a lot with different MS-8 calibration methods in customers car and what I have noticed is that the underseat woofer location in our cars may be the real culprit of this apparent lack of midbass of the MS-8.

The last customer setup was really a revelation as it was the very first install where there was no sub as part of the install, and that the MS-8 set up to power all the speakers in the system (aftermarket front and rear while keeping the OEM HiFi woofers in place). This system got some nice midbass from the get go, no need to bump the MS-8 EQ bands but it require some increase in the bass adjustment as there was no aftermarket amp gain to adjust. Calibration volume was -26 -> -30dB.

My take on this is that in our cars I think that kaigoss69 idea will simplify a lot of MS-8 installs for those that really want to do the least amount of tweaking while having strong midbass from the get go.
__________________
-2015 F30 320i, Imperial/Oyster, 8AT: August 2014 ED
-2012 E92 M3 Jerez Black/Rust Brown, M-DCT: Gone
-2008 E90 M3 Melbourne Red/Bamboo, 6MT: Gone
-2007 MK5 GTI United Grey/Grey, DSG: Gone
-2004 E46 M3 Carbon Black/Cinnamon, 6MT: Gone
Appreciate 0
      06-20-2011, 02:08 PM   #403
neusaab
Private
0
Rep
53
Posts

 
Drives: 2007 335xi
Join Date: Apr 2011
Location: NH

iTrader: (0)

Quote:
Originally Posted by VP Electricity View Post
Have you tested the lowpass outputs with the AUX input connected to an Ipod?
Nope; I assume this test would isolate the issue to the L7 input circuitry/RCA/speaker level switching if the iPod produced signal at the RCA's?
Appreciate 0
      06-20-2011, 02:17 PM   #404
taibanl
Brigadier General
taibanl's Avatar
65
Rep
3,643
Posts

 
Drives: BMW
Join Date: Sep 2010
Location: NA

iTrader: (4)

Quote:
Originally Posted by Technic View Post
In support of what kaigoss69 did with the sub and the MS-8, I have experimented quite a lot with different MS-8 calibration methods in customers car and what I have noticed is that the underseat woofer location in our cars may be the real culprit of this apparent lack of midbass of the MS-8.

The last customer setup was really a revelation as it was the very first install where there was no sub as part of the install, and that the MS-8 set up to power all the speakers in the system (aftermarket front and rear while keeping the OEM HiFi woofers in place). This system got some nice midbass from the get go, no need to bump the MS-8 EQ bands but it require some increase in the bass adjustment as there was no aftermarket amp gain to adjust. Calibration volume was -26 -> -30dB.

My take on this is that in our cars I think that kaigoss69 idea will simplify a lot of MS-8 installs for those that really want to do the least amount of tweaking while having strong midbass from the get go.
How can i do this running a separate sub amp. Get rid of the sub channel and run a bunch of y connectors?
Appreciate 0
      06-20-2011, 02:24 PM   #405
Technic
Lieutenant General
Technic's Avatar
United_States
171
Rep
11,184
Posts

 
Drives: 2015 320i
Join Date: Apr 2005
Location: Ft Lauderdale, Florida

iTrader: (18)

Garage List
2004 M3  [0.00]
Quote:
Originally Posted by taibanl View Post
How can i do this running a separate sub amp. Get rid of the sub channel and run a bunch of y connectors?
Two RCA splitters should be enough, or even better no RCA splitters if your sub amp have an input switch.
__________________
-2015 F30 320i, Imperial/Oyster, 8AT: August 2014 ED
-2012 E92 M3 Jerez Black/Rust Brown, M-DCT: Gone
-2008 E90 M3 Melbourne Red/Bamboo, 6MT: Gone
-2007 MK5 GTI United Grey/Grey, DSG: Gone
-2004 E46 M3 Carbon Black/Cinnamon, 6MT: Gone
Appreciate 0
      06-20-2011, 02:33 PM   #406
taibanl
Brigadier General
taibanl's Avatar
65
Rep
3,643
Posts

 
Drives: BMW
Join Date: Sep 2010
Location: NA

iTrader: (4)

and to follow (regarding the comment on our non optimally located midbass) wasnt this car the testbed for the ms-8??
Appreciate 0
      06-20-2011, 02:37 PM   #407
Technic
Lieutenant General
Technic's Avatar
United_States
171
Rep
11,184
Posts

 
Drives: 2015 320i
Join Date: Apr 2005
Location: Ft Lauderdale, Florida

iTrader: (18)

Garage List
2004 M3  [0.00]
Quote:
Originally Posted by taibanl View Post
and to follow (regarding the comment on our non optimally located midbass) wasnt this car the testbed for the ms-8??
Yes, but somehow from that 2006 (testbed) to 2010 (MS-8 release) the midbass went MIA.
__________________
-2015 F30 320i, Imperial/Oyster, 8AT: August 2014 ED
-2012 E92 M3 Jerez Black/Rust Brown, M-DCT: Gone
-2008 E90 M3 Melbourne Red/Bamboo, 6MT: Gone
-2007 MK5 GTI United Grey/Grey, DSG: Gone
-2004 E46 M3 Carbon Black/Cinnamon, 6MT: Gone
Appreciate 0
      06-20-2011, 02:46 PM   #408
taibanl
Brigadier General
taibanl's Avatar
65
Rep
3,643
Posts

 
Drives: BMW
Join Date: Sep 2010
Location: NA

iTrader: (4)

Quote:
Originally Posted by Technic View Post
Quote:
Originally Posted by taibanl View Post
and to follow (regarding the comment on our non optimally located midbass) wasnt this car the testbed for the ms-8??
Yes, but somehow from that 2006 (testbed) to 2010 (MS-8 release) the midbass went MIA.
i see. Hopefully we can get andy to comment over on diyma after he gets back from vacay
Appreciate 0
      06-20-2011, 02:48 PM   #409
taibanl
Brigadier General
taibanl's Avatar
65
Rep
3,643
Posts

 
Drives: BMW
Join Date: Sep 2010
Location: NA

iTrader: (4)

Quote:
Originally Posted by Technic View Post
Quote:
Originally Posted by taibanl View Post
How can i do this running a separate sub amp. Get rid of the sub channel and run a bunch of y connectors?
Two RCA splitters should be enough, or even better no RCA splitters if your sub amp have an input switch.
. Separate amps. Xd 600/6 is running only the frontstage. I guess i could delete my sub amp but i think thats suboptimal
Appreciate 0
      06-20-2011, 03:02 PM   #410
VP Electricity
Brigadier General
VP Electricity's Avatar
United_States
70
Rep
3,181
Posts

 
Drives: E91 XDrive
Join Date: Jan 2008
Location: portland oregon

iTrader: (3)

Quote:
Originally Posted by Technic View Post
... the underseat woofer location in our cars may be the real culprit of this apparent lack of midbass of the MS-8.
Just out of curiousity, have you tried flipping polarity to the underseats?
__________________
Musicar Northwest - TOP 12 Retailer 2014
OE-Look Enclosures for F30/F80, F32/F82, and more!
Ask about our bolt-in audio upgrades for BMW.
Appreciate 0
      06-20-2011, 03:05 PM   #411
taibanl
Brigadier General
taibanl's Avatar
65
Rep
3,643
Posts

 
Drives: BMW
Join Date: Sep 2010
Location: NA

iTrader: (4)

Quote:
Originally Posted by VP Electricity View Post
Quote:
Originally Posted by Technic View Post
... the underseat woofer location in our cars may be the real culprit of this apparent lack of midbass of the MS-8.
Just out of curiousity, have you tried flipping polarity to the underseats?
to force a phase shift? Or Are you suggesting kaigoss, technic, and i all suck at wiring?!?
Appreciate 0
      06-20-2011, 09:14 PM   #412
kaigoss69
Brigadier General
kaigoss69's Avatar
United_States
63
Rep
3,077
Posts

 
Drives: '08 335i
Join Date: Jul 2008
Location: JAX

iTrader: (5)

Quote:
Originally Posted by VP Electricity View Post
Quote:
Originally Posted by Technic View Post
... the underseat woofer location in our cars may be the real culprit of this apparent lack of midbass of the MS-8.
Just out of curiousity, have you tried flipping polarity to the underseats?
That would be worth a try but it would go against the law of Andy. Since the midbass is fine when no trunk sub is used, I wonder if the polarity switch should be tried with the trunk sub first...
__________________
Mobridge DA2 > JBL MS-8 > ARC XDi 600/4 > JBL Gti 408 Mids & Vifa XT19 Tweeters; PG Ti2 1600.5 > Morel HCW-10 & IDMax 15
Appreciate 0
      06-20-2011, 10:15 PM   #413
taibanl
Brigadier General
taibanl's Avatar
65
Rep
3,643
Posts

 
Drives: BMW
Join Date: Sep 2010
Location: NA

iTrader: (4)

Quote:
Originally Posted by kaigoss69 View Post
Quote:
Originally Posted by VP Electricity View Post
Quote:
Originally Posted by Technic View Post
... the underseat woofer location in our cars may be the real culprit of this apparent lack of midbass of the MS-8.
Just out of curiousity, have you tried flipping polarity to the underseats?
That would be worth a try but it would go against the law of Andy. Since the midbass is fine when no trunk sub is used, I wonder if the polarity switch should be tried with the trunk sub first...
No more against the law of andy than changing the gains after measurements or crossing the sub after the fact...but then again he is starting to sound willing to break his own laws :-/
Appreciate 0
      06-21-2011, 05:07 AM   #414
Technic
Lieutenant General
Technic's Avatar
United_States
171
Rep
11,184
Posts

 
Drives: 2015 320i
Join Date: Apr 2005
Location: Ft Lauderdale, Florida

iTrader: (18)

Garage List
2004 M3  [0.00]
Quote:
Originally Posted by VP Electricity View Post
Just out of curiousity, have you tried flipping polarity to the underseats?
No... but you have an interesting idea. If flipping the polarity -in my case, wiring my woofers incorrectly- fixes this issue then this is a MS-8 software bug.
__________________
-2015 F30 320i, Imperial/Oyster, 8AT: August 2014 ED
-2012 E92 M3 Jerez Black/Rust Brown, M-DCT: Gone
-2008 E90 M3 Melbourne Red/Bamboo, 6MT: Gone
-2007 MK5 GTI United Grey/Grey, DSG: Gone
-2004 E46 M3 Carbon Black/Cinnamon, 6MT: Gone
Appreciate 0
      06-21-2011, 08:39 AM   #415
VP Electricity
Brigadier General
VP Electricity's Avatar
United_States
70
Rep
3,181
Posts

 
Drives: E91 XDrive
Join Date: Jan 2008
Location: portland oregon

iTrader: (3)

I remember comments that correct polarity needed to be observed and it may have just been on the input side...But I got the feeling that the device would not swap polarity.
__________________
Musicar Northwest - TOP 12 Retailer 2014
OE-Look Enclosures for F30/F80, F32/F82, and more!
Ask about our bolt-in audio upgrades for BMW.
Appreciate 0
      06-21-2011, 10:58 AM   #416
dukeandtheland
Private
0
Rep
65
Posts

 
Drives: F10 550i M-Sport
Join Date: Jun 2011
Location: California - Chino Hills

iTrader: (0)

about the tweeters

I did order "65136964013" from an online BMW dealer but seems like they would have to order them in so it will take some time.

Now I came across two listings on ebay but I am not sure they will fit:


1st one:
http://cgi.ebay.com/ebaymotors/BMW-F...#ht_500wt_1182

It seems to be very close, being the part # is "65136964012"; however, I have no clue it is a logic 7 or Hi fi tweeter.

Side note:
Actually the part # you menioned "65136964013" is listed as "Top-hifi loudspeaker tweeters".
the application description says " For vehicles with
HiFi System Professional DSP = Yes (S677A = Yes)"

http://parts.bmwofsouthatlanta.com/p...136964013.html

So I am not sure they are indeed "logic 7" tweeters, vs. nomral, Hi FI / non logic 7 tweeters. I think "Hi fi professional" = logic 7..



2nd one:

http://cgi.ebay.com/ebaymotors/ws/eB...#ht_557wt_1163

Again, I don't know these are Logic 7 or not. The blue tip plugs do look the same though. The part # is off.

Quote:
Originally Posted by kaigoss69 View Post
The part number you are looking for is 65136964013. The part number for that 7 series tweeter is 65136907639. The housing is different but the driver itself could be the same, could not. I would get an identical one to what you have in the doors.
If nobody really knows, I might as well wait for my order to arrive, at least I know these will definitely fit.

Last edited by dukeandtheland; 06-21-2011 at 11:15 AM.
Appreciate 0
      06-21-2011, 11:14 AM   #417
VP Electricity
Brigadier General
VP Electricity's Avatar
United_States
70
Rep
3,181
Posts

 
Drives: E91 XDrive
Join Date: Jan 2008
Location: portland oregon

iTrader: (3)

Quote:
Originally Posted by dukeandtheland View Post

If nobody really knows, I might as well wait for my order to arrive, at least I know these will definitely fit.
Yeah, you guys are all no help at all!
__________________
Musicar Northwest - TOP 12 Retailer 2014
OE-Look Enclosures for F30/F80, F32/F82, and more!
Ask about our bolt-in audio upgrades for BMW.
Appreciate 0
      06-21-2011, 11:15 AM   #418
VP Electricity
Brigadier General
VP Electricity's Avatar
United_States
70
Rep
3,181
Posts

 
Drives: E91 XDrive
Join Date: Jan 2008
Location: portland oregon

iTrader: (3)

I don't think the connector housings are coded "Logic" and "not Logic 7" ...
__________________
Musicar Northwest - TOP 12 Retailer 2014
OE-Look Enclosures for F30/F80, F32/F82, and more!
Ask about our bolt-in audio upgrades for BMW.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:42 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST