E90Post
 


MINHS Auto Care Center
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > Please Help If You Can



Reply
 
Thread Tools Search this Thread
      06-25-2011, 06:39 PM   #1
SHATX
baby chicken eater
 
SHATX's Avatar
 
Drives: 07 E90 335i - 08 3.0si coupe
Join Date: Oct 2010
Location: Austin, TX

Posts: 423
iTrader: (2)

Garage List
2007 E90 335i  [5.00]
Complete Electrical Power Loss (Service Bulletin)

Updated - I have resolved the issue but there seems to be more people encountering this now so this thread contains all the details for solving the issue as well as the Service Bulletin for the BMW on Page 3.

*Please note that i can take no liabilty for and issues you have and damage caused if you decide to perform this DIY*

so i drove to the store earlier and had no issues. came home parked in the driveway and came in the house for about an hour. i went back outside because i forgot something at the store. my car had no power?

i manually unlocked the doors and trunk -

i have checked all fuses behind glove box.

i have checked the fuse at the ECU under the hood

i took my voltage meter and checked the battery and all connections in trunk.

everything is good.

but i have power to my car for locks ignition - nothing is working????


Please help if you have any ideas or thoughts.


THANK YOU THANK YOU!!!

Last edited by SHATX; 09-07-2011 at 05:09 PM.
SHATX is offline   United_States
0
Reply With Quote
      06-25-2011, 06:41 PM   #2
wren57
Major
 
wren57's Avatar
 
Drives: 335i
Join Date: Jul 2010
Location: Birmingham, AL

Posts: 1,403
iTrader: (8)

No dome lights? Any noise when trying ignition?
wren57 is offline  
0
Reply With Quote
      06-25-2011, 06:47 PM   #3
kar40980
Enlisted Member
 
kar40980's Avatar
 
Drives: 2007 335i/2011 328i
Join Date: Jun 2011
Location: Buffalo, Ny

Posts: 39
iTrader: (2)

Two main fuses, one under hood on passenger side of engine and one in the trunk on the main battery post.
kar40980 is offline   United_States
0
Reply With Quote
      06-25-2011, 07:03 PM   #4
SHATX
baby chicken eater
 
SHATX's Avatar
 
Drives: 07 E90 335i - 08 3.0si coupe
Join Date: Oct 2010
Location: Austin, TX

Posts: 423
iTrader: (2)

Garage List
2007 E90 335i  [5.00]
Quote:
Originally Posted by wren57 View Post
No dome lights? Any noise when trying ignition?
nothing at all
SHATX is offline   United_States
0
Reply With Quote
      06-25-2011, 07:13 PM   #5
SHATX
baby chicken eater
 
SHATX's Avatar
 
Drives: 07 E90 335i - 08 3.0si coupe
Join Date: Oct 2010
Location: Austin, TX

Posts: 423
iTrader: (2)

Garage List
2007 E90 335i  [5.00]
Quote:
Originally Posted by kar40980 View Post
Two main fuses, one under hood on passenger side of engine and one in the trunk on the main battery post.
ive checked the one under the hood. i dont see the one on the battery post
SHATX is offline   United_States
0
Reply With Quote
      06-25-2011, 07:15 PM   #6
SHATX
baby chicken eater
 
SHATX's Avatar
 
Drives: 07 E90 335i - 08 3.0si coupe
Join Date: Oct 2010
Location: Austin, TX

Posts: 423
iTrader: (2)

Garage List
2007 E90 335i  [5.00]
Quote:
Originally Posted by SHATX View Post
ive checked the one under the hood. i dont see the one on the battery post
its like the battery is discounted but its not.
SHATX is offline   United_States
0
Reply With Quote
      06-25-2011, 07:45 PM   #7
SHATX
baby chicken eater
 
SHATX's Avatar
 
Drives: 07 E90 335i - 08 3.0si coupe
Join Date: Oct 2010
Location: Austin, TX

Posts: 423
iTrader: (2)

Garage List
2007 E90 335i  [5.00]
can anyone chime in on the location of the "one in the trunk on the main battery post."
SHATX is offline   United_States
0
Reply With Quote
      06-25-2011, 07:53 PM   #8
JohnSprm69
Lieutenant Colonel
 
Drives: AW e92
Join Date: Feb 2008
Location: Miami, FL

Posts: 1,964
iTrader: (4)

so is there any power to the car at all????

dead battery maybe


if i were you i would try and jump start it from a battery charger or another car.
JohnSprm69 is offline  
0
Reply With Quote
      06-25-2011, 08:15 PM   #9
SHATX
baby chicken eater
 
SHATX's Avatar
 
Drives: 07 E90 335i - 08 3.0si coupe
Join Date: Oct 2010
Location: Austin, TX

Posts: 423
iTrader: (2)

Garage List
2007 E90 335i  [5.00]
Quote:
Originally Posted by Johnsprm69 View Post
so is there any power to the car at all????

dead battery maybe


if i were you i would try and jump start it from a battery charger or another car.
i have full power to the engine bay and the battery. for some reason the power stops at the interior fuse box.
SHATX is offline   United_States
0
Reply With Quote
      06-25-2011, 09:01 PM   #10
SHATX
baby chicken eater
 
SHATX's Avatar
 
Drives: 07 E90 335i - 08 3.0si coupe
Join Date: Oct 2010
Location: Austin, TX

Posts: 423
iTrader: (2)

Garage List
2007 E90 335i  [5.00]
Looks like it may be an issue with the JBE module that distributes power to the internal fuse box.

This going to be impossible to trace - lol - it's gonna be day tomorrow.
__________________
Too Long to list...

I eat M3's and Baby Chickens for Breakfast. How bout you?
SHATX is offline   United_States
0
Reply With Quote
      06-25-2011, 09:07 PM   #11
wren57
Major
 
wren57's Avatar
 
Drives: 335i
Join Date: Jul 2010
Location: Birmingham, AL

Posts: 1,403
iTrader: (8)

Hmm this is tricky. Not sure what it could be. It seems like you have a multimeter, so just move downstream from the battery until you find where there the power link is broken
wren57 is offline  
0
Reply With Quote
      06-26-2011, 10:21 AM   #12
SHATX
baby chicken eater
 
SHATX's Avatar
 
Drives: 07 E90 335i - 08 3.0si coupe
Join Date: Oct 2010
Location: Austin, TX

Posts: 423
iTrader: (2)

Garage List
2007 E90 335i  [5.00]
Bump :-)
__________________
Too Long to list...

I eat M3's and Baby Chickens for Breakfast. How bout you?
SHATX is offline   United_States
0
Reply With Quote
      06-26-2011, 10:35 AM   #13
wren57
Major
 
wren57's Avatar
 
Drives: 335i
Join Date: Jul 2010
Location: Birmingham, AL

Posts: 1,403
iTrader: (8)

Can you provide a detailed list of what does and does not work?
wren57 is offline  
0
Reply With Quote
      06-26-2011, 11:02 AM   #14
SHATX
baby chicken eater
 
SHATX's Avatar
 
Drives: 07 E90 335i - 08 3.0si coupe
Join Date: Oct 2010
Location: Austin, TX

Posts: 423
iTrader: (2)

Garage List
2007 E90 335i  [5.00]
car has 12 volts a the battery.

car has 12 volts to the ECU and jump start location under hood

-no dome lights
-no ignition power
-no dash lights
-no interior power at all.

exterior lights do not work either.

from a process of elimination - it seems that the internal fuse box is not powering up causing the car to act as if it is asleep.
SHATX is offline   United_States
0
Reply With Quote
      06-26-2011, 11:08 AM   #15
wren57
Major
 
wren57's Avatar
 
Drives: 335i
Join Date: Jul 2010
Location: Birmingham, AL

Posts: 1,403
iTrader: (8)

Is the fuse box behind the glove compartment getting power to it?

I'm not all that familiar with the 3's power system, but it seems like you have a distribution problem as you noted. This probably won't work but have you disconnected and reconnected the battery? Maybe the system is asleep and needs to be unplugged completely. Sometimes it works on other types of electronics...
wren57 is offline  
0
Reply With Quote
      06-26-2011, 11:15 AM   #16
SHATX
baby chicken eater
 
SHATX's Avatar
 
Drives: 07 E90 335i - 08 3.0si coupe
Join Date: Oct 2010
Location: Austin, TX

Posts: 423
iTrader: (2)

Garage List
2007 E90 335i  [5.00]
ok - so i just went out the car and after it sat over night it is now working???

this is very strange.
SHATX is offline   United_States
0
Reply With Quote
      06-26-2011, 11:22 AM   #17
wren57
Major
 
wren57's Avatar
 
Drives: 335i
Join Date: Jul 2010
Location: Birmingham, AL

Posts: 1,403
iTrader: (8)

Don't ask questions, just enjoy!

About once every two months my radio will stop working for a day... no sound, no sirius, nothing... but then it magically works again the next day. Not a big enough problem to tear the car apart for.
wren57 is offline  
0
Reply With Quote
      06-26-2011, 11:45 AM   #18
SHATX
baby chicken eater
 
SHATX's Avatar
 
Drives: 07 E90 335i - 08 3.0si coupe
Join Date: Oct 2010
Location: Austin, TX

Posts: 423
iTrader: (2)

Garage List
2007 E90 335i  [5.00]
Quote:
Originally Posted by wren57 View Post
Don't ask questions, just enjoy!

About once every two months my radio will stop working for a day... no sound, no sirius, nothing... but then it magically works again the next day. Not a big enough problem to tear the car apart for.
Yes but can I trust the car nit the leave me stranded somewhere in this 105 degree Texas Heat?
__________________
Too Long to list...

I eat M3's and Baby Chickens for Breakfast. How bout you?
SHATX is offline   United_States
0
Reply With Quote
      06-26-2011, 11:48 AM   #19
bmertek
Enlisted Member
 
Drives: 2011 328
Join Date: Jan 2011
Location: Houston, TX

Posts: 48
iTrader: (0)

Garage List
2011 E90 328i  [0.00]
There is something new going on with the junction box in these cars. There is an updated battery cable with different coating on the end at the rear of the fuse box. Not saying that this is what you have going on but it sounds like the one I had inthe shope the other day. BMW is aware of this and there is an updated battery cable (runs from the battery to the fuse box). Also the fuse box gets replaced with this. I can update the thread with the new cable part number if you need.
bmertek is offline  
0
Reply With Quote
      06-26-2011, 12:00 PM   #20
bmertek
Enlisted Member
 
Drives: 2011 328
Join Date: Jan 2011
Location: Houston, TX

Posts: 48
iTrader: (0)

Garage List
2011 E90 328i  [0.00]
I found the part number to the cable for you. It is not an SIB yet, it was published on the advanced video info from BMW. The cable p/n is 61-12-9-269-907 and the fuse box p/n is unchanged (refer to EPC) is what was stated in the video. This problem affects the 1, 3 and z4 series cars up to 5/11. I have only come across 1 of these problems but I can imagine there are more. I hope this helps you.
bmertek is offline  
0
Reply With Quote
      06-26-2011, 12:03 PM   #21
bmertek
Enlisted Member
 
Drives: 2011 328
Join Date: Jan 2011
Location: Houston, TX

Posts: 48
iTrader: (0)

Garage List
2011 E90 328i  [0.00]
Here is the info on the situation I think you are experiencing.
Attached Images
File Type: pdf B060611_Slides.pdf (1.13 MB, 2449 views)
bmertek is offline  
0
Reply With Quote
      06-26-2011, 12:11 PM   #22
SHATX
baby chicken eater
 
SHATX's Avatar
 
Drives: 07 E90 335i - 08 3.0si coupe
Join Date: Oct 2010
Location: Austin, TX

Posts: 423
iTrader: (2)

Garage List
2007 E90 335i  [5.00]
Thank you so much!!!
__________________
Too Long to list...

I eat M3's and Baby Chickens for Breakfast. How bout you?
SHATX is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:46 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST