E90Post
 


Extreme Power House
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > ConnectedDrive / I-Drive / Navigation Related Discussion > Advice on playing Video needed



Reply
 
Thread Tools Search this Thread
      06-24-2011, 05:53 PM   #1
Pacman52
New Member
0
Rep
27
Posts

 
Drives: 3 Series Touring
Join Date: May 2011
Location: Somerset UK

iTrader: (0)

Advice on playing Video needed

Hi guys can someone tell me how i play video through my iphone4 onto the car screen. I have 6nr, media snap in adaptor ect and everything works fine regarding playing music (the itunes layout shows up ect ) but I can not for the life of me work out how to play a video which i believe from other threads on here is possible?

Any advice gratefully recieved - many thanks
Appreciate 0
      06-25-2011, 05:44 AM   #2
nyranger74
Private First Class
United_States
2
Rep
178
Posts

 
Drives: 2013 M5 Alpine White
Join Date: Dec 2008
Location: Long Island NY

iTrader: (0)

You have to go to the CD menu, go to external devices, click on the iPhone connected to the media adapter, should be second from the top, then there will be a bunch of small icons, one of them being videos.
Appreciate 0
      06-25-2011, 07:37 AM   #3
Patrys@BimmerTech
BimmerPost Supporting Vendor
Patrys@BimmerTech's Avatar
Poland
87
Rep
1,610
Posts


 
Drives: 2007 E92 335i
Join Date: Feb 2009
Location: Warsaw/Poland

iTrader: (7)

Quote:
Originally Posted by nyranger74 View Post
You have to go to the CD menu, go to external devices, click on the iPhone connected to the media adapter, should be second from the top, then there will be a bunch of small icons, one of them being videos.
That's right!

You cannot play videos from the iPod like interface (BMW Plugin).
__________________
BimmerTech
Phone (USA): (646) 439-7920 (7:00am - 3:00pm ET) :: info@bimmer-tech.net :: www.bimmer-tech.net
Installation facilities worldwide.

Appreciate 0
      06-27-2011, 04:20 AM   #4
Pacman52
New Member
0
Rep
27
Posts

 
Drives: 3 Series Touring
Join Date: May 2011
Location: Somerset UK

iTrader: (0)

Thanks guys that works fine now
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:17 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST