E90Post
 


ECS BMW
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > Alarm Deactivated???



Reply
 
Thread Tools Search this Thread
      03-16-2006, 06:05 PM   #1
deez330
Private First Class
3
Rep
103
Posts

Drives: 2014 F15 XDrive 35i
Join Date: Aug 2005
Location: Los Angeles

iTrader: (0)

Garage List
2015 BMW X5  [0.00]
2006 330i  [0.00]
Alarm Deactivated???

hey how come my alarm isnt working anymore?
i know i do have the factory installed bmw alarm system ,
and it was working fine up until this week.

when i lock the doors, there is no longer acoustic (doot)or visual (lights flash) confirmation
the clown nose no longer blinks when the car is locked.
not even the panic button (holding the trunk opener button) works.
it is acting the same way as if i left a window open,
where it will lock but the alarm system will not activate.
i have made sure that all the windows and doors are closed completely.

i even tried sitting in the car and locking it with the fob
and then moving around after a minute
alarm did not go off

i have not changed any settings.
i read that there are ways to change the confirmation through the display. however i was unable to find a way to change the confirmation settings

my car does not have idrive, and is pre sept 05.

has my alarm been deactivated somehow?

somebody help!
Appreciate 0
      03-16-2006, 06:13 PM   #2
Gitta
Kelly's 330i
Gitta's Avatar
United_States
6
Rep
413
Posts

Drives: 330i
Join Date: Feb 2006
Location: E PA

iTrader: (0)

Garage List
Send a message via AIM to Gitta
Trunk is closed right? Not sure if that has anything to do with it, but just a thought.
__________________
'06 330ix | 6MT | TS-BDL-BW | ZSP | ZPP | heated seats |... mods | cf splitters painted TiAg | spoiler | blacklines | short shift knob | cf trim |
*** winter setup: 17" ASA JH3 & Dunlop WinterSport M3 DSST ***
.
'01 325xi | auto | TS-GDL-BW | ZPP | heated seats |........... mods | spoiler | mudguards | blackout grills | clear lights | halo projector headlights |
Appreciate 0
      03-16-2006, 06:15 PM   #3
aranjha
Private
2
Rep
60
Posts

Drives: BMW 325i
Join Date: Jun 2005
Location: Chicago, IL

iTrader: (0)

Same thing happened to me - my trunk was open.
Appreciate 0
      03-16-2006, 06:15 PM   #4
deez330
Private First Class
3
Rep
103
Posts

Drives: 2014 F15 XDrive 35i
Join Date: Aug 2005
Location: Los Angeles

iTrader: (0)

Garage List
2015 BMW X5  [0.00]
2006 330i  [0.00]
yeah trunk is closed, sunroof is closed, hood is closed

Appreciate 0
      03-16-2006, 06:16 PM   #5
LEDZEP
Lieutenant General
LEDZEP's Avatar
232
Rep
12,277
Posts

Drives: 2009 E70 & 2011 F25
Join Date: Jun 2005
Location: Area 51

iTrader: (0)

Garage List
If it's not the trunk... have you had a software update recently?
__________________


I think it is bad luck to be superstitious
Appreciate 0
      03-16-2006, 06:22 PM   #6
deez330
Private First Class
3
Rep
103
Posts

Drives: 2014 F15 XDrive 35i
Join Date: Aug 2005
Location: Los Angeles

iTrader: (0)

Garage List
2015 BMW X5  [0.00]
2006 330i  [0.00]
i did not have any software update since i bought the car in august 05
Appreciate 0
      03-16-2006, 06:26 PM   #7
Gitta
Kelly's 330i
Gitta's Avatar
United_States
6
Rep
413
Posts

Drives: 330i
Join Date: Feb 2006
Location: E PA

iTrader: (0)

Garage List
Send a message via AIM to Gitta
Take her in for service.
__________________
'06 330ix | 6MT | TS-BDL-BW | ZSP | ZPP | heated seats |... mods | cf splitters painted TiAg | spoiler | blacklines | short shift knob | cf trim |
*** winter setup: 17" ASA JH3 & Dunlop WinterSport M3 DSST ***
.
'01 325xi | auto | TS-GDL-BW | ZPP | heated seats |........... mods | spoiler | mudguards | blackout grills | clear lights | halo projector headlights |
Appreciate 0
      03-16-2006, 06:29 PM   #8
billgti
Lieutenant
12
Rep
506
Posts

Drives: 06 BMW 330i
Join Date: Jul 2005
Location: Los Angeles, CA

iTrader: (0)

did u try opening and closing the trunk again?
i've read about weird problems with the trunk thinking it's open when it's actually not and i've actually experienced this 3 times so far. i drive off and all of a sudden it says my trunk is open but i never even touched it and when i went back to check, it was indeed fully closed. opening and closing it again solved this.
Appreciate 0
      03-16-2006, 06:35 PM   #9
deez330
Private First Class
3
Rep
103
Posts

Drives: 2014 F15 XDrive 35i
Join Date: Aug 2005
Location: Los Angeles

iTrader: (0)

Garage List
2015 BMW X5  [0.00]
2006 330i  [0.00]
tried opening/closing the trunk a few times
alarm still does not work


Last edited by deez330; 03-16-2006 at 07:34 PM.
Appreciate 0
      03-16-2006, 09:14 PM   #10
deez330
Private First Class
3
Rep
103
Posts

Drives: 2014 F15 XDrive 35i
Join Date: Aug 2005
Location: Los Angeles

iTrader: (0)

Garage List
2015 BMW X5  [0.00]
2006 330i  [0.00]
hey all

i think i might know the cause
my bro and i were messing around with the overhead rear console to check out possible places for v1 install
i guess we mightve disconnected something. im goina check it out later.

thanks you all for your help/suggestions
Appreciate 0
      03-16-2006, 09:14 PM   #11
Oz
Lieutenant Colonel
Oz's Avatar
United_States
22
Rep
1,770
Posts

Drives: 2006 330i, 2004 X5
Join Date: Aug 2005
Location: Wayne, NJ

iTrader: (1)

Garage List
2006 330i  [0.00]
Send a message via AIM to Oz Send a message via MSN to Oz
Quote:
Originally Posted by deez330
hey all

i think i might know the cause
my bro and i were messing around with the overhead rear console to check out possible places for v1 install
i guess we mightve disconnected something. im goina check it out later.

thanks you all for your help/suggestions
Good thing you figured out the problem

Hope everyting works out and keep us updated!
__________________
2006 330i Steptronic/Alpine White/Black Leather/Burl Walnut Trim/Premium Package/iDrive/Heated Seats/Winter: STYLE 159 Blizzak LM-22 RFT/Summer: TBD
2004 X5 Steptronic/Alpine White/Grey Leather/Poplar Trim/Premium Package/Heated Seats/iPod Adapter
Appreciate 0
      03-16-2006, 09:18 PM   #12
deez330
Private First Class
3
Rep
103
Posts

Drives: 2014 F15 XDrive 35i
Join Date: Aug 2005
Location: Los Angeles

iTrader: (0)

Garage List
2015 BMW X5  [0.00]
2006 330i  [0.00]
yep it was the rear overhead console
we took it off to check it out and forgot to reconnect the wires

i noticed it when the lights didnt come on in the back when i opened the doors.

so the alarm is working normally again.

thanks for all ur concerns.

Appreciate 0
      03-17-2006, 02:24 AM   #13
jetblack325xi
Silent Member
jetblack325xi's Avatar
1
Rep
19
Posts

Drives: Jetblack 325xi
Join Date: Nov 2005
Location: Shaker Heights, OHIO

iTrader: (0)

Wow! Now we know how to disable the alarm.
Appreciate 0
      03-17-2006, 01:57 PM   #14
deez330
Private First Class
3
Rep
103
Posts

Drives: 2014 F15 XDrive 35i
Join Date: Aug 2005
Location: Los Angeles

iTrader: (0)

Garage List
2015 BMW X5  [0.00]
2006 330i  [0.00]
yep. it seems that all wiring must be connected for the alarm to function properly.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 06:25 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST