E90Post
 


GetBMWParts
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > DIY Guides > DIY: 335i Exhaust Sound Mod. Better, and even easier than golf tee mod.



Reply
 
Thread Tools Search this Thread
      11-21-2016, 09:25 PM   #705
vrmoreno3
Second Lieutenant
6
Rep
249
Posts

Drives: 2008 335i Black
Join Date: Apr 2013
Location: Kansas

iTrader: (2)

This was interesting, and now my left pipe is dirty
Appreciate 0
      11-21-2016, 10:49 PM   #706
tcphoto
First Lieutenant
95
Rep
338
Posts

Drives: E92 335i MT Coupe
Join Date: Dec 2009
Location: Madison, GA

iTrader: (0)

The first mod I did to my newly acquired 335 and perhaps the most gratifying.
Appreciate 0
      11-28-2016, 03:23 PM   #707
bimspiration09
New Member
1
Rep
18
Posts

Drives: N54 335xi
Join Date: Nov 2015
Location: Ohio

iTrader: (0)

Quote:
Originally Posted by tcphoto View Post
The first mod I did to my newly acquired 335 and perhaps the most gratifying.
I have to admit, after 110k on the stock exhaust and the golf tee mod, I'm not even sure if I want a new exhaust for a daily driver. Once that engine is warm, the car has a great note.
Appreciate 0
      05-22-2017, 01:42 PM   #708
tylar
Registered
0
Rep
2
Posts

Drives: 2011 335iX
Join Date: Aug 2016
Location: Upstate NY

iTrader: (0)

I unplugged the wire from the boot on the left hand side just under the tail light. Solved it 100%. It was rattling during startup and on acceleration.
Appreciate 0
      05-25-2017, 03:37 PM   #709
DrStrad
Registered
0
Rep
4
Posts

Drives: 2009 E92 335i
Join Date: Apr 2017
Location: Florida

iTrader: (0)

Just did this mod to my car, this is during a cold start with catless downpipes.

Appreciate 0
      06-20-2017, 12:42 AM   #710
SchoolPsych
New Member
0
Rep
6
Posts

Drives: 07 E93 Monaco Blu 6-MT
Join Date: Jul 2011
Location: San Diego

iTrader: (0)

Quote:
Originally Posted by JasW View Post
This has been asked a dozen times in this thread without a satisfactory answer. Does anyone with an E93 know where the actuator is? One poster suggested it was behind the tail light assembly door (light gray plastic thing on the top left in the pic below) and to dig deep, but everything I see in there is for the tail light.
You have to remove the carpeted panel with the two gray fastners in your picture just above the no luggage symbol.
Appreciate 0
      07-09-2017, 11:35 PM   #711
Bazo0kaj0e
New Member
Bazo0kaj0e's Avatar
0
Rep
5
Posts

Drives: 2006 bmw 330i sport package
Join Date: May 2017
Location: Brandon florida

iTrader: (0)

I just unplugged that plug, and there was absolutely no difference in sound .. wth ?
Appreciate 0
      07-12-2017, 12:11 PM   #712
CaddymanLNL
New Member
1
Rep
5
Posts

Drives: 08 328xi WG
Join Date: Jun 2017
Location: Delaware

iTrader: (0)

FWIW, it seems pretty easy in my feeble little brain to do this...

If access to this plug is so easy as explained in the pics, Could you mount a small toggle switch in your dash or console and wire it up to that plug?

Then you would have a switch to either open or close the flap as desired....

just sayin
Appreciate 0
      07-12-2017, 03:08 PM   #713
siphor1989
First Lieutenant
60
Rep
379
Posts

Drives: bmw 335i
Join Date: May 2015
Location: .

iTrader: (2)

Quote:
Originally Posted by CaddymanLNL View Post
FWIW, it seems pretty easy in my feeble little brain to do this...

If access to this plug is so easy as explained in the pics, Could you mount a small toggle switch in your dash or console and wire it up to that plug?

Then you would have a switch to either open or close the flap as desired....

just sayin
http://www.e90post.com/forums/showthread.php?t=1391955

I have my switch setup for either open, closed, or stock operation.
Appreciate 0
      08-01-2017, 10:03 AM   #714
AdamAllenE93
Registered
0
Rep
1
Posts

Drives: 2011 335i Convertible E93
Join Date: Jul 2017
Location: Fresno, CA

iTrader: (0)

Had a problem you could say.

I had this portion on my car already open cause I was working on the stereo. I saw this post and thought, "I know that part. I'll do this!"

Did it, sounded nice, drove, literally, 1/4 mile and it backfired/misfired, check engine light came on, and the car no longer had boost. I got out, put the sensor back, still no boost, AND when I'd start the car the RPMs would drop and almost stall, then jump back up.

Took it to a mechanic (BMW could get me in for a full week), he said the vacuum tube for the boost popped out and broke, and that the exhaust flap is just a coincidence.

Regardless, I'm terrified to do this again.

TL;DR
Had engine problems right after doing this mod, mechanic says it's a coincidence.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 06:44 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST