E90Post
 


GetBMWParts
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > Australia > Got My iViNi Today



Reply
 
Thread Tools Search this Thread
      10-01-2014, 06:59 AM   #1
196806
Private First Class
Australia
1
Rep
120
Posts

Drives: Silver 320i E90 6MT
Join Date: Oct 2013
Location: Sydney

iTrader: (0)

Got My iViNi Today

Plugged it in, synced my iPhone to the built-in Wi-Fi, set the engine to automatic detection and voila... it works.

All too easy.

The bad news though is that my 09/2007 car doesn't code with the iPhone Wi-Fi kit. I am disappointed with this since the web site says that late 2007 will work. I think they mean late 2007 LCI in Europe. I believe the LCI came out in early 2008 in Australia.

In a nutshell: if you own an iPhone and want to use the iViNi coding solution you definitely need an LCI. Now, I haven't tested my kit yet on an LCI but I assuming it'll work as advertised since the App and OBD device is so well produced.

I'll be picking up an LCI or hopefully an F30 late next year so I'll keep the kit for that.

If anyone's in Sydney with the Android version that'll code pre-LCI then please PM me.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 06:49 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST