E90Post
 


GTB Performance
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > UK > UK Technical Forum > Wastegate actuator rod adjustment 335i



Reply
 
Thread Tools Search this Thread
      05-02-2013, 03:25 PM   #67
doughboy
Major General
 
doughboy's Avatar
 
Drives: E91 335i Sold.
Join Date: Jan 2009
Location: UK

Posts: 6,309
iTrader: (2)

Quote:
Originally Posted by phil200tdi View Post
Are you sure its wg rattle?

Pull the vacuum cap next to the Air filter. Blue arrow in below image

Can you hear the vacuum escape? At idle and revving with this unplugged you'll hear the wastegates rattling. Is this the noise you hear?

If you have the same sound with it sealed, then you have a vacuum leak. New turbos don't rattle under correct vacuum.
Are you sure Phil?

When you unplug the vacuum system the WGs will spring fully open, and thus don't rattle.

AFAIK The rattle is when they just not quite able to fully close or are moving towards or away from fully closed (nearly fully closed), then it 'jangles' against its seat.

When mine rattled, unplugging the vaccum made it totally silent immediately..
__________________
335i gone E63 AMG here at last!
doughboy is offline   United Kingdom
0
Reply With Quote
      05-02-2013, 03:49 PM   #68
Josh1a1h
Colonel
 
Josh1a1h's Avatar
 
Drives: SB Pre-LCI 335i
Join Date: Aug 2011
Location: North London

Posts: 2,962
iTrader: (1)

I attempted unplugging mine today.

All I heard was a sucking of air, just like a boost leak.

But mine is most definitely a rattle mate.

I just let it idle though... Should I rev the engine with it unplugged?
__________________
| Resprayed Azurite Black Individual | Custom LED Headlights |
|1M Front & Custom Carbon splitter | M3 Side Skirts | CSL Boot | LCI Lights | Duke Dynamics Carbon Diffuser |
| Koni Yellow & H&R Springs | SSR Professor MS1 8.5"/10.5" 3-Piece Rims|
Josh1a1h is offline  
0
Reply With Quote
      05-02-2013, 04:27 PM   #69
phil200tdi
Colonel
 
phil200tdi's Avatar
 
Drives: 335i M Sport E90 LCI manual
Join Date: Jan 2011
Location: Aylesbury

Posts: 2,354
iTrader: (0)

I left mine unplugged after doing some work (by accident). Cue no boost and WG rattle - thought it strange at the time too. Plug it back in and immediate boost and no rattles...
__________________
2008 E90 335i LCI M Sport / Manual / Black / Red Leather / Avon ZZ5 / VMR710
Mods: JB4 G5 ISO / BMS Back End Flash / BMS DCI / AR Design DPs / ETS FMIC / Meth Injection / Spec Stage 2+ Clutch / BMS OCC / Cool Carbon Brake Pads / RB PCV Valve / Forge DVs / M3 Control Arms / Bilstein B4s / Eibach Pro Springs / Eisenmann Race
Wish List: LSD
phil200tdi is offline   United Kingdom
0
Reply With Quote
      05-02-2013, 04:31 PM   #70
phil200tdi
Colonel
 
phil200tdi's Avatar
 
Drives: 335i M Sport E90 LCI manual
Join Date: Jan 2011
Location: Aylesbury

Posts: 2,354
iTrader: (0)

Quote:
Originally Posted by Josh1a1h
I attempted unplugging mine today.

All I heard was a sucking of air, just like a boost leak.

But mine is most definitely a rattle mate.

I just let it idle though... Should I rev the engine with it unplugged?
So yours is holding vacuum well from the canisters, just need to check the operation after the boost solenoids to be sure they are applying the correct vacuum to the actuators.

Sometimes people have fitted dp's incorrectly fouling the WG movement too. Not so easy to check..
__________________
2008 E90 335i LCI M Sport / Manual / Black / Red Leather / Avon ZZ5 / VMR710
Mods: JB4 G5 ISO / BMS Back End Flash / BMS DCI / AR Design DPs / ETS FMIC / Meth Injection / Spec Stage 2+ Clutch / BMS OCC / Cool Carbon Brake Pads / RB PCV Valve / Forge DVs / M3 Control Arms / Bilstein B4s / Eibach Pro Springs / Eisenmann Race
Wish List: LSD
phil200tdi is offline   United Kingdom
0
Reply With Quote
      05-02-2013, 04:49 PM   #71
Sparky68
Colonel
 
Sparky68's Avatar
 
Drives: e90 335i JB4
Join Date: Oct 2012
Location: Cambs

Posts: 2,559
iTrader: (8)

Garage List
2007 BMW 335i  [0.00]
Gave up trying to replace those 2 vac lines, did notice the front one [ where it has protective covering] looks a little knackered at the CP end.
__________________
JB4 G5 iso - Borla Catback Exhaust - Active Autowerks Chargepipe and BOV - BMS Intake - Alpina Gearbox Flash - Apex Springs - BBS LM Reps
Sparky68 is offline   United Kingdom
0
Reply With Quote
      05-02-2013, 06:42 PM   #72
Josh1a1h
Colonel
 
Josh1a1h's Avatar
 
Drives: SB Pre-LCI 335i
Join Date: Aug 2011
Location: North London

Posts: 2,962
iTrader: (1)

Quote:
Originally Posted by phil200tdi View Post
So yours is holding vacuum well from the canisters, just need to check the operation after the boost solenoids to be sure they are applying the correct vacuum to the actuators.

Sometimes people have fitted dp's incorrectly fouling the WG movement too. Not so easy to check..
Actually, now that you mention this...
The first time my DPs were fitted, boost was not building because something was preventing boost building.. No codes were thrown, but it was clear something was seriously wrong...
After re jigging the DPs, full boost was achieve able.

Do you think something could have been damaged?

How would I go about checking the operation after the boost solenoids?
My car performs very strongly. I Was boosting 16-16.5psi peak, today when tuning with 3rd gear pulls.
__________________
| Resprayed Azurite Black Individual | Custom LED Headlights |
|1M Front & Custom Carbon splitter | M3 Side Skirts | CSL Boot | LCI Lights | Duke Dynamics Carbon Diffuser |
| Koni Yellow & H&R Springs | SSR Professor MS1 8.5"/10.5" 3-Piece Rims|
Josh1a1h is offline  
0
Reply With Quote
      05-03-2013, 03:27 AM   #73
doughboy
Major General
 
doughboy's Avatar
 
Drives: E91 335i Sold.
Join Date: Jan 2009
Location: UK

Posts: 6,309
iTrader: (2)

Josh1a1h - re post 68 - did you unplug it whilst it was running?

If you're getting 16psi with no codes, then all seems reasonably well, but how are you checking? you could have codes without CEL.

To acheive 16psi at speed doesn't need the wastgates to be closed, they will be only partly closed 'wasting' exhaust pressure to control boost. If they stayed shut for long at WOT the whole thing would blow up!!

The only time they are require to be SHUT is a) at idle b) immediately after throttle application while boost is building, as soon as target is approached (or throttle off) they will open up.

This is why you get rattles at a) idle, and b) on/off throttle
__________________
335i gone E63 AMG here at last!
doughboy is offline   United Kingdom
0
Reply With Quote
      05-03-2013, 03:35 AM   #74
doughboy
Major General
 
doughboy's Avatar
 
Drives: E91 335i Sold.
Join Date: Jan 2009
Location: UK

Posts: 6,309
iTrader: (2)

Quote:
Originally Posted by nicktyler View Post
Just to check though phil. Is it ok to drive a bit with the vacuum cap pulled?
No, that main plastic line is also the brake servo vacuum, so you'll have no brakes with it unplugged!

For turbo testing its eaiser to pull the small rubber vacuum lines off the top on the two vacuum canisters on the drivers side.

This will have the same effect but not effect the brakes.

Again, with the engine stopped if you get a 'hissssssss' for a few seconds then you don't have too many leaks.

To test post-solenoid vacuum, you need a vacuum gauge and Phil200tdi is the man for a DIY on that one!
__________________
335i gone E63 AMG here at last!
doughboy is offline   United Kingdom
0
Reply With Quote
      05-03-2013, 03:46 AM   #75
nicktyler
Major
 
Drives: 335i
Join Date: Jan 2012
Location: Essex

Posts: 1,130
iTrader: (3)

Garage List
Quote:
Originally Posted by doughboy View Post
No, that main plastic line is also the brake servo vacuum, so you'll have no brakes with it unplugged!

For turbo testing its eaiser to pull the small rubber vacuum lines off the top on the two vacuum canisters on the drivers side.

This will have the same effect but not effect the brakes.

Again, with the engine stopped if you get a 'hissssssss' for a few seconds then you don't have too many leaks.

To test post-solenoid vacuum, you need a vacuum gauge and Phil200tdi is the man for a DIY on that one!
I just tested everything as stated (cap and canisters) and it all seems ok. I get no rattle on cold start and perfectly silent on idle, there is almost no rattle while revving in neutral. No codes, no loss of power, the car drives brilliant but...

The rattle is only on part throttle when as described the gates must be slightly open to stop boost building any further due to the small throttle input. I think it must just be the effect of the catless downpipes. I really think I'm going to just buy an induction kit to drown it out.

I should start a new thread but which one of these 2:

Simota carbon intake

AFE stage 2
nicktyler is offline   United Kingdom
0
Reply With Quote
      05-03-2013, 03:58 AM   #76
Josh1a1h
Colonel
 
Josh1a1h's Avatar
 
Drives: SB Pre-LCI 335i
Join Date: Aug 2011
Location: North London

Posts: 2,962
iTrader: (1)

Quote:
Originally Posted by doughboy View Post
Josh1a1h - re post 68 - did you unplug it whilst it was running?

If you're getting 16psi with no codes, then all seems reasonably well, but how are you checking? you could have codes without CEL.

To acheive 16psi at speed doesn't need the wastgates to be closed, they will be only partly closed 'wasting' exhaust pressure to control boost. If they stayed shut for long at WOT the whole thing would blow up!!

The only time they are require to be SHUT is a) at idle b) immediately after throttle application while boost is building, as soon as target is approached (or throttle off) they will open up.

This is why you get rattles at a) idle, and b) on/off throttle
Thanks for the reply.
Yes I unplugged it whilst it was idleing. I did not rev it.
I use my jb4 to check codes... No codes have been thrown.

My car rattles on cold start, but soon settles down.
It rattles when I rev in neutral whether it is cold or hot
It rattles with part throttle between certain rpm...usually below 2600rpm

It will be good to compare the extent of the rattles to other people's cars.
Looking forward to a mini meet down at Phil's!
__________________
| Resprayed Azurite Black Individual | Custom LED Headlights |
|1M Front & Custom Carbon splitter | M3 Side Skirts | CSL Boot | LCI Lights | Duke Dynamics Carbon Diffuser |
| Koni Yellow & H&R Springs | SSR Professor MS1 8.5"/10.5" 3-Piece Rims|
Josh1a1h is offline  
0
Reply With Quote
      05-03-2013, 03:58 AM   #77
doughboy
Major General
 
doughboy's Avatar
 
Drives: E91 335i Sold.
Join Date: Jan 2009
Location: UK

Posts: 6,309
iTrader: (2)

There is a lot of subjective opinion about noises / rattles. It can be a great help to get a 2nd or 3rd opinion from other N54 owners.

I like the rasp from the DPs but when we lived in Manchester, in a built up area when passing walls / parked cars with your window open they do allow natural slight 'jangling' of the WGs to be heard.

The wastegate design uses a loose 'penny washer' for the actual valve, so it naturally rattles a bit.

When I put my CATs back on (warranty work pending back then), the difference was marked. Mods mean compromises as we all know.

Now we live in the sticks I don't notice it, but I love the rasp the DPs give it.
__________________
335i gone E63 AMG here at last!
doughboy is offline   United Kingdom
0
Reply With Quote
      05-03-2013, 04:04 AM   #78
doughboy
Major General
 
doughboy's Avatar
 
Drives: E91 335i Sold.
Join Date: Jan 2009
Location: UK

Posts: 6,309
iTrader: (2)

Quote:
Originally Posted by Josh1a1h View Post
My car rattles on cold start, but soon settles down.
It rattles when I rev in neutral whether it is cold or hot
It rattles with part throttle between certain rpm...usually below 2600rpm
Cold start is very noisy with DPs on, its hard to tell between the WG rattle or a exhaust leak as the DPs are so thin and raspy.

Your symptoms sound exactly like mine, and they were rectified 100% by getting the wastgate linkages adjusted properly.

My turbos were not worn very much, so the slight wear was easy to adjust out.

Only the minimum possible 1/2 a turn was required on the rear actuator threaded adjuster to sort it. (at about 30k). Front turbo was okay. It really is that tiny an adjustment.

It has subsequently had another check and a further 1/2 turn at about 40K when the DPs went back on. Rear again, front OK.

Touch wood, still all OK.
__________________
335i gone E63 AMG here at last!
doughboy is offline   United Kingdom
0
Reply With Quote
      05-03-2013, 04:24 AM   #79
Josh1a1h
Colonel
 
Josh1a1h's Avatar
 
Drives: SB Pre-LCI 335i
Join Date: Aug 2011
Location: North London

Posts: 2,962
iTrader: (1)

Quote:
Originally Posted by doughboy View Post
Cold start is very noisy with DPs on, its hard to tell between the WG rattle or a exhaust leak as the DPs are so thin and raspy.

Your symptoms sound exactly like mine, and they were rectified 100% by getting the wastgate linkages adjusted properly.

My turbos were not worn very much, so the slight wear was easy to adjust out.

Only the minimum possible 1/2 a turn was required on the rear actuator threaded adjuster to sort it. (at about 30k). Front turbo was okay. It really is that tiny an adjustment.

It has subsequently had another check and a further 1/2 turn at about 40K when the DPs went back on. Rear again, front OK.

Touch wood, still all OK.
Your response does your promising. After all my turbos have covered 5000 miles or so. I guess the adjusting of the turbo still requires the DPs to be off which is difficult job. My Indy who carried out the work certainly struggled, even on ramps! Trying to prevent them from hitting any part of the chassis and rattling the car was tough considering the tight tolerances.

The noise is certainly amplified when I have cars on either side or equivalent such as high walls etc... BT I can floor it a little more and I get lovely turbo spool and raspy exhaust tone

Where abouts in the country are you mate? Can you make it down near London on the mini meet???
__________________
| Resprayed Azurite Black Individual | Custom LED Headlights |
|1M Front & Custom Carbon splitter | M3 Side Skirts | CSL Boot | LCI Lights | Duke Dynamics Carbon Diffuser |
| Koni Yellow & H&R Springs | SSR Professor MS1 8.5"/10.5" 3-Piece Rims|
Josh1a1h is offline  
0
Reply With Quote
      05-03-2013, 04:25 AM   #80
Sparky68
Colonel
 
Sparky68's Avatar
 
Drives: e90 335i JB4
Join Date: Oct 2012
Location: Cambs

Posts: 2,559
iTrader: (8)

Garage List
2007 BMW 335i  [0.00]
DB who did you get to check yours?
__________________
JB4 G5 iso - Borla Catback Exhaust - Active Autowerks Chargepipe and BOV - BMS Intake - Alpina Gearbox Flash - Apex Springs - BBS LM Reps
Sparky68 is offline   United Kingdom
0
Reply With Quote
      05-03-2013, 04:29 AM   #81
doughboy
Major General
 
doughboy's Avatar
 
Drives: E91 335i Sold.
Join Date: Jan 2009
Location: UK

Posts: 6,309
iTrader: (2)

Darren Wood BMW indy in Stockport. Only place to go for the N54...

The DPs are tricky, but Mike must have done 50+ sets on & off easy, so they know all the foibles and they always fit perfect first time.

They drop the front subframe & undo the steering rack to drop the engine a few inches supported from above with a cross beam, this gives loads more room to work, but again you need to know that from experience.

I'm in the Midlands, so it's still 60 miles for me to go there and I won't take it anywhere else.

I'm at Bedford Autodrome tomorrow for a MSV track day, that's kind of 'near' London (tis for me anyway)
__________________
335i gone E63 AMG here at last!

Last edited by doughboy; 05-03-2013 at 04:37 AM.
doughboy is offline   United Kingdom
0
Reply With Quote
      05-03-2013, 04:34 AM   #82
Sparky68
Colonel
 
Sparky68's Avatar
 
Drives: e90 335i JB4
Join Date: Oct 2012
Location: Cambs

Posts: 2,559
iTrader: (8)

Garage List
2007 BMW 335i  [0.00]
Quote:
Originally Posted by doughboy View Post
Darren Wood BMW indy in Stockport.

Only place to go for the N54...

I'm in the Midlands, so it's still 60 miles for me to go there and I won't take it anywhere else.

I'm at Bedford Autodrome tomorrow for a MSV track day, that's kind of 'near' London (tis for me anyway)
Bring your tool kit, our wind tunnel is on that site
__________________
JB4 G5 iso - Borla Catback Exhaust - Active Autowerks Chargepipe and BOV - BMS Intake - Alpina Gearbox Flash - Apex Springs - BBS LM Reps
Sparky68 is offline   United Kingdom
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:52 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST