E90Post
 


GetBMWParts
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N55 Turbo Engine Tuning and Exhaust Modifications - 335i Tuning > MHD N55 E-Series - general discussion



Reply
 
Thread Tools Search this Thread
      10-17-2017, 01:52 PM   #4247
xxMike61
Private
xxMike61's Avatar
3
Rep
91
Posts

Drives: 2011 335i Coupe
Join Date: Feb 2017
Location: Sacramento, CA

iTrader: (0)

I'm stage 2+ right now and am looking to mingle with e85 soon. 91 is the highest I can get in my area. Would it hurt to keep the 2+ tune and add ~1 gallon to a full tank of 91? Would there be any gains? Or should I just go for the ethanol OTS maps?

And what are the requirements for upgraded fuel pump?
__________________
2011 335i M-Sport E92
MHD 1+ | Phoenix Racing CP | BMS Intake | xHP Stage 3 | VRSF DP
Appreciate 0
      10-17-2017, 06:10 PM   #4248
Turbod
Lieutenant
Turbod's Avatar
United_States
83
Rep
538
Posts

Drives: 2011 E92 335i Auto
Join Date: Mar 2015
Location: Oregon

iTrader: (0)

Quote:
Originally Posted by ihazvtak View Post
Check your rail pressure, not all hpfp are created equal. The mix may be too much for your car. I ran into this issue when getting tuned and had to dial back some things. If you're still on stock turbo i doubt its the flywheel as these car barely hit 390-400 with maxed out turbo

Ive been running a custom e30 tune from wedge for around 12k miles, i have a smfw and ngk 97506 no problems at all.
Quote:
Originally Posted by rich_mane View Post
Anybody with 6MT run into any misfire problems with the E30 map? I just installed a DV+ today and along with it, started running into misfire problems at full load. Said only cylinder 5 misfire, injection cutout. But I get a shudder anytime I go full boost now. When I look at my logs, looks like boost is working properly so I don't think I installed the DV+ wrong.

I'm going to throw some N20 plugs at it tomorrow and possibly coils if the plugs don't change anything. Other than that, I'm just wondering if anybody has run into a problem with the dual mass flywheel causing a misfire? I see it was a problem on high boost N54s, and I'm using an OEM N54 flywheel. Curious if anybody with N55 6MT ran into this issue at all. Hoping I don't have to go to a SMFW already, I've only had my tranny together for a month

^This. When the rail pressure starts to drop you will feel shuttering.
__________________
2011 E92 335i Auto 12.0 @ 125MPH JB4 / 12.6 @ 112MPH 92 Octane / 11.8 @ 120MPH E30 MHD
Custom MHD Tune | XHP Stage 3 | ER Chargepipe | VRSF 7in Intercooler | BMS Intake | Methanol Injection | Performance Line DP | Pure Inlet | Pure Stage 2 | GFB DV+ |

2014 E84 X1 35i - Stock For now 13.9 @ 99MPH 292 AWHP 300 AWTW
Appreciate 1
      10-17-2017, 08:01 PM   #4249
rich_mane
Private First Class
rich_mane's Avatar
31
Rep
163
Posts

Drives: 2011 E92 335i
Join Date: Jan 2016
Location: S.FL

iTrader: (0)

Quote:
Originally Posted by ihazvtak View Post
Check your rail pressure, not all hpfp are created equal. The mix may be too much for your car. I ran into this issue when getting tuned and had to dial back some things. If you're still on stock turbo i doubt its the flywheel as these car barely hit 390-400 with maxed out turbo

Ive been running a custom e30 tune from wedge for around 12k miles, i have a smfw and ngk 97506 no problems at all.
Quote:
Originally Posted by Turbod View Post
^This. When the rail pressure starts to drop you will feel shuttering.
Appreciate the responses guys. I had kept my eyes on the rail pressure and hadn't noticed any drops during these misfires. Turned out to be a bad coil on cylinder 5. Put all new N20 plugs in gapped to 0.025" (I was due anyways) and swapped the 5 coil to cylinder 1 and the misfire followed it to #1. Put in a backup coil that I had and it's running fine again. Pure coincidence that as soon as I installed the DV+ I had this problem. I was sure I either managed to fuck something up on the install or maybe the extra boost pressure it was holding was causing problems with the flywheel. THANK GOD IT WASN'T EITHER.

BUT now that everything is running well, I grabbed a log. Really runs so much better, but now I am seeing dips in the HPFP. The pressures are all over the place on this pull. Does upgrading the LPFP help this? Or is my HPFP simply on its way out?

https://datazap.me/u/richmane/log-15...0&zoom=238-353
Appreciate 0
      10-17-2017, 09:32 PM   #4250
pipsindamix
New Member
1
Rep
23
Posts

Drives: 335
Join Date: May 2016
Location: CA

iTrader: (0)

Bone stock N55 335i here, going to flash MHD Stage 1 and xHP Stage 3. Which do I flash first or does order not matter? Also, I heard MHD now has the disable fuel pump option, so can I flash in my apartment complex without a trickle charger?
Appreciate 0
      10-17-2017, 09:35 PM   #4251
racermp
Captain
racermp's Avatar
United_States
85
Rep
838
Posts

Drives: e90 335i n55, e70 X5 35i n55
Join Date: Apr 2013
Location: Houston, TX

iTrader: (1)

Quote:
Originally Posted by pipsindamix View Post
Bone stock N55 335i here, going to flash MHD Stage 1 and xHP Stage 3. Which do I flash first or does order not matter? Also, I heard MHD now has the disable fuel pump option, so can I flash in my apartment complex without a trickle charger?
No need for charger.

Flash either, but if you are planning for xhp, flash mhd with manual tranny option. Yes u have an auto, see the user guide for mhd and xhp
Appreciate 0
      10-18-2017, 07:06 AM   #4252
OTN55
Private
6
Rep
93
Posts

Drives: Fbo e92 n55 335i dct
Join Date: Nov 2016
Location: Uk

iTrader: (0)

Quote:
Originally Posted by Toome
Reflashed stage 2+ last night with cold start noise reduction. Went to start the car this morning and it rough idled really hard and stalled twice. Had to rev it up to 1200RPM during the cold start to keep the car from stalling. I haven’t reset adaptations yet, but this is the second time I have tried flashing with cold start noise reduction. Last time I gave up after 2 days and reflashed with normal cold start. Has anyone else had this issue?
yeah your car has to adapt to it. its normal
Appreciate 1
      Today, 08:45 AM   #4253
NRigs
Private First Class
10
Rep
130
Posts

Drives: 2011 BMW 335xi
Join Date: Feb 2017
Location: Ma

iTrader: (0)

Does anyone have an idea why the burbles would disappear after a reflash?
__________________
Current: 2011 BMW 335xi | MHD Stage 2 + | VRSF DP | VRSF 5" Intercooler | VRSF Chargepipe | BMS Intake | xHP Stg 3
Totaled:2014 Audi A4 CTS K04
Appreciate 0
      Today, 11:05 AM   #4254
Toome
Member
Toome's Avatar
United_States
8
Rep
72
Posts

Drives: 2012 E92 335i M-Sport
Join Date: May 2017
Location: San Diego, CA

iTrader: (0)

Garage List
Quote:
Originally Posted by NRigs View Post
Does anyone have an idea why the burbles would disappear after a reflash?
Same thing happened to me. Wait a few days for the car to adapt and they should come back.
__________________
12’ E92 335i 6AT - Alpine White M-Sports Package
Mods - | JB4 ISO | BMS Pump BEF | BMS Intake | VRSF Kittenless D0wnpipe | VRSF CP | VRSF 7” FMIC | Alpina Flash | Euro Headlight Switch | Avant Garde M359 | Michelin PSS
Appreciate 0
      Today, 02:08 PM   #4255
NRigs
Private First Class
10
Rep
130
Posts

Drives: 2011 BMW 335xi
Join Date: Feb 2017
Location: Ma

iTrader: (0)

Quote:
Originally Posted by Toome View Post
Same thing happened to me. Wait a few days for the car to adapt and they should come back.
It has been more than a few days at the moment. I will keep trying daily to see if they will return. Thanks.
__________________
Current: 2011 BMW 335xi | MHD Stage 2 + | VRSF DP | VRSF 5" Intercooler | VRSF Chargepipe | BMS Intake | xHP Stg 3
Totaled:2014 Audi A4 CTS K04
Appreciate 0
Reply

Bookmarks

Tags
mhd, n55, tuning

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 05:59 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST