E90Post
 


N54Tuning.com
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > Fuse box problem? Fuse not blown but cigar lighter won't work.



Reply
 
Thread Tools Search this Thread
      11-02-2009, 10:23 AM   #1
xxvietboizxx
Enlisted Member
3
Rep
36
Posts

Drives: E92
Join Date: Aug 2009
Location: Houston

iTrader: (0)

Fuse box problem? Fuse not blown but cigar lighter won't work.

Guys,

I have done a lot of research online and finally got enough confident to install my aftermarket radio over the weekend. However, I did stumble upon some problems. I am sure the connection to the harness and radio is fine. I ran the constant 12+ V from the radio to the battery with an inline fused. I also ran the ground from the radio to the battery ground. My last cable which was a red cable that is suppose to be tap into the switched 12+ Volt from the fuse box. This is where my problem started. I remove the glove compartment and found the fuse box. I got the fuse box manual but since this is my first time installing a radio, I didnít know which one was for the cigarette lighter. I did a couple of tests with different type of fuses (big mistake I think). Hereís an example of what happen: when I tap into the windshield wiper, my radio would work but my windshield wiper would go crazy and wonít stop. Then I finally went online and search for the cigarette lighter fuse and found it. It was number 08 fuse with a 20 AMP green fuse. I went back down and tap it into that fuse but my nothing happen. There seem to be nothing wrong with the car when I start it. Everything was running like it was suppose to. I tested out the lights, wipers, horns, etc. But for some reason, there is no power on my cigarette lighter. I figured I mightíve blown a fuse so I went to AutoZone and bought some 20 AMP green fuse with an LED on it. When I replaced it with the new fuse, still, nothing happen. There is no power at all. Iím afraid something else might have happen. If anyone can give me some advice or recommendation I would appreciate it. I am at a lost, I didnít tap it into the proper fuse in the beginning but there are no fuse that seem to have been blown. When I start my car, it would run like normal, no error no nothing but the radio wonít come on and my cigarette lighter have no power. Oh yeah and the new fuse with the LED wonít light up. Please help! Thanks in advance.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 10:42 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST