E90Post
 


Extreme Power House
 
BMW 3-Series (E90 E92) Forum > BIMMERPOST Universal Forums > Site Related Announcements - Suggestions - Feedback - Questions > BIMMERPOST 4.0 Android Bugs/Suggestions Thread



Reply
 
Thread Tools Search this Thread
      04-30-2017, 04:24 PM   #45
225
Colonel
606
Rep
2,317
Posts

Drives: 340i
Join Date: Jan 2016
Location: Uk

iTrader: (0)

Crashes Every other time it opens still and have 're installed a few times.
Appreciate 0
      06-09-2017, 05:47 PM   #46
Glando7
Registered
1
Rep
4
Posts

Drives: '07 335i
Join Date: Jan 2015
Location: San Diego

iTrader: (0)

The app crashes quite often when viewing forums.
Appreciate 0
      07-14-2017, 09:20 AM   #47
xQx
Second Lieutenant
Australia
90
Rep
296
Posts

Drives: 2008 BMW 135i (E88 N54 6AT)
Join Date: Aug 2016
Location: Sunshine Coast QLD Australia

iTrader: (0)

I find it crashes almost every time on open, then takes longer to load content than the iOS app did. LG v20 handset.

otherwise, works really well.

edit: pretty sure it crashes when I open it when it's already running, then it starts from scratch and runs fine.
__________________
2008 BMW 135i Convertible 6AT (E88 N54) M Sport
Mods: BMS DCI, VRSF 7" Intercooler, VRSF CP, VRSF v2 DP, Turbosmart BOV, JB4 w/ Bluetooth Gauges, MHD E25 BEF, CF Stubby Antenna, CF Eyelids, CF Kidney Grill Highlights, CF Roundels, SmartTop Module, xHP Stage 3 TCU Flash, LED Angel Eyes, BMS Cowl Filters, RB Inlets & Outlets
Appreciate 0
      07-17-2017, 11:40 AM   #48
Ex-MINI
BMW Newb
Ex-MINI's Avatar
Canada
304
Rep
760
Posts

Drives: 2016 LBB M2 DCT
Join Date: Mar 2016
Location: Mississauga

iTrader: (0)

The app works perfectly for me except for one thing, which is that I cannot seem to initiate a PM using the app. I can respond to existing ones, or reply to messages sent to me...but not send a new message from the app. I can create one, and seemingly send it off, but when I check on from my laptop via the standard website, nothing will be sent.
Appreciate 0
      08-10-2017, 05:28 AM   #49
Matttie
New Member
Matttie's Avatar
0
Rep
7
Posts

Drives: Bmw M4 Yas Marina Blue
Join Date: Aug 2017
Location: London

iTrader: (0)

hi for some reason any time i try and upload a picture it say's my files are to big even after i change the resolution and crop the picture. if i crop anymore i cant see enough of the picture i want to upload
__________________
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 06:45 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST