E90Post
 


TNT Racewerks
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Mechanical Maintenance: Break-in / Oil & Fluids / Servicing / Warranty > Heated Seat Problem - Lights click off immediately?



Reply
 
Thread Tools Search this Thread
      11-01-2013, 08:37 AM   #23
Cadaver
New Member
0
Rep
29
Posts

Drives: 07 335i
Join Date: May 2010
Location: Kansas City, MO

iTrader: (0)

daMau, any resolution to this issue? I having the exact problem with my seat.
Appreciate 0
      11-01-2013, 03:33 PM   #24
DRock3d
Kraut Driver
DRock3d's Avatar
United_States
21
Rep
533
Posts

Drives: 2011 335is DCT
Join Date: Aug 2012
Location: Columbus, Ohio

iTrader: (0)

Garage List
2011 335is  [0.50]
2007 328i  [1.00]
I didn't know there was a seat temp reading, I thought the heaters just go until you turn them down/off from being burnt lol
Appreciate 0
      11-21-2013, 08:42 AM   #25
zer0kool
New Member
1
Rep
22
Posts

Drives: 2008 Montego 335i
Join Date: Jul 2012
Location: Albany, NY

iTrader: (0)

Going through the same thing here, driver side lights turn off almost immediately, passenger side works. It started this past spring, I completely forgot about it, now that it's cold again and I'd love to find out how to fix it.
Appreciate 0
      08-30-2014, 06:46 PM   #26
dcaron9999
Major
dcaron9999's Avatar
Canada
99
Rep
1,405
Posts

Drives: 2011 135i M package
Join Date: Jan 2010
Location: Mirabel, Quebec

iTrader: (0)

Thread revival. Just went to test drive a gorgeous 2009 328i xdrive today, and it has this issue on the driver side. The three LED lights come on but go off as soon as I take my finger off the control button. Passenger side works though, and electric seats adjustments work on both sides.

Did anybody find a resolution for this? Could the seat cabling be scuffed or damaged? Has anybody tried swapping driver and passenger side modules?

Will likely get this car pre-inspected by a dealership before buying it next week ... Will post the results or estimates back here ...
__________________
2011 X3 35i with M pack + 2011 135i w/6SPMT | 255 square tire setup | Quaife 3.46 LSD | Diff lock down bracket | Bilstein B8+Swift SpecR springs+H&R FSB | CDV delete | BMS Oil Tstat bypass | ER FMIC & CP | N54Tuning DP | GC Street Camber Plates | M3 FCA +guide rods+RSFB's+Tranny mounts | Manzo toe arms | Cobb Stg2 agressive tune | Hawk DTC70 brake pads | RB SS brake pistons | Goodridge SS brake lines | Custom brake cooling ducts

Last edited by dcaron9999; 08-30-2014 at 06:55 PM.
Appreciate 0
      09-10-2014, 10:05 AM   #27
dcaron9999
Major
dcaron9999's Avatar
Canada
99
Rep
1,405
Posts

Drives: 2011 135i M package
Join Date: Jan 2010
Location: Mirabel, Quebec

iTrader: (0)

Follow up ...

It turned out to be a simple issue, unless the problem is chronic. Before bringing the car in for a Pre-Purchase Inspection, I reached under the seat, inspected for signs of wear or corrosion, and pressed on every single connector.

The heating started working again. Looks like a loose connection. Im going to keep my fingers crossed that a heating element wire in the cushion is not damaged and intermittently making contact ...
__________________
2011 X3 35i with M pack + 2011 135i w/6SPMT | 255 square tire setup | Quaife 3.46 LSD | Diff lock down bracket | Bilstein B8+Swift SpecR springs+H&R FSB | CDV delete | BMS Oil Tstat bypass | ER FMIC & CP | N54Tuning DP | GC Street Camber Plates | M3 FCA +guide rods+RSFB's+Tranny mounts | Manzo toe arms | Cobb Stg2 agressive tune | Hawk DTC70 brake pads | RB SS brake pistons | Goodridge SS brake lines | Custom brake cooling ducts
Appreciate 0
      11-04-2014, 01:40 PM   #28
w00dr0w
Registered
0
Rep
2
Posts

Drives: 2011 335i Xdrive
Join Date: Oct 2014
Location: United States

iTrader: (0)

Sounds like you got lucky. I've been watching this thread hoping someone would have a fix. My drivers side heated seat doesn't work in my 07. Does the same thing.
Appreciate 0
      11-14-2014, 05:25 PM   #29
BillLee
Major General
BillLee's Avatar
United_States
386
Rep
5,394
Posts

Drives: E92 M3
Join Date: Oct 2007
Location: HTX

iTrader: (21)

Garage List
09 E92 M3  [4.50]
Quote:
Originally Posted by daMau View Post
Finally got around to setting up my OBD cable, and this was the codes that were read from the driver's seat module:

**************************************
9E5A Fehler Schnell heizfeld Kissen

signal oder Wert oberhalb Schwelle
Testbedingungen erfullt
Fehler momentan vorhanden und bereits gespeichert
Fehler wurde kein aufleuchten einer Warnlampe verursachen

Error Code: 9E 5A 61 2C 88 4D
**************************************

a little internet translation later, and we get...

**************************************
9E5A Error fast heating area NTC cushion

Error will not cause a warning light
Error is not currently present
Test conditions have been completed

Error Code: 9E 5A 61 2C 88 4D
**************************************

I also did a live status read of the seat's cushion temperature and it read a constant -40C, which I would assume means the cushion temp sensor is not reading correctly/at all.

I will do some research and post these findings in the coding forums, but figured I would share what I had found so far.
fix the issue yet?
Appreciate 0
      11-24-2014, 12:29 PM   #30
AdamN52
First Lieutenant
Canada
8
Rep
301
Posts

Drives: 2007 328xi (E90)
Join Date: Dec 2013
Location: Toronto

iTrader: (0)

Not sure if this is feasible or not, but have any of you guys tried swapping the passenger/drivers side modules?

If the problem follows the module it likely needs replacing. If it stays with the seat then maybe the heating element or wiring is to blame.

I don't know if they are interchangeable, but maybe check the P/N's and see if they are the same. Just a thought to help narrow it down!
Appreciate 0
      01-24-2015, 02:38 PM   #31
Trelos
Second Lieutenant
19
Rep
201
Posts

Drives: 11 white 335xi & 89 white 325i
Join Date: Nov 2007
Location: northern NJ

iTrader: (1)

I would love to know what's going on with this. Has anyone else had any resolution to the problem?
My passenger side started doing the same thing, turn on 3 lights would illuminate for about 20-30 seconds then click off. No heat.
Took it to stealership they wanted $1100 for new seat mat!

Purchased 2 used working leather seats. And same problem.
__________________
"I'm bought for the price of a flagon of rice"

Appreciate 0
      02-01-2015, 12:36 PM   #32
Chetic
Registered
0
Rep
2
Posts

Drives: BMW 320i 2006
Join Date: Dec 2014
Location: Sweden

iTrader: (0)

I have this problem too, on the passenger-side. 2006 320i (E90). Haven't tried anything yet, but this thread was the only thing I could find!

Quote:
Originally Posted by Trelos View Post
I would love to know what's going on with this. Has anyone else had any resolution to the problem?
My passenger side started doing the same thing, turn on 3 lights would illuminate for about 20-30 seconds then click off. No heat.
Took it to stealership they wanted $1100 for new seat mat!

Purchased 2 used working leather seats. And same problem.
Did those seats include the heater CAN-modules? That'd be a bit worrisome.
Appreciate 0
      02-16-2015, 09:25 AM   #33
Opo
Second Lieutenant
Canada
9
Rep
204
Posts

Drives: 07 335i E92 6MT (12/06 build)
Join Date: Apr 2013
Location: Canada

iTrader: (0)

Did anyone ever get a resolution for this? My Driver-side heated seat just stopped working the other week. Of course during a week where it is -35 celsius up here....

Passenger-side works fine. Driver-side turns on and then turns off immediately, audible clicking noise coming from below the seat as others have mentioned.

I am going to read the codes with INPA later on today... will post back.

Haven't had any luck finding module/parts on realoem.com ....
Appreciate 0
      02-21-2015, 03:13 PM   #34
Chetic
Registered
0
Rep
2
Posts

Drives: BMW 320i 2006
Join Date: Dec 2014
Location: Sweden

iTrader: (0)

Well I fixed my heat seater issue!
I went through the 3 fuses for heat seaters and it turns out one 30A fuse was missing. Put it in there and now the heat seater doesn't turn off after a few seconds on the passenger side. It works! Hope this helps someone more than me one day.
Appreciate 0
      03-15-2015, 09:29 PM   #35
stefanodemais
New Member
United_States
0
Rep
11
Posts

Drives: E92 335i
Join Date: Nov 2007
Location: Miami, Fl

iTrader: (0)

Anyone found another solution besides the missing 30A fuse. I bought my 2008 E88 135i last year and the previous owner told me before that the driver's seat heater does not work. The dealership wanted to replace the whole seat and we would have to replace all the leather in the car or else it would not match. I live in Florida so it didn't really affect me and I let it go.

Today however my airbag light and seatbelt light went off in the dash. After a little research I think the problems could be connected. Could be a faulty wiring harness or connector under the driver's seat.

read this please: http://www.justanswer.com/bmw/5f94o-...-suddenly.html

I'm going to scan it tomorrow and post an update of the error code. Going to call my dealership to see. There might have been a recall on this.

Any help is appreciated.
Appreciate 0
      04-18-2015, 11:42 AM   #36
stefanodemais
New Member
United_States
0
Rep
11
Posts

Drives: E92 335i
Join Date: Nov 2007
Location: Miami, Fl

iTrader: (0)

So "tomorrow" turned out to be a little more than a month later but I finally came around to scanning it. The previous owner was nice enough to give me a bavarian technic enthusiast cable. First I cleared the error codes. After a few days it came back. So I scanned it again and this time took screen shots of the errors. I cleared it again and they still have not come back. This was about 10 days ago. The screen shots are attached.

Error codes were the following:
93AD - ZK5 Seat airbag front right
9E5A - Error fast heating area NTC cushion

I googled these and it looks like it's the seat module under the passenger side for the airbag and the seat module or wiring crimp under the driver's side for the heated seat.

Does anyone have any other ideas? I want to buy these seat modules but I don't want to waste money by buying the wrong parts. Also I know I would need to re-program these modules later.

Thanks in advance
Attached Images
  
Appreciate 0
      04-18-2015, 08:15 PM   #37
NBTBRV8
Captain
31
Rep
690
Posts

Drives: E90
Join Date: Mar 2010
Location: Australia

iTrader: (0)

My driver's seat now has the 9E5A - Error fast heating area NTC cushion fault, but it is intermittent.

It is going in to the dealer's a week on Thursday, so I will report back what they find.
Appreciate 0
      05-01-2015, 06:07 AM   #38
NBTBRV8
Captain
31
Rep
690
Posts

Drives: E90
Join Date: Mar 2010
Location: Australia

iTrader: (0)

Quote:
Originally Posted by NBTBRV8 View Post
My driver's seat now has the 9E5A - Error fast heating area NTC cushion fault, but it is intermittent.

It is going in to the dealer's a week on Thursday, so I will report back what they find.
The dealer identified my issue. I did a retrofit for seat heating and it appears as though I might have ordered the wrong thigh support heating elements. Basically when the seat base and the thigh support were connected up the resistance the computer was expecting was half that of what it was putting out, so it threw this fault.

When they disconnected the thigh support plug underneath the slide out thigh support it worked.

So basically this issue is a ohm resistance issue in the mat, you will need to measure the resistance in the mat and compare it to the passenger side. I was also fortunate to have a basic seat heating element as a spare from my retrofit kit as I have sport seats, and when they plugged that in to the seat heating module it worked fine also, so it demonstrated that the wiring and seat module were ok.

At the moment my thigh supports are disconnected and I have to try and find the right BMW heating element, there are two and I thought I ordered the right one, but maybe not. Hopefully this helps.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 08:58 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST