E90Post
 


Bimmer Retrofit
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Mechanical Maintenance: Break-in / Oil & Fluids / Servicing / Warranty > Stutter on first start up only



Reply
 
Thread Tools Search this Thread
      10-24-2015, 03:50 PM   #1
slickBB1
Private
3
Rep
54
Posts

Drives: '11 BMW 335i x-Drive
Join Date: Aug 2015
Location: Iowa

iTrader: (0)

Stutter on first start up only

Hey guys,

I have an '11 335i x-Drive (N55) and recently started having this issue where my first start up of the day is a rough idle and some stuttering. I have a tank 3/4 full of Premium Shell 93 octane and also filled a bottle of Chevron Techron Fuel System Cleaner before fill up. Car ran just like normal and even a little better afterwards. This is the third day it has happened but today it actually shut off after idling rough for 5-10 seconds. Next start up everything ran perfectly smooth.

When the car feels off I can go from 25-30% throttle to WOT and there is little to no power (cracked charge pipe?). Now when the car runs fine I feel the normal pull and the boost building when going WOT. This might be a separate issue but these symptoms all started happening at the same time. I do not think it is a HPFP issue, no cranking issues. I am leaning towards clogged injectors. Any other ideas? No CEL's have come on.

Thanks in advance!
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 08:08 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST