E90Post
 


TNT Racewerks
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > DIY Guides > DIY: Auto Transmission Fluid Change



Reply
 
Thread Tools Search this Thread
      08-18-2016, 04:25 PM   #243
pits200
Colonel
United_States
292
Rep
2,419
Posts

Drives: 09 335i X-Drive Black Sapphire
Join Date: Mar 2010
Location: Pittsburgh

iTrader: (0)

Thicker as it gets hotter?
Appreciate 0
      08-18-2016, 04:36 PM   #244
hardr85
Private First Class
hardr85's Avatar
United_States
8
Rep
167
Posts

Drives: 2006 330i e90
Join Date: Oct 2012
Location: Little Rock, Arkansas

iTrader: (1)

I know right? That is what I have read in multiple places in professional literature. It seems to defy logic.
Appreciate 0
      08-18-2016, 04:48 PM   #245
hardr85
Private First Class
hardr85's Avatar
United_States
8
Rep
167
Posts

Drives: 2006 330i e90
Join Date: Oct 2012
Location: Little Rock, Arkansas

iTrader: (1)

On page 5 of this post, there are some pics of the procedure from what looks like the Bentley manual that state it expands with temperature.

I guess using the word thicker was not necessarily accurate.
Appreciate 0
      09-01-2016, 06:31 PM   #246
AlisoBob
New Member
3
Rep
6
Posts

Drives: 2008 328i
Join Date: Aug 2016
Location: Aliso Viejo Calif.

iTrader: (0)

Hey everyone, my name is Bob and I am the new guy...so I expect some eye rolling on what I'm going to tell you.

I've been a mechanic most of my adult life, and usually get resistance when I try to inform folks about "real life", outside of the repair manual.

This post has to do with the terrible fluid some of you have been using, through no fault of your own. I'm speaking about GM DEX VI.

This fluid was designed by committee , with a real emphasis on vehicle gas mileage.

Not regarding transmission life, not regarding shift quality.... just MPG.

The stuff is water thin, shears done quickly to get even thinner, and leads to many complaints of transmission and converter shudder.

It also doesn't do much for the life of your hard parts.

The stuff is so bad, Allison Transmission ( a part of GM) forbid its use in their automatics, so they invented their own fluid.

Fortunately, for those with GM tranny's in their BMW's, like my daughters 328i, this fluid is completely compatible with Dex VI fluid, seals, and shift programming.

When you by it from the Allison dealer, its callled Transynd. The keyword here is "TES-295". Thats the coding spec the fluid must meet.


Other fluids are available, that meet this spec.... see below.
http://www.allisontransmission.com/p...highway-fluids

Personally, I run the Mobil "Delvac" in everything I own.. which is 7 GM vehicles and 1 BMW.

In my Duramax trucks, I run it to 85k miles, and when I drain it, it looks brand new, cherry red, with barely anything in the pan. Shift quality is much better than DEX VI too.

To swap it out in the BMW. Drop the pan and swap the filter... refill, and get it close to full. No need to get out the eyedropper, your only going around the block a few times. After you go around the block a few times, drain the pan again... and refill. On the final refill, spend the time to get the fluid level right.

This dump , refill, dump, and refill with get about 90% of the fluid swapped out.

After this, you are good to go. This stuff lasts 100k miles plus in applications like Metro Buses, Trash Trucks, and other extreme enviroments.

It will last forever, in these little, lightly loaded cars.

Hope this helps someone, who is considering servicing their tranny...

Appreciate 0
      09-05-2016, 03:46 AM   #247
allotherareused
Private
10
Rep
82
Posts

Drives: 320d, f30
Join Date: Jul 2012
Location: Santiago

iTrader: (0)

Quote:
Originally Posted by hardr85 View Post
I just wanted pass my experience on so it might help others. There are a lot of posts on here with people having trouble with the fluid level/amount they could get back in.

You have to take the fluid temperature into consideration when draining and filling. The tranny fluid gets thicker when it gets hotter.

I did a drain and fill, then a month or two later changed the pan and 5 more quarts. The first drain and fill, I used INPA to monitor temp. The second time, I checked the temp with INPA before I topped it off, but did not monitor.

Cut to several months later, I have a slip going from 5 to 6 over 3K rpm. Normal driving is OK, and I have a delay going into reverse.

Not monitoring the fluid temp during the filter change made the temp go above desired range. it took longer to get the fluid in, and I believe I started with the temp in the 40's C range. I am sure the temp got too hot, because I just checked the fluid yesterday after several months of driving, and it took another quart. This time I started at 30C and ended at 35C.

There is a post somewhere here that has pics of Bentley manual stating that it is best to check fluid level at 30C for it to be most accurate.

Make sure and monitor your temp during the top off/fill procedure to get proper amount in tranny.

I just hope I didn't do any permanent damage.
I've switch to F30 few months ago and I am not reading this thread often

Anyway, this is impossible to put in one quarter just because of temperature, you probably haven't completed procedure properly, check my post where I've comment about 2l more in next post :

http://www.e90post.com/forums/showpo...&postcount=229
Appreciate 0
      10-03-2016, 02:56 PM   #248
Dargoroth
Registered
Dargoroth's Avatar
0
Rep
3
Posts

Drives: e92 335i Jb4
Join Date: Sep 2016
Location: Vermont

iTrader: (0)

Remember to make sure that the car is on a completely level surface and also be sure to overfill the tranny fluid to start out with. Then you know what is going on inside the pan because some nooks in the filter take some time for the oil to seep into. I also recommend using 4 jack stands if you don't have a lift. Although this could be potentially dangerous, it is still very important that you keep the vehicle as level as possible.
Appreciate 0
      06-19-2017, 07:31 PM   #249
triax37
Private
16
Rep
95
Posts

Drives: 2007 BMW 328i, E91
Join Date: Oct 2016
Location: Denver, CO

iTrader: (1)

Quote:
Originally Posted by Scooterfreeride62 View Post

The best way to get your oil level right is after you install filter/pan and torque the bolts. Is fill the trans until oil comes out the fill plug and loosely install the plug. start the car up and run the trans through the gears with foot on the brake pedal. then shut the car off remove the fill plug and top off the oil level again which could be about two or more liters. loosely install the fill plug and start the car again and run the trans through the gears again. then with car still running check the level again and adjust again if needed. loosely reinstall the plug again. and let the car run until the trans temp is up to the temp written on the trans pan. I used a Non Contact thermometer pointed it at the pan in several locations to get this temp. or if you have device that plugs in the OBD II port and interfaces with the trans ECU and uses the trans temp probe to measure fluid temp. I waited until oil temp was at the upper part of temp scale that is written on the pan then I removed the fill plug and let the excess oil drain out until it was dripping slowly out the fill plug. Then reinstall plug & torque.Take the car for a test drive and warm up trans to operating temps. then check for leaks and if none found you should good to go!!
Tip: make sure the engine is running for the final check on the fill plug.

Story: I just changed my ATF in my 92k mile wagon with Valvoline Synthetic from Amazon ($40 for 6 quarts). I had 5.5 quarts come out, but could only put 4 back in, which made me pretty concerned about driving it. I didn't understand that the transmission would pull fluid in while running. But after reading a ton of posts, and watching some youtube videos, I realized that the engine must be running during for the final check. When I did this, another 1.5 quarts went in! Much smoother shifting now, and no gargling sound. Thanks everyone!
Appreciate 0
      06-29-2017, 07:28 PM   #250
Giggling_Donkey
Second Lieutenant
Giggling_Donkey's Avatar
United_States
24
Rep
215
Posts

Drives: 2008 BMW 335i
Join Date: Aug 2014
Location: Marysville

iTrader: (0)

Just did this change today on my 6at. Not sure how much drained, but I refilled it with 7 liters & other than the initial non-running fill, it didn't seep out of the fill hole. Is this ok? What is the oil capacity?
Appreciate 0
      06-30-2017, 12:48 AM   #251
triax37
Private
16
Rep
95
Posts

Drives: 2007 BMW 328i, E91
Join Date: Oct 2016
Location: Denver, CO

iTrader: (1)

Quote:
Originally Posted by Giggling_Donkey View Post
Just did this change today on my 6at. Not sure how much drained, but I refilled it with 7 liters & other than the initial non-running fill, it didn't seep out of the fill hole. Is this ok? What is the oil capacity?
From what I've read, 10 quarts. 7 litres is more than most people pull out, but if you let it drain overnight or for more than 1 hour, that could make sense. If the engine is on and the car is level, keep filling until fluid comes out of the fill hole...
Appreciate 0
      07-04-2017, 04:21 PM   #252
Kodak
The Law
Kodak's Avatar
United_States
27
Rep
389
Posts

Drives: 06 325xi, 4dr, Alpine
Join Date: Apr 2008
Location: Bronx, NYC

iTrader: (0)

Question Any ATF Blackstone long term analysis on non- zf Lifeguard oil ?

Has anyone done a Blackstone oil analysis on the non- ZF LifeGuard oil ? I'm sure many of us would like to know the long term results .
__________________
2006 Alpine ,325xi sedan,Terra, steptronic,Xenon,heated seats,Premium package
Appreciate 0
      10-03-2017, 01:40 PM   #253
Chriztofor
Colonel
Chriztofor's Avatar
United_States
65
Rep
2,783
Posts

Drives: '06 325i and '13 X5
Join Date: Feb 2010
Location: Chicago Burbs

iTrader: (1)

Hello everyone. This will be my last post. I am selling my BMW. I just changed the fluid and as always smooth as silk. Good luck and remember check the specs of the fluid to make sure it is an approved oil. Good luck and happy motoring. The car now has 171,000 miles.
Appreciate 1
      11-27-2017, 01:49 PM   #254
mecheng77
Lieutenant
mecheng77's Avatar
90
Rep
423
Posts

Drives: 2007 328i JBlk , Volvo S70 T5
Join Date: Nov 2017
Location: Ontario Canada

iTrader: (0)

I just performed this service, this past weekend. The car only has 104,000km and the fluid was not that dirty but the 1-2 shift is a bit smoother.

I used a ramp and then jacked the rear until the car was level. The best way to check for level is put a magnetic level on the pan, I also checked for level in the trunk as it flat. None of the body panels are level, so those can be misleading.

Tools: 8mm socket for cover, transfer pump, 17mm wrench of fill plug, and hex key 6mm ( I think) for drain.

As others have pointed out, final fill must be done when car is running, that is very important because I added another 2L when it was running.

For those living in Canada, Canadian Tire carries Dexron VI and it states that it is licensed by GM to produce it. It is $7 / L, much better than the $15/L BMW wants.
Attached Images
    
Appreciate 1
      02-25-2018, 01:05 PM   #255
Nahhas26
Registered
0
Rep
3
Posts

Drives: e92 335xi Pre LCI
Join Date: Sep 2017
Location: Michigan

iTrader: (0)

Car wont start - stuck in neutral?

So I performed this service on my 2008 335xi AT. Same transmission (6hp19). I am posting here because I used this thread to help me and I like the content here.

After finishing the whole job, changing the bridge adapter seal, the mechatronic sleeve, and fluid-- I put the pan back on and began the filling process. Filled it until fluid started coming back out. Then went to start it to fill it more, and it would not start.

The car indicates that it is in D, and the scanner says it is in 3rd gear. Because of this, the car will not start. The battery did die during this whole service, I'm not sure if that has something to do with it. Theres also the range switch on the top side of the valve body that someone told me may have been installed incorrectly. This would be a hassle to fix but if its what I have to do then Ill get it done, I just wanna be sure.

*The shifter moves smoothly through P R N D
Appreciate 0
      03-11-2018, 04:21 PM   #256
motuman
Private First Class
United_States
7
Rep
114
Posts

Drives: 4 bimmers
Join Date: Mar 2012
Location: Cali

iTrader: (0)

Does anyone know if the GM GA6L45R transmission has more than one fill plug?

I saw a photo on a fluid change DIY thread that showed someone refilling a transmission and another poster chimed in a sad he was using the incorrect (lower) fill plug. (Not the drain plug, but photo showed 2 plugs on side of trans)

I've been googling all morning, but can't find the thread with the photo.

Anyone know about (2) possible fill plug location on the GA6L45R?

Thx.
Appreciate 0
      03-13-2018, 07:06 PM   #257
Maniac0908
Major
Maniac0908's Avatar
United_States
128
Rep
1,277
Posts

Drives: Alpine White 07 335xi Sedan
Join Date: Feb 2013
Location: Towson, MD

iTrader: (2)

So what fluid are the guys who track using? I kinda wanna try liquid molly but canít find any reviews. I have and auto xi
Appreciate 0
      03-21-2018, 02:46 PM   #258
notabmwfan
Registered
0
Rep
2
Posts

Drives: 08 BMW 320i coupe (RHD)
Join Date: Mar 2018
Location: On a beautiful BEACH in the caribbean

iTrader: (0)

My check engine threw 2 codes - first for misfire in cyl #1 (I need to change the ignition coil) and 2nd need to change transmission fluid. And even after clearing the code for changing the trans fluid, it keeps coming back. I thought the tranny fluid was suppose to be good for "lifetime"
Appreciate 0
      03-21-2018, 10:50 PM   #259
Maniac0908
Major
Maniac0908's Avatar
United_States
128
Rep
1,277
Posts

Drives: Alpine White 07 335xi Sedan
Join Date: Feb 2013
Location: Towson, MD

iTrader: (2)

Quote:
Originally Posted by notabmwfan View Post
My check engine threw 2 codes - first for misfire in cyl #1 (I need to change the ignition coil) and 2nd need to change transmission fluid. And even after clearing the code for changing the trans fluid, it keeps coming back. I thought the tranny fluid was suppose to be good for "lifetime"
From what I'm told, lifetime to Bmw is 100k and under normal driving
__________________
2007 335XI SEDAN // JB4 G5 // BMS METH KIT // VRSF DOWNPIPES // AFE DCI // ER CP W/ TIAL BOV // MMP SILICONE INLETS // XHP STAGE 3 AT FLASH // TREBILA BEF // BMS OCC // VRSF EXHAUST // FUEL-IT STAGE 2 LPFP // VRSF FMIC // PRECISION RACEWORKS IGNITION SYSTEM // CATUNED COILOVERS // CIC AND COMBOX RETROFIT //
Appreciate 0
      04-16-2018, 02:46 PM   #260
stud49492002
Registered
0
Rep
2
Posts

Drives: 2011 BMW 335d
Join Date: Apr 2018
Location: Texas

iTrader: (0)

Stiff gear after transmission fluid change

I performed by own transmission fluid change (dropped the pan as well) and now the gear feels stiff when shifting out of Drive. Shifting out of other gears is not an issue and my 2011 335d with 84K miles is running as smooth as ever. Another thing to note is I just started smelling a faint burning rubber smell coming from the vents along with a slight noise coming from the vent when turning at low speeds. This started about a week after I performed the transmission fluid change. I've researched the forums and can't seem to really figure this out. Perhaps, the burning smell and noise is related to harmonic pulley balancer or power steering. As for the stiff gear when taking it out of drive, I'm completely puzzled. I appreciate any guidance you can provide me with!
Appreciate 0
      04-21-2018, 01:12 AM   #261
Banana Clipper
Jewel Runner
Banana Clipper's Avatar
United_States
182
Rep
720
Posts

Drives: '09 335i
Join Date: Dec 2015
Location: Bay Area

iTrader: (2)

it looks like temperatures are relatively important to completing this process successfully. Is it safe to assume the trans temps shown in MHD are a good reference point?
__________________
Appreciate 0
      04-21-2018, 07:25 AM   #262
Sgop335
Major
Sgop335's Avatar
United_States
387
Rep
1,494
Posts

Drives: 2007 335i e92, 2013 X1 28i
Join Date: Jun 2014
Location: MD

iTrader: (1)

Quote:
Originally Posted by Banana Clipper View Post
it looks like temperatures are relatively important to completing this process successfully. Is it safe to assume the trans temps shown in MHD are a good reference point?
Does xhp show transmission fluid temp in their freeware?
__________________
Space grau metallic / Dakota red leather
Own tune w MHD, e20, 68F
https://datazap.me/u/sgop335/3rd?log...-25-29&mark=38
400hp, 400lbft
Appreciate 1
      05-04-2018, 12:12 PM   #263
Banana Clipper
Jewel Runner
Banana Clipper's Avatar
United_States
182
Rep
720
Posts

Drives: '09 335i
Join Date: Dec 2015
Location: Bay Area

iTrader: (2)

Quote:
Originally Posted by Sgop335 View Post
Does xhp show transmission fluid temp in their freeware?
I have the full version of xHP so Im not sure if the freeware does but I'll go check the full version and see if it does. Good call!
__________________
Appreciate 1
Sgop335387.00

      05-04-2018, 01:16 PM   #264
gjm120
Lieutenant
United_States
241
Rep
584
Posts

Drives: 2013 128i
Join Date: Jan 2016
Location: East Texas

iTrader: (0)

Quote:
Originally Posted by motuman View Post
Does anyone know if the GM GA6L45R transmission has more than one fill plug?

I saw a photo on a fluid change DIY thread that showed someone refilling a transmission and another poster chimed in a sad he was using the incorrect (lower) fill plug. (Not the drain plug, but photo showed 2 plugs on side of trans)

I've been googling all morning, but can't find the thread with the photo.

Anyone know about (2) possible fill plug location on the GA6L45R?

Thx.
I haven't done ATF yet but have researched in planning for the job. There is 1 drain and 1 fill plug. (Pull the fill plug first so you don't drain and then find out the fill plug is stuck.)
__________________
E82 Non-Sport / Vermilion Red / Blk Boston L / BMWP Springs w/ Koni Yellows / M front control arms / AT / Sport seats & steering wheel + paddles / HK / Nav
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 04:29 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST