E90Post
 


N54Tuning.com
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > UK > UK Technical Forum > Frozen Screen Washers?



Reply
 
Thread Tools Search this Thread
      12-21-2010, 07:12 AM   #1
EddieL
Second Lieutenant
4
Rep
284
Posts

Drives: 320i M Sport
Join Date: Feb 2010
Location: UK

iTrader: (0)

Frozen Screen Washers?

Quote:
Originally Posted by Wrightski View Post
I've used this forum a number of times and found it very helpful, so I thought it was about time I tried to help others.
Over the cold snap my washers stopped working. I found out that if the water is frozen in the washer tank then the washers and wipers won't work, they have a thermal cut out to prevent the motor from burning out.

My screen washers have not worked the past couple of days. The part of the reservoir that I can see is not frozen and I've directed a hair dryer at the jets and pipes that are exposed. I've also driven just over 1/2 hour so there was a fair heat in the engine bay. There was good mix of screen wash in the reservoir pre freezing conditions, but here is my problem. I can not hear any sound of the pump trying to jet the water. It is silent when I operate the stalk for the jets.

Do you think the above is happening. It is a quote from a thread from last year which nearly matched my problem. Can anyone confirm this and is anyone having the same difficulties.

Eddie.
__________________
AW 320i M Sport|18" 193M|Black Dakota|Sat Nav|Loudspeaker System|Sun Protection + Grey Shade|Heated Seats|Visibility Package|
Appreciate 0
      12-21-2010, 07:24 AM   #2
Baby Dave
Lieutenant Colonel
Baby Dave's Avatar
England
20
Rep
1,872
Posts

Drives: E90 320d m sport
Join Date: Aug 2009
Location: Sunny Lancs

iTrader: (0)

If it's all frozen the motors stop working to prevent the fuse blowing. If it's really cold when you pull the washer stalk the wipers won't work. The wipers will still work if you switch them on by pushing the stalk up/down. Hope that makes sense.
__________________
E90 Msport, black leather, front seat heating,6Fl, bluetooth,sun protection glass,Alpine upgrade,non rft's
Appreciate 0
      12-21-2010, 07:27 AM   #3
EddieL
Second Lieutenant
4
Rep
284
Posts

Drives: 320i M Sport
Join Date: Feb 2010
Location: UK

iTrader: (0)

Cheers Dave.

No, when I pull the stalk the wipers do their four passes as if the Jets had worked.
__________________
AW 320i M Sport|18" 193M|Black Dakota|Sat Nav|Loudspeaker System|Sun Protection + Grey Shade|Heated Seats|Visibility Package|

Last edited by EddieL; 12-21-2010 at 08:44 AM.
Appreciate 0
      12-21-2010, 07:56 AM   #4
m1bjr
LSD - No, you're not seeing things
m1bjr's Avatar
United Kingdom
46
Rep
3,302
Posts

Drives: Baby F36 Gran Coupe
Join Date: Mar 2010
Location: Plymouth UK

iTrader: (4)

Send a message via MSN to m1bjr
Blown the fuse?
__________________
Appreciate 0
      12-21-2010, 09:00 AM   #5
EddieL
Second Lieutenant
4
Rep
284
Posts

Drives: 320i M Sport
Join Date: Feb 2010
Location: UK

iTrader: (0)

Went back out in the car and on my return I tried them again.

Motor tried to pump jets maybe twice before fading to silent so I think it may be a failsafe to prevent damage. That being the case I'll wait till it works then step up the mix to try and prevent it in future.

Thanks for the suggestions.
__________________
AW 320i M Sport|18" 193M|Black Dakota|Sat Nav|Loudspeaker System|Sun Protection + Grey Shade|Heated Seats|Visibility Package|
Appreciate 0
      12-21-2010, 10:26 AM   #6
jjbirch
Banned
jjbirch's Avatar
51
Rep
2,927
Posts

Drives: E60 530D M SPORT
Join Date: Feb 2006
Location: england

iTrader: (0)

Garage List
i would say your washer bottle is blocked very common fault with the E9x theres a filter on the bottom, very hard to get to
Appreciate 0
      12-21-2010, 01:08 PM   #7
chris_s1
Major
United Kingdom
24
Rep
1,099
Posts

Drives: 2012 E92 335d MSport
Join Date: Jun 2009
Location: Swindon, UK

iTrader: (0)

Garage List
2012 E92 335d  [4.33]
Mine have been doing exactly the same. Even after a 4 hour drive they don't defrost.
Put the car in the garage overnight and they worked normally again the next morning.

I've never had a car where the washer system didn't defrost after the car being up to temp for a long time - bad design?

Or maybe the concentration of screenwash needs to be increased. I've never put any in, so what ever is in there is what came from the factory or was changed at service. (I don't use the wipers much - my screen has Gtechniq G3 on it so seldom need to)
__________________
2012 Alpine White E92 335d M Sport LCI | Coral Red Dakota Leather | Media Package - BMW Professional | 313 Wheels | Evolved |
Previously - 2009 Alpine White 325d M Sport LCI | Auto + Paddles | Media Package - BMW Professional | BMW Performance Front, Sideskirts and 313P Wheels | Black Grilles |
Carbon Black E46 ///M3 '04 | Manual | Evolved |
Appreciate 0
      12-21-2010, 03:16 PM   #8
sattapaal
Private First Class
United Kingdom
1
Rep
162
Posts

Drives: BMW 330d SE Saloon
Join Date: Sep 2010
Location: Ickenham, London

iTrader: (0)

Garage List
2007 330d SE  [0.00]
i've whacked a bit of anti-freeze into the screenwash because i've been having this problem. took a while for the two to mix, but its working a charm now.
Appreciate 0
      12-21-2010, 05:27 PM   #9
EddieL
Second Lieutenant
4
Rep
284
Posts

Drives: 320i M Sport
Join Date: Feb 2010
Location: UK

iTrader: (0)

Shit! Headlamp washers now popped out and not retracting.

What's the latest on the dealers fixing this FOC. Still have both taped in place so don't think I need parts.
__________________
AW 320i M Sport|18" 193M|Black Dakota|Sat Nav|Loudspeaker System|Sun Protection + Grey Shade|Heated Seats|Visibility Package|
Appreciate 0
      12-21-2010, 05:38 PM   #10
Walesy
24 cans in a case, 24 hours in a day Hmmmmmm
Walesy's Avatar
Scotland
37
Rep
1,097
Posts

Drives: BMW 320d
Join Date: Jul 2009
Location: Glasgow

iTrader: (1)

I had to lie out on the drive way the other night to strip mine out and clean out the bottle from crud. I wasnt a happy chappy.
__________________
F30 320D Sport
Appreciate 0
      12-21-2010, 05:55 PM   #11
doughboy
Major General
doughboy's Avatar
United Kingdom
144
Rep
6,700
Posts

Drives: 2016 M6 Gran Coupe LCI
Join Date: Jan 2009
Location: UK - Midlands

iTrader: (2)

Quote:
Originally Posted by chris_s1 View Post
Or maybe the concentration of screenwash needs to be increased. I've never put any in, so what ever is in there is what came from the factory or was changed at service. (I don't use the wipers much - my screen has Gtechniq G3 on it so seldom need to)
Never put any in?

You'll need about 30% mix this weather, so chuck a couple of litres of screenwash in every time you fill the bottle.

It's empty from the factory, so if your dealer was stingy you'll just have had water in from new.
__________________
E90 330i 6MT gone. E91 335i 6MT gone. AMG E63 Estate gone. M6GC current...
Appreciate 0
      12-23-2010, 08:01 AM   #12
EddieL
Second Lieutenant
4
Rep
284
Posts

Drives: 320i M Sport
Join Date: Feb 2010
Location: UK

iTrader: (0)

Phoned the dealer and was told that the headlight washers will be fixed under warranty only if the screenwash concentration is adequately high. If indeed they don't just return to normal by there own accord.

Today I made a concerted effort to thaw out my reservoir. Slowly but surely got there and have stepped up the concentration levels and will do so again in the next couple of days so if the headlight washers are damaged or fall off then the concentration will not be used as an excuse not to pay out.
__________________
AW 320i M Sport|18" 193M|Black Dakota|Sat Nav|Loudspeaker System|Sun Protection + Grey Shade|Heated Seats|Visibility Package|
Appreciate 0
      12-23-2010, 08:04 AM   #13
Em135eye
Banned
Em135eye's Avatar
United Kingdom
138
Rep
4,304
Posts

Drives: M135i
Join Date: Jul 2009
Location: South West

iTrader: (0)

Garage List
My washer fluid took half an hour to defrost the other day - half an hour of salt spray on the windscreen was not handy!

Not added a lot more washer fluid.
Appreciate 0
      12-23-2010, 04:43 PM   #14
EddieL
Second Lieutenant
4
Rep
284
Posts

Drives: 320i M Sport
Join Date: Feb 2010
Location: UK

iTrader: (0)

The extra concentration must have worked it's way through the system as my headlight washers have went fully home and seem located solidly. Going to keep on using the double concentrate so even if I do lose one or two it will be covered under warranty.
__________________
AW 320i M Sport|18" 193M|Black Dakota|Sat Nav|Loudspeaker System|Sun Protection + Grey Shade|Heated Seats|Visibility Package|
Appreciate 0
      12-25-2010, 09:30 PM   #15
urfankhaliq
Captain
United Kingdom
27
Rep
766
Posts

Drives: BMW 325D M Sport LCI
Join Date: Apr 2010
Location: Leeds

iTrader: (0)

Garage List
2003 BMW X5  [0.00]
2005 BMW 320D SE  [0.00]
Quote:
Originally Posted by Walesy View Post
I had to lie out on the drive way the other night to strip mine out and clean out the bottle from crud. I wasnt a happy chappy.
I had this problem a couple months back... Took it to my local garage who attached an air compressor to the flexible pipe that connects to the actuall spraying bit (the jets) and blasted it with air... All the water and crud came out from the resovoir out of the bit where you pour the screen wash in!! Works a treat and saves you having to strip it out to get to the resovoir!!

Urfan
__________________
BMW 325D M Sport LCI
Appreciate 0
      01-01-2011, 01:15 AM   #16
eimer3107
New Member
0
Rep
11
Posts

Drives: E93 320i M Sport Le Mans Blue
Join Date: Apr 2008
Location: UK

iTrader: (0)

Seem to have lost my headlight washer covers over the recent cold snap - was using proper washer fluid with antifreeze.....(although not BMW's own brand, is this really stronger than the usual stuff ?)

Obviously BMWs are not designed for cold, Northern hemisphere countries with lots of snow !
Appreciate 0
      01-01-2011, 08:32 AM   #17
Dr Dave
Zummerzet Zyder Drinker!
Dr Dave's Avatar
United Kingdom
76
Rep
5,541
Posts

Drives: '06 330D Le Mans Blue
Join Date: May 2009
Location: Somerset

iTrader: (3)

Garage List
Same here, another 10+VAT for the cover plus the painting costs
__________________
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 10:39 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST