E90Post
 


GetBMWParts
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Mechanical Maintenance: Break-in / Oil & Fluids / Servicing / Warranty > N54 mystery wobble/vibration



Reply
 
Thread Tools Search this Thread
      02-13-2017, 10:42 PM   #1
NoSole
Bearquin by nature
NoSole's Avatar
United_States
11
Rep
275
Posts

Drives: E90 N54
Join Date: Nov 2007
Location: LA

iTrader: (3)

N54 mystery wobble/vibration

I have an '08 335xi that has a weird vibration. I'm at about 145k miles so I'm at the perfect age and wear for just about everything to be failing on this car. I feel a vibration when driving that I can't, for the life of me, figure out. I've read a bunch of different threads looking at possible causes and so far, nothing conclusive. I'll try my best to describe it as accurately as possible.

Symptoms:
  • For all intents and purposes, the car rolls smoothly. Wheels are balanced and aligned).
  • Vibration ONLY occurs when I'm in gear and on the throttle/under load.
  • Vibrates through the whole car (feel it through the seat), not just the steering wheel
  • Taking my foot off the gas, regardless of speed, car rolls smoothly w/no vibration
  • Shifting to neutral and revving engine (whether fast or slow)... no vibration. It feels smooth.
  • The frequency of the vibration is directly related to speed.
  • At slow speeds (20-40pm) it feels like a wobble like my wheels are way out of alignment
  • At highway speeds (50-80mph) it feels like a high frequency vibration. The speed/intensity of the vibration is directly proportional to the speed of the car. (I hesitate to say "intensity" because I don't mean that it is amplified with mph, just that the vibration is faster)


Recent maintenance (whether notable or not):
  • brake flush
  • new engine oil and filter
  • new transmission pan/filter and oil
  • new transfer case fluid
  • all ignition coils changed ~19k mi ago (due to misfires)
  • new tires ~10k mi ago
  • new spark plugs yesterday.

Known issues:
  • Engine oil leak from oil pan gasket
  • Slow transmission oil leak from mechatronics sleeve
  • Very slow rear differential leak (basically just enough to make the case very dirty over time, but not actually drip)
  • Changed the plugs due to slow, inconsistent cranks. Now it starts quickly and smoothly.
  • When changing plugs, #3 was covered in oil, so at the very least my valve cover gasket is shot. I don't recall if there was oil on the electrode, but I have an inspection cam and will pull plug to check again soon when I have time and will also inspect the cylinder.
  • While it's all open again, I need to check the serials on the fuel injectors anyway to see if they fall in the recalled batch. Will clean injectors, and will not be surprised if #3 is fouled.

As of now, it's just sitting in my driveway, not being driven. It breaks my heart cuz I love this car and have been through a lot with it, but it's getting so damn expensive to maintain compared to it's residual value.

Last edited by NoSole; 02-13-2017 at 11:11 PM.
Appreciate 0
      02-14-2017, 09:10 AM   #2
robthewrench
Captain
85
Rep
672
Posts

Drives: 11 E90 335i
Join Date: Aug 2014
Location: Columbus OH

iTrader: (0)

A guess, drive shaft or axle shaft u-joint or CV joint. Both these components turn at the same speed as the wheels. So if not the wheel's balance, could be one of these.

You seem to have narrowed it down being related to wheel speed and not engine speed. At 145K have any of the axle shafts been replaced? I see you own an xi, so either front or rear could be the issue.
__________________
bone stock
Appreciate 0
      02-14-2017, 11:13 AM   #3
NoSole
Bearquin by nature
NoSole's Avatar
United_States
11
Rep
275
Posts

Drives: E90 N54
Join Date: Nov 2007
Location: LA

iTrader: (3)

Yeah, that's what I'm thinking too. I spoke with my neighbor last night and he was thinking driveline or broken motor mount possibly. Gonna take it too his shop and throw it on the lift to take a look so I don't have to crawl around in the street and inspect everything from 6 inches away with the car on jack stands!

Thanks Rob. Will report back on my next move and the result
Appreciate 0
      02-21-2017, 06:26 PM   #4
NoSole
Bearquin by nature
NoSole's Avatar
United_States
11
Rep
275
Posts

Drives: E90 N54
Join Date: Nov 2007
Location: LA

iTrader: (3)

The problem is failing CV joints. Both the right and left have some play in them.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 04:19 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST