E90Post
 


E92-lighting
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > NA Engine (non-turbo) / Drivetrain / Exhaust Modifications > Cylinder 1 Misfire



Reply
 
Thread Tools Search this Thread
      06-24-2014, 10:10 PM   #1
SocalRunner
New Member
SocalRunner's Avatar
United_States
0
Rep
7
Posts

 
Drives: 2007 e90 328i
Join Date: Apr 2014
Location: San Diego, CA

iTrader: (0)

Hey guys, I'm new to the forums but I usually browse through and look up certain problems I am having. I have a 2007 e90 328i n52 with 109k miles. This time I have a Cylinder 1 Misfire and Cylinder 1 Injector Open which I cannot fix. I have swapped the injectors and coils around also replaced all of the plugs. The Misfire remained in Cylinder 1 the entire time. It is completely random when this misfire occurs and ever since I have swapped out parts it has almost completely vanished. I am taking it back to the shop for diagnosis tomorrow but wanted your opinions. Thanks in advance..
Appreciate 0
      06-26-2014, 02:00 AM   #2
SocalRunner
New Member
SocalRunner's Avatar
United_States
0
Rep
7
Posts

 
Drives: 2007 e90 328i
Join Date: Apr 2014
Location: San Diego, CA

iTrader: (0)

Found out I have a broken Disa Valve and Cam Shaft Exhaust Sensor. Going to replace both soon and see how the car reacts..
Appreciate 0
      08-27-2014, 10:08 PM   #3
jordan_e90
New Member
0
Rep
7
Posts

 
Drives: 2008 328i e90
Join Date: Jan 2013
Location: New Jersey

iTrader: (0)

how is your car running? i have the similar problem, and i can't find out why it is doing it.
Appreciate 0
      08-27-2014, 11:56 PM   #4
BMW..
Lieutenant
10
Rep
596
Posts

 
Drives: E46 M3 /E90
Join Date: May 2013
Location: Boca Raton FL

iTrader: (0)

Quote:
Originally Posted by SocalRunner View Post
Found out I have a broken Disa Valve and Cam Shaft Exhaust Sensor. Going to replace both soon and see how the car reacts..
How did you know it was the disa?
__________________
Mystic Blue E90
Phoenix Yellow E46
Appreciate 0
      08-27-2014, 11:57 PM   #5
SocalRunner
New Member
SocalRunner's Avatar
United_States
0
Rep
7
Posts

 
Drives: 2007 e90 328i
Join Date: Apr 2014
Location: San Diego, CA

iTrader: (0)

I took it to a shop and got it diagnosed and they told me the DISA failed. I replaced both also discovers my entire injector wiring harness clips were snapped and were vibrating loose at high rpms.. Ziptied them down and no problems since then
Appreciate 0
      08-27-2014, 11:58 PM   #6
SocalRunner
New Member
SocalRunner's Avatar
United_States
0
Rep
7
Posts

 
Drives: 2007 e90 328i
Join Date: Apr 2014
Location: San Diego, CA

iTrader: (0)

Quote:
Originally Posted by BMW..
Quote:
Originally Posted by SocalRunner View Post
Found out I have a broken Disa Valve and Cam Shaft Exhaust Sensor. Going to replace both soon and see how the car reacts..
How did you know it was the disa?
Got it diagnosed
Appreciate 0
      08-27-2014, 11:59 PM   #7
SocalRunner
New Member
SocalRunner's Avatar
United_States
0
Rep
7
Posts

 
Drives: 2007 e90 328i
Join Date: Apr 2014
Location: San Diego, CA

iTrader: (0)

Quote:
Originally Posted by jordan_e90
how is your car running? i have the similar problem, and i can't find out why it is doing it.
Forgot to quote you.. Response above
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:08 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST