E90Post
 


E92-lighting
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > E90 330xi won't accelerate



Reply
 
Thread Tools Search this Thread
      06-25-2014, 11:59 AM   #1
BM330
New Member
 
Drives: 330xi
Join Date: Dec 2013
Location: NJ

Posts: 16
iTrader: (0)

E90 330xi won't accelerate

Hey guys I've searched around forums about this problem but nothing so yesterday I installed my hid fog lights a relay and they worked but the needle jumped a little up and down when they were on so this morning I go to turn on my car everything is normal and when I'm leaving my driveway I step on the gas and the rpm goes only to 1.5 or 2 no more with me flooring it and I tried turning it off and back on but nothing. I don't have any lights on at all nor were the HIDS on so I do not know if the ecu/dme is bad or it's something else. I appreciate it who ever can help me out thanks
BM330 is offline  
0
Reply With Quote
      06-25-2014, 12:03 PM   #2
GoRomeo
Colonel
 
GoRomeo's Avatar
 
Drives: 330i
Join Date: Feb 2006
Location: San Diego CA

Posts: 2,169
iTrader: (0)

Garage List
2006 330i  [2.83]
First step is to check your fuses and go from there...
GoRomeo is offline  
0
Reply With Quote
      06-25-2014, 12:11 PM   #3
BM330
New Member
 
Drives: 330xi
Join Date: Dec 2013
Location: NJ

Posts: 16
iTrader: (0)

Quote:
Originally Posted by GoRomeo
First step is to check your fuses and go from there...
Okay I will deff do that and that's checking all three boxes correct?
BM330 is offline  
0
Reply With Quote
      06-25-2014, 12:23 PM   #4
GoRomeo
Colonel
 
GoRomeo's Avatar
 
Drives: 330i
Join Date: Feb 2006
Location: San Diego CA

Posts: 2,169
iTrader: (0)

Garage List
2006 330i  [2.83]
Quote:
Originally Posted by BM330 View Post
Okay I will deff do that and that's checking all three boxes correct?
yes.
GoRomeo is offline  
0
Reply With Quote
      06-25-2014, 07:07 PM   #5
BM330
New Member
 
Drives: 330xi
Join Date: Dec 2013
Location: NJ

Posts: 16
iTrader: (0)

Quote:
Originally Posted by GoRomeo
Quote:
Originally Posted by BM330 View Post
Okay I will deff do that and that's checking all three boxes correct?
yes.
All fuses are in working work bro
BM330 is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:54 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST