E90Post
 


GetBMWParts
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > Radio goes silent for 10 seconds - all on its own.



Reply
 
Thread Tools Search this Thread
      12-15-2005, 04:54 PM   #1
mds82
Major General
 
mds82's Avatar
 
Drives: 2006 325xi
Join Date: Aug 2005
Location: South Central Connecticut

Posts: 5,837
iTrader: (40)

Garage List
Send a message via AIM to mds82 Send a message via Yahoo to mds82
Radio goes silent for 10 seconds - all on its own.

Hey everyone. Last week I had my CCC module replaced to fix my naviation system, and since then i've been having problems. My MP3's dont show the ID tags anymore, as well as CD's dont display the names. Also this morning i noticed that the radio will basically go mute for about 10 seconds then come back on, all on its own. At first i though it was the radio station, but the chances of 4 different radio stations to be doing it is a bit strange to me. Has anyone else had something similar to this? It was also about 5 deg F this morning but i honestly dont think that it should affect the electronics of the car. If it does have something to do with the cold there this car has serious issues. Could this new CCC module be bad as well? I dont know. Honestly since i've had the car with all the problems i've been having i'm starting to get a little
__________________

19" Breyton Race GTS Matt Grey, Eisenmann 4x70 Exhaust with SR Pipes. Vorsteiner Hood, Bilstein Shocks, CFEverywhere, mtec rear,
Carbon Fiber Headlights
mds82 is offline  
0
Reply With Quote
      12-15-2005, 06:32 PM   #2
jcoo085
Lieutenant
 
jcoo085's Avatar
 
Drives: E90 320d
Join Date: Sep 2005
Location: Stuttgart, Germany

Posts: 463
iTrader: (0)

Garage List
2005 320d  [0.00]
Could it be something to do with the Traffic Program (TP)??
__________________

E90 320d - Black Ext/Fluid Grey Int | Steptronic | Business Navigation | PDC | Sunroof | Alarm
Exterior Pictures | Interior Pictures | Video
jcoo085 is offline  
0
Reply With Quote
      12-15-2005, 10:08 PM   #3
mds82
Major General
 
mds82's Avatar
 
Drives: 2006 325xi
Join Date: Aug 2005
Location: South Central Connecticut

Posts: 5,837
iTrader: (40)

Garage List
Send a message via AIM to mds82 Send a message via Yahoo to mds82
what is the TP? i dont have sirius radio if that makes a difference
__________________

19" Breyton Race GTS Matt Grey, Eisenmann 4x70 Exhaust with SR Pipes. Vorsteiner Hood, Bilstein Shocks, CFEverywhere, mtec rear,
Carbon Fiber Headlights
mds82 is offline  
0
Reply With Quote
      12-15-2005, 10:37 PM   #4
Username18
Private
 
Drives: E90 325i
Join Date: May 2005
Location: AZ

Posts: 79
iTrader: (0)

i have the same problem, im taking it into the dealer next month. if you find out more please tell me, as i will do the same.
Username18 is offline  
0
Reply With Quote
      12-16-2005, 07:28 AM   #5
jcoo085
Lieutenant
 
jcoo085's Avatar
 
Drives: E90 320d
Join Date: Sep 2005
Location: Stuttgart, Germany

Posts: 463
iTrader: (0)

Garage List
2005 320d  [0.00]
TP (Traffic Program) is a traffic information channel on the radio that we have here in Europe. A signal is sent out by a broadcaster that over rides your current station (if it's not the same as the TP channel) for the duration of the traffic announcement.

Because you don't have this in the US, it needs to be turned off. I think I've read a few cases where it hasn't been deactivated properly and the radio is picking up an erroneous signal that's causing it to switch frequencies (to one where nothing is being broadcast). That's what is causing the 'muting'.

Then again, I could be wrong.
__________________

E90 320d - Black Ext/Fluid Grey Int | Steptronic | Business Navigation | PDC | Sunroof | Alarm
Exterior Pictures | Interior Pictures | Video
jcoo085 is offline  
0
Reply With Quote
      12-17-2005, 09:35 PM   #6
Compos Mentis
Second Lieutenant
 
Compos Mentis's Avatar
 
Drives: Arctic 330xi
Join Date: Nov 2005
Location: Seattle

Posts: 230
iTrader: (0)

There was a thread about a glitch, which goes away by entering a preset a certain way. I'm looking for it.
Does this only happen when listening to a preset?

edit:
http://www.bmwtis.com/tsb/bulletins/...p/B652605g.htm

Disable RDS before storing a preset.


Quote:

SITUATION
The customer states that after setting a radio station preset with RDS (Radio Data System) active, and then deactivating RDS, the audio mutes briefly while the customer is driving. CCC-ANT FC "DACA watchdog reset" is stored.


CAUSE
CCC Software error. The problem only occurred after the vehicles software was updated using CIP 19.1.


PROCEDURE
Do not replace any parts.


Advise the customer to deactivate RDS before the station is stored and this problem will not occur.


This problem will be corrected in a future CIP version.
__________________
Compos Mentis
-----------------
2006 330xi Arctic, black leather, aluminum.
18000 miles...

Last edited by Compos Mentis; 12-17-2005 at 09:50 PM.
Compos Mentis is offline  
0
Reply With Quote
      12-19-2005, 01:02 PM   #7
driverseven
Curve junky
 
driverseven's Avatar
 
Drives: 325 xi Monaco Blue
Join Date: Sep 2005
Location: Westchester, NY

Posts: 256
iTrader: (0)

If you were listening to satellite radio, drop-outs are common and based on location.
__________________
325xi | Prem pkge | iDrive | Sirius | Cld Wther | Step | In-service: Nov '05 | As of May '14: 129K mi.
driverseven is offline   United_States
0
Reply With Quote
      12-19-2005, 05:50 PM   #8
rcollini
New Member
 
Drives: Infiniti I30
Join Date: Oct 2005
Location: Atlanta, GA

Posts: 7
iTrader: (0)

Its not based on what station or band you are listening to. The problem is also in the 5 series. I have been in contact with BMW engineers and I know a new update for the control module will be released in march. Thats as far as i could get with the issue.
rcollini is offline  
0
Reply With Quote
      01-02-2006, 09:33 PM   #9
mds82
Major General
 
mds82's Avatar
 
Drives: 2006 325xi
Join Date: Aug 2005
Location: South Central Connecticut

Posts: 5,837
iTrader: (40)

Garage List
Send a message via AIM to mds82 Send a message via Yahoo to mds82
Also i have a similiar problem. i once stored a station with RDS on , and now whenever i go to that station it displays the old song title. i have gotten rid of the station many times and added it back with RDS off with little success. Any sugestions?
__________________

19" Breyton Race GTS Matt Grey, Eisenmann 4x70 Exhaust with SR Pipes. Vorsteiner Hood, Bilstein Shocks, CFEverywhere, mtec rear,
Carbon Fiber Headlights
mds82 is offline  
0
Reply With Quote
      01-04-2006, 04:07 PM   #10
driverseven
Curve junky
 
driverseven's Avatar
 
Drives: 325 xi Monaco Blue
Join Date: Sep 2005
Location: Westchester, NY

Posts: 256
iTrader: (0)

This is a different problem but I think I solved it.

RDS is a real pain when you're storing the station because it will display just a snippet of whatever the RDS signal is sending at that moment.

But I have been able to replace the title by storing it again. I see you have idrive so you should be able to do this. (not sure who this would be done without idrive).

It usually takes 2 or 3 tries to do it -- I selected the "store" option and held it while I watched the RDS text display change. If I press it at just the moment when the desired text appears, I am able to have that text display. (on some of the attempts, I got the wrong text.)

For example, WPLJ in NY used to display "and Todd" (which is the end of "Scott and Todd"). I had to wait for WPLJ to appear by itself and hit the button just right.

I know at one point I ended up moving it to a different location during this process and that might have been the trick that forced it to clear out the old text. So you might try that if it doesn't work for you.
__________________
325xi | Prem pkge | iDrive | Sirius | Cld Wther | Step | In-service: Nov '05 | As of May '14: 129K mi.
driverseven is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:49 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST