E90Post
 


GT Haus
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > Strange constant buzz from speaker, continues on, even with no key in the ignition



Reply
 
Thread Tools Search this Thread
      07-18-2009, 01:27 PM   #23
SSD
Private First Class
 
Drives: 2008 E90 328xi
Join Date: Oct 2007
Location: Toronto

Posts: 164
iTrader: (0)

I'm in now too...MY2008 with USB, no premium pkg.

Buzz when I started the car...then turn off the car..and try to restart again...still the same buzz...have to live with it for 20 mins until I stopped in a parking lot again...turn off the car...wait for 1-2 mins..then it turns silent....then start the car again..gone...

I also wonder what's going on too....but yes..the buzz is so loud inside the car and so annoying.
SSD is offline  
0
Reply With Quote
      07-23-2009, 03:36 PM   #24
jobertming
Registered
 
Drives: 2008 328
Join Date: Jul 2009
Location: Glendale, CA

Posts: 1
iTrader: (0)

Any updates on this issue. Wife just called and had the same problem. her car is a 2008 328.
jobertming is offline  
0
Reply With Quote
      09-09-2009, 11:05 AM   #25
dmichael
Lieutenant
 
Drives: 2011 GTI
Join Date: Jun 2007
Location: Massachusetts

Posts: 452
iTrader: (1)

I direct you attention to a new thread I started that seems be related to the BUZZ.

http://www.e90post.com/forums/showth...=1#post5836805

Take a look at this SIB:
http://www.bmwtis.com/tsb/bulletins/...p/B653407g.htm

Seems like a software bug could be the root cause of this phenomenon. Also interesting is the cars affected all seem to be MY2008. The affected date range is August 31, 2007 to October 29, 2007. This date range is all MY2008's.

The question is , do all you buzzers have 6FL option?
__________________
2008 E90 328i - Sparkling Graphite/Terra/Dark Burl, 6MT, Sport, Premuim, Fold-down seats, iPod/USB(6FL). M-Sport Steering Wheel, ZHP M-Sport Shift knob, Euro fog lights. Euro Split Armrest
dmichael is offline   United_States
0
Reply With Quote
      07-16-2010, 10:49 PM   #26
mishenka
Private First Class
 
Drives: 328i
Join Date: Oct 2005
Location: upstate NY

Posts: 161
iTrader: (0)

amazing... two pages of the problem description and, as far as I recall (sorry if I missed anything) noone posted a fact about it being repaired. Did anyone actually went to the dealer and left the car for repair? Was it repaired at least in one instance? Anyone?

Has this happened to me a few times. Exactly the same symptoms: Click on the unlock button on the remote, immediately the buzzing sound is emitted from the rear speakers (both rear speakers). Few times it happened I started the car and it went away. This morning - the buzzing started (as I unlocked the car) and did not go away. I started the car - buzzing, I stopped the car - buzzing, turned radio on, then off - buzzing. I had to drive 15 minutes to the dealership with the BUZZING noise

Came to the dealership. Buzzing still present. They took the car. Buzzing stopped after they stopped shut down the car. Later in the day got a phone call from my service advisor: He said the software needs to be reinstalled. No more specifics were given. I am with a loaner (white, new 328xi). Waiting for Monday (or Tuesday) for the repair to be finished.

I will let you all know of the outcome of this repair.
__________________
2008 328i, Black/Black, Steptronic
mishenka is offline  
0
Reply With Quote
      07-19-2010, 11:11 PM   #27
mishenka
Private First Class
 
Drives: 328i
Join Date: Oct 2005
Location: upstate NY

Posts: 161
iTrader: (0)

Done, fixed (at least I hope so ) See attachments for details. Appears to be a software issue. The SIB 65.12.09.
Attached Images
  
__________________
2008 328i, Black/Black, Steptronic
mishenka is offline  
0
Reply With Quote
      07-21-2010, 01:47 PM   #28
persianbmw
Private
 
persianbmw's Avatar
 
Drives: 2008 335i coupe
Join Date: Sep 2007
Location: North Bethesda, MD

Posts: 56
iTrader: (0)

This morning I was driving to work, listening to the radio and all of the sudden the speakers cut out, no noise. Then I started to hear a tiny clicking sound coming from each speaker, it kind of sounded like sparks here and there. I pulled over and turned my car off, pulled the key out then turned the car back on again...nothing. I repeated again, and all of a sudden I hear the extremely loud buzzing. I turn my car off and on a couple times with no luck. I get back in the car and drive to work. Get to my desk and call the dealership but no one answered in the service department. I went down to get in my car and drive to the dealership and the sound was gone and the radio worked again.
__________________
2008 BMW 335i Coupe, Montego Blue Metallic
persianbmw is offline  
0
Reply With Quote
      10-21-2010, 01:14 PM   #29
Maui Boy
Private
 
Drives: 2012 328i JB Coupe
Join Date: Jan 2009
Location: So. Cal.

Posts: 64
iTrader: (0)

Speaker Buzz

I just got my 2011 328i last week - standard stereo w/ ipod. In addition to being totally disappointed with the sound quality, last night I encountered the speaker buzz that some are talking about here - upon unlocking the car and entering I hear a horrible buzz coming from the back speakers, and this is with the key not even in the ignition. After about 10 minutes of turning the car on and off and driving away - it finally stopped. It hasn't happened again but of course I'm very concered and will take it to the dealer next time it happens.

I traded in my 08 128i for this car and was very happy with the sound system - I hope I didn't make a mistake.
Maui Boy is offline   United_States
0
Reply With Quote
      10-21-2010, 06:42 PM   #30
fdriller9
Banned
 
Drives: '06 AW 330xi
Join Date: Mar 2009
Location: North Jersey/Philly/NYC

Posts: 7,090
iTrader: (4)

Garage List
2006 330xi  [3.22]
Have you guys checked your harness? Both at the amp and HU? I know sometimes if you have an audio wire half way plugged in, it will buzz. Maybe one or two of the pins coming out/in of the HU/amp, respectively, are loose in the harness.

Next time you guys hear the sound...go to your amp and wiggle the harness around. See if it affects the buzzing sound.

The coming and going of the sound could be the loose pin moving with vibrations caused by either opening/closing doors, driving, or any other movement. The locking/unlocking cycle could just be coincidence.
fdriller9 is offline   United_States
0
Reply With Quote
      01-09-2011, 01:19 PM   #31
sukutash
Private
 
Drives: 2011 335d
Join Date: Jan 2011
Location: Atlanta, Ga

Posts: 92
iTrader: (4)

Annoying Buzzing sound

Just bought my 2011 335d a week and a half ago and I've got less than 1400 miles. My buddy comes over to check out my diesel awesomeness, I hand him the keys, he unlocks the car, gets in the seat, goes to insert the key into the slot and: BUZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZ ZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZ ZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZ ZZ!

No matter what I tried to do to get it to stop, it wouldn't. So, after about 5 mins of attempting to stop the noise we just continued the tour of the car over the buzzing noise which seemed to be coming from the rear speaker deck. After ~10 min of this noise it vanished into thin air. WTF, it couldn't have happened at a more embarrassing time.

Anyway, anyone find a solution to the matter? I'll give it a second chance, after that to the stealership I go!
sukutash is offline   Puerto Rico
0
Reply With Quote
      03-01-2011, 11:49 AM   #32
Thussy
First Lieutenant
 
Thussy's Avatar
 
Drives: E92 N54
Join Date: Jan 2011
Location: Southern Ontario

Posts: 309
iTrader: (0)

Garage List
2008 BMW 335i  [5.00]
I'm seeing this too on my CPO. The delivery specialist was embarrassed.

First the iDrive froze alltogether, a few restarts still nothing (no techs around). I started driving away, the iDrive unfroze but all I had was a high pitched buzz, whine, and pops come from the speakers. It eventually subsided, but now I have no audio (although I guess I never had any audio since it's never worked lol).

Any temporary fixes to get the audio back?
Thussy is offline   Canada
0
Reply With Quote
      03-08-2011, 04:22 PM   #33
KL07RPH
Private First Class
 
Drives: '07 E92 328i; '10 E70 3.0
Join Date: Apr 2007
Location: Diamond Bar, Los Angeles

Posts: 123
iTrader: (1)

Garage List
2007 E92  [0.00]
2010 E70 3.0  [0.00]
Send a message via Yahoo to KL07RPH
Ugh, I see people are sharing the same misfortune as well. Mine's an '07, but I wonder if it's a software issue.

See my previous but unreplied-to thread

http://www.e90post.com/forums/showthread.php?t=495745
__________________
2007 328i E92 475 ,ZPP, ZSP, ZCW, Logic7
2010 X5 3.0 (Wife's) 354, ZPP, ZCW, ZTP, ZRC, 6FL, roof rails, running boards
KL07RPH is offline   Philippines
0
Reply With Quote
      03-28-2011, 09:03 AM   #34
u2usual
Private First Class
 
u2usual's Avatar
 
Drives: 335i, M3
Join Date: Jan 2010
Location: Windermere FL

Posts: 185
iTrader: (1)

so im guessing this is a software issue?
__________________

for all have sinned and fall short of the glory of God" Romans 3:23
2007 E92 Bmw 335i- JB 6M/T, JB4, CX Intercooler, DCI, MTech Front, CSL Boot, 15% Tint, and more to come.
u2usual is offline  
0
Reply With Quote
      04-19-2011, 10:27 PM   #35
burnman
Registered
 
Drives: 2011 328i
Join Date: Apr 2011
Location: Trenton ON Canada

Posts: 1
iTrader: (0)

sukutash, the exact same thing happened to me. A friend came over to see my new 328 (2011) and the demonic buzzing started and lasted 10 minutes or so. I'm wondering whether the "friend" thing is a common denominator--ie my pal was carrying a 3 series key fob from his car as well as a blackberry. Maybe key fob or bluetooth interference?? This happened 2 weeks ago and only that one time.
burnman is offline  
0
Reply With Quote
      07-06-2011, 04:54 PM   #36
milo001
Registered
 
Drives: 2008 328i
Join Date: Apr 2011
Location: Houston TX

Posts: 1
iTrader: (0)

Same thing happened twice on my 2008 328i. I thought I got it stop twice, but not sure if it just stopped on it own. From last night's experience seems I had to open, then close the trunk, lock and unlock the car and then it was gone.
milo001 is offline  
0
Reply With Quote
      04-13-2012, 10:09 AM   #37
08New2MeN12
Registered
 
Drives: 2008 328i
Join Date: Apr 2012
Location: Birmingham, AL

Posts: 1
iTrader: (0)

Still happening in 2012

Any idea what the cause of this is? I am a "new" owner of a CPO 2008 328i, no navigation or iDrive, not even bluetooth (although the buttons are indeed on the steering wheel), no extras at all. I bought the car for the drive -- thinking the less electronics I have, the less than can go wrong with it. WRONG. (This is my 2nd BMW. First one was a loaded 2007 X3si. Had to get rid of it because of the extremely rough ride. -- My daughter got car sick every time we were in it. And I had my fill of the leaking panoramic sunroof that the dealer said was "normal".)

The sedan has been fabulous for six weeks. Today, as I turn off the car, open the door to get out, this deafening BUUZZZZZZ comes from the back windshield. Freaked out, I open the back door and try to find out where it is coming from. It seems to be coming from the driver's side back louvered shelf rather than the speakers because I feel no vibration from the speakers. I open the trunk and can barely hear the buzz. I go back to the driver's seat, with this ear-piercing BUZZ that gives you a headache, crank the car, and try every button imaginable to get it to go off. It will not stop. The radio is off (and was off when the buzz started). I was talking on my iPhone via an external Bluetooth speakerphone clipped to my sun visor when the buzzing started. I thought they were related, but when I turned everything off, including the engine, the buzz continued. I left it buzzing and went into my office. Returned three minutes later and the buzz had stopped. Tried to replicate it and couldn't.

Has anyone determined the true cause of this? Does it cause future damage? It is extremely embarrassing because you can hear the buzz from outside the car louder than you can hear it from inside the trunk. Co-worker walks by -- isn't that your new car? Yes. Wow, I wouldn't own a BMW if I had to hear that all the time! UUUGGG!

Have any of you experienced problems using cell phones or external non-BMW Bluetooth devices? I know there are warnings posted all over the car that says you cannot use radar detectors, speakers, other non-BMW devices etc. because it interferes with BMW electronics. I'm wondering if these cars are so particular, they don't even like cell phones. For those of us who work from our phones and drive multiple automobiles and use removable bluetooth devices, the car will just have to go! (Sad)

Any advice would be appreciated. Thanks.
08New2MeN12 is offline  
0
Reply With Quote
      05-16-2012, 12:48 AM   #38
maximal
Private First Class
 
Drives: E70,E83,E87,E90,E93
Join Date: Mar 2006
Location: europe, BG

Posts: 153
iTrader: (0)

I have the same proble. Any clues and fixes?
maximal is offline  
0
Reply With Quote
      05-24-2012, 01:57 AM   #39
carlos916
Semper Fi
 
carlos916's Avatar
 
Drives: 08 328i / 05 R6
Join Date: Dec 2010
Location: Sac Town

Posts: 405
iTrader: (1)

Garage List
2008 E92 328i  [2.50]
bump for this issue? this happened to me on 5/21/12 it was weird and freaked me out.. i thought it was the sunroof at first because it was so loud and once i got in i heard that the sound was coming from the speakers... here is a vid i took of it when it happend...



got an appointment to get the car serviced next week so ill make sure to let my SA know about this little incident
__________________
carlos916 is offline   United_States
0
Reply With Quote
      05-29-2012, 11:06 AM   #40
BMWUltimateDriv3r
Second Lieutenant
 
Drives: '08 328xi
Join Date: Apr 2011
Location: NY

Posts: 286
iTrader: (0)

This is happening to me too. My car is out of warranty. If this is a manufacturer's defect it should be fixed for free...right?

Last edited by BMWUltimateDriv3r; 05-29-2012 at 11:23 AM.
BMWUltimateDriv3r is offline  
0
Reply With Quote
      05-31-2012, 03:21 PM   #41
QUiKSR20
E90 Apprentice
 
QUiKSR20's Avatar
 
Drives: 08' E90 328i 6MT
Join Date: Mar 2012
Location: Tinton Falls, NJ

Posts: 774
iTrader: (10)

Garage List
Send a message via AIM to QUiKSR20
Quote:
Originally Posted by BMWUltimateDriv3r View Post
This is happening to me too. My car is out of warranty. If this is a manufacturer's defect it should be fixed for free...right?
Car - 2008 328i ( HiFi 10 speaker )

This just happened to me, Get in car loud buzzinng of course passengers poke fun of the " only in a german car comments " Very embarrassing.

Noise was present with car on or off, Key in or out and when this was happening I noticed I was getting " NO GONG Sound "

My radio would play but sounded very monotone and muffled, It was very quite and almost like the tweeters were not on or lacking severe power.
Almost felt like an AMP problem, The other weird thing was my trunk was signaling it was open and then that went away but the buzz was still present.
When buzz was present there was no audible gong... Went ate lunch came back and its back to normal no issue.

Very strange anybody ever come to an exact root cause? Debating bringing to dealer as I only have 1 year or 9k miles on warranty.
__________________
-DG:.
08 E90 328i Sport 6MT Audio Build
92 Sentra SE-R SR20DET DET Build Thread
89 E30 325is [sold & missed]
QUiKSR20 is offline   United_States
0
Reply With Quote
      01-18-2013, 09:07 AM   #42
Zdatron
Registered
 
Drives: 2008 328xi - Graphite
Join Date: Jan 2013
Location: New Jeresey

Posts: 1
iTrader: (0)

Quote:
Originally Posted by QUiKSR20 View Post
Car - 2008 328i ( HiFi 10 speaker )

This just happened to me, Get in car loud buzzinng of course passengers poke fun of the " only in a german car comments " Very embarrassing.

Noise was present with car on or off, Key in or out and when this was happening I noticed I was getting " NO GONG Sound "

My radio would play but sounded very monotone and muffled, It was very quite and almost like the tweeters were not on or lacking severe power.
Almost felt like an AMP problem, The other weird thing was my trunk was signaling it was open and then that went away but the buzz was still present.
When buzz was present there was no audible gong... Went ate lunch came back and its back to normal no issue.

Very strange anybody ever come to an exact root cause? Debating bringing to dealer as I only have 1 year or 9k miles on warranty.
I just had this same exact thing happen to me last night. I went to a local mall to do some shopping, everything was fine when I got there. When I came out, I unlocked my car like normal and BAM... BUZZZZZZZZZZZZZZZ. It was 36F outside which seems to be the constant variable in this thread. It consistently happened when its cold out... Went through several lock cycles, car on and off, key in and out of the ignition. Nothing i did seemed to stop it. I decided to drive my car home which was about 15 minutes away and the entire drive i experienced this horrible buzz... I finally decided i was going to pull the fuse on my radio but as i was looking up what fuse it was, it suddenly stopped.

My suspision is that there is a bad/shorted capacitor somewhere because with the car off and powered down, the speakers are still getting power. On the otherhand though, is there even a stock radio capacitor large enough to power the speakers for that long and that loud while the car is off? Hopefully this will never happens again, however if it does i am prepared to rip the battery out of the car to see if once the battery is disconnected if the speakers are still getting power.

I have a 2008 328XI with about 65k miles. Luckily I bought the extended warranty and maintence plan from the dealer that keeps me to 100k or 6 years. Hopefully it will be covered under it if it happenes again.

Has anyone come across the true cause of this problem?


EDIT: I just talked to my dealer to see if they have ever come across this and they say that they have.. They claim it is usualy one of two things. A bad radio, so a complete replacement would be needed or a reprogramming of the radio. Either way its not a cheap fix. He qutoed me $189 for diagnostics plus $228 if it was reprogrammed, which isnt too terrible. To replace the radio he quoted me "a couple thousand." What the f**k does a "couple thousand" mean? Both fixes are not covered under the warranty so I would be paying for this out of pocket. I think i am just going to roll the dice and pray that it never happens again. Out of site out of mind?

Last edited by Zdatron; 01-18-2013 at 09:18 AM.
Zdatron is offline  
0
Reply With Quote
      01-19-2013, 12:23 AM   #43
Messiah62
Private First Class
 
Drives: 2011 335D
Join Date: Dec 2010
Location: Omaha NE

Posts: 126
iTrader: (0)

I have had this issue probably 4 or 5 times in my 2011 335d. I will say something to the dealer next time I take it in for my oil change. We'll see what they say.
Messiah62 is offline  
0
Reply With Quote
      01-20-2013, 08:36 PM   #44
Ecko51
New Member
 
Drives: 2011 Jet Black 335i
Join Date: Dec 2012
Location: NewJersey

Posts: 18
iTrader: (0)

Well add me to the list. I opened the trunk prior to unlocking the doors and damn that noise is annoying. 20 min ride home with me trying every electric switch in the car. Nothing had an effect on it. It finally stopped on its own 3 min. After turning of he car.
I did notice the seatbelt chime did not work.
Ecko51 is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:12 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST