E90Post
 


GetBMWParts
 
BMW 3-Series (E90 E92) Forum > BIMMERPOST Universal Forums > Off-Topic Discussions Board > Video + PC Gaming / Computing > CPU overload?



Reply
 
Thread Tools Search this Thread
      01-09-2008, 09:45 AM   #1
inabis
Captain
 
inabis's Avatar
 
Drives: E90
Join Date: Feb 2006
Location: Daytona Beach->Denver->Seattle->The Bay

Posts: 956
iTrader: (2)

Garage List
2006 325i  [0.00]
CPU overload?

Hey guys,
I've been having a weird problem recently. I don't use my computer for much anymore just basic word processing and internet. However, these last couple of days my computer has been acting weird. If I try to open itunes and surf the net at the same time, the CPU usage thing that pops up (Control+Alt+delete) shows 100%. I'm like WTF?? The only thing that has changed is that I upgraded my ram from 512 to a Gig but honestly that should help me not hinder my performance. Any ideas what it could be/what to do?
inabis is offline  
0
Reply With Quote
      01-09-2008, 10:56 AM   #2
UncleWede
Long Time Admirer, First Time Owner
 
UncleWede's Avatar
 
Drives: E90 325i Arctic
Join Date: Jun 2005
Location: Oxnard, CA

Posts: 2,289
iTrader: (0)

Watch the process tab and see which application is using all the CPU, then we might be able to direct you. You have some of teh classic symptoms of being infected. . .
UncleWede is offline   United_States
0
Reply With Quote
      01-09-2008, 11:17 AM   #3
inabis
Captain
 
inabis's Avatar
 
Drives: E90
Join Date: Feb 2006
Location: Daytona Beach->Denver->Seattle->The Bay

Posts: 956
iTrader: (2)

Garage List
2006 325i  [0.00]
that's what I originally thought...I looked through the process tab just to see if anything looked out of place but didn't find anything...then again people these days are awesome with computers...when I get back I'll let you know. Thanks!
inabis is offline  
0
Reply With Quote
      01-09-2008, 12:11 PM   #4
mds82
Major General
 
mds82's Avatar
 
Drives: 2006 325xi
Join Date: Aug 2005
Location: South Central Connecticut

Posts: 5,837
iTrader: (40)

Garage List
Send a message via AIM to mds82 Send a message via Yahoo to mds82
do you have Vista on Win XP? if you have vista make sure you click on Show all processes
__________________

19" Breyton Race GTS Matt Grey, Eisenmann 4x70 Exhaust with SR Pipes. Vorsteiner Hood, Bilstein Shocks, CFEverywhere, mtec rear,
Carbon Fiber Headlights
mds82 is offline  
0
Reply With Quote
      01-09-2008, 12:23 PM   #5
inabis
Captain
 
inabis's Avatar
 
Drives: E90
Join Date: Feb 2006
Location: Daytona Beach->Denver->Seattle->The Bay

Posts: 956
iTrader: (2)

Garage List
2006 325i  [0.00]
XP...I have a sony FS550
inabis is offline  
0
Reply With Quote
      01-09-2008, 08:35 PM   #6
inabis
Captain
 
inabis's Avatar
 
Drives: E90
Join Date: Feb 2006
Location: Daytona Beach->Denver->Seattle->The Bay

Posts: 956
iTrader: (2)

Garage List
2006 325i  [0.00]
ok here are the screen shots I got...anything look at of place?? BTW the cpu usage SHOOTS up if I use my scroll wheel
Attached Images
  
inabis is offline  
0
Reply With Quote
      01-10-2008, 09:36 AM   #7
inabis
Captain
 
inabis's Avatar
 
Drives: E90
Join Date: Feb 2006
Location: Daytona Beach->Denver->Seattle->The Bay

Posts: 956
iTrader: (2)

Garage List
2006 325i  [0.00]
inabis is offline  
0
Reply With Quote
      01-10-2008, 02:13 PM   #8
O-cha
Brigadier General
 
O-cha's Avatar
 
Drives: Mcoupe
Join Date: Oct 2007
Location: In front of you

Posts: 4,729
iTrader: (2)

Send a message via AIM to O-cha
Quote:
Originally Posted by inabis View Post
ok here are the screen shots I got...anything look at of place?? BTW the cpu usage SHOOTS up if I use my scroll wheel
Likely a video driver issue, is there breaking when you drag windows around? Does that lag your pc out?
__________________
O-cha is offline  
0
Reply With Quote
      01-13-2008, 12:27 AM   #9
E(@M#
Second Lieutenant
 
Drives: 94' corolla
Join Date: Mar 2007
Location: FL

Posts: 207
iTrader: (0)

disable startup programs and certain services
E(@M# is offline  
0
Reply With Quote
      01-14-2008, 11:29 AM   #10
UncleWede
Long Time Admirer, First Time Owner
 
UncleWede's Avatar
 
Drives: E90 325i Arctic
Join Date: Jun 2005
Location: Oxnard, CA

Posts: 2,289
iTrader: (0)

I had a similar problem with Win2K, it was a DirectX issue. I had to go in and disable DirectX for most things and my CPU usage came down. But since I had a SATA drive, Win2K did not perform well so I upgraded to XP and things flew.
UncleWede is offline   United_States
0
Reply With Quote
      01-14-2008, 12:28 PM   #11
mds82
Major General
 
mds82's Avatar
 
Drives: 2006 325xi
Join Date: Aug 2005
Location: South Central Connecticut

Posts: 5,837
iTrader: (40)

Garage List
Send a message via AIM to mds82 Send a message via Yahoo to mds82
how long does the task manager stay at 100% if it just jumps up for a second or 2 then dont worry about it
__________________

19" Breyton Race GTS Matt Grey, Eisenmann 4x70 Exhaust with SR Pipes. Vorsteiner Hood, Bilstein Shocks, CFEverywhere, mtec rear,
Carbon Fiber Headlights
mds82 is offline  
0
Reply With Quote
      01-14-2008, 12:33 PM   #12
sunman
Private
 
sunman's Avatar
 
Drives: 2007 E90 328XI
Join Date: Jul 2007
Location: Edmonton

Posts: 63
iTrader: (0)

Run ad-aware for the hell of it to see if you have any hidden spyware..
you can get a toned down free version here:
http://www.lavasoftusa.com/products/ad_aware_free.php
__________________
2007 E90 328xi
sunman is offline   Canada
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:27 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST