E90Post
 


Bimmer Retrofit
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > Roaming Indicator



Reply
 
Thread Tools Search this Thread
      01-10-2006, 11:30 AM   #1
Kimo
First Lieutenant
 
Drives: e90 e85 e46 e31
Join Date: Jun 2005
Location: Maryland

Posts: 372
iTrader: (0)

Roaming Indicator

Wife and I took a roadtrip from DC to NJ last weekend and we noticed after 45 minutes or so that there was a blinking black triangle in her iDrive screen (her Moto E815 was coupled via Bluetooth).
Neither of us had seen that symbol before and, since the owner's packet is too friggin' big for the car and she doesn't carry it, we couldn't look it up.
I suspected it MIGHT be a roaming indicator and checked the actual phone handset, but it didn't indicate that we were roaming, and we had a great signal at the time.
When we got home, I looked in the manual and confirmed that the blinking black triangle is indeed a roaming cue.
My question: Why would the bluetooth system say we were roaming when the phone itself did not? Anyone else ever seen this?
Mike
__________________
Kimo --
His: ............2001 (e46) 330i, Jet Black
Hers:...........2006 (e90) 330i, Sapphire Black
Ours #1:....2008 (e85) Z4 3.0si, Jet Black
Ours #2:....1992 (e31) 850i, Jet Black
Kimo is offline  
0
Reply With Quote
      01-10-2006, 12:22 PM   #2
hunt55
Second Lieutenant
 
Drives: 325i
Join Date: Oct 2005
Location: Maryland

Posts: 210
iTrader: (0)

The same triangle simple appeared in my display with the E815 phone heading south about 40 miles out of DC. Stayed on for four days until I returned to DC.

The E815 and other phones in the car were not roaming (all on the same Verizon network). It did not happen on the same trip in November.
hunt55 is offline  
0
Reply With Quote
      01-10-2006, 12:26 PM   #3
Kimo
First Lieutenant
 
Drives: e90 e85 e46 e31
Join Date: Jun 2005
Location: Maryland

Posts: 372
iTrader: (0)

Quote:
Originally Posted by hunt55
The same triangle simple appeared in my display with the E815 phone heading south about 40 miles out of DC. Stayed on for four days until I returned to DC.

The E815 and other phones in the car were not roaming (all on the same Verizon network). It did not happen on the same trip in November.
Odd huh?? Did you ever check your Verizon bills to see if Roaming charges kicked in? Why in the world would the e90 system indicate roaming when the phone itself doesn't?
__________________
Kimo --
His: ............2001 (e46) 330i, Jet Black
Hers:...........2006 (e90) 330i, Sapphire Black
Ours #1:....2008 (e85) Z4 3.0si, Jet Black
Ours #2:....1992 (e31) 850i, Jet Black
Kimo is offline  
0
Reply With Quote
      01-10-2006, 02:43 PM   #4
plover2000@hotmail.com
Registered
 
Drives: e90 330i
Join Date: Sep 2005
Location: New Jersey

Posts: 3
iTrader: (0)

Maybe it's a legacy feature of the phone or network? I have Cingular and although they don't charge me to roam, it shows up the itemized calling log that I was 'roaming.'

BTW - I've been the same thing on my display. I'll check when I get the chance.
plover2000@hotmail.com is offline  
0
Reply With Quote
      01-10-2006, 04:21 PM   #5
gmcwv
Private First Class
 
Drives: '06 330i Sport
Join Date: Oct 2005
Location: Northern WV

Posts: 112
iTrader: (0)

I have the E815 as well with verizon. The triangle is meant to show that you are roaming or in extended network or on a tower that your provider does not own. I think verizon boasts now that if you have service you have service no roaming fees, least that is how my service is set up. Sometimes my car is on crack and the icon likes to flash rapidly between the phone icon and triangle, sometimes I just get the triangle, sometimes i get the phone. I live in an extended network area so it changes a lot.
gmcwv is offline  
0
Reply With Quote
      01-10-2006, 05:27 PM   #6
Kimo
First Lieutenant
 
Drives: e90 e85 e46 e31
Join Date: Jun 2005
Location: Maryland

Posts: 372
iTrader: (0)

Quote:
Originally Posted by gmcwv
Sometimes my car is on crack . . .
Better get that looked at pretty soon . .
__________________
Kimo --
His: ............2001 (e46) 330i, Jet Black
Hers:...........2006 (e90) 330i, Sapphire Black
Ours #1:....2008 (e85) Z4 3.0si, Jet Black
Ours #2:....1992 (e31) 850i, Jet Black
Kimo is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:59 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST