Tirerack
Use the following links to go directly to useful tirerack winter items: Tirerack Winter Tires. Gary's Winter Tire FAQ.
Using the links directly supports E90Post with tirerack sales commision!

  E90Post
 


TireRack

   PLEASE HELP SUPPORT E90POST BY DOING YOUR TIRERACK SHOPPING FROM THIS BANNER, THANKS!
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Wheels and Tires Forum Sponsored by The Tire Rack > Tire pressure monitor didn't work...Why????



Wheels and Tires forum Sponsored by The Tire Rack
Please help to directly support e90post by doing your tirerack shopping from the above link. For every sale made through the link, e90post gets sponsor support to keep the site alive. Disclaimer

Reply
 
Thread Tools Search this Thread
      01-12-2006, 12:16 AM   #1
RedFireBeemer
Enlisted Member
4
Rep
48
Posts

 
Drives: 2006 Red 330i
Join Date: Jun 2005
Location: California

iTrader: (0)

Tire pressure monitor didn't work...Why????

So let me start this thread by saying that I always re-initialize the tire pressure monitoring system anytime I make an air pressure change to one or more of my tires.

So this morning I was about 3/4 of the way to work when I suddenly felt a thump, thump, thump coming from one of the tires. I arrived at work and found that my left front tire had picked up a big lag screw and the puncture site was hissing. I parked the car and went to work. During work I called Firestone and Big O Tires both whom told me it was against their policy to fix or repair a run flat tire. I called Les Schwab Tires who said as long as the puncture site is not in the sidewall (Its gonna be close as the screw is in the edge of the tread near the shoulder) that they can patch it. So I knew that if you drive a long distance with the tire completly flat, then the tire has to be replaced.

So after I got off work, I checked the tire pressure which was "ZERO". I left work and had to drive approximately 3/4 mile to reach a gas staion and pump up the tire for the drive home. On the way to the service station, I was expecting the tire pressure monitor to illuminate and tell me there was a tire problem, but nothing. How come? Do we have to drive a specific distance before the monitoring system kicks in and begins monitoring, or do I have a problem with my system? Any help would be most appreciated....
__________________
2006 Electric Red 330i
Beige Leather Interior
Sport Performance Package
Premium Package
Steptronic
Xenon Lights
Park Distance Control
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:05 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST