Tirerack
Use the following links to go directly to useful tirerack winter items: Tirerack Winter Tires. Gary's Winter Tire FAQ.
Using the links directly supports E90Post with tirerack sales commision!

  E90Post
 


TireRack

   PLEASE HELP SUPPORT E90POST BY DOING YOUR TIRERACK SHOPPING FROM THIS BANNER, THANKS!
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Wheels and Tires Forum Sponsored by The Tire Rack > Lug Nuts Breaking



Wheels and Tires forum Sponsored by The Tire Rack
Please help to directly support e90post by doing your tirerack shopping from the above link. For every sale made through the link, e90post gets sponsor support to keep the site alive. Disclaimer

Reply
 
Thread Tools Search this Thread
      01-22-2008, 01:21 AM   #1
Picky
Private
Picky's Avatar
United_States
0
Rep
78
Posts

 
Drives: 2006 325i
Join Date: May 2006
Location: California

iTrader: (1)

Garage List
2006 325i  [0.00]
Lug Nuts Breaking

Is there anyone else besides me that's having an issue with their lugnuts breaking? I have a set of 19' iForged Classics on a lowered e90. People are saying that it's because of my wheels. I think it's because my wheels are unbalanced and my tires are bald. When my tires are bald and unbalanced, my car tends to shake like there's an earthquake, so i'm thinking that it's putting pressure on the lugnuts, which is causing them to break. This is only happening with my rear tires....I'm using the stock lugnuts. The only lugnuts that tend to survive are my two wheel locks.
Appreciate 0
      01-22-2008, 01:27 AM   #2
crimsone90
Banned
4
Rep
270
Posts

 
Drives: MR E92 M3
Join Date: Apr 2007
Location: Heaven

iTrader: (0)

Quote:
Originally Posted by Picky View Post
Is there anyone else besides me that's having an issue with their lugnuts breaking? I have a set of 19' iForged Classics on a lowered e90. People are saying that it's because of my wheels. I think it's because my wheels are unbalanced and my tires are bald. When my tires are bald and unbalanced, my car tends to shake like there's an earthquake, so i'm thinking that it's putting pressure on the lugnuts, which is causing them to break. This is only happening with my rear tires....I'm using the stock lugnuts. The only lugnuts that tend to survive are my two wheel locks.
Subpar 3PC wheels have the tendency of vibrating under certain conditions, however, I doubt they are breaking because of that. It could be due to overtigheting. Make sure they are torqued at around 85lb/ft.
Appreciate 0
      01-22-2008, 11:04 AM   #3
blacktzak
Private
2
Rep
52
Posts

 
Drives: 2008 335i. sparkling graphite
Join Date: Nov 2007
Location: BERKELEY,CA

iTrader: (0)

???

why drive with bald tires??? Seems like you have a pretty good recipe for disaster. Normally if it feels like there is an earthquake while you are driving your car, I would guess it just might be a good idea to take it in...


It does not appear that you are driving in these conditions currently, but I'm sure your lugs don't like driving during quakes...
Appreciate 0
      01-22-2008, 11:18 AM   #4
Ryan.M
Major
24
Rep
1,030
Posts

 
Drives: E46 M3..E30 325i..72' 2002
Join Date: Oct 2005
Location: Chicago

iTrader: (0)

Quote:
Originally Posted by crimsone90 View Post
Subpar 3PC wheels have the tendency of vibrating under certain conditions, however, I doubt they are breaking because of that. It could be due to overtigheting. Make sure they are torqued at around 85lb/ft.
+1

Lug nuts normally break due to being overtightened. Get everything checked out and go buy some new tires.
Appreciate 0
      01-22-2008, 11:45 AM   #5
stooken
Brigadier General
United_States
63
Rep
4,250
Posts

 
Drives: E70 X5
Join Date: Apr 2007
Location: NOR*CAL

iTrader: (2)

wow. you're STILL having this problem?
__________________
2010 E92 BSM 335i | M-Sport | ST Coils | Linea Corse Lemans | Cobb AP | BMS DCI | Cyba Tips
Appreciate 0
      01-22-2008, 06:39 PM   #6
Picky
Private
Picky's Avatar
United_States
0
Rep
78
Posts

 
Drives: 2006 325i
Join Date: May 2006
Location: California

iTrader: (1)

Garage List
2006 325i  [0.00]
Thanks for the feedback guys...I have mine torqued around 85 and 90...It seems like it only happens when my tires are unbalanced....Yea, i'm still having this stupid issue...I spend most of my money on lugnuts and tires now-a-days...
Appreciate 0
      01-23-2008, 01:59 AM   #7
BMW MotorSport
Banned
39
Rep
2,533
Posts

 
Drives: 95 Avus M3 and 07 E90 Fam Car!
Join Date: Nov 2006
Location: So Cal, Simi Valley

iTrader: (4)

Send a message via Yahoo to BMW MotorSport
Quote:
Originally Posted by Picky View Post
Thanks for the feedback guys...I have mine torqued around 85 and 90...It seems like it only happens when my tires are unbalanced....Yea, i'm still having this stupid issue...I spend most of my money on lugnuts and tires now-a-days...
I would get all new tires and get the wheels and tires balanced. Also lug nuts should be snug and tight but NOT crazy tight.

Are you using stock lug nuts or aftermarket lugs? Never mind, just re-read you are on stocks.
Appreciate 0
      01-23-2008, 05:11 PM   #8
turbotko
Lieutenant
7
Rep
476
Posts

 
Drives: 07 335I
Join Date: May 2007
Location: georgia

iTrader: (3)

Wow, In all the years I've been a BMW tech I've never seen a broken lug bolt. It most likely is due to your tires being out of balance and the resultant massive vibration you're describing. This vibration will destroy your suspension bushings and balljoints also, you need to get it fixed ASAP.
__________________
2011 335is coupe white/red
06 kawasaki ZX6R in Kawi green
Appreciate 0
      01-23-2008, 08:48 PM   #9
Picky
Private
Picky's Avatar
United_States
0
Rep
78
Posts

 
Drives: 2006 325i
Join Date: May 2006
Location: California

iTrader: (1)

Garage List
2006 325i  [0.00]
Damn....I should have left it stocked.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:16 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST