E90Post
 


VIBE Motorsports
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > ConnectedDrive / I-Drive / Navigation Related Discussion > acs spoiler installed - no radio?!



Reply
 
Thread Tools Search this Thread
      02-15-2008, 04:24 PM   #1
Jay Slay
Half Man, Half Amazing
 
Jay Slay's Avatar
 
Drives: 2008 335i
Join Date: Sep 2007
Location: Mount Vernon, NY

Posts: 538
iTrader: (0)

Send a message via AIM to Jay Slay
acs spoiler installed - no radio?!

I put this also in the general forums...

I just had my ACS rear roof wing spoiler installed..and now the radio is humming and I can't hear my radio at all..even with a cd...anyone know what the issue could be?....

They also added the hartage front lip, painted tail's...rear rieger wing...I am stumped!
__________________

12' Audi R8 V10-Tubi-ADV
12' AUDI A7 - Prestige/Sport
12' Range Rover Sport GT
Jay Slay is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:29 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST