E90Post
 


Extreme Power House
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > Can't turn on car's bluetooth



Reply
 
Thread Tools Search this Thread
      06-10-2005, 12:12 AM   #1
AudiA4
Private First Class
6

 
Drives: '06 330i 6M, Sport
Join Date: May 2005
Location: Little Rock, AR USA


Posts: 168
iTrader: (0)

Can't turn on car's bluetooth

Okay, so I'm trying to set up a bluetooth link between my Treo 650 (after downloading the latest CarKit update from Palm) and I can't figure out why my phone doesn't find the car. At first glance from the "Phone" menu in the car, I thought I had BT on. After carefully reviewing the Phone Manual (it isn't overly clear), I determined that in fact what I was seeing was the designation of the button to turn BT on. Problem? Nothing happens when I push this button.

What I see when I hit the phone button is a screen in which the upper menu says something like "Turn Bluetooth on to make a call." In the lower screen area directly above a middle button is displayed "BT-ON". The right side of the lower screen only displays the "return" key.

Obviously, the display "BT-ON" immediately above a button denotes that this is what you are to depress to turn it on. To support this, it appears in the manual that when BT is on, it should be displayed in the lower screen to the right side, directly adjacent to the "return" key.

I've pushed, prodded and poked this button for 30 minutes, and nothing happens. I've tried it with the car off, car on, radio off, and any number of combinations. And yes, I have the Premium package and yes, this button works under other menus.

Obviously, something is not working and this likely warrants a trip to the dealer. Any advice from anyone? Anyone else experience this problem?

Thanks for your help.
Appreciate 0
      06-10-2005, 11:35 AM   #2
schneur
New Member
0

 
Drives: 325i 2006
Join Date: May 2005
Location: NY


Posts: 5
iTrader: (0)

have you turned the phone's bluetooth on?
Appreciate 0
      06-10-2005, 11:53 AM   #3
silverado
Lieutenant
11

 
Drives: E90 330i
Join Date: May 2005
Location: Boston


Posts: 587
iTrader: (0)

AudiA4,

I had a hard time setting up my Treo 650 with the car and I did not find any directions about how to do it (none of the car printed information talked about that). I think you have to put the car in discoverable mode (not called that) from the setup menu for the first time. I'll try to find the right menu for you in about an hour when I'm in my car again and I'll give you some instructions.
Appreciate 0
      06-10-2005, 12:07 PM   #4
schneur
New Member
0

 
Drives: 325i 2006
Join Date: May 2005
Location: NY


Posts: 5
iTrader: (0)

When i was at the dealership i tried with my treo 650 and no matter what button i pushed it would not find it, It did eventually find it for a few seconds somehow but then when i tried to pair it, it lost it.. i was attempting this in a Non Nav car with premium package, (which has bluetooth) anyone know the instructions for non nav, treo 650 - bluetooth setup...?
Appreciate 0
      06-10-2005, 12:15 PM   #5
silverado
Lieutenant
11

 
Drives: E90 330i
Join Date: May 2005
Location: Boston


Posts: 587
iTrader: (0)

OK, here are the instructions to put the car in Connectable mode:

1) From the main menu (with the four main options showing), push down on the center button (the i option).
2) Choose Communications Settings
3) Move the selector to the top choice list in this window then choose "Bluetooth"
4) In the second choice list from the top choose "Phone"

Now in the main part of the window you should see: "Bluetooth connectable in this menu"

You are now ready to to start searching for the car from the phone. When you find the car and enter a passoword, just choose any password and make sure you enter the same one on the car and the phone.

Good luck!

BTW, as you can see, the difficulty has nothing to do with the Treo; it's just an obscure menu on the car.
Appreciate 0
      06-10-2005, 01:15 PM   #6
scottz5
Lieutenant Colonel
33

 
Drives: 13 F10 535xi & 11.75 E93 M3
Join Date: May 2005
Location: Earth


Posts: 1,730
iTrader: (0)

Quote:
Originally Posted by schneur
When i was at the dealership i tried with my treo 650 and no matter what button i pushed it would not find it, It did eventually find it for a few seconds somehow but then when i tried to pair it, it lost it.. i was attempting this in a Non Nav car with premium package, (which has bluetooth) anyone know the instructions for non nav, treo 650 - bluetooth setup...?
I also need this info for the non navi
__________________
13 F10 535xi JB/B working on it
11.75 E93 M3 MR/Black Stock (wifey)
11 F10 535i AW/CB Mods Gone
Appreciate 0
      06-10-2005, 01:37 PM   #7
AudiA4
Private First Class
6

 
Drives: '06 330i 6M, Sport
Join Date: May 2005
Location: Little Rock, AR USA


Posts: 168
iTrader: (0)

Quote:
Originally Posted by silverado
OK, here are the instructions to put the car in Connectable mode:

1) From the main menu (with the four main options showing), push down on the center button (the i option).
2) Choose Communications Settings
3) Move the selector to the top choice list in this window then choose "Bluetooth"
4) In the second choice list from the top choose "Phone"

Now in the main part of the window you should see: "Bluetooth connectable in this menu"

You are now ready to to start searching for the car from the phone. When you find the car and enter a passoword, just choose any password and make sure you enter the same one on the car and the phone.

Good luck!

BTW, as you can see, the difficulty has nothing to do with the Treo; it's just an obscure menu on the car.
Wow...thanks for all of the feedback, but let me be clear: I do not have iDrive, but have the Premium package with Bluetooth. When following the instructions from the Phone Manual in the car, there appears to be one button to push to turn BT on, and when I attempt to do this, nothing happens. It's as if the button itself doesn't work (though it does on other screens/situations).

So...unless there's another menu or something I should be turning on first for "discoverable" mode - and I didn't find anything in the manual on this - then something about this mode in my car is not working properly.
Appreciate 0
      06-10-2005, 01:43 PM   #8
silverado
Lieutenant
11

 
Drives: E90 330i
Join Date: May 2005
Location: Boston


Posts: 587
iTrader: (0)

Oops... didn't realize you didn't have iDrive

On iDrive, there is a phone menu that behaved sort of like what you described and I spent a lot of time there thinking that's where I should do it. This is the place to be AFTER you have paired your phone with the car. BT might be on, but it is not discoverable; it is on to communicate with already paired devices.

I would look for some setup menu that has to do with bluetooth, not the phone menu.
Appreciate 0
      06-15-2005, 07:10 PM   #9
Matsola
New Member
0

 
Drives: e90
Join Date: Jun 2005
Location: Washington dc


Posts: 9
iTrader: (0)

So can the Treo work perfectly well with the BMW?
Appreciate 0
      06-15-2005, 07:12 PM   #10
Matsola
New Member
0

 
Drives: e90
Join Date: Jun 2005
Location: Washington dc


Posts: 9
iTrader: (0)

....so is the Treo 650 completely compatible with the the BMW 330i?
Appreciate 0
      06-15-2005, 08:26 PM   #11
pharding
Captain
United_States
26

 
Drives: '11 550i + '14 X3 28i
Join Date: Mar 2005
Location: Somewhere


Posts: 880
iTrader: (0)

Is the Treo on the BMW aaproved list? I do not believe that it is.
__________________
14 550i Euro Del
14 X3
11 550i Euro Del
Retired: 08 550i Euro Del; 06 330i Euro Del; 04 545i Euro Del; 01 530i Euro Del
Appreciate 0
      06-15-2005, 09:45 PM   #12
jiggax23
Private First Class
4

 
Drives: e90
Join Date: Apr 2005
Location: so. california


Posts: 169
iTrader: (0)

if u press the button and nothing happens, im thinking bmw didnt activate ur bluetooth setting. thats what happened to me, took it to them, they activated it, and worked perfectly fine
Appreciate 0
      06-18-2005, 05:29 AM   #13
E90Fleet
Major General
South Africa
154

 
Drives: BMW
Join Date: Apr 2005
Location: South Africa


Posts: 8,077
iTrader: (0)

Just found out BMW knows about this problem with non-idrive cars, its a small software glitch

Tell your dealer to look at "Service Measure B84 213 05 "

It says dealer must "Encode the complete car with CIP16.1 or later"
Appreciate 0
      06-18-2005, 09:04 PM   #14
AudiA4
Private First Class
6

 
Drives: '06 330i 6M, Sport
Join Date: May 2005
Location: Little Rock, AR USA


Posts: 168
iTrader: (0)

Quote:
Originally Posted by E90Fleet
Just found out BMW knows about this problem with non-idrive cars, its a small software glitch

Tell your dealer to look at "Service Measure B84 213 05 "

It says dealer must "Encode the complete car with CIP16.1 or later"
Wow...thanks so much for the help on this! I guess I can have this serviced alongside my non-functioning A/C (see other post). Sorry for the delay in my response, I've been out for a week on vacation.
Appreciate 0
      06-19-2005, 04:53 AM   #15
E90Fleet
Major General
South Africa
154

 
Drives: BMW
Join Date: Apr 2005
Location: South Africa


Posts: 8,077
iTrader: (0)

Quote:
Originally Posted by AudiA4
Wow...thanks so much for the help on this! I guess I can have this serviced alongside my non-functioning A/C (see other post). Sorry for the delay in my response, I've been out for a week on vacation.
Keep us updated on both issues
Appreciate 0
      06-19-2005, 09:54 AM   #16
volsfan0911
Private First Class
1

 
Drives: 2010 VW GTI
Join Date: Apr 2005
Location: Ellicott City, MD


Posts: 113
iTrader: (0)

Has anyone here successfully paired the Treo 650 w/ the BMW? Palm says that the BMW kit is not approved and you will have intermittent connections periods, etc. BMW doesn't list it as an approved phone. Currently have a T600 but am considering moving up to both the Bimmer and a 650. If I can't use the 650 w/ a 330i non-IDrive, then that's going to be a problem.
Appreciate 0
      06-19-2005, 12:39 PM   #17
AudiA4
Private First Class
6

 
Drives: '06 330i 6M, Sport
Join Date: May 2005
Location: Little Rock, AR USA


Posts: 168
iTrader: (0)

Quote:
Originally Posted by volsfan0911
Has anyone here successfully paired the Treo 650 w/ the BMW? Palm says that the BMW kit is not approved and you will have intermittent connections periods, etc. BMW doesn't list it as an approved phone. Currently have a T600 but am considering moving up to both the Bimmer and a 650. If I can't use the 650 w/ a 330i non-IDrive, then that's going to be a problem.
Apparently, Palm just released a firmware update for Sprint's Treo 650 which adds full support for BMW bluetooth (there is a recent post on this). I use Cingular, so hopefully they'll follow shortly thereafter.
Appreciate 0
      06-19-2005, 02:25 PM   #18
volsfan0911
Private First Class
1

 
Drives: 2010 VW GTI
Join Date: Apr 2005
Location: Ellicott City, MD


Posts: 113
iTrader: (0)

Quote:
Originally Posted by AudiA4
Apparently, Palm just released a firmware update for Sprint's Treo 650 which adds full support for BMW bluetooth (there is a recent post on this). I use Cingular, so hopefully they'll follow shortly thereafter.
Excellent - I'm on Verizon currently (for some reason, Sprint sucks here in N. Jersey - works great everywhere else ) so if they've got the fix in for Sprint - I can either go back to them (moving soon I hope) or wait for Verizon to follow suit and patch up their Treos. Both Sprint & Verizon need to be taken out behind the woodshed anyway for their pathetic lack of BT offerings and support. Puhlease - CDMA generally blows away GSM in reception and service here in the States (in my experience at least) but lag so far behind the GSM guys in features and hardware.
Appreciate 0
      10-26-2005, 03:43 PM   #19
Tor330
Registered
0

 
Drives: 2006_330i
Join Date: May 2005
Location: Virginia


Posts: 4
iTrader: (0)

Cingular 650 and E90 - 330i without Idrive

did you ever get the cingular 650 to work. I can pair but not use the address book.... :mad:
Appreciate 0
      11-18-2005, 12:22 PM   #20
Jon_Hanson
Private
0

 
Drives:
Join Date: Apr 2005


Posts: 97
iTrader: (0)

Garage List
2006 330i  [0.00]
I took a test drive in a 330 with the Premium Package (Bluetooth included) and initially had some problems getting my unlocked Treo 650 to see the car but eventually they did and paired just fine. My sales advisor even showed me how to use the voice activation to dial phone numbers. The only numbers that will transfer to the car are the speed dial ones; your address book will not transfer.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:41 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST