E90Post
 


MINHS Auto Care Center
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > iPod Touch and 6FL cutting back to radio?



Reply
 
Thread Tools Search this Thread
      02-28-2008, 05:51 PM   #1
bazza_g
New Member
0

 
Drives: BMW 335d M-Sport Saloon
Join Date: Feb 2008
Location: Surrey


Posts: 10
iTrader: (0)

iPod Touch and 6FL cutting back to radio?

Greetings everyone its my first post here so please, be gentle with me....

I picked up my (nearly) new 335d yesterday morning - it is epic!!!

It has the 6FL USB/Audio interface prep, I purchased the BMW cable to go with my iPod Touch.

Cable into iPod - check!
Audio jack connected - check!
USB connected - check!

Hey presto - I can see track names and hear the music - all good so far.....

but, here's where it goes wrong.

After a few minutes of listening it reverts back to radio

Reselect the USB/Aux and the music starts again - a few minutes later, no buttons pressed, it returns back to radio *again* arrgghhhh!!!!!

Its driving me nuts - TP is off, TMC on or off makes no difference (I thought it could be that interfering). If I remove the USB and just use the audio jack the music is not interupted but of course I can't control the tracks or see the track listings.

Is the iPod touch known to have problems or is the 6FL just sketchy??

Any advice would be magic!

thanks!
Appreciate 0
      02-28-2008, 06:20 PM   #2
Gig103
Major
United_States
15

 
Drives: 2013 Fiat 500 Abarth
Join Date: Aug 2007
Location: Gilbert, AZ


Posts: 1,299
iTrader: (1)

I know that in the US, there was a service bulletin and software fix for this issue. You should call a service department and explain, they are probably aware of it.
__________________
Was: 2008 335xi sedan 6MT Black Sapphire Metallic
Is: 2013 Fiat 500 Abarth Nero (black metallic)
Appreciate 0
      02-28-2008, 06:32 PM   #3
bazza_g
New Member
0

 
Drives: BMW 335d M-Sport Saloon
Join Date: Feb 2008
Location: Surrey


Posts: 10
iTrader: (0)

Thanks for the info there gig103 - I spoke to my dealer but they hadn't got a clue and just told me to look at the BMW website for a list of compatible ipods...!

Will try this approach tomorrow - in case anyone knows any reference number for the bulletin/fix that would be brilliant.

cheers
bazza
Appreciate 0
      03-01-2008, 07:41 AM   #4
bazza_g
New Member
0

 
Drives: BMW 335d M-Sport Saloon
Join Date: Feb 2008
Location: Surrey


Posts: 10
iTrader: (0)

Update on this - have swapped the BMW USB/audio cable for a new one and the problem is still present.

The tech said the UK are expecting a service update next week so there could be something in that to provide a fix.

I've tried with a USB memory stick with mp3's on it and thats fine.

About to try this afternoon with another iPod after I ressurect my old nano...
Appreciate 0
      03-01-2008, 10:10 AM   #5
bazza_g
New Member
0

 
Drives: BMW 335d M-Sport Saloon
Join Date: Feb 2008
Location: Surrey


Posts: 10
iTrader: (0)

Cable changed - still does it

Different iPod (nano) - still does it

Next step - book it in to BMW for them to sort it out...
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:27 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST