E90Post
 


TireRack
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > Metallic Ticking noise coming from engine?



Reply
 
Thread Tools Search this Thread
      08-12-2009, 01:44 PM   #1013
bimr_fan
Enlisted Member
 
bimr_fan's Avatar
 
Drives: E90
Join Date: Nov 2007
Location: NJ

Posts: 33
iTrader: (0)

When did the problems first start surfacing on the '06? If people have been
complaining for years, why is there no clearcut procedure in place?
Or did this problem not start until later production?

Incidentally, a previous poster advised getting recommendations here.
Are there any dealers in NJ where the process has been
relatively pain-free?
bimr_fan is offline  
0
Reply With Quote
      08-13-2009, 10:08 AM   #1014
mkPOTO
Mr. Nice Says Hello
 
mkPOTO's Avatar
 
Drives: 1999 528I
Join Date: Dec 2008
Location: USA

Posts: 15,487
iTrader: (23)

Garage List
here is a video of my car that makes a ticking noise, basically sounds like what everyone is describing minus mine stays the same way well after the car is warmed up. I took it to bmw and they said it was normal

what do you guys think? here is the video


link if top does not work
__________________

EVOLVE BMW E92 M3
mkPOTO is offline  
0
Reply With Quote
      08-13-2009, 10:18 AM   #1015
Haywire
Haywire, brand new BMW owner :D
 
Haywire's Avatar
 
Drives: 328i coupe
Join Date: May 2008
Location: Ontario

Posts: 782
iTrader: (0)

Quote:
Originally Posted by mkPOTO View Post
here is a video of my car that makes a ticking noise, basically sounds like what everyone is describing minus mine stays the same way well after the car is warmed up. I took it to bmw and they said it was normal

what do you guys think? here is the video


link if top does not work
The unfortunate thing is, apparently, this noise is NORMAL on WAY too many cars....it just SHOULDNT be. Tell them to stick it, you have the same problem everyone else has in here!
Haywire is offline   Canada
0
Reply With Quote
      08-13-2009, 10:23 AM   #1016
mkPOTO
Mr. Nice Says Hello
 
mkPOTO's Avatar
 
Drives: 1999 528I
Join Date: Dec 2008
Location: USA

Posts: 15,487
iTrader: (23)

Garage List
so that is the noise?
__________________

EVOLVE BMW E92 M3
mkPOTO is offline  
0
Reply With Quote
      08-13-2009, 11:36 AM   #1017
Haywire
Haywire, brand new BMW owner :D
 
Haywire's Avatar
 
Drives: 328i coupe
Join Date: May 2008
Location: Ontario

Posts: 782
iTrader: (0)

Yes.
Haywire is offline   Canada
0
Reply With Quote
      08-13-2009, 11:44 AM   #1018
Rekla
Hug the road... Carpe Asphalt
 
Rekla's Avatar
 
Drives: 2007 ///M Coupe
Join Date: Sep 2006
Location: Greater Seattle area - WA

Posts: 592
iTrader: (18)

Quote:
Originally Posted by mkPOTO View Post
so that is the noise?
YES... I was looking around for an upgrade to a (CPO'ed or new) 335i, but knowing my (2006) repaired 330i is now flawless and I do not want the hassle of dealing with this again, I stay away. Scares me enough to stay away from the 535i and the new Z4 3.5 as well. When does BMW have this issue under control? What model years/build dates have the new cylinder head?
__________________
2013 X5-35d - Platinum Grey / Oyster; Premium - Sport
2007 BMW ///M Coupe
RETIRED 2006 TiAg E90 330i - Black leather - Alu Trim - Prem - Sport - NAV - Step - CA - Heated Seats
Rekla is offline   United_States
0
Reply With Quote
      08-13-2009, 01:18 PM   #1019
mkPOTO
Mr. Nice Says Hello
 
mkPOTO's Avatar
 
Drives: 1999 528I
Join Date: Dec 2008
Location: USA

Posts: 15,487
iTrader: (23)

Garage List
so i just got off the phone with my service guy at Knauz Bmw in Lake Bluff Il, he basically told me that my car does not have this problem because of the date and time it was built. Which I find bullshit and hard to believe that with all these people having this issue that it would effect it what so ever, so i was wondering what you guys think my next step should be, honestly they seem to not want to fix it, so what should i do next? any suggestions to the people who were able to get it fixed?
__________________

EVOLVE BMW E92 M3
mkPOTO is offline  
0
Reply With Quote
      08-13-2009, 07:06 PM   #1020
x5m power
M3 V8 Power "The Last of Best"
 
x5m power's Avatar
 
Drives: 2013 M3 comp edition
Join Date: Jun 2007
Location: Manassas,Va

Posts: 234
iTrader: (0)

That's why I traded in my 07 328XI the 09' are completly reworked no prob's
__________________
M3 v8 power the last of the best
x5m power is offline   United_States
0
Reply With Quote
      08-13-2009, 07:38 PM   #1021
Viper3812
Banned
 
Drives: M Coupe
Join Date: Mar 2009
Location: Fl.

Posts: 483
iTrader: (0)

Quote:
Originally Posted by e90 awd View Post
That's why I traded in my 07 328XI the 09' are completly reworked no prob's
09's still have the ticking. We have had a few come in.
Viper3812 is offline  
0
Reply With Quote
      08-13-2009, 07:42 PM   #1022
Shocked@BMW
New Member
 
Drives: 2007328Xicoupe
Join Date: Apr 2009
Location: NJ

Posts: 18
iTrader: (0)

Quote:
Originally Posted by e90 awd View Post
That's why I traded in my 07 328XI the 09' are completly reworked no prob's
That's not true, BMW tried to "sell" me another. A 2009 335I, same noise-same problem!!!!!!!! I wouldn't Bite.

It took almost a year until I noticed mine starting to do it. I wish it did it the night I picked it up, I would have never taken delivery!

Last edited by Shocked@BMW; 08-14-2009 at 06:20 AM.
Shocked@BMW is offline  
0
Reply With Quote
      08-13-2009, 08:29 PM   #1023
ska///235i
***** noob
 
ska///235i's Avatar
 
Drives: M235i
Join Date: Sep 2005
Location: Boston

Posts: 8,879
iTrader: (31)

Garage List
2006 325xi  [0.00]
Why not every owner here send an email to BMWUSA????

instead of complaining here, lets all do something
ska///235i is offline   United_States
0
Reply With Quote
      08-14-2009, 12:39 AM   #1024
TwinT1addict
Major
 
TwinT1addict's Avatar
 
Drives: 2008 135i
Join Date: Apr 2008
Location: Stamford, CT

Posts: 1,471
iTrader: (13)

Garage List
2008 135i  [3.50]
Send a message via AIM to TwinT1addict
Quote:
Originally Posted by Kentoro25 View Post
Like E90BMWFANATIC I had the head replaced and still have problems. In fact I am pretty damn sure its the same issue - either piston slap or issue with one of the wrist pins. It's a distinctly different sound to my ears than a typical lifter tap, more a random rattle and clunking from lower in the block. Apears about 30 - 60 seconds after start but disappears when fully warm. The noise gets progressivel worse with each 1000 miles or so (started at 18K and I am now at 28K).

BMW have washed their hands of it. Can't find anything wrong according to the last service report. It's aburd for a modern engine with such low mileage to have an issue with the bottom end. I am taking it to an inde shop next week for a second opinion.

By the way e90david - your post on youtube sounds exactly like mine. Different to a lifter tap in my opinion, so don't be suprised if a replacement head doen't work. Make sure the dealer is confident it is the head thats the issue and they dont just take it for granted thats the case.
Hey man any news on the car. I gave BMW NA a call and they said i need to take it to another dealer and get a second opinion so they can replace anyparts. But i dont wana spend 150 on a diognostic fee so after they can tell me the car is run ing normal. Give me an update on your car.
TwinT1addict is offline   United_States
0
Reply With Quote
      08-14-2009, 08:06 AM   #1025
Kentoro25
Registered
 
Drives: '06 325
Join Date: Aug 2009
Location: Maplewood. NJ

Posts: 4
iTrader: (0)

The indy shop seemed to think the noise was still top end related. I have no reason to doubt their judgment (they have been around a long time), but it is strange considering the entire head was replaced. As posted earlier my car sounds exactly like e90David and not like the recent vid posted by mkPOTO. That is a regular lifter tick, tick tick, whilst mine is more a random clattering. I still believe a few of us have a different noise problem to the masses posting on here. The question remains what and how to fix.

I note on my BMW invoice the parts list says “head with valvetrain”. I am unclear what they mean specifically by valvetrain or what’s included – I assume valves, lifters, rockers and cams. Not so sure whether that also includes some of the valvetronic components such as the eccentric shaft. If certain parts were transplanted over from the old head that’s the only reason I can come up with as to why the change made no difference to the noise. Or my nagging doubts are correct and it is the something down below. But I hope the indy shop is right, cos it’s a hell of a lot easier and cheaper to address problems in the top end rather than bottom end. Their recommendation was to live with the noise for now and didn’t think it was worth pulling the engine apart. If it becomes worse (which I am expecting it too) then the exact problem will become easier to pinpoint. So that’s what I am gonna do for now, keep the car, live with the noise and hope nothing major breaks. It’s a calculated gamble for me at this stage.

I am out of warranty now and basically I am done with trying to get BMW NA to fix it. You can take your car to another dealer, but I am not sure how much it helps since authorization for any further work must come from the BMW head tech and not the dealer. It could be a smokescreen on their part. If you are still unhappy the other course of action is to speak with a lemon lawyer. Whilst you could be out of the lemon law period and they won’t buy the car back, you likely still have a good claim for compensation (loss of vehicle value) under breach of warranty laws. You are still gonna have a problem car, but at least you’ll get some cash to cover part or if lucky the entire repair cost by an indy shop later. PM if you want more on this.
Kentoro25 is offline   United_States
0
Reply With Quote
      08-14-2009, 10:24 AM   #1026
deignan335i
Registered
 
Drives: 07 335i
Join Date: Aug 2009
Location: miami

Posts: 3
iTrader: (0)

Hey Guys - It sounds like some of you know your BMWs - Can you help me out and take a look at my thread?

I have a rattle noise that sounds like wastegate chatter and a clicking that sometimes sounds like a BOV when I shift between 1st and 2nd (throttle or no throttle)

335i Rattles etc... HELP
#1
Today, 07:43 PM
deignan335i
Member

Join Date: Aug 2009
Location: Miami
Cars: 2007 335i
Posts: 1
iTrader: (0)
07 335i Rattles! HELP
My car is an 07 with 20K miles on it. Meticulously maintained.

Ive recently had some work done at the dealer. I hydro locked my motor in in a lovely south florida thunderstorm (at idle).

They replaced the entire block (I doubt they really needed to).

When I got the car back I babied it for 500 miles. After that I started to notice turbo lag. This car used to pull me down the road - no lag whatsoever before the work was done.

I also have a clicking noise when shifting between 1st and 2nd gear (automatic or sport mode) The noise is sometimes clearly metallic - other times its more like a blow off valve releasing pressure (pssst).

There is also a rattle that Ive never heard before. This sounded to me like a loose heat shield. It is worse when you accelerate but it can be heard when the car is idling as well.

I took the car back in and they replaced the turbos. Told me the sounds were all coming form the turbos and blamed the hydro lock incident.

They also told me that I "taught" the car to be less responsive while breaking it in for the first 500 miles. They said they would reset that - but it make take weeks or months for the car to re-learn my driving style.

I got in the car and the sounds I describe above were just as bad. The car did feel more responsive - but I didn't get a chance to drive it much.

I dropped it right back off and took the tech for another ride. I can tell they are starting with the BS.

Can anyone tell me whats going on with my car?!!

I read about the software update - but that was supposed to eliminate noises , not cause them.

Any advice you could offer would be huge.

Thanks in advance.
deignan335i is offline  
0
Reply With Quote
      08-15-2009, 07:41 AM   #1027
Shocked@BMW
New Member
 
Drives: 2007328Xicoupe
Join Date: Apr 2009
Location: NJ

Posts: 18
iTrader: (0)

I think there is an issue with Wastegate Rattles on the Turbo's.
Shocked@BMW is offline  
0
Reply With Quote
      09-14-2009, 08:47 PM   #1028
MichaelSNU
Enlisted Member
 
Drives: 2006 X3; 2012 TDI Passet SEL
Join Date: Aug 2009
Location: Berlin, CT

Posts: 35
iTrader: (0)

Quote:
Originally Posted by Rekla View Post
How about N52's in X3's, Z4's, 525/528/530/535 ???
Last year I picked up a CPO 2006 X3 for the wife. She wanted a white 2006 X3 that was one the lot but it made the "ticking" noise. I noticed about 1/3 of the X3s that were on the lot had the "ticking" noise. We got one without the ticking noise and 10k miles later still no ticking noise.

My brother has a 2002 325i A/T and it has had the ticking noise since day one. No engine problems have been noted and it has 90k on it.
MichaelSNU is offline   United_States
0
Reply With Quote
      09-15-2009, 01:25 AM   #1029
STICKY335
Captain
 
Drives: E92 335i Coupe
Join Date: Apr 2009
Location: SoCal

Posts: 934
iTrader: (6)

Angry Why Do Dealers Have To Make Ppl So Angry Ughhh!!

Well as you guys know about the stupid engine cylinder problem on the 328i's are very common and i have done my research on these forums but when i took it to my dealer this is what i get....

They did a bleeding procedure which i guess was claimed to fix the problem.

A week later what do you know the sound comes back on.

So the other problem is there not willing to fix the problem because in tell my car engine doesn't make the sound it makes in front of them there not going to deal with it. Which is kinda impossible by the time i take to drive there my engine is all warm and everything is running the odds of me getting lucky enough for the sound to come are basically none. what should i do? stupid pacific bmw is not willing to help either.

The bottom link/video is exactly how my car sounds. UGHHHH >.<
any advice on what i should do? really would appreciate it.
http://s567.photobucket.com/albums/s...t=IMG_0082.flv
STICKY335 is offline   United_States
0
Reply With Quote
      09-15-2009, 05:36 AM   #1030
742
Major
 
Drives: E90 325i; F10 528i; 2002tii
Join Date: Apr 2006
Location: PA

Posts: 1,190
iTrader: (0)

Leave the car at the dealership overnight so they can make the first (cold) start the next morning.
742 is offline  
0
Reply With Quote
      09-15-2009, 08:48 AM   #1031
ElRedOne
First Lieutenant
 
Drives: '06 330xi, '06 Z4M
Join Date: Oct 2007
Location: PA

Posts: 303
iTrader: (0)

My 330 did this as well. Dealer did the bleed procedure w/o verifying the noise. Not only did the noise disappear, the engine runs quieter in general.
__________________
ElRedOne
330 xi Electric Red/Beige Step-Premium-Sport-CW-CA-PDC-Shade
Z4MR Interlagos/Black
ElRedOne is offline  
0
Reply With Quote
      09-15-2009, 08:53 AM   #1032
E90BlackBeauty
Private First Class
 
E90BlackBeauty's Avatar
 
Drives: 2006 325xi
Join Date: Mar 2009
Location: New Jersey

Posts: 115
iTrader: (0)

Mine did it too. The dealer replaced the whole head under warranty.
E90BlackBeauty is offline  
0
Reply With Quote
      09-15-2009, 08:55 AM   #1033
Sp82
Lieutenant Colonel
 
Sp82's Avatar
 
Drives: F32 435/F25 X3 LCI
Join Date: Feb 2006
Location: Atlanta, GA

Posts: 1,872
iTrader: (0)

same with me..they did the bleeding procedure, and that didnt work, so I took it back a few weeks later, and they had to keep it for a few days ( I got a loaner ofcourse) but they replace the cylinder head, etc..and she runs normal now--been atleast 6-7 months I want to say.
Sp82 is offline   United_States
0
Reply With Quote
      09-15-2009, 09:09 AM   #1034
MrDummy
→сяuisiиg iи му вмш←
 
MrDummy's Avatar
 
Drives: 2010 Space Gray 328i
Join Date: May 2009
Location: The Unemployment Capitol of America

Posts: 1,643
iTrader: (1)

Garage List
2010 BMW 328i  [0.00]
I cant play the video, I heard about this but i need the HEAR the noise myself, my ride has 51K on it now and I know it has never been worked on for the engine noise.

But I am not sure what the sound is so I do not know if I have it or not, I dont think I do though
__________________
SuPerMoD @ MassMonsterz.com
A "Happy" Owner of a Metallic Space Gray 2010 BMW 328i
ProGaMeR on the XboX 360
MrDummy is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:49 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST