E90Post
 


N54Tuning.com
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > Metallic Ticking noise coming from engine?



Reply
 
Thread Tools Search this Thread
      11-27-2009, 12:09 PM   #1145
Xtype0
Second Lieutenant
Canada
3

 
Drives: E90 335xi Special Edition
Join Date: Mar 2006
Location: Toronto, Canada


Posts: 293
iTrader: (0)

Garage List
2011 E90 335xi  [0.00]
Send a message via MSN to Xtype0
When you start the car, make sure it doesn't idle rough ( rpm going up and down).
__________________
'11 E90 335xi, ZRS, ZRW, ZKK

'13 Kawasaki ZX-6R ABS
Appreciate 0
      11-27-2009, 02:06 PM   #1146
Pulse
New Member
0

 
Drives: E86 Z4 Coupe
Join Date: Nov 2009
Location: UK


Posts: 24
iTrader: (0)

Any other ideas? Please? I pick it up tomorrow.
Appreciate 0
      11-27-2009, 07:52 PM   #1147
Saintor
Colonel
31

 
Saintor's Avatar
 
Drives: E90
Join Date: Sep 2005
Location: MTL, Canada


Posts: 2,389
iTrader: (1)

Again, does it apply to the Canadian 2.5L (2007) ? Mine is ticking, but with cold weather, it is less obvious. I checked on realoem and the cast number didn't refer to anything.



I have an appointment to leave my car Monday night, so they'll try it next morning.
Appreciate 0
      11-27-2009, 08:04 PM   #1148
andykwg
Registered
0

 
Drives: BMW 530i
Join Date: Nov 2009
Location: HOME


Posts: 4
iTrader: (0)

Ok, I have the 'exhaust side lifters' replaced, 12 lifters to be exact.... I have seen some of the posts said 24 lifters... so I guess that include the intake side. And then there is a cylinder head replacement...

I suppose if this fix the issue, I'm cool with it.
__________________
2007 530i
Appreciate 0
      11-30-2009, 12:07 PM   #1149
MrDummy
→сяuisiиg iи му вмш←
United_States
27

 
MrDummy's Avatar
 
Drives: 2010 Space Gray 328i
Join Date: May 2009
Location: The Unemployment Capitol of America


Posts: 1,643
iTrader: (1)

Garage List
2010 BMW 328i  [0.00]
Quote:
Originally Posted by Blackfield View Post
My e90 (built Jan 2009) emits metallic ticking noise from the engine bay as well. I usually notice it after I park my car in the garage.
It only has 1K miles so far. The TSB states this effects on the car that was built on Nov 2008 and before.

Does anybody with 2009 build have this problem as well?
THIS is scary as all hell, a brand NEW Bimmer with Ticking? I dont buy it is normal anymore, you would think that IF it was normal that the Engineers would find a way to Mask the ticking sound, dampners, cover, etc...

Hell maybe the engines all have this and we are ALL screwed, but mine has it worse now that it is averaging 30F and lower on a daily basis and is only going to get colder out.

__________________
SuPerMoD @ MassMonsterz.com
A "Happy" Owner of a Metallic Space Gray 2010 BMW 328i
ProGaMeR on the XboX 360
Appreciate 0
      11-30-2009, 08:05 PM   #1150
hubertcumberdale
Registered
0

 
Drives: 2008 323i
Join Date: Nov 2009
Location: Ottawa, Ontario


Posts: 2
iTrader: (0)

Hi everyone,

I too had (s) the same problem listed here. It's pretty clear when the problem exists. It sounds, as mentioned, like two small metallic pieces hitting at an intermittent time. It's pretty clear.

Anyway, I had my dealer bleed the lines in March as there was a temporary improvement. It didn't take too long to return, it wouldn't happen frequently enough to warrant a return to the dealership because the noise couldn't be replicated. Finally, in the past few weeks the noise came back quite often and louder (as the temperature dropped perhaps).

So I re-booked an appointment and told them the problem. I also referred to this website. The customer service tech asked me to email him the url. I sent him a copy of page six, particularly the post by msinfo_us. I also sent them the automag article that is posted in the earlier pages.

Later that day, I received a call informing me that they will be replacing the headers. The car was away from Thursday-Monday but I had a loaner.

As I arrived today I was informed that the BMW tech had no idea as to what to do. They performed a diagnostic check and everything appeared normal. They were able to hear the clicking though. Thanks to this thread they were able to *knock on wood* fix the problem. It does seem to drive smoother and they told me to monitor the situation, which obviously I will do.

They did seem genuinely perplexed, there wouldn't be too much of a reason to lie because they never gave me a hassle and seemingly performed the repairs without hassle.

If anyone is interested, the work was performed at Elite BMW in Ottawa, Ontario.
Appreciate 0
      12-01-2009, 01:17 PM   #1151
llryem
New Member
0

 
llryem's Avatar
 
Drives: 2006 325i Graphite
Join Date: Aug 2009
Location: Nashville, TN


Posts: 19
iTrader: (0)

Send a message via Yahoo to llryem
Got mine back today. Replace the valve lifters and so far so good. BMW of Nashville has been great through this whole thing. I am going to keep monitoring it but expect no problems. Thanks to Troy, my SA, and the whole team at BMW of Nashville for taking such good care of me.
Appreciate 0
      12-02-2009, 05:41 PM   #1152
Saintor
Colonel
31

 
Saintor's Avatar
 
Drives: E90
Join Date: Sep 2005
Location: MTL, Canada


Posts: 2,389
iTrader: (1)

Quote:
Originally Posted by llryem View Post
Got mine back today. Replace the valve lifters and so far so good. BMW of Nashville has been great through this whole thing. I am going to keep monitoring it but expect no problems. Thanks to Troy, my SA, and the whole team at BMW of Nashville for taking such good care of me.
Happy camper here too. I brought a copy of the above SI, plus reference to my video (it was an intermittent issue).... SA told me that info was forwarded to mechanic. they kept it overnight; it was handled in a straightforward manner.
Appreciate 0
      12-04-2009, 07:00 AM   #1153
MrDummy
→сяuisiиg iи му вмш←
United_States
27

 
MrDummy's Avatar
 
Drives: 2010 Space Gray 328i
Join Date: May 2009
Location: The Unemployment Capitol of America


Posts: 1,643
iTrader: (1)

Garage List
2010 BMW 328i  [0.00]
Just an update guys on my end, I noticed that my oil level is about 1/4" away from the add a qt. message coming on, and I do not know if that is contributing or if it just the cold but now every morning she is a ticking timebomb.

DOES anyone know if I filled about 1/2 qt of oil into engine would that help? Or are our vehicles still OK to drive in any weather as long as the "add a quart" message does not appear???

Thanks,
MrD
__________________
SuPerMoD @ MassMonsterz.com
A "Happy" Owner of a Metallic Space Gray 2010 BMW 328i
ProGaMeR on the XboX 360

Last edited by MrDummy; 12-04-2009 at 12:23 PM.
Appreciate 0
      12-05-2009, 12:25 AM   #1154
BMWORD
Enlisted Member
2

 
Drives: Jet Black 06 325i
Join Date: Oct 2009
Location: Houston


Posts: 30
iTrader: (0)

Hi there,
First time post, great board, loads of info for someone like me new to the e90.
I have a 2006 325i with 38000 miles and last week I heard the ticking noise, luckily dealership isn't to far.
I drove it in and the lead tech verified and I now have an appt. to get the problem fixed.
My question is this, the problem has not returned since (although the temp is 32 out!).
Do you guys think it is worth it to have this repair done as the car seems to drive very smooth, I really don't know much about engines and as a previous member asked can this degrade the quality of the engine seals etc.?
Thanks in advance for any advice anyone may have for me.
Appreciate 0
      12-07-2009, 10:13 AM   #1155
MrDummy
→сяuisiиg iи му вмш←
United_States
27

 
MrDummy's Avatar
 
Drives: 2010 Space Gray 328i
Join Date: May 2009
Location: The Unemployment Capitol of America


Posts: 1,643
iTrader: (1)

Garage List
2010 BMW 328i  [0.00]
^^ Yeah I would like to know this as well?
__________________
SuPerMoD @ MassMonsterz.com
A "Happy" Owner of a Metallic Space Gray 2010 BMW 328i
ProGaMeR on the XboX 360
Appreciate 0
      12-07-2009, 02:29 PM   #1156
BMWORD
Enlisted Member
2

 
Drives: Jet Black 06 325i
Join Date: Oct 2009
Location: Houston


Posts: 30
iTrader: (0)

Anyone? Car goes in tomorrow... Oh well I guess it stands to reason that BMW wouldnt spend a good chunk of money fixing something if it wasn't broken. So i'm looking forward to getting this done and I'll let everyone know how it goes. Thanks.
Appreciate 0
      12-07-2009, 09:32 PM   #1157
Rekla
Hug the road... Carpe Asphalt
United_States
17

 
Rekla's Avatar
 
Drives: 2007 ///M Coupe
Join Date: Sep 2006
Location: Greater Seattle area - WA


Posts: 597
iTrader: (18)

Engine head repair

I had a lot of doubts about getting work done on the engine, but I am glad I went through the procedure. The problem went away completely and the car runs very strong. No issues at all after the repair. I have an excellent dealership, they treat me right everytime I stop by, regardless of it being something minor (keyfob battery replacement) or major (engine repair, software update, etc). Have faith!

Quote:
Originally Posted by BMWORD View Post
Anyone? Car goes in tomorrow... Oh well I guess it stands to reason that BMW wouldnt spend a good chunk of money fixing something if it wasn't broken. So i'm looking forward to getting this done and I'll let everyone know how it goes. Thanks.
__________________
2013 X5-35d - Platinum Grey / Oyster; Premium - Sport
2007 BMW ///M Coupe
RETIRED 2006 TiAg E90 330i - Black leather - Alu Trim - Prem - Sport - NAV - Step - CA - Heated Seats
Appreciate 0
      12-07-2009, 09:56 PM   #1158
rambalu80
Captain
United_States
11

 
rambalu80's Avatar
 
Drives: 2007 BMW 328i
Join Date: Apr 2007
Location: Lake Jackson TX


Posts: 987
iTrader: (2)

Garage List
2007 328i  [0.00]
Quote:
Originally Posted by Rekla View Post
I had a lot of doubts about getting work done on the engine, but I am glad I went through the procedure. The problem went away completely and the car runs very strong. No issues at all after the repair. Have faith!
+1.
__________________
Alpine White/Terra | 6MT | Navi | Premium Package | OEM Chrome Tips | HO C30 Tint | OEM Aluminum Pedals | Rear Fogs Enabled | 17" OEM Style 159 Wheels | Hella Whitelines | USDM Bi-xenons w/ 4300k D1S HID Bulbs

Appreciate 0
      12-07-2009, 10:04 PM   #1159
rambalu80
Captain
United_States
11

 
rambalu80's Avatar
 
Drives: 2007 BMW 328i
Join Date: Apr 2007
Location: Lake Jackson TX


Posts: 987
iTrader: (2)

Garage List
2007 328i  [0.00]
Quote:
Originally Posted by BMWORD View Post
Anyone? Car goes in tomorrow... Oh well I guess it stands to reason that BMW wouldnt spend a good chunk of money fixing something if it wasn't broken. So i'm looking forward to getting this done and I'll let everyone know how it goes. Thanks.
Which dealership in Houston are you taking it to? I had mine done at Momentum and there was no hassle at all. However, I must say that my ticked non-stop and so loud that they couldn't deny there was a problem. It has been almost 18 months since and it has been running fine without any ticking.
__________________
Alpine White/Terra | 6MT | Navi | Premium Package | OEM Chrome Tips | HO C30 Tint | OEM Aluminum Pedals | Rear Fogs Enabled | 17" OEM Style 159 Wheels | Hella Whitelines | USDM Bi-xenons w/ 4300k D1S HID Bulbs

Appreciate 0
      12-08-2009, 12:07 AM   #1160
BMWORD
Enlisted Member
2

 
Drives: Jet Black 06 325i
Join Date: Oct 2009
Location: Houston


Posts: 30
iTrader: (0)

Wow, thank you for the vote(s) of confidence, I was just doing one more check, I feel much better now, I'm taking it to advantage in midtown, (closest to house) that is how I was able to get it verified two weeks ago. I assume this is the procedure there doing as the lead tech told I would need a loaner and to set up an appt.... as stated earlier, hasn't ticked since, but I guess that shouldn't matter as it is verified... I worry about the little things lol
Appreciate 0
      12-08-2009, 10:07 AM   #1161
MrDummy
→сяuisiиg iи му вмш←
United_States
27

 
MrDummy's Avatar
 
Drives: 2010 Space Gray 328i
Join Date: May 2009
Location: The Unemployment Capitol of America


Posts: 1,643
iTrader: (1)

Garage List
2010 BMW 328i  [0.00]
But is it true that SOME ticking in the 06 325s is normal due to the Valvtronic style engine? That is what they told me, as it only does it when oil is low or engine is Cold.

I am just afraid of it leading to more damage to the engine, or can I wait until it gets worse, I have 2 years of CPO left on it, and I have 53K miles now.

Please help someone?
__________________
SuPerMoD @ MassMonsterz.com
A "Happy" Owner of a Metallic Space Gray 2010 BMW 328i
ProGaMeR on the XboX 360
Appreciate 0
      12-08-2009, 01:09 PM   #1162
BMWORD
Enlisted Member
2

 
Drives: Jet Black 06 325i
Join Date: Oct 2009
Location: Houston


Posts: 30
iTrader: (0)

Quote:
Originally Posted by MrDummy View Post
But is it true that SOME ticking in the 06 325s is normal due to the Valvtronic style engine? That is what they told me, as it only does it when oil is low or engine is Cold.

I am just afraid of it leading to more damage to the engine, or can I wait until it gets worse, I have 2 years of CPO left on it, and I have 53K miles now.

Please help someone?
Well, just dropped mine off, no hassle at all, said they did a whole bunch of these when the tsb came out and now they're stocked on the parts, explained the repair wasn't to invasive and there hasn't been any problems. Seems like this is border-lining on a recall. I would recommend getting it fixed while you still have plenty of warranty left, that way you will know the job was done right and have the time to test it on your side. Bottom line for me, "improved parts" I would prefer to run my engine for the long run with these re-engineered lifters. I'll post again when I get the car back, he said it could be as early as this afternoon (must be pretty easy if they can do it that fast).
Appreciate 0
      12-08-2009, 04:01 PM   #1163
djsolution
Private
United_States
1

 
djsolution's Avatar
 
Drives: 2006 E90 330i
Join Date: Mar 2008
Location: Alexandria, VA


Posts: 95
iTrader: (0)

Well I'm getting my car back today after the head replacement. I'll report back with the results. Does anybody have any info on a difference in part #s for old and new head design? I admit I didn't search for this info at all, just came to mind. On a side note, the courtesy 2009 328i I have from Monterey BMW has a valve train that taps louder than my car did. I'm a little discouraged that an obviously newer head is doing the same damn thing.
__________________
E90 AW 330i Sport/Premium/Terra
Appreciate 0
      12-08-2009, 04:19 PM   #1164
Kennedy
Enlisted Member
United_States
1

 
Drives: 2007 335i, Toyota T100
Join Date: Aug 2009
Location: NJ


Posts: 46
iTrader: (0)

Hmm I've been hearing this metallic tapping noise at idle....see video....I have a feeling I have the same problem!?!?!!? Anyone?


N54 Tick
Appreciate 0
      12-08-2009, 06:27 PM   #1165
hubertcumberdale
Registered
0

 
Drives: 2008 323i
Join Date: Nov 2009
Location: Ottawa, Ontario


Posts: 2
iTrader: (0)

Quote:
Originally Posted by Kennedy View Post
Hmm I've been hearing this metallic tapping noise at idle....see video....I have a feeling I have the same problem!?!?!!? Anyone?


N54 Tick
Sounds faster than the one I had, the general sound is there though. Definitely worth getting checked, it seems like you're one of the unlucky ones. Definitely doesn't sound normal.
Appreciate 0
      12-08-2009, 09:23 PM   #1166
pruettfan
Lieutenant Colonel
21

 
Drives: 2006 330i
Join Date: Jul 2009
Location: Oro Valley, AZ


Posts: 1,514
iTrader: (0)

Quote:
Originally Posted by hubertcumberdale View Post
Sounds faster than the one I had, the general sound is there though. Definitely worth getting checked, it seems like you're one of the unlucky ones. Definitely doesn't sound normal.
The more lifters making noise the louder and faster it will sound. One lifter would be slower.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:22 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST