E90Post
 


European Auto Source
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > Metallic Ticking noise coming from engine?



Reply
 
Thread Tools Search this Thread
      06-28-2007, 05:22 PM   #375
wp326
Private First Class
 
Drives: 06 330i
Join Date: Dec 2006
Location: Bay Area

Posts: 156
iTrader: (0)

I could not hear any ticking when I started the car at noon to went to Fremont BMW. I showed the recording to the shop foreman Gabe, the other shop foreman's name is "Burt". Apparently, i am the first person with this problem showing up at this dealer. I could not reproduce the ticking, so decided to leave the car overnite, and come back tomorrow morning. They will again try to reproduce the ticking when engine is cold.

Loaner is available if the car has problems AND they decide to diagnose it AND repair it, but only for 24hrs. Well, I will take the loaner, and return it after 24hrs, and then to drive my good old Honda. No loaner today, got a ride from a coworker.

The advisor says the ticking does not limit the driveability of the car, so my other option is to keep the car and wait until the parts come in for repair.
wp326 is offline  
0
Reply With Quote
      06-29-2007, 12:29 AM   #376
Arrowhead
Private
 
Drives: 06 325i
Join Date: Apr 2007
Location: Fremont, CA

Posts: 88
iTrader: (0)

Hey wp326, is your SA a "he" or "she"? I was also told that I am the first 325 with this problem showing up!! Mine was a stupid woman (I forgot her name) and u know what? On that day I also asked her "do I get one free oil change after one year?" She told me "No! Only get one when the indicator showed!" A SA doesn't know her own shi@#t that made me just don't want to go there anymore!
Arrowhead is offline  
0
Reply With Quote
      06-29-2007, 11:16 AM   #377
wp326
Private First Class
 
Drives: 06 330i
Join Date: Dec 2006
Location: Bay Area

Posts: 156
iTrader: (0)

My SA name is Henry Borders, the shop foreman that heard this ticking when i got there this morning, is Bert. Bert and I was talking as the engine was warming up, then he heard the ticking, said "it is the valvetronic". I thought BS, and kept on talking with Bert, he finally sat in the car, and told me "now I hear it", and the SA was with us, he heard it too.

BUT, the deal is this: "this noise does not make me wanna just dive right in and replace all the parts, (i beforehand, showed him the list of parts from the posts before), i will get "jeff", or some other name, one of the Factory Rep to come down here and listen to it." SA will call me one day in advance to bring the car.

the strange thing is, the noise was very quiet, until the engine warmed up. Wtf is this?

Yep, Henry told me i am the first 330i he knew that made this noise. Aren't we trend setters??
wp326 is offline  
0
Reply With Quote
      06-29-2007, 11:17 AM   #378
wp326
Private First Class
 
Drives: 06 330i
Join Date: Dec 2006
Location: Bay Area

Posts: 156
iTrader: (0)

Quote:
Originally Posted by Arrowhead View Post
Hey wp326, is your SA a "he" or "she"? I was also told that I am the first 325 with this problem showing up!! Mine was a stupid woman (I forgot her name) and u know what? On that day I also asked her "do I get one free oil change after one year?" She told me "No! Only get one when the indicator showed!" A SA doesn't know her own shi@#t that made me just don't want to go there anymore!
I see a lady when I was there. I try not to talk to ladies about car problems. In my mind, they are just out of it.
wp326 is offline  
0
Reply With Quote
      06-30-2007, 12:01 PM   #379
ages944
Captain
 
ages944's Avatar
 
Drives: E90 325i
Join Date: Dec 2005
Location: Chicago 'burbs

Posts: 990
iTrader: (0)

Quote:
Originally Posted by wp326 View Post
I see a lady when I was there. I try not to talk to ladies about car problems. In my mind, they are just out of it.
... not true. Evaluate each person on their merits, not their gender.


BTW, 330i has exact same cylinder head as the 325i. Of course it should be susceptible to the same problem.
__________________
BMW : Sine qua non

Mods: Blacklines | Rear Seat Power Outlets | Rear Fog Lights | Ashtray Garage Door Opener
ages944 is offline   Poland
0
Reply With Quote
      06-30-2007, 12:22 PM   #380
ages944
Captain
 
ages944's Avatar
 
Drives: E90 325i
Join Date: Dec 2005
Location: Chicago 'burbs

Posts: 990
iTrader: (0)

Added pictures - page 1

I added pictures of the N52 engine showing the valve lifters and their position in the engine. They are located in the original post on page one.

Click Here
__________________
BMW : Sine qua non

Mods: Blacklines | Rear Seat Power Outlets | Rear Fog Lights | Ashtray Garage Door Opener
ages944 is offline   Poland
0
Reply With Quote
      07-02-2007, 02:20 PM   #381
Miami Bimmer06
I got Twiinz
 
Miami Bimmer06's Avatar
 
Drives: The Ladies Wild
Join Date: Aug 2006
Location: Miami, Fl

Posts: 1,433
iTrader: (5)

Garage List
2007 335i  [0.00]
Send a message via AIM to Miami Bimmer06
well as an update my car is still in the dealer, they are having a BMW tech thats specializes in escalated issues come in on tuesady to cjeck out the car, i will keep you posted on what happens as I get more info.
__________________
Miami Bimmer06 is offline   United_States
0
Reply With Quote
      07-06-2007, 09:54 PM   #382
wp326
Private First Class
 
Drives: 06 330i
Join Date: Dec 2006
Location: Bay Area

Posts: 156
iTrader: (0)

Since i drove the car back from dealership, 5 days now, absolutely no ticking sound. Very strange. I hope it never comes back.

no work has been done on the engine yet.
wp326 is offline  
0
Reply With Quote
      07-12-2007, 01:39 AM   #383
Alpine
Major
 
Alpine's Avatar
 
Drives: e90 330i
Join Date: Sep 2006
Location: Memphis, TN

Posts: 1,425
iTrader: (5)

Garage List
2006 330i  [0.00]
I posted in this thread last winter and never replied back. Here's my situation.

I'm getting the exact same ticking noise like everyone else, and naturally everytime I take it to the dealer it doesn't do it. I've noticed if I don't drive my car on the interstate for a prolonged period of time, it'll do it: BUT ONLY WHEN ITS COLD.

It hasn't ticked since the weather warmed up. Regardless of interstate driving. I'm worried about this coming winter because if it starts ticking again, I have to drive to the interstate to get to the dealer for it to not tick! Anybody else have the same symptoms? No ticking in hot weather?
__________________
Alpine is offline  
0
Reply With Quote
      07-12-2007, 02:10 PM   #384
Miami Bimmer06
I got Twiinz
 
Miami Bimmer06's Avatar
 
Drives: The Ladies Wild
Join Date: Aug 2006
Location: Miami, Fl

Posts: 1,433
iTrader: (5)

Garage List
2007 335i  [0.00]
Send a message via AIM to Miami Bimmer06
Well as an update on my situation since its the second time back in the dealer, they are replacing my cylinder head with a new modified cylinder head by BMW, it should allow more iol flow through out the engine. Thats what seems to be causing the tickling noise. the oil is not lubricationg enough and causing the hyrdraulic lifter to make that noise. all I know this is the second time the car is in the shop for the same problem, if it doesnt get fixed this time its a LEMON
__________________
Miami Bimmer06 is offline   United_States
0
Reply With Quote
      07-12-2007, 06:38 PM   #385
wp326
Private First Class
 
Drives: 06 330i
Join Date: Dec 2006
Location: Bay Area

Posts: 156
iTrader: (0)

Quote:
Originally Posted by Miami Bimmer06 View Post
Well as an update on my situation since its the second time back in the dealer, they are replacing my cylinder head with a new modified cylinder head by BMW, it should allow more iol flow through out the engine. Thats what seems to be causing the tickling noise. the oil is not lubricationg enough and causing the hyrdraulic lifter to make that noise. all I know this is the second time the car is in the shop for the same problem, if it doesnt get fixed this time its a LEMON
Do you have more info on the "Modified Cylinder head"?
wp326 is offline  
0
Reply With Quote
      07-13-2007, 08:46 AM   #386
Miami Bimmer06
I got Twiinz
 
Miami Bimmer06's Avatar
 
Drives: The Ladies Wild
Join Date: Aug 2006
Location: Miami, Fl

Posts: 1,433
iTrader: (5)

Garage List
2007 335i  [0.00]
Send a message via AIM to Miami Bimmer06
Unfortunately No, beacause i still havent recieved it yet.
__________________
Miami Bimmer06 is offline   United_States
0
Reply With Quote
      07-14-2007, 02:33 AM   #387
Arrowhead
Private
 
Drives: 06 325i
Join Date: Apr 2007
Location: Fremont, CA

Posts: 88
iTrader: (0)

Quote:
Originally Posted by Alpine View Post
BUT ONLY WHEN ITS COLD.
Anybody else have the same symptoms? No ticking in hot weather?
Hey Alpine, I am having the same issue.
My car started ticking since last Nov.-Dec. after I owned the car for 3 months:mad: and it just stopped ticking since April 'til now. Wish it never comes back! We'll see when the Winter come!
Arrowhead is offline  
0
Reply With Quote
      07-14-2007, 05:16 AM   #388
sillygoat
Captain
 
Drives: 335i tiag
Join Date: May 2006
Location: las vegas, nv

Posts: 794
iTrader: (11)

Send a message via AIM to sillygoat
i put oil in and the noise went away. try it.. idk if its the same noise you guys have
sillygoat is offline  
0
Reply With Quote
      07-17-2007, 07:46 AM   #389
Miami Bimmer06
I got Twiinz
 
Miami Bimmer06's Avatar
 
Drives: The Ladies Wild
Join Date: Aug 2006
Location: Miami, Fl

Posts: 1,433
iTrader: (5)

Garage List
2007 335i  [0.00]
Send a message via AIM to Miami Bimmer06
Ok my car goes in today for that last time to fix the hydraulic lifters, if it doesnt fix it this time, it will be a lemon. i will keep ypu updated as to wether this will solv the issue or not. They are replacing my cylinder head with a new one.
__________________
Miami Bimmer06 is offline   United_States
0
Reply With Quote
      07-20-2007, 03:00 AM   #390
hzdream
New Member
 
Drives: Red '07 328xiT
Join Date: Jul 2006
Location: Vancouver Canada

Posts: 15
iTrader: (0)

My 328xiT developed a ticking noise about 2 months ago. BMW replaced the exhaust hydraulic valve lifters. The ticking returned so I took the car in again assuming that the intake lifters had failed. I received a call today to inform me that BMW has approved the replacement of the entire cylinder head. The explanation is that there is a back flow valve in the head that keeps the oil from entirely draining to the sump when the engine is turned off. This valve seems to have failed or is not working correctly and BMW wants the head returned to the factory to diagnose the problem.

While I am impressed with the no nonsense replacement, I am not happy that a major component of a new engine requires replacement. My general experience, though not with BMW, is that when major components are opened multiple minor problems follow.
hzdream is offline   Canada
0
Reply With Quote
      07-24-2007, 05:00 AM   #391
Babe
Test here
 
Babe's Avatar
 
Drives: 2007 335i Alpine White
Join Date: Jun 2007
Location: Ann Arbor

Posts: 374
iTrader: (0)

Quote:
Originally Posted by hzdream View Post
My 328xiT developed a ticking noise about 2 months ago. BMW replaced the exhaust hydraulic valve lifters. The ticking returned so I took the car in again assuming that the intake lifters had failed. I received a call today to inform me that BMW has approved the replacement of the entire cylinder head. The explanation is that there is a back flow valve in the head that keeps the oil from entirely draining to the sump when the engine is turned off. This valve seems to have failed or is not working correctly and BMW wants the head returned to the factory to diagnose the problem.

While I am impressed with the no nonsense replacement, I am not happy that a major component of a new engine requires replacement. My general experience, though not with BMW, is that when major components are opened multiple minor problems follow.

Hello
What is your build date and when do you here this noise. got me worried too.
Thanks
Babe is offline  
0
Reply With Quote
      07-25-2007, 09:45 AM   #392
Miami Bimmer06
I got Twiinz
 
Miami Bimmer06's Avatar
 
Drives: The Ladies Wild
Join Date: Aug 2006
Location: Miami, Fl

Posts: 1,433
iTrader: (5)

Garage List
2007 335i  [0.00]
Send a message via AIM to Miami Bimmer06
Quote:
Originally Posted by hzdream View Post
My 328xiT developed a ticking noise about 2 months ago. BMW replaced the exhaust hydraulic valve lifters. The ticking returned so I took the car in again assuming that the intake lifters had failed. I received a call today to inform me that BMW has approved the replacement of the entire cylinder head. The explanation is that there is a back flow valve in the head that keeps the oil from entirely draining to the sump when the engine is turned off. This valve seems to have failed or is not working correctly and BMW wants the head returned to the factory to diagnose the problem.

While I am impressed with the no nonsense replacement, I am not happy that a major component of a new engine requires replacement. My general experience, though not with BMW, is that when major components are opened multiple minor problems follow.

the dealer just called me, and told me that my car is ready. BMW had the dealer replace the whole cylinder head. they say this should be the answer to the metalic ticking noise. All I know if it doesnt get fixed this time, It will be a lemon. The cylinder head was customized by BMW which allows the valves to drain the oil back into the pan, and also let the oil circulate more through out the engine, therefore eliminating the Metalic Ticking Noise.
__________________
Miami Bimmer06 is offline   United_States
0
Reply With Quote
      07-26-2007, 07:13 PM   #393
Ferg
Master of my own domain!!
 
Ferg's Avatar
 
Drives: E92 XI
Join Date: Dec 2006
Location: Tacoma, WA

Posts: 596
iTrader: (0)

End result is your new fix working?
Ferg is online now  
0
Reply With Quote
      07-27-2007, 09:13 AM   #394
Miami Bimmer06
I got Twiinz
 
Miami Bimmer06's Avatar
 
Drives: The Ladies Wild
Join Date: Aug 2006
Location: Miami, Fl

Posts: 1,433
iTrader: (5)

Garage List
2007 335i  [0.00]
Send a message via AIM to Miami Bimmer06
Quote:
Originally Posted by Ferg View Post
End result is your new fix working?
So Far so good.
__________________
Miami Bimmer06 is offline   United_States
0
Reply With Quote
      07-27-2007, 11:37 PM   #395
hzdream
New Member
 
Drives: Red '07 328xiT
Join Date: Jul 2006
Location: Vancouver Canada

Posts: 15
iTrader: (0)

Build date was late September 2007 and I pick it up from the shop tomorrow. The car has very low mileage, about 8,000km (5,000 miles). I'll give it a month and let you know if changing the cylinder head is a fix that works.

When it originally started to tick we first heard it only when cold then over a couple of weeks most any time. When it started again we took it in immediately. It's a BMW, which is built around the engine! An engine with close tolerances does not tick and any such ticking is a symptom of a mechanical failure or maladjustment. In either case, if unattended greater mechanical damage can be expected thus BMW’s replacement of the entire cylinder head assembly.

Look at the drawings at the very start of this thread. The purpose of the hydraulic lifters is to be pressurized by the engine oil pressure and to lengthen so that they keep the rocker arms and followers in constant contact at a constant pressure with the cam shaft and the VANOS components. They also take up the slack as these surfaces wear slowly over time. Without this constant pressure 1) the surfaces collide – tick 2) surfaces get hammered to a greater hardness and an uneven surface 3) these “rough surfaces” heat-up, get soft and the wear becomes rapid 4) the VANOS can no longer open and close the valves with the intended accurate timing 5) the valves open less and 5) gas mileage and performance drop. Obviously a little ticking is not a minor problem.
hzdream is offline   Canada
0
Reply With Quote
      07-28-2007, 12:52 AM   #396
Miami Bimmer06
I got Twiinz
 
Miami Bimmer06's Avatar
 
Drives: The Ladies Wild
Join Date: Aug 2006
Location: Miami, Fl

Posts: 1,433
iTrader: (5)

Garage List
2007 335i  [0.00]
Send a message via AIM to Miami Bimmer06
As of now, I am on the new Cylinder head, and it seems to be working just fine, Yet again its only been a couple of days. I can only wait and see what happens, if anything even happens at all this time.
__________________
Miami Bimmer06 is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:13 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST