E90Post
 


Alpine HID
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > Metallic Ticking noise coming from engine?



Reply
 
Thread Tools Search this Thread
      07-11-2006, 10:49 PM   #45
SCA
Brigadier General
 
SCA's Avatar
 
Drives: 2006 330i
Join Date: Apr 2005
Location: TN

Posts: 3,018
iTrader: (0)

Garage List
2006 330i  [0.00]
Quote:
Originally Posted by ages944
Don't trust your dealership, eh?

I have to agree with msinfo though. Not repairing something which is not functioning properly is putting other parts of the engine at unecessary risk. However, it's your car and it's definitely not up to me to tell you how to maintain it.

My service dept? No, I do not. Too many issues in the past.

As a former service writer I know what to expect if and when it becomes a concern. At this moment it is not. I will continue to monitor it.
__________________
SCA is offline   United_States
0
Reply With Quote
      07-12-2006, 10:20 PM   #46
msinfo_us
First Lieutenant
 
msinfo_us's Avatar
 
Drives: 335Xi ZSP, ZCW, PDC
Join Date: Apr 2006
Location: NY

Posts: 375
iTrader: (0)

OK. Finally I was able to attach one of the sound tracks with ticking noise. If you are wondering about ticking noise listen to it. For those of us who already know what it is it would be very intresting if you can compare it to yours and share your opinion here. Thanks.

PS Before you ask. The sound was taped with car warmed up but before I drove it. Also oil level is at max.
Attached Files
File Type: zip Ticking3.zip (397.1 KB, 3862 views)
msinfo_us is offline   United_States
0
Reply With Quote
      07-13-2006, 01:10 AM   #47
MonacoBimm
Banned
 
Drives: Sapp. Black 330i(2nd e90)
Join Date: Jun 2006
Location: Panama City, Panama

Posts: 1,859
iTrader: (1)

Send a message via AIM to MonacoBimm Send a message via Skype™ to MonacoBimm
Hahaha wow it sounds like a diesel F350 SUPER DUTY truck!
MonacoBimm is offline   Panama
0
Reply With Quote
      07-13-2006, 10:30 AM   #48
msinfo_us
First Lieutenant
 
msinfo_us's Avatar
 
Drives: 335Xi ZSP, ZCW, PDC
Join Date: Apr 2006
Location: NY

Posts: 375
iTrader: (0)

As I said difficult to ignore, right?
msinfo_us is offline   United_States
0
Reply With Quote
      07-13-2006, 10:34 AM   #49
SCA
Brigadier General
 
SCA's Avatar
 
Drives: 2006 330i
Join Date: Apr 2005
Location: TN

Posts: 3,018
iTrader: (0)

Garage List
2006 330i  [0.00]
Quote:
Originally Posted by msinfo_us
OK. Finally I was able to attach one of the sound tracks with ticking noise. If you are wondering about ticking noise listen to it. For those of us who already know what it is it would be very intresting if you can compare it to yours and share your opinion here. Thanks.

PS Before you ask. The sound was taped with car warmed up but before I drove it. Also oil level is at max.


WOW! That is pretty bad. Mine isn't that bad when the car is cold. In fact, when I started it up yesterday while it was cold, I did not really notice the lifters ticking. I did have my oil changed recently at 1500 miles. I'm curious if that played part?

I'll listen again later today and report back.
__________________
SCA is offline   United_States
0
Reply With Quote
      07-13-2006, 10:46 AM   #50
msinfo_us
First Lieutenant
 
msinfo_us's Avatar
 
Drives: 335Xi ZSP, ZCW, PDC
Join Date: Apr 2006
Location: NY

Posts: 375
iTrader: (0)

Quote:
Originally Posted by SCA
WOW! That is pretty bad. Mine isn't that bad when the car is cold. In fact, when I started it up yesterday while it was cold, I did not really notice the lifters ticking. I did have my oil changed recently at 1500 miles. I'm curious if that played part?

I'll listen again later today and report back.
I've got almost 1600 miles on a car and I am not planning to change oil until 5-6K. I doubt the oil change has any effect. Ticking noise was happening may be once a week at first than beginning to appear almost every other day. I decided not to wait anymore when it became clear it is getting worse.
msinfo_us is offline   United_States
0
Reply With Quote
      07-13-2006, 12:19 PM   #51
SCA
Brigadier General
 
SCA's Avatar
 
Drives: 2006 330i
Join Date: Apr 2005
Location: TN

Posts: 3,018
iTrader: (0)

Garage List
2006 330i  [0.00]
Quote:
Originally Posted by msinfo_us
I've got almost 1600 miles on a car and I am not planning to change oil until 5-6K. I doubt the oil change has any effect.

According to the oil analysis the factory fill oil was 20W50. A little thick for the N52.
__________________
SCA is offline   United_States
0
Reply With Quote
      07-13-2006, 12:25 PM   #52
msinfo_us
First Lieutenant
 
msinfo_us's Avatar
 
Drives: 335Xi ZSP, ZCW, PDC
Join Date: Apr 2006
Location: NY

Posts: 375
iTrader: (0)

You've got a point there. I did hear that BMW put ”cocktail" oil at the factory but I never thought the specs would be so far away.
msinfo_us is offline   United_States
0
Reply With Quote
      07-13-2006, 07:22 PM   #53
ages944
Captain
 
ages944's Avatar
 
Drives: E90 325i
Join Date: Dec 2005
Location: Chicago 'burbs

Posts: 990
iTrader: (0)

yep, mine sounded just as bad as that. Glad you're getting it taken care of!

great idea of posting what the problem sounds like.
__________________
BMW : Sine qua non

Mods: Blacklines | Rear Seat Power Outlets | Rear Fog Lights | Ashtray Garage Door Opener
ages944 is offline   Poland
0
Reply With Quote
      07-28-2006, 05:54 PM   #54
msinfo_us
First Lieutenant
 
msinfo_us's Avatar
 
Drives: 335Xi ZSP, ZCW, PDC
Join Date: Apr 2006
Location: NY

Posts: 375
iTrader: (0)

Got my car. No noise so far (nock on wood).

Here is a copy from sevice paper and parts list:

Removed valve cover and removed exhaust CAM to check for unusual wear. None found. Created PUMA case and they advised replacement of exhaust rockers and hydro push rods. Replaced components. Reassembled engine and test drove. Vehicle is still ticking. Replied to PUMA and was advised to replace push rods, rockers and levers. Removed intake cam and checked bearing surfaces, all OK. Replaced intake side push rod lifters, rockers and intermediate levers with blocks. Timed engine and reassemble. Test drove vehicle, ticking noise is no longer present. Calibrated valvetronic end stops and cleared faults, vehicle OK. Puma also recommended oil change. Performed oil and filter change.

Parts:
1 11-12-0-409-288 set of alum screws
1 11-12-7-536-785 gasket
2 11-36-7-524-954 collar screw
12 11-33-7-548-690 push rod
12 11-33-7-559-797 drag lever
1 PK327
1 11-42-7-566-327 filter element
7 07-51-0-017-866 oil 5w30 synth
2 11-36-7-524-954 collar screw
12 11-37-7-537-781 intermediate lever
12 11-33-7-559-794 drag lever
12 11-33-7-548-690 push rod
6 11-37-7-515-922 support
1 11-12-7-536-785 gasket
1 11-12-0-409-288 set of alum. Screws
1 11-12-7-536-785 gasket
1 11-12-0-409-288 set of alum. screws

Last edited by msinfo_us; 07-28-2006 at 06:11 PM.
msinfo_us is offline   United_States
0
Reply With Quote
      07-28-2006, 10:38 PM   #55
ages944
Captain
 
ages944's Avatar
 
Drives: E90 325i
Join Date: Dec 2005
Location: Chicago 'burbs

Posts: 990
iTrader: (0)

ouch, that's more than they did to mine

But at least it's fixed now. How's she runnin?
__________________
BMW : Sine qua non

Mods: Blacklines | Rear Seat Power Outlets | Rear Fog Lights | Ashtray Garage Door Opener
ages944 is offline   Poland
0
Reply With Quote
      07-28-2006, 11:08 PM   #56
msinfo_us
First Lieutenant
 
msinfo_us's Avatar
 
Drives: 335Xi ZSP, ZCW, PDC
Join Date: Apr 2006
Location: NY

Posts: 375
iTrader: (0)

Smile

Quote:
Originally Posted by ages944
ouch, that's more than they did to mine

But at least it's fixed now. How's she runnin?
Seems good so far (keeping my fingers cross). I'll be able to tell for sure in a couple of weeks.
BTW Engine does sound more smooth. There is no clicking, ticking noise at all -- just a pleasant roar.
msinfo_us is offline   United_States
0
Reply With Quote
      07-29-2006, 10:14 AM   #57
ta
Grumpy
 
Drives: 2008 335i
Join Date: Jul 2006
Location: Chandler, AZ

Posts: 18
iTrader: (0)

I have 04/2006 build with 1700 miles and I have just noticed the tick when the engine is cold. I, too, usually let the car sit and idle for a full minute or so before putting it in gear and haven't noticed it while driving. I think it just started recently, as I never noticed it early on.

I changed my oil filter last weekend around 1600 miles or so (planning on a complete oil change between 2000-2500 miles). While having the hood raised to check for leaks around the oil cap is when I first noticed the ticking.
ta is offline   United_States
0
Reply With Quote
      07-29-2006, 10:30 AM   #58
msinfo_us
First Lieutenant
 
msinfo_us's Avatar
 
Drives: 335Xi ZSP, ZCW, PDC
Join Date: Apr 2006
Location: NY

Posts: 375
iTrader: (0)

Quote:
Originally Posted by ta
I have 04/2006 build with 1700 miles and I have just noticed the tick when the engine is cold. I, too, usually let the car sit and idle for a full minute or so before putting it in gear and haven't noticed it while driving. I think it just started recently, as I never noticed it early on.

I changed my oil filter last weekend around 1600 miles or so (planning on a complete oil change between 2000-2500 miles). While having the hood raised to check for leaks around the oil cap is when I first noticed the ticking.
There is a sound file attachment prior on this forum. Does your ticking noise sounds anything like it?
msinfo_us is offline   United_States
0
Reply With Quote
      07-29-2006, 11:00 AM   #59
ta
Grumpy
 
Drives: 2008 335i
Join Date: Jul 2006
Location: Chandler, AZ

Posts: 18
iTrader: (0)

Quote:
Originally Posted by msinfo_us
There is a sound file attachment prior on this forum. Does your ticking noise sounds anything like it?

Yes, exactly...
ta is offline   United_States
0
Reply With Quote
      07-29-2006, 11:03 AM   #60
msinfo_us
First Lieutenant
 
msinfo_us's Avatar
 
Drives: 335Xi ZSP, ZCW, PDC
Join Date: Apr 2006
Location: NY

Posts: 375
iTrader: (0)

Quote:
Originally Posted by ta
Yes, exactly...
so, what are planning to do? are you going to take it in for repaire? Do you have ticking noise EVERY time you start your car cold?
msinfo_us is offline   United_States
0
Reply With Quote
      07-29-2006, 07:06 PM   #61
bmwexecutive
Banned
 
bmwexecutive's Avatar
 
Drives: 2006 330i
Join Date: Apr 2006
Location: East Coast

Posts: 2,453
iTrader: (4)

Quote:
Originally Posted by SCA
This is what worries me. At 6 months I only have a little over 1500 miles. I've got to start driving more.
I thought I don't drive many miles. I've got 2,400 miles on my car and I've had it for about 11 weeks.
bmwexecutive is offline  
0
Reply With Quote
      07-31-2006, 12:54 AM   #62
porksoda
Enlisted Member
 
Drives: 530i
Join Date: May 2006
Location: GTA

Posts: 43
iTrader: (0)

Quote:
Originally Posted by msinfo_us
OK. Finally I was able to attach one of the sound tracks with ticking noise. If you are wondering about ticking noise listen to it. For those of us who already know what it is it would be very intresting if you can compare it to yours and share your opinion here. Thanks.

PS Before you ask. The sound was taped with car warmed up but before I drove it. Also oil level is at max.
WOW.

I would take it in that sounds way too clicky for a new car....

also p.s make sure they put hte proper weight of oil... pity how bm puts castrol ... i wouldnt let anything but motul or lubro molly or elf go in...
porksoda is offline  
0
Reply With Quote
      08-01-2006, 10:45 AM   #63
ta
Grumpy
 
Drives: 2008 335i
Join Date: Jul 2006
Location: Chandler, AZ

Posts: 18
iTrader: (0)

Well, the dealership just pissed me off, telling me that the ticking noise is normal for the 3-series. Keep in mind they did not listen to it while the engine was cold. :mad:

Now I am questioning myself and I am having a hard time telling the difference to the specific type of ticking that I am hearing. I am not sure if it is a "metallic tick" vs. the normal ticking that I hear all of the time when the engine is running. I have listened to the audio clip that MSINFO US recorded and that definitely had a metallic sound to it.

How did you guys determine that you had a problem vs. the "everyday" ticking sound that the engine makes? And does the engine suppose to make a constant ticking sound?
ta is offline   United_States
0
Reply With Quote
      08-01-2006, 01:08 PM   #64
msinfo_us
First Lieutenant
 
msinfo_us's Avatar
 
Drives: 335Xi ZSP, ZCW, PDC
Join Date: Apr 2006
Location: NY

Posts: 375
iTrader: (0)

Quote:
Originally Posted by ta
Well, the dealership just pissed me off, telling me that the ticking noise is normal for the 3-series. Keep in mind they did not listen to it while the engine was cold. :mad:

Now I am questioning myself and I am having a hard time telling the difference to the specific type of ticking that I am hearing. I am not sure if it is a "metallic tick" vs. the normal ticking that I hear all of the time when the engine is running. I have listened to the audio clip that MSINFO US recorded and that definitely had a metallic sound to it.

How did you guys determine that you had a problem vs. the "everyday" ticking sound that the engine makes? And does the engine suppose to make a constant ticking sound?
I can only speak for myself. After repare there is no ticking sound of any kind (nock on wood).

To prove to BMW ticking noise is not normal I recorded the ticking sound (one of the wave tracks is attached here). I also created a very detailed document with history on when, under what condition and how long for every instance of ticking sound accured. I printed copy of this thread along with PUMA (parts and history) info and gave it all to BMW service manager. If you can replicate ticking sound at BMW center I'd recommend to call service manager so they can hear it. If they say it is normal ask for another car to be brought in and compare -- it should become immediatly apparent that ticking noise is not normal. Hope this helps. GL
msinfo_us is offline   United_States
0
Reply With Quote
      08-01-2006, 02:12 PM   #65
jflecha
Second Lieutenant
 
jflecha's Avatar
 
Drives: E90 06 330i
Join Date: Sep 2005
Location: The Garden State

Posts: 205
iTrader: (0)

Garage List
2006 330I  [0.00]
Quote:
Originally Posted by ta
Well, the dealership just pissed me off, telling me that the ticking noise is normal for the 3-series. Keep in mind they did not listen to it while the engine was cold. :mad:

Now I am questioning myself and I am having a hard time telling the difference to the specific type of ticking that I am hearing. I am not sure if it is a "metallic tick" vs. the normal ticking that I hear all of the time when the engine is running. I have listened to the audio clip that MSINFO US recorded and that definitely had a metallic sound to it.

How did you guys determine that you had a problem vs. the "everyday" ticking sound that the engine makes? And does the engine suppose to make a constant ticking sound?
I had the ticking but it went away and yes it sounded like the audio clip that was posted. But it was intermitant and when I finally made an appointment with the dealer it wasnt doing it so I never did take it in.

If your car is fairly new and the ticking is intermitant I would try different gasolines and wait and see if it gets worse before you panic, I was a little ticked off but now I have other problems like a runflat with a slow leak.

Happy Ticking!
__________________
Tit-Silver 330i/STEP/SP/PP/CWP
jflecha is offline  
0
Reply With Quote
      08-01-2006, 11:34 PM   #66
ages944
Captain
 
ages944's Avatar
 
Drives: E90 325i
Join Date: Dec 2005
Location: Chicago 'burbs

Posts: 990
iTrader: (0)

Quote:
Originally Posted by jflecha
I had the ticking but it went away and yes it sounded like the audio clip that was posted. But it was intermitant and when I finally made an appointment with the dealer it wasnt doing it so I never did take it in.

If your car is fairly new and the ticking is intermitant I would try different gasolines and wait and see if it gets worse before you panic, I was a little ticked off but now I have other problems like a runflat with a slow leak.

Happy Ticking!
Sorry, but the ticking sound in question has nothing to do with gasoline. It's the result of faulty lifters in the engine.
__________________
BMW : Sine qua non

Mods: Blacklines | Rear Seat Power Outlets | Rear Fog Lights | Ashtray Garage Door Opener
ages944 is offline   Poland
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:05 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST