E90Post
 


VIBE Motorsports
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > Metallic Ticking noise coming from engine?



Reply
 
Thread Tools Search this Thread
      09-25-2009, 06:22 AM   #1057
BKV122
Major
 
BKV122's Avatar
 
Drives: E90
Join Date: Feb 2009
Location: NY

Posts: 1,088
iTrader: (1)

Garage List
2006 330xi  [4.75]
You got a TSB number for this update??
__________________

Monaco Blue 330xi - Terra Interior/6-MT/Sport/Premium/Cold/CSL's/M3 Spoiler Lip/Black Kidney's
BKV122 is offline   United_States
0
Reply With Quote
      09-25-2009, 08:49 AM   #1058
BK
Smiling politely
 
Drives: 330i
Join Date: Feb 2006
Location: Washington DC

Posts: 7,914
iTrader: (0)

Garage List
2006 330i  [4.50]
Quote:
Originally Posted by BKV122 View Post
You got a TSB number for this update??
He posted it. It's SI B11 09 07 (same as the # it replaces).
__________________

330i | Black Sapphire | Beige + Burl | Sport | Premium | Cold | Nav | CA | Sat prep
BK is offline   United_States
0
Reply With Quote
      09-29-2009, 10:30 AM   #1059
Vacek
Captain
 
Vacek's Avatar
 
Drives: 08 328xi E92 & 09 X3
Join Date: Apr 2008
Location: Somewhere

Posts: 787
iTrader: (8)

Quote:
Originally Posted by Kosaic View Post
Update:

Just talked to my SA (Who has been very good) and it has been 2 weeks now, but my Cylinder Head parts are on factory backorder ?

Anyone else been waiting and having the same experience ?

Just by way of Info ... I'm STILL waiting for parts. 4 freekin months and I keep hearing they are on backorder and will be in soon.

The latest was they were shipped, and were supposed to be in last week ... but havent heard a peep.

What should I do ??? Suggestions ???
__________________
08' E92 328xi: Jet Black|Saddle|Custom Window Trim|Custom Powder'd 197's|MT|Logic 7|Carbon Fiber Roundels|Clear Reflectors|M3 Spoiler|Pilot Sport PS2's Non RFT's|GP Thunder 8500k Angel Eyes/Fogs|USB Adapter|Black Carbon Fiber Trim|Black on Black Carbon Fiber Pedals|K&N Filter|Carbon Filter Delete|MFD Scoops|Sunglass Tray Mod|Rear Fog Mod|Riss Racing CDV Valve|
Vacek is offline   Canada
0
Reply With Quote
      09-30-2009, 02:52 PM   #1060
PoweredByRICE
Elitist
 
Drives: 2011 335 Xi Coupe
Join Date: Apr 2007
Location: Maine

Posts: 114
iTrader: (1)

This is retarded. I had my cylinder heads and everything replaced a few months ago, then this stupid ticking sound came back. NOW I'm waiting for Hydraulic Valve Adjusters to come in so they can replace those. Unreal.
PoweredByRICE is offline  
0
Reply With Quote
      10-01-2009, 06:22 AM   #1061
MrDummy
→сяuisiиg iи му вмш←
 
MrDummy's Avatar
 
Drives: 2010 Space Gray 328i
Join Date: May 2009
Location: The Unemployment Capitol of America

Posts: 1,643
iTrader: (1)

Garage List
2010 BMW 328i  [0.00]
Well that is pretty sweet on the new TSB, thanks, now that it is getting 30°F out where I am at it ticks like there is NO oil in it in the cold weather, but once it is warm, she quiets down.

MY question is SHOULD I leave it or should I take it in and trust the dealership not to mess it up at all?
__________________
SuPerMoD @ MassMonsterz.com
A "Happy" Owner of a Metallic Space Gray 2010 BMW 328i
ProGaMeR on the XboX 360
MrDummy is offline   United_States
0
Reply With Quote
      10-01-2009, 09:17 AM   #1062
DESI4life10
Banned
 
DESI4life10's Avatar
 
Drives: Coding: Desi4life10@gmail.com
Join Date: Oct 2008
Location: West of Toronto, Canada

Posts: 3,365
iTrader: (18)

Quote:
Originally Posted by Kosaic View Post
Just by way of Info ... I'm STILL waiting for parts. 4 freekin months and I keep hearing they are on backorder and will be in soon.

The latest was they were shipped, and were supposed to be in last week ... but havent heard a peep.

What should I do ??? Suggestions ???
Wow that is horrible. Mine was on backorder as well but only took a week to get it in.
DESI4life10 is offline   Canada
0
Reply With Quote
      10-01-2009, 09:47 AM   #1063
JRJ1970
Lieutenant
 
Drives: 2014 428i F32
Join Date: Dec 2008
Location: San Antonio, TX

Posts: 598
iTrader: (0)

Quote:
Originally Posted by MrDummy View Post
Well that is pretty sweet on the new TSB, thanks, now that it is getting 30°F out where I am at it ticks like there is NO oil in it in the cold weather, but once it is warm, she quiets down.

MY question is SHOULD I leave it or should I take it in and trust the dealership not to mess it up at all?
Yours sounds minor compared to mine. Mine would tick even in 100 degrees. Would happen 50% of the time. Did go away after warming up but at times, when idling at lights, etc., the ticking was embarassingly loud. I used to think, gee, I hope it's not doing this by the time I pick up my hot date. It would go way eventually but then there were the times it took longer than usual.

Yours may be normal ticking if it's not too loud. Is it like really loud?

I had the same concerns -- would BMW screw up my great car? They did a fine job on mine though...was out of my hands for a week but it's been great since. No issues. Purrs like a kitten.

Mr. Dummy I see why you're on the fence here.... Do have them check it and see if they think it's the same issue we're talking about. The big question I have for you, though, is this -- is it really loud ticking? There's a difference between normal sounds and this obvious clang clang clang.
__________________
Jay (in San Antonio, TX)
2014 428i coupe, mineral gray metallic with black interior, black ash trim, luxury edition.
JRJ1970 is offline   United_States
0
Reply With Quote
      10-01-2009, 10:57 AM   #1064
BKV122
Major
 
BKV122's Avatar
 
Drives: E90
Join Date: Feb 2009
Location: NY

Posts: 1,088
iTrader: (1)

Garage List
2006 330xi  [4.75]
I'm bringing mine in today to get this looked at. I'll let you all know how it goes when the job is complete.
__________________

Monaco Blue 330xi - Terra Interior/6-MT/Sport/Premium/Cold/CSL's/M3 Spoiler Lip/Black Kidney's
BKV122 is offline   United_States
0
Reply With Quote
      10-01-2009, 11:14 AM   #1065
MrDummy
→сяuisiиg iи му вмш←
 
MrDummy's Avatar
 
Drives: 2010 Space Gray 328i
Join Date: May 2009
Location: The Unemployment Capitol of America

Posts: 1,643
iTrader: (1)

Garage List
2010 BMW 328i  [0.00]
Question

Quote:
Originally Posted by jrjinsa View Post
Yours sounds minor compared to mine. Mine would tick even in 100 degrees. Would happen 50% of the time. Did go away after warming up but at times, when idling at lights, etc., the ticking was embarassingly loud. I used to think, gee, I hope it's not doing this by the time I pick up my hot date. It would go way eventually but then there were the times it took longer than usual.

Yours may be normal ticking if it's not too loud. Is it like really loud?

I had the same concerns -- would BMW screw up my great car? They did a fine job on mine though...was out of my hands for a week but it's been great since. No issues. Purrs like a kitten.

Mr. Dummy I see why you're on the fence here.... Do have them check it and see if they think it's the same issue we're talking about. The big question I have for you, though, is this -- is it really loud ticking? There's a difference between normal sounds and this obvious clang clang clang.

I WISH there was an audible sound byte on youtube or somewhere that would let me here a NORMAL ticking sound and an ABNORMAL one?

I can hear it at drivethru windows with windows down bouncing off the walls, and when its cold I can hear it from about 5-6 feet away with hood down walking up to the car? Is that normal?

Does any one have a sound byte of NORMAL ticking by any chance?
__________________
SuPerMoD @ MassMonsterz.com
A "Happy" Owner of a Metallic Space Gray 2010 BMW 328i
ProGaMeR on the XboX 360
MrDummy is offline   United_States
0
Reply With Quote
      10-02-2009, 12:24 AM   #1066
E90aL
Banned
 
Drives: n52
Join Date: Jul 2009
Location: Arcadia

Posts: 324
iTrader: (4)

dammit. the ticking noise is back again. We brought the car to the dealer in august and they replaced all of the lifters and they even went for a joyride in my car and added 50 miles to it. Two months later the sound comes back. should I bring it back? Im really tired of the sound because it makes me think that im driving beater car Its only been two days but the sound really doesnt go away. It just gets quieter. and keep in mind that my car only hit the 24k mark two days ago
E90aL is offline   United_States
0
Reply With Quote
      10-02-2009, 12:37 AM   #1067
TwinT1addict
Major
 
TwinT1addict's Avatar
 
Drives: 2008 135i
Join Date: Apr 2008
Location: Stamford, CT

Posts: 1,471
iTrader: (13)

Garage List
2008 135i  [3.50]
Send a message via AIM to TwinT1addict
Gys tell me about it idk wattodo anymore with mine i told my dealer about the new TSb and she said you most likly have all the new parts when yu got the head done. That = complete bullshit
TwinT1addict is offline   United_States
0
Reply With Quote
      10-02-2009, 06:13 AM   #1068
MrDummy
→сяuisiиg iи му вмш←
 
MrDummy's Avatar
 
Drives: 2010 Space Gray 328i
Join Date: May 2009
Location: The Unemployment Capitol of America

Posts: 1,643
iTrader: (1)

Garage List
2010 BMW 328i  [0.00]
I think I will mention it but not press it to much, maybe wait until my cpo warranty is just about to expire, cause now its there but stops after it warms up with 52K Miles on it,
__________________
SuPerMoD @ MassMonsterz.com
A "Happy" Owner of a Metallic Space Gray 2010 BMW 328i
ProGaMeR on the XboX 360
MrDummy is offline   United_States
0
Reply With Quote
      10-06-2009, 05:42 AM   #1069
MrDummy
→сяuisiиg iи му вмш←
 
MrDummy's Avatar
 
Drives: 2010 Space Gray 328i
Join Date: May 2009
Location: The Unemployment Capitol of America

Posts: 1,643
iTrader: (1)

Garage List
2010 BMW 328i  [0.00]
Another funny post to add in this LONG listof issues, my wife this morning comes inside really fast and tells me she thinks my engine is blown or something funny cause of the loud ass tapping from me warming it up.

Sad thing is its just fine
__________________
SuPerMoD @ MassMonsterz.com
A "Happy" Owner of a Metallic Space Gray 2010 BMW 328i
ProGaMeR on the XboX 360
MrDummy is offline   United_States
0
Reply With Quote
      10-10-2009, 04:55 PM   #1070
pruettfan
Major
 
Drives: 2006 330i
Join Date: Jul 2009
Location: Oro Valley, AZ

Posts: 1,495
iTrader: (0)

I just had this happen this morning . The car is a 2006 330i with 58,000 miles. It is not CPO but has the Carmax extended warranty that is actually very comprehensive but does not pay diagnostic or teardown costs. Anyway it is 81 degrees here and the car sat for 18 hours, my daughter started it up and it started ticking like crazy. Sounded just like all of the other reports here. I had read this post a few months ago so I have always listened closely for this sound. I drove it around. The block and it went away after 2 minutes. I think I will take a wait and see approach. I have the warranty but will potentially have to pay some costs, it is a known issue so there is not much to diagnose here but since this is the first time it popped up I will wait and see if it progresses at all. I have the warranty for another 5 1/2 years or till 106,000 miles so I have time. I will subscribe to this thread to look for further developments.
pruettfan is online now  
0
Reply With Quote
      10-12-2009, 05:27 AM   #1071
MrDummy
→сяuisiиg iи му вмш←
 
MrDummy's Avatar
 
Drives: 2010 Space Gray 328i
Join Date: May 2009
Location: The Unemployment Capitol of America

Posts: 1,643
iTrader: (1)

Garage List
2010 BMW 328i  [0.00]
^^ I am taking my 06 325xi in this week about other issues but I am going to bring up the ticking so it is on my service record at the dealers and I will let you know if it is a FREE TSB repair or if you have to be in warranty to get it fixed and report it back here.
__________________
SuPerMoD @ MassMonsterz.com
A "Happy" Owner of a Metallic Space Gray 2010 BMW 328i
ProGaMeR on the XboX 360
MrDummy is offline   United_States
0
Reply With Quote
      10-12-2009, 08:18 AM   #1072
Saintor
Colonel
 
Saintor's Avatar
 
Drives: E90
Join Date: Sep 2005
Location: MTL, Canada

Posts: 2,377
iTrader: (1)

My engines ticked badly cold ... up to recently.... probably because of low temperatures, oil possibly thicker.
__________________
2007 E90 AW 323i Step | Lowered 1.25"/1" | BMW Performance Exhaust | Debadged | Scangauge II | Style 162 18" & 161 17" wheels & rear 15mm spacers
Saintor is offline  
0
Reply With Quote
      10-12-2009, 11:09 AM   #1073
Born4Flying
Enlisted Member
 
Born4Flying's Avatar
 
Drives: E92 335xi
Join Date: Sep 2009
Location: Denver, CO

Posts: 39
iTrader: (0)

Garage List
2008 E92 335xi  [0.00]
Hi All,
First, would like to introduce myself since I'm new here. I live in south Denver and I'm new to the BMW family - I purchased a CPO 2006 330xi earlier this year.

I love the car so far, except it had developed the ticking noise mentioned in this thread. I took it into my dealer to have them check it. They agreed it was the lifters and originally were going to perform the bleed down procedure; however they said there was a new SB on the issue (the one previously posted) and that it applied to my engine. They ordered the lifter set (took about a week to get the parts) and replaced them. It's been about a month and a half since they did the replacement and, so far (fingers crossed), the ticking has completely stopped. Hope it stays that way...

Cheers...
Born4Flying is offline   United_States
0
Reply With Quote
      10-12-2009, 01:38 PM   #1074
BKV122
Major
 
BKV122's Avatar
 
Drives: E90
Join Date: Feb 2009
Location: NY

Posts: 1,088
iTrader: (1)

Garage List
2006 330xi  [4.75]
Quote:
Originally Posted by BKV122 View Post
I'm bringing mine in today to get this looked at. I'll let you all know how it goes when the job is complete.
So far no ticking!

Its would be considered a CPO Warranty claim being it deals with the engine.
__________________

Monaco Blue 330xi - Terra Interior/6-MT/Sport/Premium/Cold/CSL's/M3 Spoiler Lip/Black Kidney's
BKV122 is offline   United_States
0
Reply With Quote
      10-13-2009, 04:51 PM   #1075
Synergy
Captain
 
Drives: Jet Black E92
Join Date: Apr 2008
Location: San Jose, CA

Posts: 711
iTrader: (8)

Quote:
Originally Posted by BMWE90FANATIC View Post
Hello again guys. Well i got a vedio of the dreaded noise im hearing. This started happaning 3 days after my head replacement witch now was like 2 month ago. Ive bin having this sound for now two month on cold starts happanes every single morning. I am pissed beyond imagination. I have called BMW NA 4 times just for them to say that there is nothing that can be done becouse the master tech at my dealer said that its normal. I WANT TO THANK BMW FOR MAKING MY LIFE A LIVING HELL AND NOT CONSIDERING THEIR COUSTOMERS. I WAS TREATED LIKE I WAS 5 AND I DIDENT KNOW WTF I WAS TALKING ABOUT. WELL YOU GUYS FAILED IN MAKING THE 3 SERIES A GOOD CAR TO ME ITS A PEICE OF CRAP THAT NEED A MECHANIC. IDK IF THERE IS MUCH I CAN DO NOW I ONLY HAVE MY POWERTRAIN WARRANTY TILL 100,00. I HAVE 53,00 ON THE CAR BUT STILL THE DEALER AND BMWNA WONT CARE. I STILL HAVE HOPE BUT ITS SLIPPING AWAY REAL FAST AND IDK WTF TO DO ANYMORE. I DONT HAVE THE MONEY TO BUY A NEW CAR OR ANYTHING I BOUGHT THIS CAR WITH MY OWN MONEY AND IM 19. SO THANKS AGAIN BMW AND ALL OF THE FING TECHS OUT THERE. IM COMING AFTER ALL OF YOU. HERE IS THE LINK FOR THE VEDIO.
link fixed:
Synergy is offline   United_States
0
Reply With Quote
      10-13-2009, 05:21 PM   #1076
TwinT1addict
Major
 
TwinT1addict's Avatar
 
Drives: 2008 135i
Join Date: Apr 2008
Location: Stamford, CT

Posts: 1,471
iTrader: (13)

Garage List
2008 135i  [3.50]
Send a message via AIM to TwinT1addict
Quote:
Originally Posted by Synergy View Post
link fixed:
Thanks for the link fix
TwinT1addict is offline   United_States
0
Reply With Quote
      10-14-2009, 11:23 AM   #1077
MrDummy
→сяuisiиg iи му вмш←
 
MrDummy's Avatar
 
Drives: 2010 Space Gray 328i
Join Date: May 2009
Location: The Unemployment Capitol of America

Posts: 1,643
iTrader: (1)

Garage List
2010 BMW 328i  [0.00]
HAHAHHA I called my SA and told them about the ticking and mentioned this SIB # and the guy freaked, he was like how did you know about this service bulletin.
__________________
SuPerMoD @ MassMonsterz.com
A "Happy" Owner of a Metallic Space Gray 2010 BMW 328i
ProGaMeR on the XboX 360
MrDummy is offline   United_States
0
Reply With Quote
      10-14-2009, 11:25 AM   #1078
T i h o r
n00b
 
T i h o r's Avatar
 
Drives: 2008 e92 335i 6spd
Join Date: Mar 2007
Location: Toronto

Posts: 1,981
iTrader: (12)

Send a message via MSN to T i h o r
What's the SIB #?

Can someone give me some quick coles notes on how to get this fixed under warranty?
__________________
ŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻ
For Sale: BLIZZAKS / POTENZAS
PM Me!
T i h o r is offline   Canada
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:37 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST