E90Post
 


Bimmer Retrofit
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > Metallic Ticking noise coming from engine?



Reply
 
Thread Tools Search this Thread
      05-05-2011, 09:42 AM   #1915
yoandry
First Lieutenant
yoandry's Avatar
Cuba
7
Rep
329
Posts

 
Drives: TiAg E90 ZSP & ZPP
Join Date: Jan 2011
Location: Naples, Florida

iTrader: (0)

Send a message via AIM to yoandry Send a message via MSN to yoandry Send a message via Skype™ to yoandry
I just get back my car today. They changed the 12 lifters, so how many months for the noise comes back, and then go to change the head
Appreciate 0
      05-05-2011, 09:46 AM   #1916
VIZSLA
Lieutenant
VIZSLA's Avatar
5
Rep
504
Posts

 
Drives: 2007 328i Coupe, 2012 328Xi Wa
Join Date: Apr 2007
Location: Sarasota

iTrader: (0)

Quote:
Originally Posted by yoandry View Post
I just get back my car today. They changed the lifters, so how many months for the noise comes back for go to change the head
You've completed step one. If and when the noise returns go back. They will do the head once all other avenues have been exhausted.
I don't know if BMW insists that it be done this way or the dealers are looking for more warranty work.
Appreciate 0
      05-05-2011, 11:58 AM   #1917
yoandry
First Lieutenant
yoandry's Avatar
Cuba
7
Rep
329
Posts

 
Drives: TiAg E90 ZSP & ZPP
Join Date: Jan 2011
Location: Naples, Florida

iTrader: (0)

Send a message via AIM to yoandry Send a message via MSN to yoandry Send a message via Skype™ to yoandry
Here is a vid with the lifters already changed. I still hearing the noise, I should wait 1 or 2 months to go to the dealer for the head remplacement.

Appreciate 0
      05-05-2011, 02:00 PM   #1918
distortionist
New Member
0
Rep
23
Posts

 
Drives: 2007 328i
Join Date: Apr 2011
Location: Canada

iTrader: (0)

Mine was ticking when I first got it back, it stopped, I think it was just settling in, not to say its fixed... I still think it will come back eventually till the head is replaced, but I do believe the noise its just because its new. Keep us updated!

Mine only was noisy the first day.

Also, i have 1000KM since I picked it up. The drive home from BMW was 250KM alone.
Appreciate 0
      05-05-2011, 03:13 PM   #1919
yoandry
First Lieutenant
yoandry's Avatar
Cuba
7
Rep
329
Posts

 
Drives: TiAg E90 ZSP & ZPP
Join Date: Jan 2011
Location: Naples, Florida

iTrader: (0)

Send a message via AIM to yoandry Send a message via MSN to yoandry Send a message via Skype™ to yoandry
Quote:
Originally Posted by distortionist View Post
Mine was ticking when I first got it back, it stopped, I think it was just settling in, not to say its fixed... I still think it will come back eventually till the head is replaced, but I do believe the noise its just because its new. Keep us updated!

Mine only was noisy the first day.

Also, i have 1000KM since I picked it up. The drive home from BMW was 250KM alone.
Thanks, i ll wait more day driving it, and see what it does. My extended warranty run out on september, and they told me that i have till august to get the head if noise come back. I dont know, cuz they have to do it whaterver day after my warranty runs out, the issue was reported before it expired.
Appreciate 0
      05-05-2011, 03:13 PM   #1920
silviu
New Member
Canada
0
Rep
9
Posts

 
Drives: 2007 BMW328xi
Join Date: Mar 2011
Location: North Vancouver, BC

iTrader: (0)

Hey Gary,
I have bought a 2007 328 xi with 66000 km just a month ago. I have noticed before buying that there was a ticking noise. I went to other dealers, and I noticed the same thing on other similar cars. One was a 2007 328 xi coupe, and the other one a 2008 328 xi. They were all ticking. I have also noticed that the noise goes away by himself after driving for a while.
The dealer came up with "idiotic" explains that is because the gas tank is only less than 1/4 full or used 87 instead 91 octane, but, of course, he needed to sell the car.
A "technically documented" friend of mine told me that is a known problem with BMW:
"The ticking noise is usually the BMW version of the variable Valve timing, look it up, it is called Double VANOS system. They usually make some noise when cold at startup.
When it is warm it goes away, this is really normal even on the V10 5 series with the 500HP. So what I would do is let the car warm up and it should go away."

I finally bought the car, and, surprise, there was not any ticking noise anymore ever since. The only think I did was to use the "required" 91 octane.

Now I went thru this post where you were pretty "active", but unfortunately it is too long and I don't have time to read all 88 pages. Was there finally any fix on that issue?
Was finally a recall from BMW?

Please let me know, as my warranty expire this September 2011.

Thanks a lot
Appreciate 0
      05-05-2011, 06:40 PM   #1921
yoandry
First Lieutenant
yoandry's Avatar
Cuba
7
Rep
329
Posts

 
Drives: TiAg E90 ZSP & ZPP
Join Date: Jan 2011
Location: Naples, Florida

iTrader: (0)

Send a message via AIM to yoandry Send a message via MSN to yoandry Send a message via Skype™ to yoandry
Quote:
Originally Posted by yoandry View Post
Thanks, i ll wait more day driving it, and see what it does. My extended warranty run out on september, and they told me that i have till august to get the head if noise come back. I dont know, cuz they have to do it whaterver day after my warranty runs out, the issue was reported before it expired.
Read up pls
Appreciate 0
      05-06-2011, 11:15 PM   #1922
DL
Captain
DL's Avatar
United_States
8
Rep
866
Posts

 
Drives: 2008 AW E92 N52
Join Date: Jun 2010
Location: Upstate NY

iTrader: (0)

Quote:
Originally Posted by silviu View Post
Hey Gary,
I have bought a 2007 328 xi with 66000 km just a month ago. I have noticed before buying that there was a ticking noise. I went to other dealers, and I noticed the same thing on other similar cars. One was a 2007 328 xi coupe, and the other one a 2008 328 xi. They were all ticking. I have also noticed that the noise goes away by himself after driving for a while.
The dealer came up with "idiotic" explains that is because the gas tank is only less than 1/4 full or used 87 instead 91 octane, but, of course, he needed to sell the car.
A "technically documented" friend of mine told me that is a known problem with BMW:
"The ticking noise is usually the BMW version of the variable Valve timing, look it up, it is called Double VANOS system. They usually make some noise when cold at startup.
When it is warm it goes away, this is really normal even on the V10 5 series with the 500HP. So what I would do is let the car warm up and it should go away."

I finally bought the car, and, surprise, there was not any ticking noise anymore ever since. The only think I did was to use the "required" 91 octane.

Now I went thru this post where you were pretty "active", but unfortunately it is too long and I don't have time to read all 88 pages. Was there finally any fix on that issue?
Was finally a recall from BMW?

Please let me know, as my warranty expire this September 2011.

Thanks a lot
silviu,

Not sure who is Gary but...........

Go to these links as I had posted before a few times, and you will find your answer.

http://www.e90post.com/forums/showpo...postcount=1057

http://blog.bavauto.com/bmw-e60-e61/...e-tappet-noise

I asked my SA if the 2011s have this problem, and he said the answer is NO. If you choose, have them start the 2011s with the N52 engine, and you will not see this problem, as BMW changed the head design. This is a problem with MY 2006 - 2009ish that have the issue. BMW messed up on the N52 through the above years mentioned, and it is not normal whatever fuel etc. is used...It will come back.

Click my youtube video on my sig. and you can hear what is normal VANOS, and what is a design flawed N52. Mine is fixed and have no regrets on going through the BMW process which did take awhile.

Start the process before you have no warranty so you have something to go on when you are out of warranty.


Good luck going forward.....
__________________
E9X Picture Game: 63 points (64-1)
My N52 before BMW USA replaced the cylinder head:www.youtube.com/watch?v=EhLP-RkFGXM

Last edited by DL; 05-06-2011 at 11:32 PM.
Appreciate 0
      05-09-2011, 01:03 PM   #1923
versionk
New Member
versionk's Avatar
0
Rep
7
Posts

 
Drives: 2008 BMW 328XI
Join Date: Feb 2011
Location: Eastern PA

iTrader: (0)

Last week I dropped off my 2008 328xi at Daniels BMW in PA for the ticking noise. They replaced 12 lifters and also offered to detail my car. This was the first time I brought my car in for service there and I have to say it went smooth. Had a tech named Pete assigned to my case. No more ticking noise. I'll post if it comes back.
__________________
'08 328XI Black Sapphire Met/Beige Dak Leather|Xenon|CA|Prem|Cold|HI-Fi|Park Dist|Step|Nokya Hyper Yellow Fogs|Luxe Mats|LED interior/Clearline/Smoked LED Sidemarkers/Mtec V3 AE
Appreciate 0
      05-10-2011, 11:39 PM   #1924
index1489
Colonel
index1489's Avatar
United_States
29
Rep
2,116
Posts

 
Drives: Out of warranty BMW
Join Date: Sep 2008
Location: Chino, CA

iTrader: (7)

Took my 2006 330i CPO @ 90k into the dealer for valve ticking, got a nice new 2011 328i loaner with idrive.

I missed a call from my SA who said they needed to keep the car overnight to cold start it, crossing my fingers, my valve ticking has been intermittent, I hope they don't fail to reproduce the problem
__________________
Gotta pay to play.
Appreciate 0
      05-12-2011, 10:49 AM   #1925
335iBatmobile
New Member
335iBatmobile's Avatar
United_States
0
Rep
14
Posts

 
Drives: 2011 335i
Join Date: May 2011
Location: Ft. Laudy, FL

iTrader: (0)

test post
Appreciate 0
      05-13-2011, 12:52 PM   #1926
bobbyboy1977
Registered
0
Rep
1
Posts

 
Drives: BMW
Join Date: May 2011
Location: United Kingdom

iTrader: (0)

Hi,

Upon start-up I don't have the ticking. However, once the engine is up to full operating temperature I get the ticking and it stays until I shut the engine down.

This seems to be the exact opposite of what everyone else is reporting. Any ideas?

Thanks

Bob
Appreciate 0
      05-15-2011, 02:34 AM   #1927
MHeavNC
Turd in the Punch Bowl
MHeavNC's Avatar
United_States
4
Rep
229
Posts

 
Drives: 2007 Z4 3.0i /// 2008 M Coupe
Join Date: Aug 2010
Location: North Carolina

iTrader: (0)

Quote:
Originally Posted by bobbyboy1977 View Post
Hi,

Upon start-up I don't have the ticking. However, once the engine is up to full operating temperature I get the ticking and it stays until I shut the engine down.

This seems to be the exact opposite of what everyone else is reporting. Any ideas?

Thanks

Bob
This was the way it happened for me. Sometimes I didn't notice it until I was sitting at a stoplight or after stopping at my destination. I got the lifters changed late last year and the head was replaced recently. Problem solved!! Car runs better than it ever has!! Incredibly smooth and strong!!
Appreciate 0
      05-16-2011, 08:47 PM   #1928
yoandry
First Lieutenant
yoandry's Avatar
Cuba
7
Rep
329
Posts

 
Drives: TiAg E90 ZSP & ZPP
Join Date: Jan 2011
Location: Naples, Florida

iTrader: (0)

Send a message via AIM to yoandry Send a message via MSN to yoandry Send a message via Skype™ to yoandry
Some1 know how long take the ticking comes back louder after lifters changed already. I changed the lifters 2 weeks ago, i still hearing the noise, but not too louder to make the dealer changes the head. My warranty expire on september. I need this noise get it back louder to change the head.
Appreciate 0
      05-19-2011, 03:37 PM   #1929
csav330
Private
1
Rep
53
Posts

 
Drives: 330i
Join Date: Nov 2010
Location: Madison, WI

iTrader: (0)

UH OH. Had my cylinder head replaced at 30k. Now I'm at 38k out of warranty and I heard it ticking on a cooler night...
Appreciate 0
      05-19-2011, 04:29 PM   #1930
mnpracing
Registered
0
Rep
2
Posts

 
Drives: '08 BMW 335xi
Join Date: May 2011
Location: Minneapolis, MN

iTrader: (0)

'08 335xi N54 Engine with lifter issues

I know this thread is primarily for the N52 engine HVA issues but just wanted to post for those folks wondering about the N54 in the 335's. I had intermittent clicking (more like clacking) going on and I took a video and sent it to my dealer. They had me bring it in to try and reproduce the sound. They couldn't but contacted BMW NA to ask for direction. They also forwarded the video file to BMW NA. BMW NA came back 5/19 (took 2 days, I brought it in 5/17), and instructed the dealer to replace all lifters. The dealer will start this tomorrow. So I don't think that there is a service bulletin out on the the N54, but just wanted to let folks know that BMW seems to be acknowledging a similar issue to the N52....
Appreciate 0
      05-22-2011, 01:36 AM   #1931
q_jonblaze
Captain
10
Rep
622
Posts

 
Drives: e93
Join Date: Feb 2009
Location: muahahhahahhahahaha

iTrader: (3)

so am i right in assuming that little or very few euro engines have this fault? and is the n51 engine the same as the n52 with regards to cylinder heads? because i dont see a lot of euro drivers on this thread
Appreciate 0
      05-23-2011, 10:56 AM   #1932
tjct
New Member
0
Rep
14
Posts

 
Drives: 2007 328xi coupe
Join Date: Feb 2011
Location: New Haven,Ct.

iTrader: (0)

How successful has the head replacement been?

On the N52 engine, how successful has the head replacement been so far in curing the lifter ticking noise in the long term.? Have seen a few posts claiming the noise came back...................and what has been the outcome when telling the dealer ?
Appreciate 0
      05-23-2011, 11:20 AM   #1933
mudshark
New Member
mudshark's Avatar
United_States
0
Rep
12
Posts

 
Drives: 2011 328xit Sports Wagon/Gray
Join Date: May 2009
Location: Anchorage Alaska

iTrader: (0)

Garage List
Quote:
Originally Posted by tjct View Post
On the N52 engine, how successful has the head replacement been so far in curing the lifter ticking noise in the long term.? Have seen a few posts claiming the noise came back...................and what has been the outcome when telling the dealer ?
In my case very successful. No noise and a much smoother engine. No return of noise as yet, but then I just traded for a new one too so it's someone else's now...
Appreciate 0
      05-24-2011, 04:49 PM   #1934
mnpracing
Registered
0
Rep
2
Posts

 
Drives: '08 BMW 335xi
Join Date: May 2011
Location: Minneapolis, MN

iTrader: (0)

Quote:
Originally Posted by mnpracing View Post
I know this thread is primarily for the N52 engine HVA issues but just wanted to post for those folks wondering about the N54 in the 335's. I had intermittent clicking (more like clacking) going on and I took a video and sent it to my dealer. They had me bring it in to try and reproduce the sound. They couldn't but contacted BMW NA to ask for direction. They also forwarded the video file to BMW NA. BMW NA came back 5/19 (took 2 days, I brought it in 5/17), and instructed the dealer to replace all lifters. The dealer will start this tomorrow. So I don't think that there is a service bulletin out on the the N54, but just wanted to let folks know that BMW seems to be acknowledging a similar issue to the N52....
Just got the call that they are done today....finally. Did all lifters and apparently had to replace the spark plug boots and didn't have them in stock...awesome planning. Will report back in a couple of days as to how its running. The loaner was a 2011 335d non-sport version. Fun to drive, the diesel was quiet (for a diesel) and no black smoke billowing out the tailpipes. Looks like there is a 20L Urea tank accessible from a cover in the side of the rear bumper. I'm assuming the Urea does something in the exhaust system to keep the diesel "clean". MPG was outstanding. Put just over 300 miles on it and averaged over 32mpg of city commuting traffic, so lots of stop and go, some freeway, some balls-out-traction-control-off spirited driving. I don't how well they start in sub-zero temps being a diesel, I'll have to ask about that.
Appreciate 0
      06-06-2011, 12:53 PM   #1935
jean019
Enlisted Member
0
Rep
39
Posts

 
Drives: 330d e90 M57N2 231hp manual
Join Date: Sep 2010
Location: World !

iTrader: (0)

Hi,
can you tell me if the N52B25 (the 2006 2.5L 218hp, I don't know if it was available in the US) is concerned by this problem ?
Because the parts of the bulletin refers to B30 (3.0L) engine.

Thanks !
Appreciate 0
      06-09-2011, 11:00 PM   #1936
etc335i
Trainee
El Salvador
10
Rep
388
Posts

 
Drives: BUS PASS
Join Date: May 2011
Location: El Salvador

iTrader: (0)



What is wrong with my car?


also loud rattle at 1:14
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:02 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST