E90Post
 


PYSPEED
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > Metallic Ticking noise coming from engine?



Reply
 
Thread Tools Search this Thread
      06-10-2011, 11:00 PM   #1937
DL
Captain
 
DL's Avatar
 
Drives: 2008 AW E92 N52
Join Date: Jun 2010
Location: Upstate NY

Posts: 866
iTrader: (0)

[quote=erikf87;9787480

What is wrong with my car?


also loud rattle at 1:14[/QUOTE]

Erikf87,

You are on the wrong thread for this issue. This thread pertains to the N52 lifter problem. You may have more luck on a different technical thread. Best of luck going foreword.
__________________
E9X Picture Game: 63 points (64-1)
My N52 before BMW USA replaced the cylinder head:www.youtube.com/watch?v=EhLP-RkFGXM
DL is offline   United_States
0
Reply With Quote
      06-11-2011, 09:52 PM   #1938
yupeak
New Member
 
yupeak's Avatar
 
Drives: 2011 E90 335i xDrive
Join Date: May 2011
Location: Vancouver BC

Posts: 9
iTrader: (0)

Thanks for the info.
yupeak is offline   Canada
0
Reply With Quote
      06-15-2011, 03:25 PM   #1939
Kribby2k6
Registered
 
Drives: 130i
Join Date: Jun 2011
Location: UK

Posts: 1
iTrader: (0)

Quote:
Originally Posted by q_jonblaze View Post
so am i right in assuming that little or very few euro engines have this fault? and is the n51 engine the same as the n52 with regards to cylinder heads? because i dont see a lot of euro drivers on this thread
I am from the UK with a 130i/N52 engine, I have this problem and am well out of warranty.

As others have said, I find it really hard to understand how a prestige manufacturer like BMW can have a fault like this. My car only has 12K miles on the clock. I really feel for all the other on here too.

I am in the process of trying to get something done about it. The whole thing sux really doesnt it!
Kribby2k6 is offline  
0
Reply With Quote
      06-17-2011, 07:58 AM   #1940
col127
New Member
 
Drives: 2006 BMW 325XIT
Join Date: Jul 2009
Location: Markham, Ontario

Posts: 14
iTrader: (0)

hey guys! hoping for your advice. i own a 2006 325xit . bought it pre-owned 1.5 years ago. my CPO expires in november of this year.

i've gotten a check engine light a few times - brought it to a mechanic and he ran the scan. vanos and vanos solenoids both came up. bringing that in next week for repair. i was told it should be covered by the CPO.

i've never heard of any ticking sounds from my engine, but i'm pretty concerned about this issue. i'd assume i have the old valves/parts that would need to be replaced... can i get BMW to simply replace the parts because they are the old parts that really shouldn't have been used or will my engine have to display the ticking issue before they'll do anything? i don't want to be out of warranty and have this problem come up and be stuck with an expensive repair bill.

any ideas?
col127 is offline  
0
Reply With Quote
      06-20-2011, 09:31 AM   #1941
tjct
New Member
 
Drives: 2007 328xi coupe
Join Date: Feb 2011
Location: New Haven,Ct.

Posts: 13
iTrader: (0)

No noise, nothing to fix.

If it`s not broke, don`t fix it. My only advise is to do a few short trips that only last like 5 to 10 minutes spread out over a few days. then dont` use the car at all for a day. Then 5 minutes into your next trip, pull into a quiet area or garage and leave it running in park. Listen for a loud ticking sound. If you have it, call the dealer for an appointment....If you don`t be thankful. they won`t fix it if there`s no noise.
tjct is offline  
0
Reply With Quote
      06-20-2011, 04:43 PM   #1942
Chewy734
Major General
 
Drives: 2006 BMW 330i ZPP, ZSP
Join Date: Dec 2008
Location: Cleveland, OH

Posts: 6,718
iTrader: (15)

Send a message via AIM to Chewy734
Is there a good, detailed summary of this thread, so those of us who don't have time to read ~90 pages of posts can get the information they need?
__________________

Currently for sale: N/A
Chewy734 is offline   United_States
0
Reply With Quote
      06-20-2011, 05:25 PM   #1943
DL
Captain
 
DL's Avatar
 
Drives: 2008 AW E92 N52
Join Date: Jun 2010
Location: Upstate NY

Posts: 866
iTrader: (0)

Quote:
Originally Posted by Chewy734 View Post
Is there a good, detailed summary of this thread, so those of us who don't have time to read ~90 pages of posts can get the information they need?
Here are two links of older posts of mine. It may speed things up for you depending on what you are looking for..

http://www.e90post.com/forums/showpo...postcount=1746

http://www.e90post.com/forums/showpo...postcount=1851
__________________
E9X Picture Game: 63 points (64-1)
My N52 before BMW USA replaced the cylinder head:www.youtube.com/watch?v=EhLP-RkFGXM
DL is offline   United_States
0
Reply With Quote
      06-24-2011, 02:47 AM   #1944
CaliforniaBoy5
New Member
 
Drives: 08 328 w/ iDrive
Join Date: Mar 2011
Location: OC

Posts: 10
iTrader: (0)

Quote:
Originally Posted by CaliforniaBoy5 View Post
Hey guys,
I purchased my CPO 2008 328i on Feb 28th and it had the horrible tick. The dealership said it was quite common and agreed to have the lifters replaced. I made an appointment for April 04th and they got me a loaner for the time the car was there. Although not required by CPO warranty McKenna BMW has taken care of me.

April 4th came, car had the lifters replaced and i didnt hear a tick until this morning.

I called my SA at Mckenna BMW and he set an appointment for me for April 26th to replace the cylinder head and reserved me a loaner for the 2-3 days he estimated i'd be without my car.

I'll let you guys know how it went after I get the head replaced. So far its been easy working with Mckenna throughout this process and I am hoping I will have my car tick-free after the cylinder head.

Just curious, has anyone had the cylinder head replaced and have the tick come back??
Guys,
Sorry I didnt post back. I had my cylinder head replaced by Mckenna BMW and received by car back after only 2 days; I guess a benefit to them having everything ready for me. Ran great until a week ago when the ticking came back. I have an appointment to go back on wednesday 06/29/11 and see whats going on.

This will be interesting.... ticking after the cylinder head replacement.. i'll keep you guys posted.
CaliforniaBoy5 is offline  
0
Reply With Quote
      07-01-2011, 08:25 AM   #1945
ccraig13
Second Lieutenant
 
ccraig13's Avatar
 
Drives: '07 E92 328xi 6MT
Join Date: Sep 2010
Location: NJ

Posts: 200
iTrader: (0)

Just sent my car in this morning for them to check out the ticking noise. I also emailed my SA a copy of the updated SIB110907. However, I feel good about this since when I brought it up to him the first time he said he's dealt with it before and has replaced customer's blocks. Hopefully, I'm another lucky customer...
ccraig13 is offline  
0
Reply With Quote
      07-01-2011, 05:05 PM   #1946
ccraig13
Second Lieutenant
 
ccraig13's Avatar
 
Drives: '07 E92 328xi 6MT
Join Date: Sep 2010
Location: NJ

Posts: 200
iTrader: (0)

That was quick! Just got it back. They replaces the lifters but when I pulled into my driveway after my 45min trip home, I still hear the ticking. So no change at all. Guess it's time for a new block...

My invoice says, "Replace exhaust hydraulic lifters"

Parts:
12 hydraulic valve P 54
1 Profile gasket 6
1 Collar Screw 27
__________________
2007 328xi E92 6MT Jet Black/Coral Red | NJ BMW CCA | Tracks: NJMP
ccraig13 is offline  
0
Reply With Quote
      07-05-2011, 08:38 PM   #1947
typeszh
Second Lieutenant
 
Drives: E90
Join Date: Jun 2006
Location: Bay Area

Posts: 232
iTrader: (1)

Just a FYI, have them check your exhaust muffler. After having my engine head replaced, the ticking came back. They replaced my muffler and the noise was gone.
typeszh is offline  
0
Reply With Quote
      07-08-2011, 03:47 PM   #1948
silviu
New Member
 
Drives: 2007 BMW328xi
Join Date: Mar 2011
Location: North Vancouver, BC

Posts: 9
iTrader: (0)

Thanks for the update...
I printed your posts and I will go tomorrow to the dealer to show them.
I run out of warranty this comming September.
I hope they will fix it.

Thanks again,

Silviu
silviu is offline   Canada
0
Reply With Quote
      07-08-2011, 03:47 PM   #1949
silviu
New Member
 
Drives: 2007 BMW328xi
Join Date: Mar 2011
Location: North Vancouver, BC

Posts: 9
iTrader: (0)

Quote:
Originally Posted by DL View Post
Here are two links of older posts of mine. It may speed things up for you depending on what you are looking for..

http://www.e90post.com/forums/showpo...postcount=1746

http://www.e90post.com/forums/showpo...postcount=1851
thanks a lot

Silviu
silviu is offline   Canada
0
Reply With Quote
      07-09-2011, 12:52 AM   #1950
flea333
Lieutenant
 
flea333's Avatar
 
Drives: 2013 M3 ZCP, LMB, DCT
Join Date: Jan 2011
Location: South Bay Area, CA

Posts: 432
iTrader: (0)

Garage List
2008 328i  [0.00]
Hey all, I also had the ticking as I posted my video in this thread earlier. I showed the noise on video since it wasn't making the sound at the dealer (of course). They were able to reproduce it I suppose. Anyway, the ticking sound is gone after driving 600 miles or so. Here's what is on the BMW service sheet:

"Found noise coming from hydrolic valve adjusters...replaced hydrolic valve adjuster as per SIB 11 09 07. ...verified repair."

The parts they used are:

1 11-12-7-582-245 37 PROFILE GASKET:118522
1 11-31-7-534-251 57 GASKET RING:118526
12 11-33-7-605-330 57 HYDR. VALVE PUSHROD:113065
1 11-36-7-524-954 57 COLLAR SCREW:113095
flea333 is offline   United_States
0
Reply With Quote
      07-11-2011, 06:04 PM   #1951
Migelito
Private First Class
 
Migelito's Avatar
 
Drives: 528xi 2008
Join Date: Aug 2009
Location: Long Island

Posts: 171
iTrader: (0)

just a short story on my lifters clicking experience

I had first noticed this clicking noise after my car was about some 10k or something and it appeared in a cold weather (cold weather below zero temps coincided with that mileage). The sound was going off after the car was warming up, but sometime it did not go off and persisted for some time before it finally went off after driving some 100 miles. Anyways, I drove to a dealer and they told me it was lifters clicking. Then every guy in a dealership told me they had some clicking noise in cold weather on their own BMs. But service agreed to change lifters since I told them the sound was persistent after driving some 40-50 miles (the oil should be hot by that time and clicking should go off, as service said).
Now, I am 58k miles and in the cold weather the clicking is there for some time but goes off when the car is warm. During summer no clicking at all any time.
Not sure if the first time I had some faulty lifter. It seems to be some particularity of BMWs (may be just N52 engine).
Migelito is offline   United_States
0
Reply With Quote
      07-11-2011, 06:59 PM   #1952
VIZSLA
Lieutenant
 
VIZSLA's Avatar
 
Drives: 2007 328i Coupe, 2012 328Xi Wa
Join Date: Apr 2007
Location: Sarasota

Posts: 502
iTrader: (0)

Update.
I had the head relaxed under warranty a couple of months ago and the clicking is back on cold start up.
VIZSLA is offline  
0
Reply With Quote
      07-12-2011, 07:45 AM   #1953
DUI Elite
///M at Heart
 
DUI Elite's Avatar
 
Drives: 2006 SGM E90
Join Date: Jan 2011
Location: Chicago, IL

Posts: 1,591
iTrader: (4)

50k miles, i used to have the ticking, it went away when I started letting the car warm up. $0 fix. Hasn't made the ticking in 5 months.
DUI Elite is offline  
0
Reply With Quote
      07-12-2011, 09:41 AM   #1954
Migelito
Private First Class
 
Migelito's Avatar
 
Drives: 528xi 2008
Join Date: Aug 2009
Location: Long Island

Posts: 171
iTrader: (0)

Quote:
Originally Posted by DUI Elite View Post
50k miles, i used to have the ticking, it went away when I started letting the car warm up. $0 fix. Hasn't made the ticking in 5 months.
Agreed. Noticed this on my car too. now I let it slightly warm up even during the summer: just wait for 30 seconds while the RPM goes from ~900-1000 down to 550 after cold start. In winter will have to wait for about minute or two.
__________________
looking forward to a 5 series...
Migelito is offline   United_States
0
Reply With Quote
      07-15-2011, 02:58 AM   #1955
E91Stu
Registered
 
Drives: E91 325i A/T
Join Date: Jul 2011
Location: South Africa

Posts: 4
iTrader: (0)

Another new head

Hi All,
Just a month before the motorplan runs out i have heard the ticking noise from my 2006 E91 325, Lifters were replaced and noise got worse.
When I went back to complain, the techie who has been working on my car said he thought so! says that its oil pressure related and that a PUMA case will be opened and head replaced.
The car is in at the mo, so I popped in un expectantly and had a look through the parts in the boot, and as previously seen, the cam shaft is scored. Also something quite worring is the amount of oil varnish on all the parts.

My thinking is that its not so much oil pressure as old tired oil. my car has averaged 25 000-30 000 oil change intervals. currently has 95 000km now and only had 4 oil changes. doesnt sound right does it?
Im now going to take this up with motor plan and request the whole motor be checked for signs of poor lubrication. not sure this will be entertained, but at least if there are issues in the future, I may have a leg to stand on.
Anyone else tried this avenue?
Cheers
Stu
E91Stu is offline  
0
Reply With Quote
      07-15-2011, 01:10 PM   #1956
silviu
New Member
 
Drives: 2007 BMW328xi
Join Date: Mar 2011
Location: North Vancouver, BC

Posts: 9
iTrader: (0)

update

I was at dealer in Vancouver, BC, Canada last week with my 2007 BMW328xi at 69000 km, still in warranty until September 2011.
I claimed:
- ticking noise - they knew about it - they replaced the exhaust lifters and are going to replace the head if the noise is still there. So far so good, after a week driving.
- power steering pump noisy at full stroke right or left - they replaced the pump in warranty
- poor front suspension - they replaced the front struts

I'm still keeping an eye on everything, but deffinetly the car feels different now.

Thanks all for the info.

Silviu
silviu is offline   Canada
0
Reply With Quote
      07-16-2011, 11:27 AM   #1957
VIZSLA
Lieutenant
 
VIZSLA's Avatar
 
Drives: 2007 328i Coupe, 2012 328Xi Wa
Join Date: Apr 2007
Location: Sarasota

Posts: 502
iTrader: (0)

Quote:
Originally Posted by E91Stu View Post
Hi All,
Just a month before the motorplan runs out i have heard the ticking noise from my 2006 E91 325, Lifters were replaced and noise got worse.
When I went back to complain, the techie who has been working on my car said he thought so! says that its oil pressure related and that a PUMA case will be opened and head replaced.
The car is in at the mo, so I popped in un expectantly and had a look through the parts in the boot, and as previously seen, the cam shaft is scored. Also something quite worring is the amount of oil varnish on all the parts.

My thinking is that its not so much oil pressure as old tired oil. my car has averaged 25 000-30 000 oil change intervals. currently has 95 000km now and only had 4 oil changes. doesnt sound right does it?
Im now going to take this up with motor plan and request the whole motor be checked for signs of poor lubrication. not sure this will be entertained, but at least if there are issues in the future, I may have a leg to stand on.
Anyone else tried this avenue?
Cheers
Stu
Don't know if its pertinent but when my head was replaced they said that if I hadn't been changing the oil per schedule they would have refused to do the work.
VIZSLA is offline  
0
Reply With Quote
      07-17-2011, 04:38 PM   #1958
pdav
New Member
 
Drives: 2006 BMW 330xi
Join Date: Apr 2010
Location: waterford ny

Posts: 22
iTrader: (0)

Added Lucas Synthetic Oil stabilizer to try to quiet the ticking. Did not help but did give me a check engine light for a bunch of things.
pdav is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:06 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST