E90Post
 


Bimmer Retrofit
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > UK > UK Technical Forum > *** Calling All Members With Problems With The 320i ***



Reply
 
Thread Tools Search this Thread
      04-22-2009, 07:47 AM   #507
FieldingMellish
Captain
FieldingMellish's Avatar
24
Rep
832
Posts

 
Drives: 330i M Sport auto saloon
Join Date: Jan 2008
Location: Manchester

iTrader: (0)

Quote:
Originally Posted by E92Fan

Given that you've accepted BMWs request for 1000 miles of testing, you MUST get BMW to agree to waiver any depreciating effect that extra 1000 miles will have on the car.

And at the end of the 1000 mile testing, reject the car anyway and get BMW UK involved in the deal-making. Oh and in the meantime, make sure BMW give you a suitable replacement car (and NOT a 116i !!!)

Good luck!!
A very good point about the 1000 mile depreciation, Tony.

I know the extent of your contacts at BMW UK have changed since you started this thread, but is there any way of finding out just how widespread this prblem is? It would be very interesting to get some idea of how many cars with this problem BMW have now had to replace. Just look how many on this thread alone.
Appreciate 0
      04-22-2009, 12:11 PM   #508
Nickhub
Enlisted Member
England
0
Rep
45
Posts

 
Drives: 420D F32 M-Sport
Join Date: Apr 2009
Location: Nottingham

iTrader: (0)

Quote:
Originally Posted by AlanIOW View Post
BMW did not even bother to ask for my car for testing, they agreed a cracking deal to replace it with a 320D in September, but due to the extended factory closure in December, I only picked it up 1st March.

I showed my dealer a video taken with my phone of the rev counter going all over the place at idle with the engine management light on, I think that convinced them something was wrong!!

I was very lucky to have some excellent help from Chrisbin, then my dealer did all the rest. My only direct contact with BMW was an email where I compared it to a 1979 Ford Cortina!!

Mine was 21 months old [15,000 mls] by the time it was replaced, how old is yours?

Good luck, go for a 320D, its far far better.
Mine is 19 months old with 14000 miles , quite similar to yours

Unfortunately I do not have a video, I wish I had taken one when it went into limp mode with nearly all the warning lights on the dashboard illuminated and only being able to crawl into a side road !

It sounds like the 320D is definately the one to go for.
Appreciate 0
      04-30-2009, 04:16 PM   #509
COLSEN
Second Lieutenant
2
Rep
269
Posts

 
Drives: E92 320i MSport > Merc C220CDI
Join Date: Jun 2007
Location: North West England

iTrader: (0)

I know BMW are well aware of this forum & this particular thread... I cant believe there are still cars out there with these problems it's ridiculous that it's being swept under the carpet!!!!
__________________
Sweeeeet


Last edited by COLSEN; 02-24-2010 at 07:52 AM.
Appreciate 0
      04-30-2009, 04:21 PM   #510
xenon
Major General
xenon's Avatar
England
73
Rep
5,036
Posts

 
Drives: 2013 F10 520d M-Sport
Join Date: Jun 2008
Location: Coventry

iTrader: (0)

Mine won't be a Merc but won't be a BMW either, after owning 6. Not because of this issue but because of the issue with the 225M alloys.
__________________
Ian
Current: 2013 F10 520d M-Sport, Professional Media, Visibility Pack, Reversing Camera, DAB
Previous: 2011 F10 520d M-Sport, 2008 320i M-Sport Coupe, 2002 325i, 2001 318i valvetronic, 1998 318i, 1996 525i, 1990 Porsche 944S2
Appreciate 0
      05-03-2009, 01:22 AM   #511
popiah123
Registered
Singapore
0
Rep
3
Posts

 
Drives: GTI Mk6 DSG
Join Date: May 2009
Location: Singapore

iTrader: (0)

Problems

Hi, I am considering buying a June 2005 E90 320i and I am wondering what are the major problems i may face as the warranty is already over by now. Thanks
Appreciate 0
      05-05-2009, 01:42 PM   #512
COLSEN
Second Lieutenant
2
Rep
269
Posts

 
Drives: E92 320i MSport > Merc C220CDI
Join Date: Jun 2007
Location: North West England

iTrader: (0)

Quote:
Originally Posted by xenon View Post
Mine won't be a Merc but won't be a BMW either, after owning 6. Not because of this issue but because of the issue with the 225M alloys.

Such a shame because I think the E92 is one of the most stunning cars out there to look at! Shame some of the engines don't work really.
__________________
Sweeeeet


Last edited by COLSEN; 02-24-2010 at 07:52 AM.
Appreciate 0
      05-05-2009, 01:56 PM   #513
dxb335d
The Tarmac Terrorist
dxb335d's Avatar
England
381
Rep
29,293
Posts

 
Drives: E46 M3 CS
Join Date: Mar 2007
Location: ''Fandango Towers''

iTrader: (3)

Garage List
Quote:
Originally Posted by COLSEN View Post
Yeah, I'll probably have that issue pointed out to me on my next service!!

Just out of interest I've had a few phantom "rev drops" whilst I've been sat at traffic lights lately.... is this the start of those little 320i engine gremlins coming back??

Such a shame because I think the E92 is one of the most stunning cars out there to look at! Shame the engines don't work really.
I think most of them do work well. Just seems to be the 320i and some 325i's unfortunately
__________________
997.2 GT3
Appreciate 0
      05-05-2009, 03:34 PM   #514
COLSEN
Second Lieutenant
2
Rep
269
Posts

 
Drives: E92 320i MSport > Merc C220CDI
Join Date: Jun 2007
Location: North West England

iTrader: (0)

Quote:
Originally Posted by xenon View Post
Mine won't be a Merc but won't be a BMW either, after owning 6. Not because of this issue but because of the issue with the 225M alloys.
Just noticed this on honestjohn.... scroll down to the "what to look out for" section! There's a mention of the 320i stuttering and the 19" cracked alloys.

http://www.honestjohn.co.uk/carbycar/index.htm?md=826
__________________
Sweeeeet

Appreciate 0
      05-06-2009, 11:57 AM   #515
FieldingMellish
Captain
FieldingMellish's Avatar
24
Rep
832
Posts

 
Drives: 330i M Sport auto saloon
Join Date: Jan 2008
Location: Manchester

iTrader: (0)

Quote:
Originally Posted by COLSEN View Post
Just noticed this on honestjohn.... scroll down to the "what to look out for" section! There's a mention of the 320i stuttering and the 19" cracked alloys.

http://www.honestjohn.co.uk/carbycar/index.htm?md=826
Honest John only mentions autos. He's not reporting the much more serious problem(s) with the 318i/320i engine, i.e. limping and cutting out.
Appreciate 0
      05-10-2009, 09:08 AM   #516
PeKKeR
Pekker Coupe Sport
PeKKeR's Avatar
Cyprus
1
Rep
61
Posts

 
Drives: BMW 320i E92 M-Sport
Join Date: Jan 2009
Location: Cyprus. EU

iTrader: (0)

Send a message via MSN to PeKKeR
Regarding oil changes on the 320i

i got a BMW E92 320i registered in UK on march 2008.
when i got it , it had 20000 Km on the clock, and the oil reading was one level under MAX.

i asked the dealer if the car had a service , and they said that new cars have their first oilchange on 28000km and the first service at 35000km .hence the oil had never been changed.

im now on 23500 km and today, after some 2 hour hard mountain driving and steep corners, i got a warning for the oil level which is on MIN and its asking me to add +1L of oil.

does this mean that my car burns oil? is this normal for the 320i E90's?

if indeed this is abnormal , can it be fixed?

im still under warranty but never took it to the dealers. i just want to know what to tell them ..
Appreciate 0
      05-10-2009, 01:53 PM   #517
de lukke
Enlisted Member
de lukke's Avatar
Belgium
0
Rep
44
Posts

 
Drives: E 93 320i A
Join Date: Feb 2008
Location: Flanders_Belgium_Europe

iTrader: (0)

Hi PeKKeR,

A have a E93 320i with 20000 km .

1 l oil on 5000 km

1 l oil on 12000 km

Now on 20000 km ,i think a 1/2 l oil short from maw.

Oil change and service needed on 26000 km .

Oil consumtion is normal in the beginning .

Grts , de lukke
__________________
Appreciate 0
      05-10-2009, 02:03 PM   #518
PeKKeR
Pekker Coupe Sport
PeKKeR's Avatar
Cyprus
1
Rep
61
Posts

 
Drives: BMW 320i E92 M-Sport
Join Date: Jan 2009
Location: Cyprus. EU

iTrader: (0)

Send a message via MSN to PeKKeR
thanks for your reply de lukke.

assuming thats this is indeed normal, ill wait and see how it goes after my first oil change in 4000km. for the time being ill just add 1L of oil, as the car computer suggests and see how it goes..

do other people think that oil consuption at 20000km is normal?
Appreciate 0
      05-10-2009, 02:39 PM   #519
COLSEN
Second Lieutenant
2
Rep
269
Posts

 
Drives: E92 320i MSport > Merc C220CDI
Join Date: Jun 2007
Location: North West England

iTrader: (0)

Quote:
Originally Posted by PeKKeR View Post
thanks for your reply de lukke.

assuming thats this is indeed normal, ill wait and see how it goes after my first oil change in 4000km. for the time being ill just add 1L of oil, as the car computer suggests and see how it goes..

do other people think that oil consuption at 20000km is normal?

I noticed that my E92 320i tends to burn a lot more oil than my old E46.. but it's all good so far just topping it up when required!
__________________
Sweeeeet

Appreciate 0
      05-11-2009, 01:40 AM   #520
PeKKeR
Pekker Coupe Sport
PeKKeR's Avatar
Cyprus
1
Rep
61
Posts

 
Drives: BMW 320i E92 M-Sport
Join Date: Jan 2009
Location: Cyprus. EU

iTrader: (0)

Send a message via MSN to PeKKeR
Added 1L of Mobil1 5w30 this morning and the oil check says MAX, and OK ..

thats weird...it gave me the impression that the oil run out when it was at MIN....and with only 1 liter its on MAX.

i guess it was 1L under the max (ie 5.5L)...

i will be checking it more often to see how it behaves now...
Appreciate 0
      05-20-2009, 02:10 PM   #521
Futie
Private
Futie's Avatar
Austria
3
Rep
73
Posts

 
Drives: E90 320i 4cyl 16v 150hp
Join Date: Jan 2009
Location: Austria/Vienna

iTrader: (0)

Send a message via Yahoo to Futie Send a message via Skype™ to Futie

I AM MAD!!! My car is out of warranty since I bought it and now when I finally read the whole thread I understand that I am SCREWED!
Is there a chance to resolve the problem or the best way is to CHANGE the garbage?!
My problem seems to be not the worst... I experience only the "tractor mode-650rpm"| no engine light|No cut off|No power loss---it is so sluggish that if I loose more power I think I could drag a Punto 1.0 (competitively)| No coughing...
Appreciate 0
      05-21-2009, 08:42 AM   #522
PeKKeR
Pekker Coupe Sport
PeKKeR's Avatar
Cyprus
1
Rep
61
Posts

 
Drives: BMW 320i E92 M-Sport
Join Date: Jan 2009
Location: Cyprus. EU

iTrader: (0)

Send a message via MSN to PeKKeR
so why are you mad dude?

if its not broken, dont fix it!

your car is fine, and everyone has the tractor mode. keep your car over 4000rpm and youll see that it aint sluggish at all....

<4000rpm --> efficient dynamic, save the world by being green
>4000rpm --> bmw power

dont be mad. just be proud you got a bmw, and not a punto :P
Appreciate 0
      05-23-2009, 05:36 PM   #523
Futie
Private
Futie's Avatar
Austria
3
Rep
73
Posts

 
Drives: E90 320i 4cyl 16v 150hp
Join Date: Jan 2009
Location: Austria/Vienna

iTrader: (0)

Send a message via Yahoo to Futie Send a message via Skype™ to Futie
Talking

FINALLY!!!
I did it myself (with the help of a friend who works in a garrage)! My car is idling like a Prius (silenceeee).
The cure was changing the engine tampons (absorbers) http://www.realoem.com/bmw/showparts...05&hg=22&fg=05
04 RUBBER MOUNTING LEFT 1 22116768853
05 RUBBER MOUNTING RIGHT 1 22116768852
NO MORE TRACTOR MODE!
Now the consumption....
P.S. Hope GOD do NOT hear me...
Appreciate 0
      06-29-2009, 07:28 AM   #524
the_rangdo
First Lieutenant
United Kingdom
5
Rep
327
Posts

 
Drives: 530d F11
Join Date: Jun 2009
Location: Rochdale

iTrader: (0)

Send a message via MSN to the_rangdo
So.......

After going through this whole thread I need to ask if what I'm experiencing is anything like a cause for concern.

With revs at 900-1000 there's a shudder/shake to the car. Above or below that range, smooth as silk. Only really noticeable when starting cold as the tickover is just at that range, blip the throttle and it settles at 800 so the shake goes.

I'm booked in at the dealer this Saturday just to check it over.

Otherwise I'm really happy with it. May'08 E90 320i Auto, done 20k. Oil change was done at 15k about 5 months ago. On a m-way run I can get 46+mpg @ 70mph, on a 50:50 mix of m-way and roads I'm at about 37mpg.

I bought it 2 weeks ago so I guess if what I'm experiencing is a symptom I need to know soon-ish
Appreciate 0
      07-06-2009, 04:04 PM   #525
stockport
Registered
United Kingdom
0
Rep
1
Posts

 
Drives: 320i e93 M-sport
Join Date: Jul 2009
Location: Stockport

iTrader: (0)

My 07 320i e93 has just pased 2 years of age.

In the first year, it was at the dealers many times - twice due to the loss of power issue reported in this thread. The first time it kept stalling. The 2nd time the engine failed on the M6 I had to be towed home. Thank goodness the rush hour traffic had pretty much slowed to around 10 mph, so I managed to get the car over to the hard shoulder fairly easily.

No problems to report in the whole of year 2.

It has just had its second birthday and went for its first service (approx 16k miles) at Williams Manchester.

Took the car for a good drive on Sunday and yep, the engine warning light is back again - amber this time. Its difficult to get the car to set off smoothly and all the usual power loss problems at low revs appear to have returned. My girlfriend has been the main user of the car for the last month and believes that its been happening for a while now, but thinks it is much worse now the engine light is on.

The car is back to the dealers on Wednesday, so I await to hear if the problem has been fixed.....

Have any other 320i owners experiened a year without the problem, only for it to return again? I thought I'd seen the back of this and hoped to keep the car for a good 5-6 years, but I can't see this happening if I lose faith in the vehicle.
Appreciate 0
      07-23-2009, 12:23 PM   #526
langlord
Private
1
Rep
72
Posts

 
Drives: E92 320 se
Join Date: May 2009
Location: london

iTrader: (0)

I have only experienced this a couple of times. I did have the warnign light come on once mind. I put the car into the dealer who thought it was the usual problem and there for changed out one of the sensors however it turned out to be an exaust sensor that was causing the issue.

Like some I have moved over to super unleaded and not had a problem since, I agree its not right that we should be forced to do this as the car should run perfectly on standard however I much prefer not having the odd judder maybe 1 time every couple of weeks.

I am interested by the comments above about changing the engine shock absorbers having an effect if that is the case surely we should be putting it to bmw to list this as something to do if not as a recall at least when a car is sent in with an issue as a result of this.
Appreciate 0
      08-03-2009, 03:08 AM   #527
CoupeNut
Registered
United Kingdom
0
Rep
1
Posts

 
Drives: BMW E92 320 Msport Lemans Blue
Join Date: Aug 2009
Location: West Mids

iTrader: (0)

Unhappy E92 320 Problems for 2 years! HELP!!!

Having come to the end of the road with BMW (they simply will not admit there is an issue with my car) I noticed this forum under Honest John website.
I first purchased my BMW 320 E92 Msport back in July 2007, after 2 weeks it went back having failed to start one day for no reason. Fixed and returned only to breakdown on the M42 in the fast lane. Car was replaced in October 2007. I have always had an issue with the current car, it will judder for a split second and rev counter will do weird things for no reason. Once it has its little fit its then fine again. I have also lost all power on two occassions. The problem I have is that the engine warning lights never come on and therefor no fault is ever stored. In total car has been in and out of BMW 13 times and now they are saying they can not do any more, the car is running as it should!! They are saying the blip that I experience is when the car transfers from one programme to another to run leaner. I cant beleive this is correct as it throws the car out of cruise if it happens on the Mway. It can also be severe enough to jolt any passengers which then all look at you as if you caused it! Has anyone gone down the legal route?
Cheers
Appreciate 0
      08-03-2009, 04:49 AM   #528
PeKKeR
Pekker Coupe Sport
PeKKeR's Avatar
Cyprus
1
Rep
61
Posts

 
Drives: BMW 320i E92 M-Sport
Join Date: Jan 2009
Location: Cyprus. EU

iTrader: (0)

Send a message via MSN to PeKKeR
Quote:
Originally Posted by CoupeNut View Post
They are saying the blip that I experience is when the car transfers from one programme to another to run leaner.

Is this for real? can someone comment on it?

does the car cpu do calculate whether someone is driving smoothly or aggresively and adjusts its programming accordingly? does it apply to ALL new engines?
Appreciate 0
Reply

Bookmarks

Tags
320i, problem

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:36 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST