E90Post
 


TNT Racewerks
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > UK > UK Technical Forum > *** Calling All Members With Problems With The 320i ***



Reply
 
Thread Tools Search this Thread
      03-07-2008, 08:58 AM   #67
chrisbin
Colonel
 
chrisbin's Avatar
 
Drives: M-Benz C250CDi Est
Join Date: May 2005
Location: S.Wales, UK

Posts: 2,328
iTrader: (1)

Quote:
Originally Posted by yatesey View Post
....anyone know how to make a noise like a guinea pig?

"cough"....?

__________________
Current - M-Benz C250Cdi Sport Plus Auto Est.

Previous - Alpina D3 BiTurbo E90 LCI Manual, 320d M Sport E92 Auto, 330i M Sport E92 courtesy of BMW UK....320i M Sport E92 Auto, 320d SE E90 Manual.
chrisbin is offline  
0
Reply With Quote
      03-07-2008, 12:51 PM   #68
CrimsonRedE93
Major
 
CrimsonRedE93's Avatar
 
Drives: Le Mans Blue E93 330d+
Join Date: Nov 2007
Location: West Sussex

Posts: 1,085
iTrader: (0)

Garage List
My car has been fine, but i was sitting in traffic today with the engine idling at 800-900rpm, the rpm then dropped dropped quickly and recovered but was really noticable, it did it twice and has not done it since but makes me wonder if something is starting to go wrong
CrimsonRedE93 is offline   United Kingdom
0
Reply With Quote
      03-07-2008, 01:23 PM   #69
yatesey
Private
 
yatesey's Avatar
 
Drives: 320 SE cab
Join Date: Sep 2007
Location: NWest UK

Posts: 96
iTrader: (0)

Garage List
Quote:
Originally Posted by CrimsonRedE93 View Post
My car has been fine, but i was sitting in traffic today with the engine idling at 800-900rpm, the rpm then dropped dropped quickly and recovered but was really noticable, it did it twice and has not done it since but makes me wonder if something is starting to go wrong
...erm looks like it to me crim!...the dip and recover at standstill is one of the teltale signs im afraid..seen it on 2 cars recently..mine's been doing it for a bit....very intermitently but its there!!......

the latest theories are that these cam sensors are prone to fail, i think thats been established!!.. but then i suppose they cud send duff info and u get the engine software trying to cope with the signal that then goes away....ie the hesitation and or the blip at standstill....well that my theory anyway..makes a bit of sense i suppose....but should i really be the one to be making heads or tails of this!!!....thinks not!

id report it ......
__________________



"sex on legs!...well.. wheels!!..."
yatesey is offline   United Kingdom
0
Reply With Quote
      03-07-2008, 01:24 PM   #70
yatesey
Private
 
yatesey's Avatar
 
Drives: 320 SE cab
Join Date: Sep 2007
Location: NWest UK

Posts: 96
iTrader: (0)

Garage List
Quote:
Originally Posted by chrisbin View Post
"cough"....?

mmmm ..u cud be right!!
__________________



"sex on legs!...well.. wheels!!..."
yatesey is offline   United Kingdom
0
Reply With Quote
      03-07-2008, 01:50 PM   #71
yatesey
Private
 
yatesey's Avatar
 
Drives: 320 SE cab
Join Date: Sep 2007
Location: NWest UK

Posts: 96
iTrader: (0)

Garage List
Quote:
Originally Posted by chrisbin View Post
"cough"....?

mmmm ..u cud be right!!
__________________



"sex on legs!...well.. wheels!!..."
yatesey is offline   United Kingdom
0
Reply With Quote
      03-07-2008, 03:53 PM   #72
COLSEN
Second Lieutenant
 
Drives: E92 320i MSport > Merc C220CDI
Join Date: Jun 2007
Location: North West England

Posts: 269
iTrader: (0)

Quote:
Originally Posted by CrimsonRedE93 View Post
My car has been fine, but i was sitting in traffic today with the engine idling at 800-900rpm, the rpm then dropped dropped quickly and recovered but was really noticable, it did it twice and has not done it since but makes me wonder if something is starting to go wrong
Oh dear, that's what happened to mine leading up to both times I needed a new fuel injector. On both occasions I was sat in traffic and the little needle started jigging around to the music, I thought I was imagining it at first, then I put it down to the wind (it was a very windy day) and I was thinking of every excuse so it wouldn't be my little beema's fault, but then shortly after the dreaded engine light came on!!
I've also had occasions where I'll be bombing down the motorway (under 70mph of course) and then I'll get a massive jolt as the car practically cuts out - the needles on the dash both go to zero, then back to normal, all within about 2 seconds - has anyone else experienced this??

I got my courtesy car today, a 57 plate 318d sport e90, better than the vectra I've been using!
__________________
Sweeeeet

COLSEN is offline  
0
Reply With Quote
      03-07-2008, 03:58 PM   #73
COLSEN
Second Lieutenant
 
Drives: E92 320i MSport > Merc C220CDI
Join Date: Jun 2007
Location: North West England

Posts: 269
iTrader: (0)

Quote:
Originally Posted by yatesey View Post
Mines the E93!!!..seriously!!

..and yep....im waiting for the 2 sensors too...got told yesterday..at least the 10 days seems to be consistant!.....no wonder the system never reported a fault if the sensors werent working

customer services have gone a bit quiet tho....after the emails!..me thinks they waiting for these trials before replying.

Y

Yatesey - is yours in Halliwell?? Good to see there "may" be some light at the wnd of the tunnel!
With regards to Compo - I got 500 back & a free service worth about 240 (on my MRS car) last time it was in for 4 wks, is anyone claiming for more compo with all the dreaded faults?
__________________
Sweeeeet

COLSEN is offline  
0
Reply With Quote
      03-07-2008, 04:11 PM   #74
chrisbin
Colonel
 
chrisbin's Avatar
 
Drives: M-Benz C250CDi Est
Join Date: May 2005
Location: S.Wales, UK

Posts: 2,328
iTrader: (1)

Quote:
Originally Posted by CrimsonRedE93 View Post
My car has been fine, but i was sitting in traffic today with the engine idling at 800-900rpm, the rpm then dropped dropped quickly and recovered but was really noticable, it did it twice and has not done it since but makes me wonder if something is starting to go wrong

Yep...thats the first sign....sorry
__________________
Current - M-Benz C250Cdi Sport Plus Auto Est.

Previous - Alpina D3 BiTurbo E90 LCI Manual, 320d M Sport E92 Auto, 330i M Sport E92 courtesy of BMW UK....320i M Sport E92 Auto, 320d SE E90 Manual.
chrisbin is offline  
0
Reply With Quote
      03-07-2008, 04:32 PM   #75
alpini
First Lieutenant
 
alpini's Avatar
 
Drives: E92 325i AW M Sport
Join Date: Feb 2008
Location: N. Ireland

Posts: 327
iTrader: (1)

Garage List
is it likely that an Oct 2007 320i could have a problem or is it just the earlier ones?
alpini is offline   No_Country
0
Reply With Quote
      03-07-2008, 05:21 PM   #76
chrisbin
Colonel
 
chrisbin's Avatar
 
Drives: M-Benz C250CDi Est
Join Date: May 2005
Location: S.Wales, UK

Posts: 2,328
iTrader: (1)

Quote:
Originally Posted by alpini View Post
is it likely that an Oct 2007 320i could have a problem or is it just the earlier ones?
I'd say its certainly possible....since BMW are still struggling to find a fix.....
__________________
Current - M-Benz C250Cdi Sport Plus Auto Est.

Previous - Alpina D3 BiTurbo E90 LCI Manual, 320d M Sport E92 Auto, 330i M Sport E92 courtesy of BMW UK....320i M Sport E92 Auto, 320d SE E90 Manual.
chrisbin is offline  
0
Reply With Quote
      03-08-2008, 03:36 AM   #77
yatesey
Private
 
yatesey's Avatar
 
Drives: 320 SE cab
Join Date: Sep 2007
Location: NWest UK

Posts: 96
iTrader: (0)

Garage List
Quote:
Originally Posted by COLSEN View Post
Yatesey - is yours in Halliwell?? Good to see there "may" be some light at the wnd of the tunnel!
With regards to Compo - I got 500 back & a free service worth about 240 (on my MRS car) last time it was in for 4 wks, is anyone claiming for more compo with all the dreaded faults?
yep at HJ's but in warrington.

no comp yet....but wud only get it after its fixed i presume
__________________



"sex on legs!...well.. wheels!!..."
yatesey is offline   United Kingdom
0
Reply With Quote
      03-08-2008, 03:58 AM   #78
FieldingMellish
Captain
 
FieldingMellish's Avatar
 
Drives: 330i M Sport auto saloon
Join Date: Jan 2008
Location: Manchester

Posts: 832
iTrader: (0)

Quote:
Originally Posted by alpini View Post
is it likely that an Oct 2007 320i could have a problem or is it just the earlier ones?
I don't think the new Efficient Dynamics engines have the problem, do they?

Thought an Oct 2007 car might or might not have the ED engine.
FieldingMellish is offline  
0
Reply With Quote
      03-08-2008, 05:47 AM   #79
COLSEN
Second Lieutenant
 
Drives: E92 320i MSport > Merc C220CDI
Join Date: Jun 2007
Location: North West England

Posts: 269
iTrader: (0)

Quote:
Originally Posted by yatesey View Post
yep at HJ's but in warrington.

no comp yet....but wud only get it after its fixed i presume
Cool, that's where mine is actually, I didn't realise they had one in Southport too, I guess that is where Trigger's is?
__________________
Sweeeeet

COLSEN is offline  
0
Reply With Quote
      03-08-2008, 11:26 AM   #80
chrisbin
Colonel
 
chrisbin's Avatar
 
Drives: M-Benz C250CDi Est
Join Date: May 2005
Location: S.Wales, UK

Posts: 2,328
iTrader: (1)

Quote:
Originally Posted by FieldingMellish View Post
I don't think the new Efficient Dynamics engines have the problem, do they?

Thought an Oct 2007 car might or might not have the ED engine.
Sorry...I'm not up on the "ED" difference....but the problem we are talking about relates to the new 320i engine afaik (mine is anyway) and I've certainly seen elsewhere that someone with an ED engine has the problem....
__________________
Current - M-Benz C250Cdi Sport Plus Auto Est.

Previous - Alpina D3 BiTurbo E90 LCI Manual, 320d M Sport E92 Auto, 330i M Sport E92 courtesy of BMW UK....320i M Sport E92 Auto, 320d SE E90 Manual.
chrisbin is offline  
0
Reply With Quote
      03-08-2008, 12:21 PM   #81
COLSEN
Second Lieutenant
 
Drives: E92 320i MSport > Merc C220CDI
Join Date: Jun 2007
Location: North West England

Posts: 269
iTrader: (0)

Quote:
Originally Posted by chrisbin View Post
Sorry...I'm not up on the "ED" difference....but the problem we are talking about relates to the new 320i engine afaik (mine is anyway) and I've certainly seen elsewhere that someone with an ED engine has the problem....
Is the ED where is has that stupid auto engine stop start function that I have to turn off every god dam time I get in the car lol?? and if I forget everytime I stop at traffic lights it turns the engine off?! Can that thing be disabled??

I guess I shouldn't moan though, having it drops the cars tax band down so cheaper road fund tax and my left arm & finger get exercise every time I get in the car!!
__________________
Sweeeeet

COLSEN is offline  
0
Reply With Quote
      03-08-2008, 03:55 PM   #82
FieldingMellish
Captain
 
FieldingMellish's Avatar
 
Drives: 330i M Sport auto saloon
Join Date: Jan 2008
Location: Manchester

Posts: 832
iTrader: (0)

Quote:
Originally Posted by chrisbin View Post
Sorry...I'm not up on the "ED" difference....but the problem we are talking about relates to the new 320i engine afaik (mine is anyway) and I've certainly seen elsewhere that someone with an ED engine has the problem....
Really? That is news to me, I was pretty sure the problem only applied to pre-ED 320i engines. I can't claim to know to what extent the 'new' ED engine is an entirely new engine, but I'd assumed that BMW had, in the course of either renewing or tweaking the engine, fixed the problem. I think somone explicitly confirmed this, but can't recall who.

By the way, does the problem affect the (older, pre-ED) 318i? If not, why not? Isn't it the same engine, tuned down? If it doesn't then maybe it is a software issue?
FieldingMellish is offline  
0
Reply With Quote
      03-08-2008, 03:57 PM   #83
FieldingMellish
Captain
 
FieldingMellish's Avatar
 
Drives: 330i M Sport auto saloon
Join Date: Jan 2008
Location: Manchester

Posts: 832
iTrader: (0)

Quote:
Originally Posted by COLSEN View Post
Is the ED where is has that stupid auto engine stop start function that I have to turn off every god dam time I get in the car lol?? and if I forget everytime I stop at traffic lights it turns the engine off?! Can that thing be disabled??

Yeah, the auto stop/start is part of the ED enhancements.
FieldingMellish is offline  
0
Reply With Quote
      03-08-2008, 05:17 PM   #84
chrisbin
Colonel
 
chrisbin's Avatar
 
Drives: M-Benz C250CDi Est
Join Date: May 2005
Location: S.Wales, UK

Posts: 2,328
iTrader: (1)

Quote:
Originally Posted by FieldingMellish View Post
Really? That is news to me, I was pretty sure the problem only applied to pre-ED 320i engines. I can't claim to know to what extent the 'new' ED engine is an entirely new engine, but I'd assumed that BMW had, in the course of either renewing or tweaking the engine, fixed the problem. I think somone explicitly confirmed this, but can't recall who.

By the way, does the problem affect the (older, pre-ED) 318i? If not, why not? Isn't it the same engine, tuned down? If it doesn't then maybe it is a software issue?
Hmmm well I'm sure I've read it on a thread here....ED owner wit problems....t'other thing is, you would have thought they would have just "ED'd" the cars to fix it.....maybe....
__________________
Current - M-Benz C250Cdi Sport Plus Auto Est.

Previous - Alpina D3 BiTurbo E90 LCI Manual, 320d M Sport E92 Auto, 330i M Sport E92 courtesy of BMW UK....320i M Sport E92 Auto, 320d SE E90 Manual.
chrisbin is offline  
0
Reply With Quote
      03-08-2008, 05:25 PM   #85
CrimsonRedE93
Major
 
CrimsonRedE93's Avatar
 
Drives: Le Mans Blue E93 330d+
Join Date: Nov 2007
Location: West Sussex

Posts: 1,085
iTrader: (0)

Garage List
Well guys, I guess i should thank you for confirming my car is starting to play up, I will keep an eye on it for now as it has to go in for the airbag recall and i was hoping there would be a resolution so that i could get them both sorted out at the same time.

I will keep my fingers crossed for a sensible resolution coming shortly
CrimsonRedE93 is offline   United Kingdom
0
Reply With Quote
      03-09-2008, 03:01 AM   #86
yatesey
Private
 
yatesey's Avatar
 
Drives: 320 SE cab
Join Date: Sep 2007
Location: NWest UK

Posts: 96
iTrader: (0)

Garage List
Quote:
Originally Posted by CrimsonRedE93 View Post
Well guys, I guess i should thank you for confirming my car is starting to play up, I will keep an eye on it for now as it has to go in for the airbag recall and i was hoping there would be a resolution so that i could get them both sorted out at the same time.

I will keep my fingers crossed for a sensible resolution coming shortly
crim......wot airbag recall?....think i missed that one...should i be asking wheres mine?

Y
__________________



"sex on legs!...well.. wheels!!..."
yatesey is offline   United Kingdom
0
Reply With Quote
      03-09-2008, 05:35 AM   #87
ShereKhan
Captain
 
ShereKhan's Avatar
 
Drives: 2010 Skoda Octavia 2.0 TDi SE
Join Date: Sep 2006
Location: Bristol, UK

Posts: 995
iTrader: (0)

Garage List
2006 E90 320si  [0.00]
yatesey

Have a look at VOSA web site - only affects E93's.

Has anyone had v29 s/w yet? As my stealer is hoping to get it end of next week. Hopefully it will coincide with my micro airfilter service (42k)
__________________
New Company car 2011 BMW F10 520D SE Xirallic Imperial blue/Cinnamon Brown 6FL USB, Front Sports seats, Sports steering wheel, Xenons - Arrived 3rd Dec 2010!
Scrapped RIP 12/08/2010 - E90 320si - Le Mans Blue - Totally standard specification
Long gone - 00 Peugeot 306 2.0 SE Cabriolet, 94 Rover 214 SEi, 91 Fiat Uno 60S Mk2
ShereKhan is offline   United Kingdom
0
Reply With Quote
      03-09-2008, 06:26 AM   #88
yatesey
Private
 
yatesey's Avatar
 
Drives: 320 SE cab
Join Date: Sep 2007
Location: NWest UK

Posts: 96
iTrader: (0)

Garage List
Quote:
Originally Posted by ShereKhan View Post
yatesey

Have a look at VOSA web site - only affects E93's.

Has anyone had v29 s/w yet? As my stealer is hoping to get it end of next week. Hopefully it will coincide with my micro airfilter service (42k)
thanks SK.....but mine is a 93 !...will check with the stealer tomorrow...and no dont think anyone's got the v29 yet...about bl**dy time if it is out!f ew of us waiting for parts and that

cheers

Y
__________________



"sex on legs!...well.. wheels!!..."
yatesey is offline   United Kingdom
0
Reply With Quote
Reply

Bookmarks

Tags
320i, problem

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:13 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST