E90Post
 


E92-lighting
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > subwoofer install



Reply
 
Thread Tools Search this Thread
      07-12-2014, 09:09 PM   #1
a1004347
New Member
 
Drives: 2006 325i e90
Join Date: May 2014
Location: jersey

Posts: 14
iTrader: (0)

subwoofer install

so i just had subwoofer installed to a hifi sound system in a 2006 325i.
the issue is that the hifi system equalizes the bass too much so the sub i threw in doesn't make a huge difference. its a 500 watt compvr 12 inch sub.

what can i do to improve more bass?
a1004347 is offline  
0
Reply With Quote
      07-12-2014, 09:39 PM   #2
cmotzner
New Member
 
Drives: 335i
Join Date: Jun 2014
Location: South Jersey soon to be South Florida

Posts: 11
iTrader: (0)

Quote:
Originally Posted by a1004347 View Post
so i just had subwoofer installed to a hifi sound system in a 2006 325i.
the issue is that the hifi system equalizes the bass too much so the sub i threw in doesn't make a huge difference. its a 500 watt compvr 12 inch sub.

what can i do to improve more bass?
You need more power to the sub. You should be able to pickup an amp with a speaker level input and just run that to the sub

Be careful with the line you splice into for the speaker level input is already amplified it might be too much for the amp to handle and it will burn up.

hopefully that makes sense

and it has also been about 15 years since i have done an installing

your local shop should be able to help you out
cmotzner is offline  
0
Reply With Quote
      07-14-2014, 07:05 PM   #3
a1004347
New Member
 
Drives: 2006 325i e90
Join Date: May 2014
Location: jersey

Posts: 14
iTrader: (0)

i feel like the hifi amp equalizes the signal to much for the subs it comes with and makes aftermarket sub sound like the interior ones.
a1004347 is offline  
0
Reply With Quote
      07-14-2014, 07:22 PM   #4
a1004347
New Member
 
Drives: 2006 325i e90
Join Date: May 2014
Location: jersey

Posts: 14
iTrader: (0)

i feel like the hifi amp equalizes the signal to much for the subs it comes with and makes aftermarket sub sound like the interior ones.
a1004347 is offline  
0
Reply With Quote
      07-14-2014, 07:28 PM   #5
Ali-323i
Lieutenant
 
Ali-323i's Avatar
 
Drives: 2007 323i (Cdn) 4dr E90
Join Date: May 2013
Location: Toronto, Canada

Posts: 486
iTrader: (0)

Garage List
2007 BMW 323i  [0.00]
The only equalization from hifi is what you set on your HU. Only the base audio has a factory EQ curve built in from what I understand.

Make sure you don't use your rear speaker lines to feed your sub, those are already high passed and won't do you any good.

Amp your sub, get a full range feed from under the seats (or look into the technics harness, highly recommended), and you should be good to go.

The trunks are fairly well sealed though, not all enclosures / sub placements will sound the same.

Consensus here is that IB or corner load are the best. I went the BSW style instead, still sounds good to me.

Hope that helps.
__________________
Ali-323i is offline   Canada
0
Reply With Quote
      07-15-2014, 05:03 AM   #6
cdgatti
Major
 
cdgatti's Avatar
 
Drives: e90 328i
Join Date: May 2011
Location: KY

Posts: 1,267
iTrader: (4)

What Ali said.... make sure the audio signal you are picking up from the stock amp is from the underseats - if you grab one of the other speakers you will only be getting the 150hz and up stuff!
cdgatti is offline  
0
Reply With Quote
      07-15-2014, 11:53 PM   #7
6spdcoupe
Private First Class
 
6spdcoupe's Avatar
 
Drives: '08 TBSS, '06 E55, '13 CX-9
Join Date: Nov 2009
Location: Central Jersey

Posts: 188
iTrader: (1)

There is no 'equalization' with HiFi.

Am I understanding correctly though, you added Just a sub and no amp ?
__________________

Kenwood DNN991HD >Mosconi 6to8V8
Brax Matrix MX4 ..Dynaudio Esotar 650/ Esotar 1200
Brax Matrix MX4 ..Dynaudio Esotar 110/430
6spdcoupe is offline   United_States
0
Reply With Quote
      07-16-2014, 12:23 PM   #8
coloradoe92m3
Banned
 
Drives: m3
Join Date: Mar 2014
Location: u.s

Posts: 497
iTrader: (0)

The hifi drastically processes the signal to cope with shit components. Think that's what he meant by equalizes
coloradoe92m3 is offline  
0
Reply With Quote
      07-16-2014, 12:28 PM   #9
6spdcoupe
Private First Class
 
6spdcoupe's Avatar
 
Drives: '08 TBSS, '06 E55, '13 CX-9
Join Date: Nov 2009
Location: Central Jersey

Posts: 188
iTrader: (1)

Quote:
Originally Posted by coloradoe92m3 View Post
The hifi drastically processes the signal to cope with shit components. Think that's what he meant by equalizes
But ... it doesn't.
__________________

Kenwood DNN991HD >Mosconi 6to8V8
Brax Matrix MX4 ..Dynaudio Esotar 650/ Esotar 1200
Brax Matrix MX4 ..Dynaudio Esotar 110/430
6spdcoupe is offline   United_States
0
Reply With Quote
      07-16-2014, 02:01 PM   #10
Technic
Lieutenant General
 
Technic's Avatar
 
Drives: 2012 E92 M3, 2014 528i
Join Date: Apr 2005
Location: Ft Lauderdale, Florida

Posts: 10,837
iTrader: (16)

Garage List
2004 M3  [0.00]
Quote:
Originally Posted by a1004347 View Post
so i just had subwoofer installed to a hifi sound system in a 2006 325i.
the issue is that the hifi system equalizes the bass too much so the sub i threw in doesn't make a huge difference. its a 500 watt compvr 12 inch sub.

what can i do to improve more bass?
I would like to know which wires did you tap for the LOC inputs...
__________________
-2015 F30 320i, Imperial/Oyster, 8AT: August 2014 ED
-2012 E92 M3 Jerez Black/Rust Brown, M-DCT: September 2011 ED
-2008 E90 M3 Melbourne Red/Bamboo, 6MT: Gone
-2007 MK5 GTI United Grey/Grey, DSG: Gone
-2004 E46 M3 Carbon Black/Cinnamon, 6MT: Gone
Technic is offline   United_States
0
Reply With Quote
      07-16-2014, 02:21 PM   #11
taibanl
Brigadier General
 
taibanl's Avatar
 
Drives: BMW
Join Date: Sep 2010
Location: NA

Posts: 3,311
iTrader: (4)

Garage List
2011 335d  [0.00]
Quote:
Originally Posted by a1004347 View Post
so i just had subwoofer installed to a hifi sound system in a 2006 325i.
the issue is with my install

what can i do to improve more bass?
Fixed.

Please see technic's post above mine.
__________________
eBay - My BMW station for iPhone 4/4s (needs very minor fixes) NO reserve, starting bid 99c.
FS: my JBL MS-8 on Amazon
taibanl is offline  
0
Reply With Quote
      07-16-2014, 03:50 PM   #12
kaigoss69
Colonel
 
kaigoss69's Avatar
 
Drives: '08 335i
Join Date: Jul 2008
Location: JAX

Posts: 2,910
iTrader: (5)

According to the op there is a "500W" subwoofer flopping around loose in the trunk. It probably only hits when he goes into sharp turns.
__________________
Mobridge DA2 > JBL MS-8 > JL Audio HD600/4 > (3) Hybrid Audio L3SE & (2) Rainbow Cal25; JL Audio HD900/5 > (2) Morel HCW-10 & (1) IDMax 15
kaigoss69 is offline   United_States
0
Reply With Quote
      07-16-2014, 04:05 PM   #13
a1004347
New Member
 
Drives: 2006 325i e90
Join Date: May 2014
Location: jersey

Posts: 14
iTrader: (0)

i used the rear deck speakers for signal. i also have a amp powering the sub, how else would i power a sub( duhhh)
a1004347 is offline  
0
Reply With Quote
      07-16-2014, 04:10 PM   #14
6spdcoupe
Private First Class
 
6spdcoupe's Avatar
 
Drives: '08 TBSS, '06 E55, '13 CX-9
Join Date: Nov 2009
Location: Central Jersey

Posts: 188
iTrader: (1)

Quote:
Originally Posted by a1004347 View Post
i used the rear deck speakers for signal. i also have a amp powering the sub, how else would i power a sub( duhhh)


With the underseat woofer 'power' (absolutely not recommended). ' duhhh '. You act as if 'powering' something is impossible without an external amp. While it would be foolish to do so, it is absolutely possible and we can only understand what you did from the Vague post that you made. Again, I will use your wording of 'duhhh'.

And now we can All see precisely how and what you did wrong. I will let someone else answer though as I may get more sarcasm from you for correcting your faults.
__________________

Kenwood DNN991HD >Mosconi 6to8V8
Brax Matrix MX4 ..Dynaudio Esotar 650/ Esotar 1200
Brax Matrix MX4 ..Dynaudio Esotar 110/430
6spdcoupe is offline   United_States
0
Reply With Quote
      07-16-2014, 04:13 PM   #15
a1004347
New Member
 
Drives: 2006 325i e90
Join Date: May 2014
Location: jersey

Posts: 14
iTrader: (0)

cause it makes sense powering a sub with out an amp for the more effective way to get sound.
anyways, what color wires go from hifi amp to woofers in the car?
a1004347 is offline  
0
Reply With Quote
      07-16-2014, 04:13 PM   #16
kaigoss69
Colonel
 
kaigoss69's Avatar
 
Drives: '08 335i
Join Date: Jul 2008
Location: JAX

Posts: 2,910
iTrader: (5)

Quote:
Originally Posted by a1004347
i used the rear deck speakers for signal. i also have a amp powering the sub, how else would i power a sub( duhhh)
Duh, the rear deck speaker signal is high-passed (virtually no sub frequencies present in signal).
__________________
Mobridge DA2 > JBL MS-8 > JL Audio HD600/4 > (3) Hybrid Audio L3SE & (2) Rainbow Cal25; JL Audio HD900/5 > (2) Morel HCW-10 & (1) IDMax 15
kaigoss69 is offline   United_States
0
Reply With Quote
      07-16-2014, 04:18 PM   #17
a1004347
New Member
 
Drives: 2006 325i e90
Join Date: May 2014
Location: jersey

Posts: 14
iTrader: (0)

i can understand that u didn't see my question. what color speaker cable goes to woofers?






---ignorance is bliss---
a1004347 is offline  
0
Reply With Quote
      07-16-2014, 04:22 PM   #18
6spdcoupe
Private First Class
 
6spdcoupe's Avatar
 
Drives: '08 TBSS, '06 E55, '13 CX-9
Join Date: Nov 2009
Location: Central Jersey

Posts: 188
iTrader: (1)

Quote:
Originally Posted by a1004347 View Post
cause it makes sense powering a sub with out an amp for the more effective way to get sound.
anyways, what color wires go from hifi amp to woofers in the car?
I think you meant to say does NOT make sense.

Color wires to woofers ? Sorry, I got nothing for ya now. I will throw ya a bone and tell you that you are Still going in the wrong direction though.
__________________

Kenwood DNN991HD >Mosconi 6to8V8
Brax Matrix MX4 ..Dynaudio Esotar 650/ Esotar 1200
Brax Matrix MX4 ..Dynaudio Esotar 110/430
6spdcoupe is offline   United_States
0
Reply With Quote
      07-16-2014, 04:49 PM   #19
Technic
Lieutenant General
 
Technic's Avatar
 
Drives: 2012 E92 M3, 2014 528i
Join Date: Apr 2005
Location: Ft Lauderdale, Florida

Posts: 10,837
iTrader: (16)

Garage List
2004 M3  [0.00]
Quote:
Originally Posted by a1004347 View Post
i used the rear deck speakers for signal. i also have a amp powering the sub, how else would i power a sub( duhhh)
Yes, duh.
__________________
-2015 F30 320i, Imperial/Oyster, 8AT: August 2014 ED
-2012 E92 M3 Jerez Black/Rust Brown, M-DCT: September 2011 ED
-2008 E90 M3 Melbourne Red/Bamboo, 6MT: Gone
-2007 MK5 GTI United Grey/Grey, DSG: Gone
-2004 E46 M3 Carbon Black/Cinnamon, 6MT: Gone
Technic is offline   United_States
0
Reply With Quote
      07-16-2014, 05:15 PM   #20
Wongway
Private First Class
 
Drives: 328i xdrive
Join Date: Sep 2013
Location: Pittsburgh, PA

Posts: 124
iTrader: (0)

hahaha

I know the pros have probably been posting here for years, so by now it's probably a bit tiresome to see people make the same mistakes over and over again despite the fact the information is all right above in a sticky post, yet noone ever bothers to read it... For now, though, I'm laughing... a lot.


So, a1004347, if you took the time to read this post here, that was stickied at the top, called Audio Table of Contents: Upgrading? Start HERE! , and read, maybe..3 posts down? You'd have found this thread here that would have told you exactly how to avoid the problem you're experiencing now.

But instead of answering the questions our resident experts asked so they could narrow down where/why you have your problems, you'd actually go so far as to be a smart@$$ to them with a "duhhh"?

Not such a nice way to get help... but hopefully, maybe you'll have the tools now so you can be the expert!


edit:
This makes it even funnier!

Quote:
Originally Posted by a1004347
how do you make a t harness? can i just cut into the wires leaving from the amp in the trunk(its a lot less wiring considering you have to go under the seat and etc)?
Someone on another thread told him exactly what he needed to do, which would have avoided all this entirely. But, of course, it's soooo much easier now to just cut into the wires leaving the amp...

Last edited by Wongway; 07-16-2014 at 06:34 PM. Reason: fuel to the hilarity...
Wongway is offline  
0
Reply With Quote
      07-16-2014, 06:14 PM   #21
a1004347
New Member
 
Drives: 2006 325i e90
Join Date: May 2014
Location: jersey

Posts: 14
iTrader: (0)

great help guys, appreciate it
a1004347 is offline  
0
Reply With Quote
      07-16-2014, 06:31 PM   #22
6spdcoupe
Private First Class
 
6spdcoupe's Avatar
 
Drives: '08 TBSS, '06 E55, '13 CX-9
Join Date: Nov 2009
Location: Central Jersey

Posts: 188
iTrader: (1)

Quote:
Originally Posted by a1004347 View Post
great help guys, appreciate it
You are very welcome, glad we could be of assistance.
__________________

Kenwood DNN991HD >Mosconi 6to8V8
Brax Matrix MX4 ..Dynaudio Esotar 650/ Esotar 1200
Brax Matrix MX4 ..Dynaudio Esotar 110/430
6spdcoupe is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:15 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST