E90Post
 


Lux Angel Eyes
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Mechanical Maintenance: Break-in / Oil & Fluids / Servicing / Warranty > The complete E90 problems tracking thread



Reply
 
Thread Tools Search this Thread
      10-19-2005, 09:35 AM   #45
nin
New Member
0
Rep
7
Posts

 
Drives: 2006 325i
Join Date: Oct 2005
Location: New York

iTrader: (0)

Same problem

I had the same problem 44 miles after picking the car up from my dealer. Fortunately the dealer (Flynn BMW, Pittsfield, MA) was very helpful, came in on a Sunday, gave me loaner and fixed the car. Now all I have is a whistling noise that comes on every now and then... very annoying!
Appreciate 0
      10-19-2005, 09:37 AM   #46
nin
New Member
0
Rep
7
Posts

 
Drives: 2006 325i
Join Date: Oct 2005
Location: New York

iTrader: (0)

Whistling Noise

I have this problem. It just started last weekend. My 2006 325i has about 1500 miles on it. I don't have it at 85 miles specifically, or on the highway. It comes and goes. But it is definitely a whistling noise... and surely sounds as if it is coming from the vents.
Appreciate 0
      10-20-2005, 08:05 AM   #47
gauthier
Member
Belgium
3
Rep
29
Posts

 
Drives: X3 20d / K1200S
Join Date: Jun 2005
Location: Belgium

iTrader: (0)

Vibration problems in steeringwheel. The dealer said it's due to the runflat tyres, he changed the brand of the tyres and problem was solved, but now the car is pulling right when i leave my hands of the steeringwheel. He can't find the solution.
Appreciate 0
      10-20-2005, 01:52 PM   #48
greg2
New Member
0
Rep
18
Posts

 
Drives: BMW 330i, E90
Join Date: Oct 2005
Location: South Africa

iTrader: (0)

Problems solved with simple adjustments and great dealer support:
Seat belt clicking solved by adjusting the pillar seat belt mechanism
Finally the seat creaks were sorted out...the rails were lubricated and tightened...its apparently a metal on metal creaking issue.

Quote:
Originally Posted by greg
I have the same problem, in addition to creaking and squeaking front seats....took it in today to get looked at. Will let you know if it gets resolved
Appreciate 0
      10-20-2005, 06:28 PM   #49
Twitch
Enlisted Member
4
Rep
42
Posts

 
Drives: 2006 325i
Join Date: Jun 2005
Location: Richmond, B.C., Canada

iTrader: (0)

Yeah my rattles from the seatbelt assembly and noises from the seat are pretty much gone as well. The lubrication really helps as does adjusting the seat back and forth to work the lubrication in. It seemed to get better by the day and now it's 99% gone.
Appreciate 0
      10-21-2005, 11:30 AM   #50
Rapscallion
New Member
0
Rep
12
Posts

 
Drives:
Join Date: Apr 2005

iTrader: (0)

Headlamp wash

Model:320D M Sport
Country:Ireland
Automatic transmission (No):
I-Drive (No):
Active Steering (No):
Comfort Access (No):

Problem description:

The warning light for the washer bottle kept coming on, even when it was full. Then the headlamp wash stopped working. Went to the dealer today and they have ordered a new part - the hose to the headlamp washer was leaking - they'll need the car for half a day next week. Annoying, but nothing major.

Other than that the car is fantastic - covered 600 miles in week one (540 on 1 tank of diesel).
Appreciate 0
      10-25-2005, 01:46 PM   #51
danteef
Registered
0
Rep
3
Posts

 
Drives: 2006 325i
Join Date: Sep 2005
Location: Memphis

iTrader: (0)

Model:325i
Country:US
Automatic transmission (No): Yes
I-Drive (No): Yes
Active Steering (No): No
Comfort Access (No): Yes

Problem description:
The sound from the radio goes silent for about 5-10 seconds about 5 or 6 times during my 20 mile commute to work. After the silence, the sound comes back normal as nothing has happened. It occurs on any radio station and also on the Sirius radio. Occurs at random and just started after 400 miles on the car.

I have not contacted dealer yet. Any ideas?
Appreciate 0
      10-27-2005, 04:56 PM   #52
EVO_S4
Colonel
EVO_S4's Avatar
45
Rep
2,200
Posts

 
Drives: 2012 Golf R
Join Date: Apr 2005
Location: TN

iTrader: (28)

Garage List
2009 BMW  [4.12]
Model:330i sport
Country: USA
Automatic transmission (yes/no): yes
I-Drive (yes/no): no
Active Steering (yes/no): no
Comfort Access (yes/no): no

problem:
rear sunshade is flapping when in use
has a dead pixel LCD odo
sometime the CD doesn't want to go in the radio

update on the problem,
got a brand new sunshade install, and odo cluster
now the CD doesnt work at all, need to be replace
__________________
2013 Lexus RX350 F-Sport
2015 Subaru WRX STI

Last edited by EVO_S4; 02-03-2006 at 07:04 PM.
Appreciate 0
      12-14-2005, 05:27 PM   #53
ab325i
ab325i
0
Rep
2
Posts

 
Drives: 2006 325i
Join Date: Dec 2005
Location: WA, USA

iTrader: (0)

Problems with brand new 325i

Model: 325i
Country: USA
Automatic transmission (yes/no): yes
I-Drive (yes/no): no
Active Steering (yes/no): no
Comfort Access (yes/no): no

Problem description:

1) Annoying rattling sounds from the driver side seat belt assembly area. I have alredy taken the car to the dealership to be fixed but the sound keeps coming back.
2) Rattling/whistling and wind sounds from the center of the dash at 65mph or higher.
3) Serious heat buildup under the gear selector area. After driving for more than 45 minutes, the heat buildup is bad enough where you cannot touch it. If there is any plastic or metal in the ashtray, the plastic will melt or the metal will get too hot to touch

Taking the car to the dealer again for the fixes. If satisfactory repairs are not made, I have a good mind to refund the car or ask for a new one.
Appreciate 0
      12-15-2005, 09:58 AM   #54
SirJohn
SGM_E90
SirJohn's Avatar
United_States
0
Rep
32
Posts

 
Drives: '06 325i
Join Date: Nov 2005
Location: 661

iTrader: (1)

Garage List
2006 325i  [0.00]
Model: '06 325i
Country: USA
Automatic transmission: yes
I-Drive: no
Active Steering: no
Comfort Access: no

Problem description:
1) xenon headlights vibrates too much like the projectors are loose, noticeable when driving behind another car. (is that normal?)
2) found out when i tapped the headlights to check for projector vibration one of the light rings is loose. (driver side the larger one)
3) found somewhat looks like a finger print on driver side projector.

will take it to the dealer next week..
Appreciate 0
      12-16-2005, 04:16 AM   #55
Pretender
Colonel
Pretender's Avatar
33
Rep
2,292
Posts

 
Drives: 2006 330i, 2007 328i
Join Date: Aug 2005
Location: Bay Area, CA

iTrader: (1)

Garage List
06 330i  [0.00]
Quote:
Originally Posted by arnie
330i
south africa
auto sport
sg, ca, sunroof, etc
problem: noise in steering wheel when turning it, dealer don't know what's wrong. please help, very annoying.
I got same problem. I just loose the tilting lock and tilt the steering wheel either a little up or down. The problem's gone.
Appreciate 0
      01-04-2006, 05:54 PM   #56
nesBimmer
Registered
nesBimmer's Avatar
0
Rep
2
Posts

 
Drives: Sapphire Black 330i
Join Date: Dec 2005
Location: DC

iTrader: (0)

Seatbelt Tick

Hi, I've had my e90 330i for 2 weeks and the driver's side seatbelt ticking is driving me nuts. I've been back to the dealership and my salesman drove the car and claimed he couldn't hear any problems. I dropped by the service department and explained that the e90post forum members are experiencing the same "ticking" problem. My car is scheduled for service this Friday, and I would appreciate any details that your service people wrote on the receipt so that I could tell them to do the same exact work. Thanks!!!
Appreciate 0
      01-04-2006, 06:50 PM   #57
ab325i
ab325i
0
Rep
2
Posts

 
Drives: 2006 325i
Join Date: Dec 2005
Location: WA, USA

iTrader: (0)

Possible fix for driver side seatblet click/rattle based on BMS TSB

I took my car for repair to the dealer today and was told that both the seatbelt and dash rattle and clicks were fixed. Ihad found the following BMS TSB that I gave to the dealership for the seatblet fix:

http://www.bmwtis.com/tsb/bulletins/...p/B513205g.htm

Of course only time will tell if the problem has completely gone away. The dash rattle over 60mph turned out to be some loose airbag insulation.

Hope this info helps!
Appreciate 0
      01-06-2006, 11:22 AM   #58
nesBimmer
Registered
nesBimmer's Avatar
0
Rep
2
Posts

 
Drives: Sapphire Black 330i
Join Date: Dec 2005
Location: DC

iTrader: (0)

Ticking noise

ab325i,
Thanks so much for your info. I used it when I went to the dealership for the fix. They changed the part to the "new, improved spring." However, the annoying ticking continues even after the change. To make matter worse, the ticking is now occurring on the passenger side. My service people have created a problem request with the R&D deparment at BMW NJ. I will let everyone know the outcome so that you can replace the defective part.
Appreciate 0
      01-06-2006, 03:27 PM   #59
BMW 2006
Private First Class
4
Rep
146
Posts

 
Drives: 330I - '06 - 6 Spd
Join Date: May 2005
Location: California - USA

iTrader: (0)

I too (like Juggax23) Have a Rattle. This started at 1,000 miles. I now have
3,000 mi and still going to dealership!
Appreciate 0
      01-07-2006, 07:05 PM   #60
SCA
Brigadier General
SCA's Avatar
United_States
64
Rep
3,019
Posts

 
Drives: 2006 330i
Join Date: Apr 2005
Location: TN

iTrader: (0)

Garage List
2006 330i  [0.00]
To-date, Mine appears to have made it through QC with a few cosmetic issues.


1. Instrument Cluster - upper part, something has permanently stained it.

2. The Air Bag Module (horn pad) had 3-4 intentions in the rubber material.

3. 3 known exterior paint blemishes.

3. Non-cosmetic: The passenger seat was not adjustable (angle). After inspection I discover the seat had not been connected to it's power source for the angle adjustment.
Appreciate 0
      01-08-2006, 10:54 PM   #61
spec
New Member
0
Rep
5
Posts

 
Drives: E91
Join Date: Dec 2005
Location: Boston

iTrader: (0)

Model:325xiA Wagon
Country: USA
Automatic transmission (yes/no): yes
I-Drive (yes/no): yes
Active Steering (yes/no): no
Comfort Access (yes/no): no

problem:

Radio Reception, - Couldn't pick up stations
Key Fob, No locking or unlocking.

Dealer found leak at shark fin Let water into antenna amplifier. Waiting for new amplifier. They said this problem was never reported before on a E90 series.

Hopefully the part will be in tomorrow.


Nope not in tomorrow. Dealer said no parts in USA. need to fly in from Germany. ???

Last edited by spec; 01-09-2006 at 10:58 PM.
Appreciate 0
      01-08-2006, 11:02 PM   #62
Nikki
Major General
Nikki's Avatar
United_States
213
Rep
6,373
Posts

 
Drives: del Sol VTEC & Sepang Z4MC
Join Date: Aug 2005
Location: OC

iTrader: (9)

To those complaining about the WHISTLING noise, it comes from the engine and is normal--double vanos system.
__________________
Nikki

Appreciate 0
      02-03-2006, 03:53 PM   #63
new0rder
Lowlife Republic
0
Rep
97
Posts

 
Drives: 06 325XI Monaco Blue
Join Date: Sep 2005
Location: NYC

iTrader: (0)

Garage List
2006 325xi  [0.00]
Quote:
Originally Posted by joewillie
Brake and traction control lights on dash. Dealer said wheel sensor was out. It took me a week to get the car into the dealer. He couldn't work on the car when I brought it by. Had to come back (dealer is 60 miles away). They said it was probably the wheel sensor. I brought it back. They checked it. Yeah, the wheel sensor was out. But, they didn't have one in stock. Had to order it. Now, I have to go back again.
Quote:
Originally Posted by Hornet
320i delivered 2.9.2005, 50km driven.

During normal driving, the yellow tire pressure warning appeared suddenly and right after that, the DSC light came on also.
I pulled over asap and checked the tires and found no visible damage/lost pressure. Drove back to the garage and checked the tire pressures and they were ok.

Then I read the manual and tried to reset the TPM system but for some reason it won't let me complete the last stage.
The DSC light is now constantly on. It seems that the problem might be a faulty sensor of some kind. Car goes to service on tuesday.

Meanwhile, we will continue to drive (carefully) because the manual states it's possible. Also called the service and they said we can drive normally.

Anyone heard of these kind of problems before?

I guess its not just me, I think I have this problem, it happen yesterday, I try using the manual steptronic gear, then the break, traction control lights up. so I turn off the car, lock it and start the engine again, these light is off, but after making a turn, these lights come up again

Model:325xi
Country:US
Automatic transmission : Yes
I-Drive : No
Active Steering : No
Comfort Access : Yes
__________________
06 Monaco Blue Metallic 325xi
Appreciate 0
      02-03-2006, 04:14 PM   #64
Kamando
Captain
Kamando's Avatar
United_States
21
Rep
617
Posts

 
Drives: -
Join Date: Nov 2005
Location: Riverside County, CA

iTrader: (3)

Model:330i US spec
Country: Germany
Automatic transmission (yes/no): yes
I-Drive (yes/no): yes
Active Steering (yes/no): no
Comfort Access (yes/no): no

started engine on -13C morning, backed out of parking space, engine quit "service engine soon" light illuminates. Started engine once again did control check and all systems ok. Later that day when going to the dealer, start car and message comes up stating DSC and ABS inop. Arrive at dealer they hook the car up for diagnostics and find nothing. No problems since.
Appreciate 0
      02-04-2006, 10:37 AM   #65
new0rder
Lowlife Republic
0
Rep
97
Posts

 
Drives: 06 325XI Monaco Blue
Join Date: Sep 2005
Location: NYC

iTrader: (0)

Garage List
2006 325xi  [0.00]
here is what it look like

the warning lights on the panel
Attached Images
 
__________________
06 Monaco Blue Metallic 325xi
Appreciate 0
      02-05-2006, 12:16 AM   #66
Armen52
Captain
Armen52's Avatar
14
Rep
658
Posts

 
Drives: 2006 330i
Join Date: Apr 2005
Location: Los Angeles, CA

iTrader: (0)

Garage List
2006 330i  [0.00]
Model: 330i US spec
Country: USA
Automatic transmission (yes/no): yes
I-Drive (yes/no): no
Active Steering (yes/no): no
Comfort Access (yes/no): no

I get condensation forming in the bottom half of my xenon headlights which does not go away after operating the car for 20+ minutes with the headlights on. In fact, the condensation usually will appear after I start driving when I leave the parking garage. Usually it is the opposite: car sits around for a while getting wet, condensation forms, then driving with lights on heats up and gets rid of the condensation.

I spoke to my SA at the dealer today while I was in to get my seatbelt pillar ticking noise fixed. The head technician suggested replacing the headlamp assemblies completely. I will update you guys on whether the new ones also exhibit this behavior. I am curious though to find out if anyone else has experienced this problem? Thanks.
__________________
E90 330i delivered 6/29/2005, ZSP/ZPP/ZCW/Step, Arctic/Gray/Walnut
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:12 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST