E90Post
 


GTB Performance
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > Active Cruise not working...



Reply
 
Thread Tools Search this Thread
      06-10-2008, 10:15 PM   #1
BMWFM
Lieutenant
 
Drives: 328xit
Join Date: Feb 2008
Location: NJ

Posts: 431
iTrader: (0)

Active Cruise not working... Resolved

So this is my first problem!

Car has only 6,000 miles and active cruise broke down yesterday on the highway. It displays a warning sign and does not engage.

Dealer contacted. Appointment on June 26. Told me it should take a day. I should able to get a loaner.

I have to commute 90 miles for a couple of weeks without the active cruise control. I really liked this (expensive) feature...

Suggestions welcome. Otherwise, I will keep you guys posted on the resolution.



FM
__________________
F34 335i xDrive, M Sport, Alpine White, Black Dakota, Dark Burl, Dynamic Handling, Technology, Driver Assistance, Premium, Active Cruise Control, Heated Seats, Side and Top View Cameras, European Delivery, Debadged

Last edited by BMWFM; 07-09-2008 at 06:24 PM. Reason: Problem resolved
BMWFM is offline  
0
Reply With Quote
      06-11-2008, 08:02 AM   #2
jmonier
Captain
 
Drives: 2007 335i E92, 2002 325i
Join Date: Aug 2006
Location: Torrance, CA

Posts: 812
iTrader: (0)

It happened to me but it only took a couple of days for the appointment and the fix. I'm surprised that you have to wait 2 weeks just to get in - I've always gotten in within a day. The fix was an adjustment - no parts replaced and done overnight.
jmonier is offline  
0
Reply With Quote
      06-12-2008, 01:15 PM   #3
BMWFM
Lieutenant
 
Drives: 328xit
Join Date: Feb 2008
Location: NJ

Posts: 431
iTrader: (0)

Quote:
Originally Posted by jmonier View Post
It happened to me but it only took a couple of days for the appointment and the fix. I'm surprised that you have to wait 2 weeks just to get in - I've always gotten in within a day. The fix was an adjustment - no parts replaced and done overnight.
Yup. First day they had with a loaner was 24th. But I am on vacation that day. Welcome to BMW world in south NJ.
Not complaining too much though. It is not that critical.

By the way, thanks to HyperM3. I went to your recommended guy at Princeton BMW and mentioned your name. He seems fine. We'll see what happens.


FM
__________________
F34 335i xDrive, M Sport, Alpine White, Black Dakota, Dark Burl, Dynamic Handling, Technology, Driver Assistance, Premium, Active Cruise Control, Heated Seats, Side and Top View Cameras, European Delivery, Debadged
BMWFM is offline  
0
Reply With Quote
      06-27-2008, 12:23 PM   #4
BMWFM
Lieutenant
 
Drives: 328xit
Join Date: Feb 2008
Location: NJ

Posts: 431
iTrader: (0)

Unhappy

Update 6/26: Got my car back. Problem not fixed yet. Active cruise still not working. They have been pretty nice so far though.

For the record: this is caused by "Mounting lock tabs not locking securely". They have ordered new mounting tabs. Next appointment 7/9 (sucks!).


FM
__________________
F34 335i xDrive, M Sport, Alpine White, Black Dakota, Dark Burl, Dynamic Handling, Technology, Driver Assistance, Premium, Active Cruise Control, Heated Seats, Side and Top View Cameras, European Delivery, Debadged
BMWFM is offline  
0
Reply With Quote
      06-27-2008, 12:30 PM   #5
jollerbarn
Lieutenant
 
Drives: 2007 E60 M5, 2004 M3 CSL
Join Date: Oct 2007
Location: Denmark

Posts: 473
iTrader: (0)

Quote:
Originally Posted by BMWFM View Post
Update 6/26: Got my car back. Problem not fixed yet. Active cruise still not working. They have been pretty nice so far though.

For the record: this is caused by "Mounting lock tabs not locking securely". They have ordered new mounting tabs. Next appointment 7/9 (sucks!).


FM
I've owned my E91 since November 2007, and the Active Cruise Control has been working approximately 50% of the time. I've had it replaced and repaired TWICE and only two weeks ago it broke again. I'm definitely not getting that option on my next model.
__________________
2008 E91 335d (SOLD)
2009 E92 335i DCT (SOLD)
2007 E60 M5 (SOLD)
2004 E46 M3 CSL (SOLD)
2008 E92 M3 6MT
jollerbarn is offline  
0
Reply With Quote
      06-27-2008, 09:07 PM   #6
BMWFM
Lieutenant
 
Drives: 328xit
Join Date: Feb 2008
Location: NJ

Posts: 431
iTrader: (0)

Quote:
Originally Posted by jollerbarn View Post
I've owned my E91 since November 2007, and the Active Cruise Control has been working approximately 50% of the time. I've had it replaced and repaired TWICE and only two weeks ago it broke again. I'm definitely not getting that option on my next model.

Not promising... I really like Active cruise.

On another note, I am very jealous: e91 335d!!! Nice ride. Wish we could get that here. How is it?


FM
__________________
F34 335i xDrive, M Sport, Alpine White, Black Dakota, Dark Burl, Dynamic Handling, Technology, Driver Assistance, Premium, Active Cruise Control, Heated Seats, Side and Top View Cameras, European Delivery, Debadged
BMWFM is offline  
0
Reply With Quote
      06-28-2008, 09:01 AM   #7
ucla1995
Slow and low
 
Drives: M5
Join Date: Nov 2006
Location: USA

Posts: 636
iTrader: (2)

keep us Active Cruise owners updated!
ucla1995 is offline  
0
Reply With Quote
      07-09-2008, 06:21 PM   #8
BMWFM
Lieutenant
 
Drives: 328xit
Join Date: Feb 2008
Location: NJ

Posts: 431
iTrader: (0)

Update 7/9: They installed the brackets. Active Cruise seems to be working fine. The acceleration associated to the left turn signal seems a little soft now (may be unrelated).

As mentioned earlier, original cause was that "the mounting bolts that secure the active cruise control assembly were not fastened correctly". All covered under warranty. Got a nice 535i loaner (pretty quick).

Happy so far.


FM
__________________
F34 335i xDrive, M Sport, Alpine White, Black Dakota, Dark Burl, Dynamic Handling, Technology, Driver Assistance, Premium, Active Cruise Control, Heated Seats, Side and Top View Cameras, European Delivery, Debadged
BMWFM is offline  
0
Reply With Quote
      07-09-2008, 07:36 PM   #9
thegeneral101
Colonel
 
Drives: '13 M3 LRE,'13 750Li
Join Date: Nov 2006
Location: Miami/Michigan

Posts: 2,302
iTrader: (0)

glad to see its working out
__________________
thegeneral101 is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:15 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST