E90Post
 


TNT Racewerks
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Mechanical Maintenance: Break-in / Oil & Fluids / Servicing / Warranty > Valentine 1 install on E90



Reply
 
Thread Tools Search this Thread
      07-06-2005, 04:38 PM   #23
YYimports
First Lieutenant
 
YYimports's Avatar
 
Drives: TitanSilver E90
Join Date: May 2006
Location: CT

Posts: 306
iTrader: (0)

Anyone hardwired their E90 yet? I'm looking for a DIY for the E90. Thanks!
YYimports is offline  
0
Reply With Quote
      07-06-2005, 05:44 PM   #24
Freudefahrer
New Member
 
Drives: E90 330i ZSP
Join Date: Mar 2005
Location: Houston, TX

Posts: 19
iTrader: (0)

Add me to the "How the hell do you get the dome light/etc. out" group.
Freudefahrer is offline  
0
Reply With Quote
      07-06-2005, 09:27 PM   #25
CC 330i
Captain
 
CC 330i's Avatar
 
Drives: 330i SG/Blk/Alum
Join Date: May 2005
Location: Orange County, CA

Posts: 722
iTrader: (0)

Quote:
Originally Posted by plpeeple
Do you have any pictures of removing the front dome light fixture? How does it remove as one piece?
I did but I deleted them. I can tell you though...

1. Wash your hands. Really really well.

2. Get a pry tool of some kind and wash it too. Really well. (so as not to stain your headliner). A plastic or rubber spatula works well here.

3. Put the pry tool right behind each of the 2 round lights on the dome light fixture between the headliner and the fixture and push in and pull down on the fixture. There is a release tab that once pushed in will allow you to remove the fixture. Do one side and hold it with your hand and then do the other side.

See my write up on how to install the alarm for more info. The rear one removes just like the front one.
CC 330i is offline  
0
Reply With Quote
      07-06-2005, 10:53 PM   #26
coco
Second Lieutenant
 
coco's Avatar
 
Drives: Bimmmer
Join Date: Jun 2005
Location: Texas

Posts: 284
iTrader: (0)

Thanks CC!
coco is offline  
0
Reply With Quote
      07-08-2005, 10:17 PM   #27
plpeeple
New Member
 
Drives: Black/Gray Leather
Join Date: Jul 2005
Location: Atlanta,GA

Posts: 9
iTrader: (0)

DIY: V1 Hardwire Installation

Hardwire Installation with Pictures

Image 1:
Placement of Prying tool to pop release tabs on left side
Image 2:
Placement of Prying tool to pop release tabs on right side
Image 3:
View of the Release Tabs on the panel
Image 4:
Another View of the Release Tabs on the panel
Image 5:
View of the Front panel (it is one piece)
Image 6:
Installing the hot wire to the green/white wire
Image 7:
Installing the Ground Wire(PAIN) - Make sure to use the HEX bolt (left top corner - if you are sitting on the driver side) for the ground
Image 8:
Finished Product
Attached Images
        

Last edited by plpeeple; 07-08-2005 at 10:29 PM.
plpeeple is offline  
0
Reply With Quote
      07-08-2005, 11:37 PM   #28
YYdoodle
Captain
 
Drives: E92 M3 fanatic
Join Date: Mar 2005
Location: MD

Posts: 666
iTrader: (0)

plpeeple you rule thanks for taking pics, we finally got pics!

I'm doing this install next weekend.
YYdoodle is offline  
0
Reply With Quote
      07-24-2005, 12:11 AM   #29
Hunter399
Major General
 
Hunter399's Avatar
 
Drives: F30 335i
Join Date: Apr 2005
Location: Houston, TX

Posts: 7,757
iTrader: (30)

Does anyone have any idea on the cost of having the dealer install it for you?

Thanks,
Hunter399 is offline  
0
Reply With Quote
      07-24-2005, 01:17 AM   #30
gipivipi
New Member
 
Drives: 330i
Join Date: Jul 2005
Location: Del Mar

Posts: 16
iTrader: (0)

I have installed my V1 today - thanks to the great instructions of you all and especially the pics from plpeeple it wasn't so difficult! I took the green wire with the white stripes going to the rear view mirror, the only problem is that the V1 get only power when the moonroof is closed?! Does anyone has an explanation for that and especially those who have also already installed their V1, do you have the same problem? Wrong wire?
gipivipi is offline  
0
Reply With Quote
      07-24-2005, 07:26 AM   #31
scottz5
Lieutenant Colonel
 
Drives: 13 F10 535xi & 11.75 E93 M3
Join Date: May 2005
Location: Earth

Posts: 1,721
iTrader: (0)

Quote:
Originally Posted by gipivipi
I have installed my V1 today - thanks to the great instructions of you all and especially the pics from plpeeple it wasn't so difficult! I took the green wire with the white stripes going to the rear view mirror, the only problem is that the V1 get only power when the moonroof is closed?! Does anyone has an explanation for that and especially those who have also already installed their V1, do you have the same problem? Wrong wire?

Mine too I even took it apart and checked all the wiring and it still does it. I think the sunfoors motor draws a lot of power and that is why it cuts out.

Becareful with the headlined I messed up the metal edge a little.
__________________
13 F10 535xi JB/B working on it
11.75 E93 M3 MR/Black Stock (wifey)
11 F10 535i AW/CB Mods Gone
scottz5 is offline  
0
Reply With Quote
      07-24-2005, 11:42 AM   #32
plpeeple
New Member
 
Drives: Black/Gray Leather
Join Date: Jul 2005
Location: Atlanta,GA

Posts: 9
iTrader: (0)

I started having the same problem after installation. I switched to the other green-white wire not the one that goes to the rear-view mirror. Also, remember you must have a good ground, that is why I chose the hex bolt.
plpeeple is offline  
0
Reply With Quote
      07-24-2005, 05:57 PM   #33
scottz5
Lieutenant Colonel
 
Drives: 13 F10 535xi & 11.75 E93 M3
Join Date: May 2005
Location: Earth

Posts: 1,721
iTrader: (0)

My ground is fine! I guess that wire juice is being sucked away with the sunroof. I just wont speed and open the sunroof at the same time. Mine comes back on once the sunroof is open all the way!
__________________
13 F10 535xi JB/B working on it
11.75 E93 M3 MR/Black Stock (wifey)
11 F10 535i AW/CB Mods Gone
scottz5 is offline  
0
Reply With Quote
      07-26-2005, 10:41 AM   #34
racyb
New Member
 
Drives: 06 330i
Join Date: Jun 2005
Location: Bay Area, CA

Posts: 13
iTrader: (0)

Quote:
Originally Posted by gipivipi
I have installed my V1 today - thanks to the great instructions of you all and especially the pics from plpeeple it wasn't so difficult! I took the green wire with the white stripes going to the rear view mirror, the only problem is that the V1 get only power when the moonroof is closed?! Does anyone has an explanation for that and especially those who have also already installed their V1, do you have the same problem? Wrong wire?
That's weird...mine works perfectly with the green with white stripes wire going to the rear view mirror at all times when the car is on. I initially had sporadic problems with the ground, but its been solid ever since I sanded that hex bolt down to provide a clean surface for the connection.
racyb is offline  
0
Reply With Quote
      07-26-2005, 02:12 PM   #35
UncleWede
Long Time Admirer, First Time Owner
 
UncleWede's Avatar
 
Drives: E90 325i Arctic
Join Date: Jun 2005
Location: Oxnard, CA

Posts: 2,302
iTrader: (0)

Do you have to drill the headliner to mount the unit?
UncleWede is offline   United_States
0
Reply With Quote
      07-27-2005, 08:19 AM   #36
scottz5
Lieutenant Colonel
 
Drives: 13 F10 535xi & 11.75 E93 M3
Join Date: May 2005
Location: Earth

Posts: 1,721
iTrader: (0)

NO!
__________________
13 F10 535xi JB/B working on it
11.75 E93 M3 MR/Black Stock (wifey)
11 F10 535i AW/CB Mods Gone
scottz5 is offline  
0
Reply With Quote
      07-27-2005, 08:21 AM   #37
scottz5
Lieutenant Colonel
 
Drives: 13 F10 535xi & 11.75 E93 M3
Join Date: May 2005
Location: Earth

Posts: 1,721
iTrader: (0)

Quote:
Originally Posted by racyb
That's weird...mine works perfectly with the green with white stripes wire going to the rear view mirror at all times when the car is on. I initially had sporadic problems with the ground, but its been solid ever since I sanded that hex bolt down to provide a clean surface for the connection.
Mine works when the sunroof is open all the way or closed, but it cuts out while it is opening.
__________________
13 F10 535xi JB/B working on it
11.75 E93 M3 MR/Black Stock (wifey)
11 F10 535i AW/CB Mods Gone
scottz5 is offline  
0
Reply With Quote
      07-27-2005, 10:44 AM   #38
Hunter399
Major General
 
Hunter399's Avatar
 
Drives: F30 335i
Join Date: Apr 2005
Location: Houston, TX

Posts: 7,757
iTrader: (30)

Going to get mine intalled Tuesday at the dealer...
Hunter399 is offline  
0
Reply With Quote
      07-27-2005, 12:40 PM   #39
UncleWede
Long Time Admirer, First Time Owner
 
UncleWede's Avatar
 
Drives: E90 325i Arctic
Join Date: Jun 2005
Location: Oxnard, CA

Posts: 2,302
iTrader: (0)

So how does the display unit attach to the car? Suction cups on the front window? Support bracket around the rear view mirror?
UncleWede is offline   United_States
0
Reply With Quote
      07-27-2005, 05:01 PM   #40
scottz5
Lieutenant Colonel
 
Drives: 13 F10 535xi & 11.75 E93 M3
Join Date: May 2005
Location: Earth

Posts: 1,721
iTrader: (0)

cups
__________________
13 F10 535xi JB/B working on it
11.75 E93 M3 MR/Black Stock (wifey)
11 F10 535i AW/CB Mods Gone
scottz5 is offline  
0
Reply With Quote
      07-27-2005, 05:52 PM   #41
UncleWede
Long Time Admirer, First Time Owner
 
UncleWede's Avatar
 
Drives: E90 325i Arctic
Join Date: Jun 2005
Location: Oxnard, CA

Posts: 2,302
iTrader: (0)

Anyone done the "stealth" install instead of the window?
UncleWede is offline   United_States
0
Reply With Quote
      08-05-2005, 07:40 PM   #42
itznin
Captain
 
Drives: 2007 E92
Join Date: Jun 2005
Location: North NJ

Posts: 673
iTrader: (2)

Quote:
Originally Posted by UncleWede
Anyone done the "stealth" install instead of the window?
I would like to see this as well.
itznin is offline  
0
Reply With Quote
      08-09-2005, 04:10 PM   #43
anthony113
New Member
 
Drives: 2011 135i
Join Date: Aug 2005
Location: New Jersey

Posts: 18
iTrader: (0)

do 325i's without the fancy mirror have that wiring harness too? if mine doesn't is there another wire i should use?
anthony113 is offline  
0
Reply With Quote
      08-10-2005, 02:56 PM   #44
scottz5
Lieutenant Colonel
 
Drives: 13 F10 535xi & 11.75 E93 M3
Join Date: May 2005
Location: Earth

Posts: 1,721
iTrader: (0)

Green with white go with the large bundle
__________________
13 F10 535xi JB/B working on it
11.75 E93 M3 MR/Black Stock (wifey)
11 F10 535i AW/CB Mods Gone
scottz5 is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:35 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST