E90Post
 


European Auto Source
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > All-Wheel-Drive (Xi / xDrive) Talk > Took my XI to the track



Reply
 
Thread Tools Search this Thread
      09-11-2008, 09:53 PM   #1
Danny271
Private First Class
1
Rep
170
Posts

 
Drives: 2008 335XI Coupe
Join Date: Jun 2008
Location: White Plains, NY

iTrader: (0)

Took my XI to the track

A few of my buddies met up after work yesterday at Englishtown's Raceway Park. I decided to make a few passes in my new 335xi.

Mind you I have a 500+hp turbo Lexus IS300 that I've made 100+ runs in, so this wasn't my first ride down the 1/4 mile. BUT...this was my first time down the track in a manual or awd car. I made two passes, and they were nearly identical. Needless to say, it was an interesting experience.

Now to the details...08 335XI 6MT Coupe, bone stock.

60' 1.925
330 5.596
1/8 8.669
MPH 80.01
1000 11.296
1/4 13.506
MPH 102.13

With that said, how do these times compare to the rest of the herd? What are some of your recomendations on how to launch the car at the track? Is my trap speed in-line with everyone elses, or does it seem low?

-Danny
Appreciate 0
      09-11-2008, 10:26 PM   #2
kel3
First Lieutenant
5
Rep
305
Posts

 
Drives: 2011 f10 528i
Join Date: Feb 2008
Location: Boston Ma

iTrader: (0)

nice! I have a 02 is300 too, great car but doesnt compare to the 335XI. Those are great times for the first try I think
Appreciate 0
      09-12-2008, 01:04 PM   #3
BobVader
Lieutenant
BobVader's Avatar
Canada
8
Rep
410
Posts

 
Drives: 335xi sedan 2008
Join Date: Mar 2008
Location: Montreal, Canada

iTrader: (0)

Best for start with Xi (for me) 4200rpm and shift at 6200rpm.

My time on 1/4:

http://www.dragtimes.com/BMW-335xi-Timeslip-16416.html

A+

Last edited by BobVader; 10-02-2008 at 06:53 PM.
Appreciate 0
      09-13-2008, 07:08 PM   #4
Turbomatic
Second Lieutenant
2
Rep
292
Posts

 
Drives: E36 M3, 335xic, Rav4
Join Date: Aug 2007
Location: PA

iTrader: (4)

Quote:
Originally Posted by Danny271 View Post
A few of my buddies met up after work yesterday at Englishtown's Raceway Park. I decided to make a few passes in my new 335xi.

Mind you I have a 500+hp turbo Lexus IS300 that I've made 100+ runs in, so this wasn't my first ride down the 1/4 mile. BUT...this was my first time down the track in a manual or awd car. I made two passes, and they were nearly identical. Needless to say, it was an interesting experience.

Now to the details...08 335XI 6MT Coupe, bone stock.

60' 1.925
330 5.596
1/8 8.669
MPH 80.01
1000 11.296
1/4 13.506
MPH 102.13

With that said, how do these times compare to the rest of the herd? What are some of your recomendations on how to launch the car at the track? Is my trap speed in-line with everyone elses, or does it seem low?

-Danny
My stock XI coupe ran 13.69 with a 1.967 60' with a step tranny. My final trap speed is a bit lower at 100.89. Did you run at night? What was the temps? The day I ran was 87 degrees outside.

I launch the auto at 2500rpms, what did you launch at? I also ran at Englishtown btw.
Appreciate 0
      09-25-2008, 11:13 PM   #5
BavarianBullet
Lieutenant
BavarianBullet's Avatar
United_States
5
Rep
429
Posts

 
Drives: 2014 Audi S5
Join Date: Jul 2008
Location: Connecticut

iTrader: (1)

Quote:
Originally Posted by Danny271 View Post
A few of my buddies met up after work yesterday at Englishtown's Raceway Park. I decided to make a few passes in my new 335xi.

Mind you I have a 500+hp turbo Lexus IS300 that I've made 100+ runs in, so this wasn't my first ride down the 1/4 mile. BUT...this was my first time down the track in a manual or awd car. I made two passes, and they were nearly identical. Needless to say, it was an interesting experience.

Now to the details...08 335XI 6MT Coupe, bone stock.

60' 1.925
330 5.596
1/8 8.669
MPH 80.01
1000 11.296
1/4 13.506
MPH 102.13

With that said, how do these times compare to the rest of the herd? What are some of your recomendations on how to launch the car at the track? Is my trap speed in-line with everyone elses, or does it seem low?

-Danny
I've started a thread trying to compare the 4 popular stock 335s to each other, 335i/335xi(6MT/6AT): http://www.e90post.com/forums/showthread.php?t=173440

Please post any decent times- and yours is pretty good, congrats!- in this thread. I hope it will be a sticky if we can get some times together without starting a pissing contest over which model is better.

My goal is to just let the facts speak for themselves so people can get an idea of what each base model's strengths and weaknesses are.

BTW, how did you do think you did on shifting? Did you finish in 3rd? Did the 1-2 shift or 2-3 shift give you any problems?

Your 60ft/ET/mph all look pretty good to me for someone who claims to not have track experience with a 6MT. I'm sure you'll do a better in time if you stay stock long enough.

FWIW it looks like the fastest 335Is are running around 13.3@104mph so you're doing good considering the weight difference of the XI.

thanks and nice numbers!

BB
__________________
2014 Audi S5 DSG
2011 335xi Sedan (retired)
2008 335xi Sedan (retired)
Appreciate 0
      09-26-2008, 08:33 PM   #6
Danny271
Private First Class
1
Rep
170
Posts

 
Drives: 2008 335XI Coupe
Join Date: Jun 2008
Location: White Plains, NY

iTrader: (0)

Quote:
Originally Posted by Turbomatic View Post
My stock XI coupe ran 13.69 with a 1.967 60' with a step tranny. My final trap speed is a bit lower at 100.89. Did you run at night? What was the temps? The day I ran was 87 degrees outside.

I launch the auto at 2500rpms, what did you launch at? I also ran at Englishtown btw.
I ran at night, around 60 degrees. I launched at 4900RPM on that particular run.
Appreciate 0
      09-26-2008, 08:37 PM   #7
Danny271
Private First Class
1
Rep
170
Posts

 
Drives: 2008 335XI Coupe
Join Date: Jun 2008
Location: White Plains, NY

iTrader: (0)

Quote:
Originally Posted by BavarianBullet View Post
I've started a thread trying to compare the 4 popular stock 335s to each other, 335i/335xi(6MT/6AT): http://www.e90post.com/forums/showthread.php?t=173440

Please post any decent times- and yours is pretty good, congrats!- in this thread. I hope it will be a sticky if we can get some times together without starting a pissing contest over which model is better.

My goal is to just let the facts speak for themselves so people can get an idea of what each base model's strengths and weaknesses are.

BTW, how did you do think you did on shifting? Did you finish in 3rd? Did the 1-2 shift or 2-3 shift give you any problems?

Your 60ft/ET/mph all look pretty good to me for someone who claims to not have track experience with a 6MT. I'm sure you'll do a better in time if you stay stock long enough.

FWIW it looks like the fastest 335Is are running around 13.3@104mph so you're doing good considering the weight difference of the XI.

thanks and nice numbers!

BB
It's funny that you ask how the shifting went. I shifted exactly at redline, in 1st and 2nd gear. BUT...the car bogged after I shifted in both gears. It was very weird, and I have no doubt in my mind that it would've been a low 13 second pass if it didn't bog during the 1-2 and 2-3 shifts. I crossed the finish line at the VERY top of 3rd on both passes I made.

If the weather holds out on Sunday, I will be making a 2nd appearance at the track.

I'll post up my times to your thread after I make my next set of passes. The hunt for 12s in stock form continues!!
Appreciate 0
      09-27-2008, 06:59 PM   #8
5soko
Brigadier General
5soko's Avatar
75
Rep
4,220
Posts

 
Drives: M5
Join Date: Aug 2007
Location: Brooklyn, NY

iTrader: (4)

good times for the first time at the track with the car!
__________________
Current: ///M5 LCI with Evolve and RPi mods
Previous: E92 335i ||| FBO Heavy modded E90 LCI M-Sport 335i
Appreciate 0
      10-01-2008, 03:58 PM   #9
BavarianBullet
Lieutenant
BavarianBullet's Avatar
United_States
5
Rep
429
Posts

 
Drives: 2014 Audi S5
Join Date: Jul 2008
Location: Connecticut

iTrader: (1)

Quote:
Originally Posted by Danny271 View Post
It's funny that you ask how the shifting went. I shifted exactly at redline, in 1st and 2nd gear. BUT...the car bogged after I shifted in both gears. It was very weird, and I have no doubt in my mind that it would've been a low 13 second pass if it didn't bog during the 1-2 and 2-3 shifts. I crossed the finish line at the VERY top of 3rd on both passes I made.

If the weather holds out on Sunday, I will be making a 2nd appearance at the track.

I'll post up my times to your thread after I make my next set of passes. The hunt for 12s in stock form continues!!
Awesome! I hope you get another shot!

Some people laugh and ask why you'd race a stock car. Well, wtf, it does run near 12s completely stock. That's not exactly like racing a Prius!

This car and I haven't been to the track yet; I hope to go in October, maybe at Island RWP in NJ. E-town is too busy (nice track though).

I want a good baseline before I mod my car so I know what I did to it. eg if I can run 13.3 104 stock and a serious tune only drops me to 12.9@107, that's a problem.

I've beat on my 335xi a bit and never noticed any bogging in my 6MT with DTC off. Did you turn off the DTC (I assume you removed the CDV as well)? It'll tap the brakes if you manage to bang a gear hard enough. That usually blips a yellow light on the instrument cluster and it will bog slightly, for a split second it seems.

My second gear is a little notchy but 3rd and 4th are fine. I was wondering if you had any issues with any gears.

BB
__________________
2014 Audi S5 DSG
2011 335xi Sedan (retired)
2008 335xi Sedan (retired)
Appreciate 0
      10-01-2008, 10:47 PM   #10
Danny271
Private First Class
1
Rep
170
Posts

 
Drives: 2008 335XI Coupe
Join Date: Jun 2008
Location: White Plains, NY

iTrader: (0)

I did not remove my CDV. That would explain why it would bog the motor whenever I slammed the car into gear.

I'm gonna search for a post on how to remove the CDV. Does everyone else seem to have this problem?

Thanks,

Danny
Appreciate 0
      10-02-2008, 08:38 PM   #11
BavarianBullet
Lieutenant
BavarianBullet's Avatar
United_States
5
Rep
429
Posts

 
Drives: 2014 Audi S5
Join Date: Jul 2008
Location: Connecticut

iTrader: (1)

Quote:
Originally Posted by Danny271 View Post
I did not remove my CDV. That would explain why it would bog the motor whenever I slammed the car into gear.

I'm gonna search for a post on how to remove the CDV. Does everyone else seem to have this problem?

Thanks,

Danny
Dude, if you pull the CDV and go back and race with 2 other friends seated with you in the car you'll get the same times as yours with the CDV.

CDV is the work of the devil!

There's a zillion threads on the CDV delete but three pieces of advice:

1) Most explanations on how to remove it are for 335i. It's easy to pull the plastic CDV out but the 335XI has a driveshaft and other stuff (transfer case?) in the way of the clutch slave cylinder if you want to bleed the air out. Watch out, the bleeder is PLASTIC and will easily break the bleeder nipple or strip the hex nut if you're not careful. Some people skipped the bleed supposedly without issue (or so they say).

2) you don't have to buy one of the hollowed out CDVs to replace yours. Just roll under the car, remove a plastic belly panel covering the area, remove the CDV and quickly push the two parts of the clutch line back together. You have to give a little tug/push to get the upper part of the line to move down a little to join without stress to the lower but it works fine. Then bleed the slave cyl (or not?). The clutch pedal may stick to the floor when pumping to bleed slave cyl. That's normal, just pull it up with your hand.

3) You might want to get a pint of clutch fluid (brake fluid) from BMW. They're about $5. I didn't hardly lose any but it's worth keeping one on hand for $5. BTW, the fluid reservoir is hidden under a panel near the cowl. DON'T put fluid the CHF reservoir thats open in the engine bay!

After about 2 hrs you'll then be a proud owner of a normal manual transmission automobile.

Then take that sucker out and some gears proper! You'll be flyin!

BB
__________________
2014 Audi S5 DSG
2011 335xi Sedan (retired)
2008 335xi Sedan (retired)
Appreciate 0
      10-18-2008, 07:08 PM   #12
srt8/bmw
Private First Class
2
Rep
192
Posts

 
Drives: 08 335xi coupe-Space Gray
Join Date: Feb 2008
Location: michigan

iTrader: (0)

335xi runs 12.33

ran 12.33 today with JBX, downpipes, BMS filter and High Octane....

also got a 12.37 113.

Posted them on dragtimes--should be there tomorrow.



Previous best had been 12.49
__________________
2013550Xi msport white
335xi-JB3, UR DPs, code-3 fmic, BMS filter,borla catback,11.96@116
Appreciate 0
      10-19-2008, 09:49 AM   #13
BavarianBullet
Lieutenant
BavarianBullet's Avatar
United_States
5
Rep
429
Posts

 
Drives: 2014 Audi S5
Join Date: Jul 2008
Location: Connecticut

iTrader: (1)

Quote:
Originally Posted by srt8/bmw View Post
ran 12.33 today with JBX, downpipes, BMS filter and High Octane....

also got a 12.37 113.

Posted them on dragtimes--should be there tomorrow.



Previous best had been 12.49
Nice runs, esp for a V81 DME! Is that a dragtimes record? It seems to be.

you're 6AT right? 60ft is mean!

The timeslip shows a really strong 1/8mi mph and ET.

I thought JB2X wasn't a good idea with V81 as it might set of codes/limp.

Either way, it seems to be working well for you. Nice job!

BB
__________________
2014 Audi S5 DSG
2011 335xi Sedan (retired)
2008 335xi Sedan (retired)
Appreciate 0
      10-19-2008, 10:58 AM   #14
srt8/bmw
Private First Class
2
Rep
192
Posts

 
Drives: 08 335xi coupe-Space Gray
Join Date: Feb 2008
Location: michigan

iTrader: (0)

Quote:
Originally Posted by BavarianBullet View Post
Nice runs, esp for a V81 DME! Is that a dragtimes record? It seems to be.

you're 6AT right? 60ft is mean!

The timeslip shows a really strong 1/8mi mph and ET.

I thought JB2X wasn't a good idea with V81 as it might set of codes/limp.

Either way, it seems to be working well for you. Nice job!

BB

thank you. I have had JB2HHR (JBX) for a while now. For reasons nobody is sure of...at least that I can find...the "r" switch doesn't work on the xi models during launch--it bogs down. Its amazing from a 40 or higher roll.but not launches. So I just have been going to the track with R turned off. The one guy who got it to work, Nick in Chicago, set the best time with it. For whatever reason..yesterday mine was working so I ran with it...and got the new best time for Xi model. I have never had a single limp mode or anything with my JB2HH though--its seems like a flawless set up for me. ANd I still got to 12.49 with it ( and no R) so its fast too.
__________________
2013550Xi msport white
335xi-JB3, UR DPs, code-3 fmic, BMS filter,borla catback,11.96@116
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:24 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST